Subject: [mpls] IPR poll on draft-tiruveedhula-mpls-mldp-mib

From: Mach Chen <[email-masked]>
Date: Thu, 15 Oct 2015 03:45:08 +0000

Working Group,

I am the shepherd of draft-tiruveedhula-mpls-mldp-mib. The authors of it has told us that the document is ready for working adoption.

Before we start the WG adoption polling, we will do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-tiruveedhula-mpls-mldp-mib?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Mach

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Thu, 15 Oct 2015 13:54:47 +0000

I am not aware of any IPR that applies to this draft.

Thanks,
Kishore

On 10/14/15, 11:45 PM, "Mach Chen" <[email-masked]> wrote:

>Working Group,
>
>I am the shepherd of draft-tiruveedhula-mpls-mldp-mib. The authors of it
>has told us that the document is ready for working adoption.
>
>If so, has this IPR been disclosed in compliance with IETF IPR rules (see
>RFCs 3979, 4879, 3669 and 5378 for more details).
>
>If you are listed as a document author or contributor please respond to
>this email regardless of whether or not you are aware of any relevant
>IPR. *The response needs to be sent to the MPLS wg mailing list.* The
>document will not advance to the next stage until a response has been
>received from each author and contributor.
>
>If you are on the MPLS WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules.
>
>Thanks,
>Mach

---

From: "Arvind Venkateswaran (arvvenka)" <[email-masked]>
Date: Thu, 15 Oct 2015 15:42:08 +0000

Thanks,
Arvind.

On Oct 14, 2015, at 8:45 PM, Mach Chen <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

Thanks,
Mach