Subject: Re: [mpls] Poll to see if we have consensus to adopt draft-kompella-mpls-rmr as an MPLS wg dcument

From: Chandrasekar Ramachandran <[email-masked]>
Date: Thu, 1 Oct 2015 08:06:14 +0000

Support.

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Monday, September 28, 2015 4:37 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt draft-kompella-
> mpls-rmr as an MPLS wg dcument
> 
> Working Group,
> 
> This is to start a two week poll on adopting draft-kompella-mpls-rmr-02
> as an MPLS working group document.
> 
> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
> 
> There is currently one IPR disclosure against this document. All the
> authors has stated on the working group mailing that they are unaware of
> any undisclosed IPRs that relates to this draft..
> 
> However if you are on the the mpls working group mailing list and
> aware of IPR that relates to this draft, the time to disclose
> this is now.
> 
> This poll ends October 12, 2015.
> 
> /Loa
> mpls wg co-chair
> 
> --
> 
> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert                          [email-masked]
> Huawei Technologies (consultant)     phone: +46 739 81 21 64
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 01 Oct 2015 11:44:18 +0200

Support.

Best regards, Huub.
-----------------

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Thu, 1 Oct 2015 18:57:59 +0000

Hi all,

As co-author I support the adoption. I'm not aware of any IPR apart from that already disclosed by Juniper.

Best regards

Luis

__________________________________
Luis M. Contreras

Technology and Planning
Transport, IP and Interconnection Networks
Telefónica I+D / Global CTO unit / Telefónica

Distrito Telefónica, Edificio Sur 3, Planta 3
28050 Madrid
España / Spain

T: +34 91 483 2704 new / M: +34 608 650 415
[email-masked]

> -----Mensaje original-----
> De: Loa Andersson [mailto:[email-masked]]
> Enviado el: lunes, 28 de septiembre de 2015 13:07
> Para: [email-masked]; [email-masked]; draft-kompella-mpls-
> [email-masked]
> Asunto: Poll to see if we have consensus to adopt draft-kompella-mpls-rmr
> as an MPLS wg dcument
>
> Working Group,
>
> This is to start a two week poll on adopting draft-kompella-mpls-rmr-02 as an
> MPLS working group document.
>
> group mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
>
> There is currently one IPR disclosure against this document. All the authors
> has stated on the working group mailing that they are unaware of any
> undisclosed IPRs that relates to this draft..
>
> However if you are on the the mpls working group mailing list and aware of
> IPR that relates to this draft, the time to disclose this is now.
>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Loa Andersson <[email-masked]>
Date: Thu, 15 Oct 2015 11:04:42 +0800

Working Group,

This working group adoption poll (wgap) is closed.

We have a new working group document.

Can the authors please post the document as draft-ietf-mpls-rmr-00,
without any other changes than the administrative (file name, dates
and version).

/Loa
mpls wg co-chair