Subject: Re: [mpls] repeat IPR poll on draft-ietf-mpls-tp-temporal-hitless-psm

From: Ross Callon <[email-masked]>
Date: Thu, 15 Oct 2015 16:16:52 +0000

Oops, I hit "send" too quickly. The correct IPR poll should read: 

-----

Working Group,

The authors have told the WG chairs that draft-ietf-mpls-tp-temporal-hitless-psm
is ready for WG last call. A while back we did an IPR poll on this document. 
However, two new authors (Loa Andersson and Kaoru Arai) have been added since 
The original IPR poll. 

We are therefore repeating the IPR poll to allow Loa and Kaoru to respond. As always, 
any IETF participant who is aware of IPR that applies to this document should also
respond. 

Are you aware of any IPR that applies to draft-ietf-mpls-tp-temporal-hitless-psm?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)? (we will note however that there
are currently no IPR disclosures that apply to this document). 

If you are listed as a document author or contributor and you did not 
respond to the previous poll then please respond to this email regardless 
of whether or not you are aware of any relevant IPR. *The response needs 
to be sent to the MPLS wg mailing list.* 

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Ross
(as mpls wg co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Fri, 16 Oct 2015 00:51:12 +0800

Ross,

I'm not aware of any IPR that relates to this document.

/Loa

On 2015-10-16 00:16, Ross Callon wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Kaoru Arai <[email-masked]>
Date: Tue, 20 Oct 2015 11:44:03 +0900

Dear Ross,

I respond IPR poll.
I do not have any IPR related this document.

Best regards,
Kaoru Arai

> > IPR that has not yet been disclosed in conformance with IETF rules.

------------------------------
Kaoru Arai
NTT (Nippon Telegraph and Telephone)
Network Service Systems Laboratories
Phone: +81 422 59 3825 FAX: +81 422 60 6033
E-mail: [email-masked]
9-11, Midori-Cho 3-Chome Musashino-Shi,
Tokyo, 180-8585 Japan