Subject: Re: [mpls] Poll for adoption for draft-vainshtein-mpls-gal-tc-ttl-handling-03

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 6 Oct 2015 20:48:24 +0100

It has become customary for co-authors of drafts to write emails saying
"Support" in these circumstances.
 
In this case, as a co-author, I think the draft is more than ready for adoption
by the working group. It clearly fits within the charter, has been discussed
quite a bit on the list resulting in a number of updates, has been reviewed by
the MPLS-RT with corresponding updates, and is (I think) pretty well cooked.
 
Of course, I'd be happy to see more comments and clarifications, and I think
that giving the WG control over the content of the document would be the best
way to ensure consensus on what it says. I hope that we can adopt soon, and move
to WG last call shortly thereafter.
 
I believe that the WG will need to address two administrative points:
- Is it Standards track or informational?
- Does it formally Update RFC 5586?
 
I think both of these questions can be addressed as a separate matter from
adoption, and I hope the chairs can help us make the correct decision.
 
Thanks,
Adrian
 
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: 06 October 2015 20:34
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Poll for adoption for
draft-vainshtein-mpls-gal-tc-ttl-handling-03
 
This is to start a two week poll on adopting
draft-vainshtein-mpls-gal-tc-ttl-handling-03
as an MPLS working group document.
 
Please send your comments (support/not support) to the mpls working group 
mailing list ([email-masked]).
 
There are no IPR disclosures pertaining to the draft. The authors have all
indicated that 
they are not aware of any IPR that applies to this document.
 
This poll for adoption will end Wednesday October 21, 2015. 
 
Thanks, Ross

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Oct 2015 16:11:55 -0400

I'm NOT an author :-) and I support MPLS WG adoption as an MPLS WG member.
I would like to add that I also support the draft as a PALS WG co-chair, as
it clarifies procedures when the GAL is used in PWs.

I also have opinions on the other questions Adrian poses in his email, but
those can wait until after WG adoption.

Cheers,
Andy

On Tue, Oct 6, 2015 at 3:48 PM, Adrian Farrel <[email-masked]> wrote:

> In this case, as a co-author, I think the draft is more than ready for
> adoption by the working group. It clearly fits within the charter, has been
> discussed quite a bit on the list resulting in a number of updates, has
> been reviewed by the MPLS-RT with corresponding updates, and is (I think)
> pretty well cooked.
>
>
>
> Of course, I'd be happy to see more comments and clarifications, and I
> think that giving the WG control over the content of the document would
> be the best way to ensure consensus on what it says. I hope that we can
> adopt soon, and move to WG last call shortly thereafter.
>
>
>
> *From:* mpls [mailto:[email-masked]] *On Behalf Of *Ross Callon
> *Sent:* 06 October 2015 20:34
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [mpls] Poll for adoption for
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 7 Oct 2015 11:57:58 +0800

Folks,

I'm also a co-author, I've tried to communicate to co-authors that it is
not necessary for them to send the support mail; so I won't do it. It
should be obvious that a co-author support adoption of a document that
he has asked to be adopted :).

On the other hand I agree with Adrian about the his other comments,
being both a co-chair and a co-author I will be a bit careful giving
chair-advice to myself. This is not a formal recuse, I'll do whatever
necessary, but clearly Ross as document shepherd has the lead here.

About separataing the issues Adrian brings up. Yes that is correct,
the MPLS wg has the tradition that the first version of the working
group document is the same as the document we polled, modulo the
administrative information. So yes we will separate and address those
issues in version -01 of the document.

/Loa

On 2015-10-07 03:48, Adrian Farrel wrote:
> adoption by the working group. It clearly fits within the charter, has
> been discussed quite a bit on the list resulting in a number of updates,
> has been reviewed by the MPLS-RT with corresponding updates, and is (I
> think) pretty well cooked.
>
> I think both of these questions can be addressed as a separate matter
> from adoption, and I hope the chairs can help us make the correct decision.
>
> Thanks,
>
> Adrian
>
> *From:*mpls [mailto:[email-masked]] *On Behalf Of *Ross Callon
> mailing list ([email-masked] <mailto:[email-masked]>).
>
> There are no IPR disclosures pertaining to the draft. The authors have
> all indicated that
>

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Wed, 7 Oct 2015 05:42:24 +0000

Adrian's email was the best author support email I have ever seen.

The paragraph below is something we should remember during acceptance reviews. WG acceptance is about change of helm, not about perfection.

Stewart

Sent from my iPad

On 6 Oct 2015, at 20:49, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Of course, I'd be happy to see more comments and clarifications, and I think that giving the WG control over the content of the document would be the best way to ensure consensus on what it says. I hope that we can adopt soon, and move to WG last call shortly thereafter.