Subject: [mpls] IPR poll on draft-chandra-mpls-ri-rsvp-frr

From: Loa Andersson <[email-masked]>
Date: Sun, 11 Oct 2015 11:04:04 +0800

Working Group,

The authors of draft-chandra-mpls-ri-rsvp-frr has told us that
the document is ready for working adoption.

Before we start the wgap we will do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-chandra-mpls-ri-rsvp-frr?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosures filed against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Tue, 13 Oct 2015 06:04:19 +0000

There is an IPR that has already been disclosed as per the IPR process (url given below).
https://datatracker.ietf.org/ipr/2580/

I am not aware of any IPR, that applies to this draft, other than the one already disclosed.

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Sunday, October 11, 2015 8:34 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> BRUNGARD, DEBORAH A <[email-masked]>
> Subject: IPR poll on draft-chandra-mpls-ri-rsvp-frr
> 
> Working Group,
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 13 Oct 2015 02:06:53 -0400

Yes, I'm aware of an IPR that applies to draft-chandra-mpls-ri-rsvp-frr.
(https://datatracker.ietf.org/ipr/2580/)

And yes, this IPR has been disclosed in compliance with IETF IPR rules.

Regards,
-Pavan

On Sat, Oct 10, 2015 at 11:04 PM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Ebben Aries <[email-masked]>
Date: Tue, 13 Oct 2015 08:56:42 -0600

I am not aware of any IPR other than what is already disclosed

/ebben

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 13 Oct 2015 15:01:24 +0000

I am not aware of any IPR other than what is already disclosed.

Regards,

Tarek

---

From: Ina Minei <[email-masked]>
Date: Tue, 13 Oct 2015 08:01:51 -0700

---

From: "Pacella, Dante J" <[email-masked]>
Date: Tue, 13 Oct 2015 11:03:13 -0400

---

From: Markus Jork <[email-masked]>
Date: Tue, 13 Oct 2015 18:44:26 +0000

I am not aware of any IPR other than what has already been disclosed (https://datatracker.ietf.org/ipr/2580/).

-Markus

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Saturday, October 10, 2015 11:04 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] IPR poll on draft-chandra-mpls-ri-rsvp-frr
> 
> Working Group,
>

---

From: Harish Sitaraman <[email-masked]>
Date: Tue, 13 Oct 2015 18:45:43 +0000

Harish

---

From: "Mike Taillon (mtaillon)" <[email-masked]>
Date: Thu, 15 Oct 2015 13:17:58 +0000

-mike

> On Oct 10, 2015, at 11:04 PM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>