Subject: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

From: Ross Callon <[email-masked]>
Date: Thu, 22 Oct 2015 15:33:10 +0000

Working Group,

This is to initiate a working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt.

Please send your comments to the mpls wg mailing list ([email-masked]).

There are no IPR disclosures against this document. All the authors have stated that they
are not aware of any IPR that relates to this draft.

Since the last call will overlap with the IETF meeting, this working group last call will be
extended to three weeks and will end Friday  November 13, 2015.

This document went through WGLC a couple of years ago, but due to a series of events
(including an illness, and addition of two additional co-authors) was not progressed for
publication at the time. As with any WGLC, working group participants are requested to
read the document and comment, and if you feel that the document is ready for publication
it is appropriate to respond to any WGLC with a short and simple email indicating support.

Ross
for the MPLS WG chairs

---

From: weiqiang cheng <[email-masked]>
Date: Fri, 23 Oct 2015 09:06:41 +0800

Yes, support. Weiqiang Cheng 在2015年10月22日 23:33 ，Ross Callon写道： Working Group, This is to initiate a working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt. Please send your comments to the mpls wg mailing list ([email-masked]). There are no IPR disclosures against this document. All the authors have stated that they are not aware of any IPR that relates to this draft. Since the last call will overlap with the IETF meeting, this working group last call will be extended to three weeks and will end Friday  November 13, 2015.  This document went through WGLC a couple of years ago, but due to a series of events (including an illness, and addition of two additional co-authors) was not progressed for publication at the time. As with any WGLC, working group participants are requested to read the document and comment, and if you feel that the document is ready for publication it is appropriate to respond to any WGLC with a short and simple email indicating support. Ross for the MPLS WG chairs

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 23 Oct 2015 03:19:04 +0000

Hi Ross, et. al,
I support publication of this document. I'd recommend changing from Standards to Informational track.

                Regards,
                                Greg

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, October 22, 2015 8:33 AM
To: [email-masked]
Cc: [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

Ross
for the MPLS WG chairs

---

From: Milan Fabrizio <[email-masked]>
Date: Fri, 23 Oct 2015 09:20:45 +0000

Yes, I support.
Br
Fabrizio Milan

Da: mpls [mailto:[email-masked]] Per conto di Ross Callon
Inviato: giovedì 22 ottobre 2015 17:33
A: [email-masked]
Cc: [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Oggetto: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

Ross
for the MPLS WG chairs

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Fioccola Giuseppe <[email-masked]>
Date: Fri, 23 Oct 2015 09:30:51 +0000

I also Support this draft.

Regards,

Giuseppe

Da: mpls [mailto:[email-masked]] Per conto di Gregory Mirsky
Inviato: venerdì 23 ottobre 2015 05:19
A: Ross Callon; [email-masked]
Cc: [email-masked]; [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Oggetto: Re: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Hi Ross, et. al,

                Regards,
                                Greg

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, October 22, 2015 8:33 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Loa Andersson; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

Ross
for the MPLS WG chairs

---

From: Cavazzoni Carlo <[email-masked]>
Date: Fri, 23 Oct 2015 09:45:11 +0000

I support the publication of this document.

Regards,

Carlo

------------------------------------------------------------------
Telecom Italia
Carlo Cavazzoni
IP & Transport Innovation
Via G. Reiss Romoli, 274 10148 Torino
+39 011 2285732
+39 335 7854045
Fax: +39 06 91861099
[email-masked]<mailto:[email-masked]>

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: giovedì 22 ottobre 2015 17:33
To: [email-masked]
Cc: [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

Ross
for the MPLS WG chairs

---

From: Di Giglio Andrea <[email-masked]>
Date: Fri, 23 Oct 2015 10:02:22 +0000

Best Regards,

Andrea

Working Group,

Ross
for the MPLS WG chairs

---

From: Huub van Helvoort <[email-masked]>
Date: Sat, 24 Oct 2015 10:08:29 +0200

All,

Yes, I support this document.

It is an important addition to the use of OAM.

It is ready for publication.

Best regards, Huub.

On 22-10-15 17:33, Ross Callon wrote:

Working Group,

This is to initiate a working group last call on
draft-ietf-mpls-tp-temporal-hitless-psm-07.txt.

Please send your comments to the mpls wg mailing list
([email-masked]).

There are no IPR disclosures against this document. All
the authors have stated that they

Since the last call will overlap with the IETF meeting,
this working group last call will be

extended to three weeks and will end Friday  November 13,
2015.

This document went through WGLC a couple of years ago,
but due to a series of events

(including an illness, and addition of two additional
co-authors) was not progressed for

publication at the time. As with any WGLC, working group
participants are requested to

read the document and comment, and if you feel that the
document is ready for publication

it is appropriate to respond to any WGLC with a short and
simple email indicating support.

Ross

for the MPLS WG chairs

--
*****************************************************************
请记住，你是独一无二的，就像其他每一个人一样

---

From: Alexander Vainshtein <[email-masked]>
Date: Sun, 25 Oct 2015 05:38:09 +0000

Support.

Regards,
Sasha

________________________________
From: mpls <[email-masked]> on behalf of Di Giglio Andrea <[email-masked]>
Sent: Friday, October 23, 2015 1:02 PM
To: Gregory Mirsky; Ross Callon; [email-masked]
Cc: [email-masked]; [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] R: working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Best Regards,

Andrea

Working Group,

Ross

for the MPLS WG chairs

---

From: Mach Chen <[email-masked]>
Date: Mon, 26 Oct 2015 01:34:34 +0000

I have read the document and support the publication!

Best regards,
Mach

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Thursday, October 22, 2015 11:33 PM
To: [email-masked]
Cc: [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

Ross
for the MPLS WG chairs

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 26 Oct 2015 03:49:27 +0000

Yes, I support the publication of this document.

Best regards,
Jie

Working Group,

Ross
for the MPLS WG chairs