Subject: [mpls] Building agenda for MPLS WG sessions - Yokohama IETF94

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 5 Oct 2015 13:25:44 +0000

Hi all,

We are starting to build the MPLS WG agenda for Yokohama IETF94. The preliminary agenda, is available at:
https://datatracker.ietf.org/meeting/94/agenda.html

The MPLS WG sessions are tentatively scheduled for:
Wednesday, November 4, 2015 (JST), 9:00-11:30 Wednesday Morning session I
and
Thursday, November 5, 2015 (JST), 17:40-18:40 Thursday Afternoon session III

Please send (reply to this e-mail and copy myself and the MPLS chairs) your requests for a presentation slot.
Indicate: draft name, speaker and desired duration (covering presentation + Q&As).
Please send your requests by October 9th, 2015.

If presenting, your slides will be due by November 1, 2015. Please send slides to the addresses above.

Regards,
Tarek and MPLS chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sun, 18 Oct 2015 16:49:46 +0000

Hi all,

We are still accepting requests for slots to present at MPLS WG sessions @ Yokohama IETF94. Please forward you requests asap so it is added on the agenda.
Some important dates below:
2015-10-19 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2015-10-26 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.

Regards,
Tarek

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 5, 2015 at 9:25 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] Building agenda for MPLS WG sessions - Yokohama IETF94

Hi all,

The MPLS WG sessions are tentatively scheduled for:
Wednesday, November 4, 2015 (JST), 9:00-11:30Wednesday Morning session I
and
Thursday, November 5, 2015 (JST), 17:40-18:40Thursday Afternoon session III

Please send (reply to this e-mail and copy myself and the MPLS chairs) your requests for a presentation slot.
Indicate: draft name, speaker and desired duration (covering presentation + Q&As).
Please send your requests by October 19th, 2015.

Regards,
Tarek and MPLS chairs