Subject: [mpls] IPR poll on draft-ietf-mpls-entropy-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Tue, 5 Jan 2016 15:56:19 +0800

Working Group,

The authors of draft-ietf-mpls-entropy-lsp-ping has told us that
the document is ready to be considered for working last call.

We will start an IPR poll prior to the start of the wglc.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-entropy-
lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are three IPR disclosures filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 5 Jan 2016 11:44:36 -0500

Loa,

I am not aware of any IPR that applies to this draft.

Thanks,
Andy

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 5 Jan 2016 11:13:22 -0800

I am not aware of any IPR related to this draft.

-sam

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Tue, 5 Jan 2016 20:43:19 +0000

I am not aware of any IPR for the subject draft other than that which was disclosed in IPR statement 2546.

George

From: Sam Aldrin <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 5, 2016 at 2:13 PM
To: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Cc: Loa Andersson <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: IPR poll on draft-ietf-mpls-entropy-lsp-ping

-sam

On Tue, Jan 5, 2016 at 8:44 AM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Loa,

Thanks,
Andy

On Tue, Jan 5, 2016 at 2:56 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 5 Jan 2016 21:00:57 +0000

Loa,

I am not aware of any relevant IPR for the subject draft, other that what’s already been disclosed.

Thanks,

— Carlos.

> On Jan 5, 2016, at 2:56 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>