Subject: [mpls] IPR poll on draft-cui-mpls-tp-mfp-use-case-and-requirements

From: Loa Andersson <[email-masked]>
Date: Mon, 11 Jan 2016 20:47:52 +0800

Working Group,

draft-cui-mpls-tp-mfp-use-case-and-requirements are being prepared
for working group adoption poll. There are still some minor lose ends
that needs to be tied up.

We will start an IPR poll before the wg adoption poll is started.

Are you aware of any IPR that applies to draft-cui-mpls-tp-mfp-use-
case-and-requirements?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures filed directly against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Zhenlong Cui <[email-masked]>
Date: Mon, 11 Jan 2016 13:11:27 +0000

Hi,

I am not aware of any IPR related to this document.

Regards,
zhenlong

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Monday, January 11, 2016 9:48 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] IPR poll on draft-cui-mpls-tp-mfp-use-case-and-requirements
> 
> Working Group,
> 
> draft-cui-mpls-tp-mfp-use-case-and-requirements are being prepared for working group adoption poll. There are still some
> minor lose ends that needs to be tied up.
> 
> Are you aware of any IPR that applies to draft-cui-mpls-tp-mfp-use- case-and-requirements?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are
> aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance
> to the next stage until a response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only
> if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Rolf Winter <[email-masked]>
Date: Mon, 11 Jan 2016 16:42:04 +0000

I am not aware of any IPR.

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Montag, 11. Januar 2016 13:48
> To: [email-masked]
> Cc: [email-masked]; mpls-
> [email-masked]; BRUNGARD, DEBORAH A
> Subject: IPR poll on draft-cui-mpls-tp-mfp-use-case-and-requirements
> 
> Working Group,
> 
> draft-cui-mpls-tp-mfp-use-case-and-requirements are being prepared for
> working group adoption poll. There are still some minor lose ends that
> needs to be tied up.
> 
> contributor, then please explicitly respond only if you are aware of
> any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 12 Jan 2016 10:09:02 -0800

I am not aware of any IPR related to this draft

Sent from my iPhone

> On Jan 11, 2016, at 8:42 AM, Rolf Winter <[email-masked]> wrote:
>

---

From: "Masahiro DAIKOKU" <[email-masked]>
Date: Wed, 13 Jan 2016 09:52:34 +0900

Not aware of any IPR related to this draft.

Best regards,

Masahiro Daikoku

> > working group adoption poll. There are still some minor lose ends that needs to be tied up.
> >
> > If you are listed as a document author or contributor please respond
> > to this email regardless of whether or not you are aware of any
> > relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the
> next stage until a response has been received from each author and contributor.
> >
> > If you are on the MPLS WG email list but are not listed as an author
> > or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed
> in conformance with IETF rules.
> >
> >
> > /Loa
> > mpls wg co-chair
> > --
> >
> >

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 15 Jan 2016 22:35:37 -0500

Not aware of any IPR as well..

Thanks,
Himanshu

-----Original Message-----
From: Rolf Winter [mailto:[email-masked]] 
Sent: Monday, January 11, 2016 11:42 AM
To: Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]; BRUNGARD, DEBORAH A
Subject: RE: IPR poll on draft-cui-mpls-tp-mfp-use-case-and-requirements

> relevant IPR. *The response needs to be sent to the MPLS wg mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
> 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>