Subject: [mpls] FW: New Version Notification for draft-ietf-mpls-residence-time-01.txt

From: Gregory Mirsky <[email-masked]>
Date: Fri, 29 Jan 2016 15:47:17 +0000

Dear All,
the new version of Residence Time Measurement draft addresses comments received earlier from Yaakov Stein.

Authors greatly appreciate your comments and suggestions.

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, January 29, 2016 7:44 AM
To: Alexander Vainshtein; Gregory Mirsky; Stefano Ruffini; John Drake; Sasha Vainshtein; Eric Gray; Stewart Bryant; Eric Gray
Subject: New Version Notification for draft-ietf-mpls-residence-time-01.txt

A new version of I-D, draft-ietf-mpls-residence-time-01.txt
has been successfully submitted by Greg Mirsky and posted to the IETF repository.

Name:		draft-ietf-mpls-residence-time
Revision:	01
Title:		Residence Time Measurement in MPLS network
Document date:	2016-01-28
Group:		mpls
Pages:		24
URL:            https://www.ietf.org/internet-drafts/draft-ietf-mpls-residence-time-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-mpls-residence-time/
Htmlized:       https://tools.ietf.org/html/draft-ietf-mpls-residence-time-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-residence-time-01

Abstract:
   This document specifies G-ACh based Residence Time Measurement and
   how it can be used by time synchronization protocols being
   transported over MPLS domain.

   Residence time is the variable part of propagation delay of timing
   and synchronization messages and knowing what this delay is for each
   message allows for a more accurate determination of the delay to be
   taken into account in applying the value included in a PTP event
   message.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Alexander Vainshtein <[email-masked]>
Date: Sat, 30 Jan 2016 08:55:35 +0000

Greg,

Lots of thanks for the grat job done!

Thumb typed on my LG,
Sasha

------ Original message ------
From: Gregory Mirsky
Date: 29/01/2016 17:47
To: [email-masked];[email-masked];
Subject:[mpls] FW: New Version Notification for draft-ietf-mpls-residence-time-01.txt

Dear All,

        Regards,
                Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, January 29, 2016 7:44 AM
To: Alexander Vainshtein; Gregory Mirsky; Stefano Ruffini; John Drake; Sasha Vainshtein; Eric Gray; Stewart Bryant; Eric Gray
Subject: New Version Notification for draft-ietf-mpls-residence-time-01.txt

Abstract:

The IETF Secretariat

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls