Subject: Re: [mpls] Progressing Resdience Time Measurement draft

From: Jeff Tantsura <[email-masked]>
Date: Fri, 29 Jan 2016 10:00:57 +0000

Hi Loa,

I support progression of the draft, it is needed for time synchronization protocols when transported over MPLS network.
Thanks!  

Cheers,
Jeff

On 12/15/15, 04:23, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

>
>Working Group and authors,
>
><chair hat off>
>As a matter of fact I believe this document should be progressed.
><chair hat on>
>This draft has been a working group document since early August, but
>there has been no discussion on the document on the wg mailing list.
>
>There are of course two ways if interpreting this.
>- there is total agreement on the draft
>- there is no intrest in the draft
>
>I have no basis to decide which is the case.
>
>Can we plese have at least a few (non-author) comments on the mailing
>list if it is time to start the wglc.
>
>/Loa
>mpls wg co-chair
>
>On 2015-12-15 07:21, Gregory Mirsky wrote:
>> Dear Chairs of the MPLS WG,
>>
>> authors of the Residence Time Measurement in MPLS Network draft believe
>> that all comments received during the WG adoption call been addressed.
>> Thus, authors would like to ask the WG Chairs to consider WG LC as the
>> next step.
>>
>>                  Regards,
>>
>>                                  Greg
>>
>>
>>
>> _______________________________________________
>> mpls mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mpls
>>
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 29 Jan 2016 11:23:09 +0000

Hi Loa,

Totally agree with you, I agree on the fact that this draft should be progressed. 
I believe the feature is a really important one.

BR
Daniele

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Monday, December 14, 2015 7:23 PM
> To: Gregory Mirsky; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [mpls] Progressing Resdience Time Measurement draft
> 
> 
> This draft has been a working group document since early August, but there
> has been no discussion on the document on the wg mailing list.
> 
> Can we plese have at least a few (non-author) comments on the mailing list if
> it is time to start the wglc.
> 
> /Loa
> mpls wg co-chair
> 
> > authors of the Residence Time Measurement in MPLS Network draft
> > believe that all comments received during the WG adoption call been
> addressed.

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 29 Jan 2016 17:28:46 +0100

Loa,

although it is a fairly recent WG Document, it has gone through several 
revisions as an individual document and has been subject to external 
reviews.

I believe you can start the WG LC, which is anyway a time during which 
reviews and comments are welcome/expected.

-m

---

From: Loa Andersson <[email-masked]>
Date: Sat, 30 Jan 2016 17:28:57 +0800

Martin,

We do not disagree, the situation just now is (as different from when I
wrote the mail you responded to) that we have both discussion and
support on the mailing list.

In discussion with the authors we have converged on that they will
address the comments from Acee, and then I see the resolution of these
comments I will stat the wglc procedures.

This does not mean that anyone that have opinions or comments need to
wait for the wglc.

/Loa