Subject: [mpls] IPR poll on draft-ietf-mpls-rmr

From: Loa Andersson <[email-masked]>
Date: Tue, 23 Oct 2018 15:14:57 +0800

Working Group,

We are currently preparing draft draft-ietf-mpls-rmr for working
group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-rmr?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosures directly against draft-ietf-mpls-rmr.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Tue, 23 Oct 2018 08:19:20 +0000

Hi Loa,

As co-author of the document, I'm not aware of any additional IPR associated to this draft apart of the one already declared.

Best regards

Luis

-----Mensaje original-----
De: Loa Andersson <[email-masked]>
Enviado el: martes, 23 de octubre de 2018 9:15
Para: [email-masked]
CC: [email-masked]; [email-masked]; Deborah A Brungard <[email-masked]>
Asunto: IPR poll on draft-ietf-mpls-rmr

Working Group,

We are currently preparing draft draft-ietf-mpls-rmr for working group last call.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
--

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 30 Oct 2018 08:49:56 -0700

Hi,

Junkper has filed an IPR statement on draft-kompella-mpls-rmr.  It applies to draft-ietf-mpls-rmr as is.  I’m working on moving it to the WG doc.  In addition, Juniper has filed statements on draft-esale-ldp-rmr-extensions, draft-deshmukh-teas-rsvp-rmr-extension and draft-zzhang-rmr-rsvp-p2mp. 

I know of no other IPR related to draft-ietf-mpls-rmr.  

Kireeti

> On Oct 23, 2018, at 00:14, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>