Subject: [mpls] IPR poll on draft-ietf-mpls-sfc

From: Loa Andersson <[email-masked]>
Date: Wed, 17 Oct 2018 22:44:11 +0800

Working Group,

We are currently preparing draft draft-ietf-mpls-sfc for working
group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-sfc?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures directly against 
draft-ietf-mpls-egress-protection-framework.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Wed, 17 Oct 2018 22:47:53 +0800

Working group,

there was a copy and paste mistake in the first mail that did go ut,
this is the correct text.

/Loa
On 2018-10-17 22:44, Loa Andersson wrote:
> There are no IPR disclosures directly against draft-ietf-mpls-sfc.
> 

--

---

From: John E Drake <[email-masked]>
Date: Wed, 17 Oct 2018 14:56:11 +0000

I'm not aware of any undisclosed IPR.

Yours Irrespectively,

John

> -----Original Message-----
> From: Loa Andersson <[email-masked]>
> Sent: Wednesday, October 17, 2018 10:44 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Deborah A Brungard
> <[email-masked]>
> Subject: IPR poll on draft-ietf-mpls-sfc
> 
> Working Group,
> 
> We are currently preparing draft draft-ietf-mpls-sfc for working group last
> call.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> There are no IPR disclosures directly against draft-ietf-mpls-egress-
> protection-framework.
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>   mpls wg co-chair
> --
> 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Oct 2018 16:55:58 +0100

Hi Loa,

I'm unaware of any IPR that applies to this document.

Thanks,
Adrian

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 23 Oct 2018 15:24:34 +0100

I cannot remember if I replied on this or not.

I am not aware of any IPR that needs to be declared relating to this draft.

- Stewart

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 24 Oct 2018 07:07:18 -0400

I'm also not aware of any IPR related to this draft.

Cheers,
Andy

On Tue, Oct 23, 2018 at 10:25 AM Stewart Bryant <[email-masked]>
wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>