Subject: [mpls] Working Group Adoption poll on draft-malis-mpls-sfc-encapsulation

From: Loa Andersson <[email-masked]>
Date: Tue, 16 Oct 2018 00:47:38 +0800

Working Group,

This is to start a two week poll on adopting
draft-malis-mpls-sfc-encapsulation
as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against this document.

The authors have all stated on the MPLS wg mailing list that they are
unaware of any IPRs that relate to this document.

The working group adoption poll ends October 30, 2018.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 15 Oct 2018 21:00:15 -0500

Loa,

As an author, I support adoption.

Thanks,
Andy

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 16 Oct 2018 04:06:59 +0000

Same here, support WG adoption. The draft defines a simple way of using NSH with MPLS

From: "Andrew G. Malis" <[email-masked]>
Date: Tuesday, 16 October 2018 at 04:00
To: Loa Andersson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, mpls-chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: Working Group Adoption poll on draft-malis-mpls-sfc-encapsulation
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, 16 October 2018 at 04:00

Loa,

Thanks,
Andy

On Mon, Oct 15, 2018 at 11:47 AM Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 15 Oct 2018 21:58:04 -0700

Yes/support
On Mon, Oct 15, 2018 at 21:07 Henderickx, Wim (Nokia - BE/Antwerp) <
[email-masked]> wrote:

> *From: *"Andrew G. Malis" <[email-masked]>
> *Date: *Tuesday, 16 October 2018 at 04:00
> *To: *Loa Andersson <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, mpls-chairs <[email-masked]>,
> "[email-masked]" <
> [email-masked]>
> *Subject: *Re: Working Group Adoption poll on
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>
> *Resent-Date: *Tuesday, 16 October 2018 at 04:00
>
>
>
> Loa,
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 16 Oct 2018 05:02:36 +0000

Yes/support

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, October 16, 2018 12:48 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Working Group Adoption poll on draft-malis-mpls-sfc-encapsulation

Working Group,

This is to start a two week poll on adopting draft-malis-mpls-sfc-encapsulation
as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The authors have all stated on the MPLS wg mailing list that they are unaware of any IPRs that relate to this document.

/Loa
mpls wg co-chair
--

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 16 Oct 2018 10:01:59 +0000

Support for WG adoption.

Thanks.
Jorge

-----Original Message-----
From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Monday, October 15, 2018 at 11:48 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mpls] Working Group Adoption poll on draft-malis-mpls-sfc-encapsulation

    Working Group,

    

    
    /Loa
    mpls wg co-chair
    --

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 16 Oct 2018 16:56:45 +0100

+1 ( for obvious reasons)

Stewart

On 16/10/2018 03:00, Andrew G. Malis wrote:
>     group mailing list ([email-masked] <mailto:[email-masked]>). Please
>     give a technical
>     <mailto:[email-masked]>

---

From: Mach Chen <[email-masked]>
Date: Mon, 22 Oct 2018 06:08:22 +0000

Yes/support.

Best regards,
Mach

> group mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> The authors have all stated on the MPLS wg mailing list that they are unaware
> of any IPRs that relate to this document.
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 31 Oct 2018 14:56:21 +0800

Working Group,

This working adoption poll is closed, and we have a new working group
document.

As soon as the cut off lifts, can the authors plz post
draft-ieft-mpls-sfc-encapsulation
without any other changes than adminstrativia.

/Loa
for the MPLS wg chairs

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 31 Oct 2018 09:43:24 -0400

Loa,

I'll take care of it early next week.

Thanks,
Andy