Subject: [mpls] MPLS working group last call on draft-ietf-mpls-sfc

From: Loa Andersson <[email-masked]>
Date: Tue, 30 Oct 2018 18:36:06 +0800

Working Group,

This is to initiate a two week working group last call on draft-
ietf-mpls-sfc.

Please send your comments to the mpls wg mailing list ([email-masked]).

There are no IPR disclosures against draft-ietf-mpls-sfc.

All the authors and contributors have stated on the working group
mailing list that they are not aware of any other IPRs that relates
to this document.

This working group last call ends October 14, 2018.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Tue, 30 Oct 2018 18:52:04 +0800

WG,

One typo - the wglc ends November 14, 2018.

/Loa

--

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 30 Oct 2018 10:53:51 -0000

Hi Loa,

> This working group last call ends October 14, 2018.

Unlikely :-)

November?

A

---

From: Loa Andersson <[email-masked]>
Date: Tue, 30 Oct 2018 19:02:49 +0800

Adrian,

Yes - I beat you to it? Sent a correctioon mail :).

/Loa

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 30 Oct 2018 09:23:11 -0400

Loa,

This draft has been through a lot of discussion and updates (some of those
in almost real time at IETF 102 :-). I believe that it is now ready for WG
LC.

Cheers,
Andy

On Tue, Oct 30, 2018 at 6:52 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 30 Oct 2018 09:24:58 -0400

Loa,

Let me update that - we're already in last call, of course. What I meant to
type was that this draft has been through a lot of discussion and updates,
and I believe that it is now ready for publication.

Obviously I haven't had enough caffeine yet this morning ... :-)

Cheers,
Andy

---

From: John E Drake <[email-masked]>
Date: Tue, 30 Oct 2018 18:39:04 +0000

Support

Yours Irrespectively,

John

> -----Original Message-----
> From: Loa Andersson <[email-masked]>
> Sent: Tuesday, October 30, 2018 6:36 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Deborah A Brungard
> <[email-masked]>
> Subject: MPLS working group last call on draft-ietf-mpls-sfc
> 
> 
> Working Group,
> 
> This is to initiate a two week working group last call on draft- ietf-mpls-sfc.
> 
> All the authors and contributors have stated on the working group mailing list
> that they are not aware of any other IPRs that relates to this document.
>

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 30 Oct 2018 13:24:46 -0700

yes/support the publication of this document.

Regards,
Greg

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 30 Oct 2018 19:54:46 -0700

Yes/support 

Regards,
Jeff