Subject: [mpls] MPLS-RT review of draft-malis-mpls-sfc-encapsulation-02

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 10 Oct 2018 10:59:38 +0000

I’ve been selected as an MPLS-RT reviewer for draft-malis-mpls-sfc-encapsulation-02.

This draft documents a method for encapsulating SFC packets (including an NSH) in an MPLS label stack that includes a label (the SFF label) allocated to the chain, in conformance with the MPLS architecture.

I found the draft well written and the scheme makes sense if SFC needs to be transported directly over MPLS.

In my opinion, the draft is ready for WG adoption at this time.

I have a few nits that can be resolved either before or after adoption.

In section 2:

“...by having the receiving advertise...” should read “...by having the receiving node advertise...”
“...cases where additional label stack entries...” should read “... cases where there are additional label stack entries...”
“...when ACH...” should read “...when an ACH...”

Regards

Matthew

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 10 Oct 2018 15:06:37 -0400

Matthew,

Thanks for your review. I'll incorporate the changes post WG adoption.

Cheers,
Andy

On Wed, Oct 10, 2018 at 6:59 AM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> This draft documents a method for encapsulating SFC packets (including an
> NSH) in an MPLS label stack that includes a label (the SFF label) allocated
> to the chain, in conformance with the MPLS architecture.
>
>
>
> “...cases where additional label stack entries...” should read “... cases
> where there are additional label stack entries...”
>