Subject: [mpls] MPLS agenda requests for IETF 103 in Bangkok

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 11 Oct 2018 01:42:58 +0000

Hi all,

We are building the MPLS WG session’s agenda for IETF103 in Bangkok. The preliminary agenda for IETF103, is available at:
https://datatracker.ietf.org/meeting/103/agenda.html

The MPLS WG session is currently scheduled for the 2 sessions below:
Tuesday, November 6, 13:50-15:50 (+07) Afternoon session I
Wednesday November 7, 11:20-12:20 (+07) Morning session II

Please send slot requests for presenting at the MPLS session copying myself and the WG chairs - indicate draft name, speaker and desired duration.
If presenting, your slides will be due by Friday July 13th. Please send slides to myself and the WG chairs.

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET103 to send a status report to the WG list by Friday March 13th so it can be included in the MPLS WG progress report.

Important dates:
2018-10-12 (Friday): Final agenda to be published.
2018-10-22 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
2018-10-22 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
2018-10-24 (Wednesday): Draft Working Group agendas due by UTC 23:59.
2018-10-29 (Monday): Registration cancellation cut-off at UTC 23:59.
2018-10-29 (Monday): Revised Working Group agendas due by UTC 23:59.
2018-11-30 (Friday): Proceedings submission cutoff date by UTC 23:59.
2018-12-24 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.

Regards,
Tarek and MPLS WG chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Wed, 24 Oct 2018 03:18:12 +0000

Hi all,

Reminder to send your requests for slot presentation for the MPLS WG sessions below by this Friday Oct 26 so we can include it on the Agenda.

Regards,
Tarek

===========

Hi all,

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET103 to send a status report to the WG list by Friday Oct 26th so it can be included in the MPLS WG progress report.

Important dates:

Regards,
Tarek and MPLS WG chairs

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 25 Oct 2018 05:51:17 +0000

Hi Tarek,

I had sent below request a week back.I did not see an ack so sending it again.
Also I could not see the mpls agenda has details in below link
https://datatracker.ietf.org/meeting/103/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=yLI1zSBOwrt6YFvFXelSRON6R4h0WB9hh5z2dXw2Ob0&s=8CQJwT0gw6ChjOi68YYCYwKVTfnc29ebhOgwVdp3mL4&e=>

Topic: TTL procedures for SR-TE Paths
Draft: draft-arora-mpls-spring-ttl-procedures-srte-paths-00.
Presenter: Shraddha Hegde
Duration: 15 mins

Topic: EPE OAM
Draft: draft-hegde-mpls-spring-epe-oam-00
Presenter:Shraddha Hegde
Duration: 5 mins

Rgds
Shraddha

From: mpls <[email-masked]> On Behalf Of Tarek Saad (tsaad)
Sent: Wednesday, October 24, 2018 8:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [mpls] MPLS agenda requests for IETF 103 in Bangkok

Hi all,

https://datatracker.ietf.org/meeting/103/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=yLI1zSBOwrt6YFvFXelSRON6R4h0WB9hh5z2dXw2Ob0&s=8CQJwT0gw6ChjOi68YYCYwKVTfnc29ebhOgwVdp3mL4&e=>

Regards,
Tarek

===========

Hi all,

We are building the MPLS WG session’s agenda for IETF103 in Bangkok. The preliminary agenda for IETF103, is available at:
https://datatracker.ietf.org/meeting/103/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=yLI1zSBOwrt6YFvFXelSRON6R4h0WB9hh5z2dXw2Ob0&s=8CQJwT0gw6ChjOi68YYCYwKVTfnc29ebhOgwVdp3mL4&e=>

Important dates:

Regards,
Tarek and MPLS WG chairs

---

From: Loa Andersson <[email-masked]>
Date: Thu, 25 Oct 2018 14:03:56 +0800

Shraddha, and anyone else who has requested slots at the mpls f2f,

We, the wg-chairs and secreatary, had a meeting to discuss the
preliminary agenda.

Tarek will post it today (Thursday) during working hours in the US.

A note will be sent to the wg mailing list. When the not goes out
check that your request is correctly captured.

Having said that, I can say that both slots Shraddha requested are
on the preliminary agenda, though the eorder of the pressentations
might be changed.

/Loa

On 2018-10-25 13:51, Shraddha Hegde wrote:
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=yLI1zSBOwrt6YFvFXelSRON6R4h0WB9hh5z2dXw2Ob0&s=8CQJwT0gw6ChjOi68YYCYwKVTfnc29ebhOgwVdp3mL4&e=>
> 
> *From:*mpls <[email-masked]> *On Behalf Of *Tarek Saad (tsaad)
> *Sent:* Wednesday, October 24, 2018 8:48 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [mpls] MPLS agenda requests for IETF 103 in Bangkok
> 
> Hi all,
> 
> Reminder to send your requests for slot presentation for the MPLS WG 
> sessions below by this Friday Oct 26 so we can include it on the Agenda.
> 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=yLI1zSBOwrt6YFvFXelSRON6R4h0WB9hh5z2dXw2Ob0&s=8CQJwT0gw6ChjOi68YYCYwKVTfnc29ebhOgwVdp3mL4&e=>
> 
> **
> *===========*
> **
> We are building the MPLS WG session’s agenda for IETF103 in Bangkok. The 
> preliminary agenda for IETF103, is available at:
> 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=NyjLsr7JA7mvpCJa0YmPdVKcmMXJ31bpbBaNqzCNrng&m=yLI1zSBOwrt6YFvFXelSRON6R4h0WB9hh5z2dXw2Ob0&s=8CQJwT0gw6ChjOi68YYCYwKVTfnc29ebhOgwVdp3mL4&e=>
> 
> Please send slot requests for presenting at the MPLS session copying 
> myself and the WG chairs - indicate draft name, speaker and desired 
> duration.
> 
> A reminder to authors/editors of MPLS WG drafts that will not be 
> discussed/presented at IET103 to send a status report to the WG list by 
> Friday Oct 26th so it can be included in the MPLS WG progress report.
> 
> Important dates:
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64