Subject: Re: [mpls] working group last call on draft-ietf-mpls-rmr

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Sat, 9 Feb 2019 12:53:11 +0100

Hi,

Support. I think the document is ready to move forward.

Carlos

On 2019-01-15 16:10, Loa Andersson wrote:
> > Working Group,
> >
> > This is to initiate a two week working group last call on
> > draft-ietf-mpls-rmr.
> >
> > Please send your comments to the mpls wg mailing list ([email-masked]).
> >
> > There are no IPR disclosures directly against draft-ietf-mpls-rmr, but
> > an IPR (#2661) were disclosed against the individual document that we
> > adopted as a working group document.
> >
> > Both authors have stated on the working group mailing list that they
> > are unaware of any non-disclosed IPRs that relates to this document.
> >
> > This working group last call ends Wednesday January 30, 2019.
> >
> > /Loa
> > mpls wg co-chair
>
> --
>
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert
> Bronze Dragon Consulting             phone: +46 739 81 21 64
>

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 9 Feb 2019 12:30:30 +0000

Hi,

I know it is a little bit beyond the end date, but I want to express my support for draft-ietf-mpls-rmr. I think it is ready to progress to its publication.

Be goode,

   /Loa
   mpls wg co-chair

    --

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Loa Andersson <[email-masked]>
Date: Sat, 9 Feb 2019 20:45:14 +0800

Diego,

We have had a bit too few responses to the wglc, so I'm holding
off on closing the wglc. So your comments is very welcome.

I'm also waiting for a RTG dir Early review before closing the
the wglc.

I hope to close the wglc end of the week.

/Loa

On 2019-02-09 20:30, Diego R. Lopez wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

--

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 9 Feb 2019 17:46:09 -0800

I believe the draft is ready for publication.  All comments and discussions have been closed at this time.

Kireeti

> On Jan 15, 2019, at 00:10, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 9 Feb 2019 23:53:57 -0800

+1

Regards,
Jeff

> On Feb 9, 2019, at 04:30, Diego R. Lopez <[email-masked]> wrote:
> 
> Hi,
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 10 Feb 2019 22:56:35 -0500

Loa, Hi!

Sorry for sending this in late. I have reviewed the current version (09) of
this WG document. A few minor nits aside (listed below), the document is
pretty well baked and ready to progress to the next stage.

Regards,
Pavan

**
Nits:

-- 
Section 1.1

   Ring ID (RID):  A non-zero number that identifies a ring; this is
      unique in some scope of a Service Provider's network.  A node may
      belong to multiple rings.

The above can be interpreted as the Ring ID being always a non-zero number.
Consider adding something in the terminology section to signify that
"RID=zero" (promiscuous node) is a special case.

Same section:

   Ring links:  Links that connnect ring neighbors.
   Express links:  Links that connnect non-neighboring ring nodes.

Fix typo in both definitions -- s/connnect/connect

Also, in the same section:

   P_jk (Q_jk):  A Path (Resv) message sent by R_j for RL_k.

The above notation isn't used in this document or in either of the two RSVP
RMR documents that have been published so far. Consider removing it from
this document (it can be added in the base RSVP RMR document if needed).

--

Section 3.3.1

   The use of express links will be described in a future
   version of this document.

Please remove the above statement if there are no plans to add more text on
"express links" in this document.

--

Section 4.1

MBZ (MUST be zero) isn't a well-known abbreviation. Please expand it.

--

Section 4.3

   ..other nodes in the ring to identify the ring master.  There should be
   exaclty one; if not, each node restarts timer T2 and tries again.

Fix typo -- s/exaclty/exactly

--

Section 4.5

   The removal of the last ring link between two nodes, or the removal
   of a ring node is an event that triggers protection switching.  In a
   simple ring, the result is a broken ring.  However, if a ring has
   express links, then it may be able to converge to a smaller ring with
   protection.  Details of this process will be given in a future
   version.

Please remove the last statement from the above paragraph if there are no
plans to add more text on "express links" in this document.

Also, in the same section:

   The addition of a new ring node can also be handled incrementally.
   Again, the details of this process will be given in a futre version.

The last sentence needs to be removed/corrected.

--

Section 5

   A future version of this document will specify protocol-independent
   details about ring LSP signaling.

The above statement needs to be removed if there are no plans of specifying
the protocol-independent signaling details in this document. Consider
replacing it with something along the following lines:

   The ring LSP signaling procedures will be described in the companion
   signaling documents.

--

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 11 Feb 2019 15:48:32 +0000

Support moving it past LC to the next stage.

Thanks!
Jeffrey

> -----Original Message-----
> From: Loa Andersson <[email-masked]>
> Sent: Saturday, February 9, 2019 7:45 AM
> To: Diego R. Lopez <[email-masked]>; [email-masked]
> Subject: Re: [mpls] working group last call on draft-ietf-mpls-rmr
> 
> Diego,
> 
> > I know it is a little bit beyond the end date, but I want to express my
> support for draft-ietf-mpls-rmr. I think it is ready to progress to its
> publication.
> >
> > Be goode,
> >
> > Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el destinatario
> indicado, queda notificado de que la lectura, utilización, divulgación y/o
> copia sin autorización puede estar prohibida en virtud de la legislación
> vigente. Si ha recibido este mensaje por error, le rogamos que nos lo
> comunique inmediatamente por esta misma vía y proceda a su destrucción.
> >
> > The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or entity
> named above. If the reader of this message is not the intended recipient,
> you are hereby notified that any dissemination, distribution or copying of
> this communication is strictly prohibited. If you have received this
> transmission in error, do not read it. Please immediately reply to the sender
> that you have received this communication in error and then delete it.
> >
> > Esta mensagem e seus anexos se dirigem exclusivamente ao seu
> destinatário, pode conter informação privilegiada ou confidencial e é para
> uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o
> destinatário indicado, fica notificado de que a leitura, utilização, divulgação
> e/ou cópia sem autorização pode estar proibida em virtude da legislação
> vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o
> comunique imediatamente por esta mesma via e proceda a sua destruição
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwIDaQ&c=HAkYuh63rsuhr6S
> cbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE
> &m=JVtQk7quHo44V6lVH_S74rC8fBjSLunfKtsyea7k3Wg&s=RU2sw0E3TWNb
> M2EcpXQeXUl_w36YKEdFb3ELywnQyXw&e=
> >
> 
> --
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Feb 2019 08:59:13 +0800

Working Group,

This working group last call is closed.

There has been some comments (Pavan and Sue), could the author please
decide how they want to respond to the comments and update the draft as
necessary.

/Loa
mpls wg co-chair

--