Subject: [mpls] IPR poll on draft-nainar-mpls-rfc8287-len-clarification

From: Loa Andersson <[email-masked]>
Date: Tue, 26 Feb 2019 15:08:31 +0800

Working Group, authors,

We have started to prepare draft-nainar-mpls-rfc8287-len-clarification
for working group adoption, prior to the wgap we need to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to 
draft-nainar-mpls-rfc8287-len-clarification?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There no IPR disclosures against draft-nainar-mpls-rfc8287-len-
clarification.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 26 Feb 2019 08:26:03 +0000

Loa,

I am not aware of any IPR on this document.

Thanks,

— Carlos Pignataro

On Feb 26, 2019, at 3:08 PM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:

Working Group, authors,

Are you aware of any IPR that applies to draft-nainar-mpls-rfc8287-len-clarification?

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 26 Feb 2019 08:30:48 +0000

Loa,

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Tuesday, February 26, 2019 9:09 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-nainar-mpls-rfc8287-len-clarification

Working Group, authors,

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There no IPR disclosures against draft-nainar-mpls-rfc8287-len- clarification.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 26 Feb 2019 12:39:13 +0000

Hi Loa,

Regards,
Nagendra

On 2/26/19, 2:08 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group, authors,

    

    

    /Loa
      mpls wg co-chair
    --

---

From: Faisal Iqbal <[email-masked]>
Date: Tue, 26 Feb 2019 18:06:17 +0000

Hi Loa,
I'm not aware of any IPR related to this document.

Regards,
Faisal

________________________________
From: Loa Andersson <[email-masked]>
Sent: February 26, 2019 12:08 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-nainar-mpls-rfc8287-len-clarification

Working Group, authors,

/Loa
  mpls wg co-chair
--