Subject: [mpls] the sleeping beauties

From: Loa Andersson <[email-masked]>
Date: Mon, 25 Feb 2019 21:01:27 +0800

Working Group,

This is something I flagged at the f2f meeting in Bangkok, we have
quite a large number of drafts that are dormant, I called the "Sleeping
Beauties".

I have managed to take out a few drafts from the list, mostly since they
have been replaced by or merged into  another draft.

I'm not convinced that all of these draft should have been dropped, if 
you find one of your drafts on the list and have an opinion what we 
should do plese let the wg chairs know.

/Loa

THe sleeping beauties:

draft-alvarez-mpls-ldp-color-lsp
draft-ama-mpls-fm-rdi
draft-balaji-mpls-csc-te-lsp-splice

draft-balaji-mpls-lawful-intercept-thru-label-dis
draft-balaji-mpls-li-thru-label-dis-snmp
draft-beeram-mpls-rsvp-te-scaling

draft-bryant-mpls-rfc6374-over-udp
draft-bryant-mpls-sfl-control
draft-bryant-mpls-synonymous-flow-labels

draft-cheng-mpls-tp-pwe3-dual-homed-protection
draft-chen-mpls-ldp-yang-cfg
draft-chenpeng-mpls-ldp-ext

draft-dai-mpls-rsvp-te-mbb-label-reuse
draft-esale-mpls-ldp-node-frr
draft-fang-mpls-hsdn-for-hsdc

draft-fang-mpls-label-forwarding-no-swap
draft-fuxh-mpls-delay-loss-rsvp-te-ext
draft-fuxh-mpls-delay-loss-te-framework

draft-fuxh-mpls-delay-loss-te-problem-statement
draft-gandhi-mpls-te-yang-model
draft-hmk-mpls-tp-p2mp-oam-framework

draft-iwijnand-mpls-mldp-multi-topology
draft-jacob-mpls-ethldp
draft-jacquenet-mpls-rd-p2mp-te-requirements

draft-keten-mpls-expbit
draft-kini-mpls-entropy-label-src-stacked-tunnels
draft-kini-spring-mpls-lsp-ping

draft-kompella-mpls-larp
draft-kompella-mpls-rsvp-ecmp
draft-li-mpls-global-label-framework

draft-li-mpls-global-label-usecases
draft-li-mpls-label-stack-distribution
draft-li-mpls-ldp-mt-mib

draft-li-mpls-p2mp-te-alt-path
draft-li-mpls-path-programming
draft-li-mpls-proxy-te-lsp

draft-li-mpls-seamless-mpls-mbb
draft-liu-mpls-tp-interconnected-ring-protection
draft-liu-mpls-tp-p2mp-linear-protection

draft-lzj-mpls-receiver-driven-multicast-rsvp-te
draft-lzl-mpls-ucase-n-20bit-label-limitation
draft-lzj-mpls-receiver-driven-multicast-rsvp-te

draft-lzl-mpls-ucase-n-20bit-label-limitation
draft-manral-mpls-rfc3811bis
draft-mda-mpls-tp-p2mp-oam-framework

draft-mpls-big-label-ucase-req
draft-nainar-mpls-spring-lsp-ping-sids
draft-ncrsht-mpls-unique-and-consistent-label-ldp

draft-ncrsht-mpls-unique-and-consistent-label-ldp
draft-openconfig-mpls-consolidated-model
draft-pdutta-mpls-tldp-hello-reduce

draft-pelletier-mpls-ldp-bindings-refresh
draft-pignataro-mpls-reserved-labels-lb
draft-raszuk-mpls-domain-wide-labels

draft-renwei-mpls-big-label
draft-saad-mpls-lsp-instant-install-rsvpte
draft-turaga-mpls-test-labels

draft-vainshtein-mpls-gal-tc-ttl-handling
draft-vgovindan-mpls-extended-bfd-disc-tlv
draft-wijnands-mpls-mldp-multi-topology

draft-villamizar-mpls-multipath-extn
draft-wu-mpls-rsvp-te-path-profile
draft-xu-mpls-el-capability-signaling-igp

draft-xu-mpls-multi-domain-deployment-enhancement
draft-xu-mpls-payload-protocol-identifier
draft-xu-mpls-service-chaining

draft-xu-mpls-spring-islands-connection-over-ip
draft-xu-mpls-unified-source-routing-instruction
draft-xu-sfc-using-mpls-based-source-routing

draft-xu-sfc-using-mpls-spring
draft-you-mpls-spring-sfc-oam
draft-zhang-mpls-tp-yang-oam

draft-zhao-mpls-mldp-protections
draft-zheng-mpls-lsp-ping-yang-cfg
draft-zlj-mpls-mrsvp-te-frr

draft-zzhang-mpls-icmp-bier

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 25 Feb 2019 08:38:57 -0800

Hi Loa,
I can update on two entries on the list:

   - draft-zheng-mpls-lsp-ping-yang-cfg   - is in WGAP. If the WG decides
   to adopt will continue working on the document, to address the comments
   already received;
   - draft-zhang-mpls-tp-yang-oam - may be worth asking the WG if there's
   value in publishing the model. If adopted by the WG, will work on it as
   well.

Regards,
Greg

On Mon, Feb 25, 2019 at 5:01 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>