Subject: [mpls] IPR poll on draft-andersson-mpls-spl-terminology

From: <[email-masked]>
Date: Tue, 30 Apr 2019 07:54:44 +0000

Working Group, authors,

We have started to prepare draft-andersson-mpls-spl-terminology for working group adoption, prior to the WGAP we need to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-andersson-mpls-spl-terminology?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There no IPR disclosures against draft-andersson-mpls-spl-terminology.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards

Nic

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 30 Apr 2019 11:11:02 +0100

Hi Nic,

I am not aware of any IPR applicable to this document.

Thanks,

Adrian

From: [email-masked] <[email-masked]> 
Sent: 30 April 2019 08:55
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-andersson-mpls-spl-terminology

Working Group, authors,

We have started to prepare draft-andersson-mpls-spl-terminology for working
group adoption, prior to the WGAP we need to do an IPR poll.

Are you aware of any IPR that applies to
draft-andersson-mpls-spl-terminology?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. *The
response needs to be sent to the MPLS WG mailing list.* The document will
not advance to the next stage until a response has been received from each
author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Regards

Nic

---

From: Loa Andersson <[email-masked]>
Date: Tue, 30 Apr 2019 19:16:19 +0800

Nic,

I'm not aware of any IPR applicable to this ID.

/Loa

On 2019-04-30 18:11, Adrian Farrel wrote:
> *From:[email-masked] <[email-masked]>
> *Sent:* 30 April 2019 08:55
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* IPR poll on draft-andersson-mpls-spl-terminology
> 
> Working Group, authors,
> 
> We have started to prepare draft-andersson-mpls-spl-terminology for 
> working group adoption, prior to the WGAP we need to do an IPR poll.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to 
> this email regardless of whether or not you are aware of any relevant 
> IPR. *The response needs to be sent to the MPLS WG mailing list.* The 
> document will not advance to the next stage until a response has been 
> received from each author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any 
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Regards
> 
> Nic
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 30 Apr 2019 13:51:28 +0000

Not aware of any undisclosed IPR relevant to this draft.

Kireeti

On Apr 30, 2019, at 03:55, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Working Group, authors,

Regards

Nic