Subject: [mpls] New Liaison Statement, "Response to ITU-T SG15 liaison 1606"

From: Liaison Statement Management Tool <[email-masked]>
Date: Mon, 17 Jun 2019 01:50:15 -0700

Title: Response to ITU-T SG15 liaison 1606
Submission Date: 2019-06-17
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1646/

From: Loa Andersson <[email-masked]>
To: Hiroshi Ota 	<[email-masked]>
Cc: John Drake <[email-masked]>,Deborah Brungard <[email-masked]>,Multiprotocol Label Switching Discussion List <[email-masked]>,Scott Mansfield <[email-masked]>,Martin Vigoureux <[email-masked]>,Alvaro Retana <[email-masked]>,Loa Andersson <[email-masked]>,Tarek Saad <[email-masked]>,[email-masked],Nicolai Leymann <[email-masked]>
Response Contacts: Loa Andersson <[email-masked]>,Nicolai Leymann <[email-masked]>,Tarek Saad <[email-masked]>
Technical Contacts: [email-masked]
Purpose: In response

Referenced liaison: Request for clarification concerning MPLS-TP shared ring protection (https://datatracker.ietf.org/liaison/1609/)

Body: Hiroshi Otha, SG15

Thank you for your liaison of 2018-11-06 on "Request for clarification concerning MPLS-TP shared ring protection".

The MPLS working group has discussed the liaison on the mailing list and reached consensus that
the protocol defined in RFC 8227 (RPS) is not supposed to support 2-node rings.

If there is a need to extend the protocol to work for two-node rings that, work should be brought to the IETF MPLS working group in the form of an Internet Draft.

/Loa
MPLS wg co-chair
Attachments:

No document has been attached

---

From: "OTA, Hiroshi" <[email-masked]>
Date: Mon, 17 Jun 2019 08:54:24 +0000

Thank you Loa for the liaison reply.  It is well received and will be posted for the coming SG15 meeting (Geneva, 1-12 July 2019).

Regards,
Hiroshi

-----Original Message-----
From: Liaison Statement Management Tool <[email-masked]> 
Sent: 17 June 2019 10:50
To: OTA, Hiroshi <[email-masked]>
Cc: Martin Vigoureux <[email-masked]>; Deborah Brungard <[email-masked]>; Multiprotocol Label Switching Discussion List <[email-masked]>; Scott Mansfield <[email-masked]>; John Drake <[email-masked]>; Alvaro Retana <[email-masked]>; Loa Andersson <[email-masked]>; Tarek Saad <[email-masked]>; [email-masked]; Nicolai Leymann <[email-masked]>; [email-masked]
Subject: New Liaison Statement, "Response to ITU-T SG15 liaison 1606"

Title: Response to ITU-T SG15 liaison 1606 Submission Date: 2019-06-17 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1646/

From: Loa Andersson <[email-masked]>
To: Hiroshi Ota 	<[email-masked]>
Cc: John Drake <[email-masked]>,Deborah Brungard <[email-masked]>,Multiprotocol Label Switching Discussion List <[email-masked]>,Scott Mansfield <[email-masked]>,Martin Vigoureux <[email-masked]>,Alvaro Retana <[email-masked]>,Loa Andersson <[email-masked]>,Tarek Saad <[email-masked]>,[email-masked],Nicolai Leymann <[email-masked]> Response Contacts: Loa Andersson <[email-masked]>,Nicolai Leymann <[email-masked]>,Tarek Saad <[email-masked]> Technical Contacts: [email-masked]
Purpose: In response

Body: Hiroshi Otha, SG15

The MPLS working group has discussed the liaison on the mailing list and reached consensus that the protocol defined in RFC 8227 (RPS) is not supposed to support 2-node rings.

/Loa
MPLS wg co-chair
Attachments: