Subject: [mpls] Working Group adoption poll on draft-zzhang-mpls-rmr-multicast

From: Loa Andersson <[email-masked]>
Date: Mon, 17 Jun 2019 16:25:05 +0800

Working Group,

This is to start a two week poll on adopting
draft-zzhang-mpls-rmr-multicast
as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

We have done an IPR poll for this document. All the co-authors and
contributors have responded to the IPR poll that they are unaware of any
IPRs that relates to this draft.

The working group adoption poll ends June 30, 2019.

/Loa

mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 17 Jun 2019 13:32:11 +0000

Support as co-author.

It is a useful information document that describes how multicast works with RMRs - either as is w/o any optimization for both native multicast and labeled P2MP tunnels, or with optimizations for RSVP-TE P2MP tunnels and for protection for mLDP/RSVP-TE P2MP tunnels.

Thanks.
Jeffrey

Juniper Internal

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Monday, June 17, 2019 4:25 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] Working Group adoption poll on draft-zzhang-mpls-rmr-multicast

Working Group,

This is to start a two week poll on adopting draft-zzhang-mpls-rmr-multicast as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

We have done an IPR poll for this document. All the co-authors and contributors have responded to the IPR poll that they are unaware of any IPRs that relates to this draft.

/Loa

mpls wg co-chair
--

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 17 Jun 2019 12:14:18 -0700

Support. 

Kireeti

> On Jun 17, 2019, at 01:25, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Tarek Saad <[email-masked]>
Date: Mon, 17 Jun 2019 19:15:19 +0000

Hi all,

I've reviewed this draft and support it's progress.

Regards,
Tarek

On 6/17/19, 4:25 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    /Loa
    
    mpls wg co-chair
    --

---

From: Ambrose Kwong <[email-masked]>
Date: Mon, 17 Jun 2019 19:19:03 +0000

Support

Thanks,
Ambrose

Juniper Internal

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Monday, June 17, 2019 4:25 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] Working Group adoption poll on draft-zzhang-mpls-rmr-multicast

Working Group,

/Loa

mpls wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=n-5uAu-GCfqdzn74YkRhjy5vH3XycxLjDUS3d6GPeXU&m=KD0aOSmC8wBPI3c-zzdV2FIgpchBHBXZJZXuWcvD_Fk&s=bPqeZQmvqMi-YoDSz5ipx4J1WfhOOKTy7f5Fm2ElGV4&e=

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 17 Jun 2019 13:42:37 -0700

yes/support

Cheers,
Jeff

---

From: Ravi Singh <[email-masked]>
Date: Tue, 18 Jun 2019 00:05:31 +0000

Support.

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Monday, June 17, 2019 1:25 AM
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> contributors have responded to the IPR poll that they are unaware of any IPRs
> that relates to this draft.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbf
> h0UjBXeMK-
> ndb3voDTXcWzoCI&r=6ArkE4n20mNZQF6JxrMYwJyAGBWWjzhSIC2O3-
> fXPV4&m=Qb1fAN4xKU2hjeR36XWs_KwydZeUwKATSexrqswVcmI&s=vJ25w07
> T0IE6aPnOszEaW5-D6TOe9J2iuPlkAWjD-0E&e=

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 25 Jun 2019 10:49:00 +0000

I strongly support the adoption of this draft as WG document.

RMR based solution *unicast/multicast) is quite useful for many ring based deployments,
especially in Mobile Wireless Backhaul and other networks for Metro Access and Aggregation.

Thanks,
Himanshu

From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Monday, June 17, 2019 at 4:25 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [mpls] Working Group adoption poll on draft-zzhang-mpls-rmr-multicast

Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa

mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls