Subject: [mpls] Working Group Adoption Poll for draft-andersson-mpls-spl-terminology

From: <[email-masked]>
Date: Fri, 14 Jun 2019 12:18:30 +0000

Hi,

This is to start a two week poll on adopting draft-andersson-mpls-spl-terminology as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

We have done an IPR poll for this document. All the co-authors and contributors have responded to the IPR poll that they are unaware of any IPRs that relates to this draft.

There are no IPR disclosures against this document.

The working group adoption poll ends June 28th, 2019.

Regards

Nic

---

From: Mach Chen <[email-masked]>
Date: Fri, 14 Jun 2019 13:28:44 +0000

Yes/support.

Best regards,
Mach

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, June 14, 2019 8:19 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Working Group Adoption Poll for draft-andersson-mpls-spl-terminology

Hi,

Regards

Nic

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Jun 2019 10:10:14 -0400

Nic,

I support this adoption, the proposed change in terminology, and its
eventual publication as an RFC (I mention this because the draft says that
publication may or may not happen).

Also, note that the draft refers to draft-ietf-mpls-sfc and a forthcoming
IANA allocation in that draft. That draft has since been published as RFC
8595, and that allocation has been made.

Cheers,
Andy

On Fri, Jun 14, 2019 at 8:18 AM <[email-masked]> wrote:

> Hi,
>
>
>
> This is to start a two week poll on adopting
> draft-andersson-mpls-spl-terminology as a MPLS working group document.
>
>
>
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not
> be adopted as a working group document.
>
>
>
> We have done an IPR poll for this document. All the co-authors and
> contributors have responded to the IPR poll that they are unaware of any
> IPRs that relates to this draft.
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Jun 2019 15:18:56 +0100

Hi Nic, all,

If you'd asked me about the need for this work a year ago I would have said
it was not necessary. But various conversations made it clear to me that
there was confusion that needed to be resolved.

I think it is important that we get agreement across the WG, and adoption is
one way to achieve that, so I support that step.

Notwithstanding Andy's comment, I think we should let this settle in the
working group for a bit before deciding whether it needs to be recorded as
an RFC, or just agreed upon.

Best,

Adrian

From: [email-masked] <[email-masked]> 
Sent: 14 June 2019 13:19
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Working Group Adoption Poll for
draft-andersson-mpls-spl-terminology 

Hi,

Please send your comments (support/not support) to the mpls working group
mailing list ( <mailto:[email-masked]> [email-masked]). Please give a
technical motivation for your support/not support, especially if you think
that the document should not be adopted as a working group document.

Regards

Nic