Subject: [mpls] Working Group Adoption Poll for draft-andersson-lsp-ping-registries-update

From: <[email-masked]>
Date: Mon, 16 Sep 2019 11:46:19 +0000

Working Group,

This is to start a two week poll on adopting draft-andersson-lsp-ping-registries-update as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>).

Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

We have done an IPR poll for this document. All the co-authors and contributors have responded to the IPR poll that they are unaware of any IPRs that relates to this draft.

The working group adoption poll ends September 30, 2019.

Regards

Nic

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 23 Sep 2019 15:05:29 -0400

I support adopting this draft, which has important IANA updates, once
Adrian's review comments have been addressed (or, since he's the shepherd,
he could accept waiting until after adoption, but either way, they need to
be addressed).

Cheers,
Andy

On Mon, Sep 16, 2019 at 7:46 AM <[email-masked]> wrote:

> Working Group,
>
>
>
> This is to start a two week poll on adopting
> draft-andersson-lsp-ping-registries-update as a MPLS working group document.
>
>
>
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]).
>
>
>
> Please give a technical motivation for your support/not support,
> especially if you think that the document should not be adopted as a
> working group document.
>
>
>
> We have done an IPR poll for this document. All the co-authors and
> contributors have responded to the IPR poll that they are unaware of any
> IPRs that relates to this draft.
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 24 Sep 2019 08:15:28 -0400

Nic,

I think there's a bit of confusion - you issued the adoption poll
for draft-andersson-lsp-ping-registries-update, but I see in the
datatracker that it was replaced
by draft-andersson-mpls-lsp-ping-registries-update. That's why I didn't see
the updates based on Adrian's comments, I was looking at the older draft.
You may wish to update your adoption poll.

Cheers,
Andy

---

From: Loa Andersson <[email-masked]>
Date: Wed, 25 Sep 2019 16:43:46 +0200

Andy,

Thanks for spotting this!

Working Group,

The wgap is for draft-andersson-mpls-lsp-ping-registries-update

Because of this we are extending the wgap one we and it will be
closed October 7, 2019.

/Loa

On 2019-09-24 14:15, Andrew G. Malis wrote:
> by draft-andersson-mpls-lsp-ping-registries-update. That's why I didn't 
> see the updates based on Adrian's comments, I was looking at the older 
> draft. You may wish to update your adoption poll.
> 
> Cheers,
> Andy
> 
> 
> On Mon, Sep 23, 2019 at 3:05 PM Andrew G. Malis <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     I support adopting this draft, which has important IANA updates,
>     once Adrian's review comments have been addressed (or, since he's
>     the shepherd, he could accept waiting until after adoption, but
>     either way, they need to be addressed).
> 
>     Cheers,
>     Andy
> 
> 
>     On Mon, Sep 16, 2019 at 7:46 AM <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>         Working Group,____
> 
>         __ __
> 
>         draft-andersson-lsp-ping-registries-update as a MPLS working
>         group document.____
> 
>         __ __
> 
>         Please send your comments (support/not support) to the mpls
>         working group mailing list ([email-masked]
>         <mailto:[email-masked]>). ____
> 
>         __ __
> 
>         especially if you think that the document should not be adopted
>         as a working group document.____
> 
>         __ __
> 
>         We have done an IPR poll for this document. All the co-authors
>         and contributors have responded to the IPR poll that they are
>         unaware of any IPRs that relates to this draft.____
> 
>         __ __
> 
>         The working group adoption poll ends September 30, 2019.____
> 
>         __ __
> 
>         Regards____
> 
>         __ __
> 
>         Nic____
> 
>         [email-masked] <mailto:[email-masked]>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 25 Sep 2019 12:41:21 -0400

Loa,

You're welcome, and I obviously support adoption of the newer draft.

Cheers,
Andy