Subject: [mpls] Publication has been requested for draft-ietf-mpls-ldp-yang-06

From: Tarek Saad via Datatracker <[email-masked]>
Date: Fri, 13 Sep 2019 12:39:18 -0700

Tarek Saad has requested publication of draft-ietf-mpls-ldp-yang-06 as None on behalf of the MPLS working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-mpls-ldp-yang/

---

From: tom petch <[email-masked]>
Date: Sat, 14 Sep 2019 11:43:44 +0000

----- Original Message -----
From: "Tarek Saad via Datatracker" <[email-masked]>
Sent: Friday, September 13, 2019 8:39 PM
Subject: [mpls] Publication has been requested for
draft-ietf-mpls-ldp-yang-06

> Tarek Saad has requested publication of draft-ietf-mpls-ldp-yang-06 as
None on behalf of the MPLS working group.

<tp>

I think that you have lost a 'Proposed Standard' there which makes me
concerned that something else might have gone missing; cannot see
anything but ...

Tom Petch

> Please verify the document's state at
https://datatracker.ietf.org/doc/draft-ietf-mpls-ldp-yang/
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Tarek Saad <[email-masked]>
Date: Mon, 16 Sep 2019 15:13:18 +0000

Thanks Tom.
Datatracker is showing correct state for this document (https://datatracker.ietf.org/doc/draft-ietf-mpls-ldp-yang/:

I will check if this is a tooling issue.

Regards,

Tarek

On 9/14/19, 7:43 AM, "tom petch" <[email-masked]> wrote:

    ----- Original Message -----

    <tp>

    anything but ...

    Tom Petch