Subject: [mpls] IPR Poll on draft-ietf-mpls-spl-terminology.txt

From: <[email-masked]>
Date: Mon, 17 Feb 2020 15:23:58 +0000

Dear Working Group,

We are currently preparing draft-ietf-mpls-spl-terminology for working group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-spl-terminology?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosure directly against draft-ietf-mpls-spl-terminology.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Best regards

   Nic

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 17 Feb 2020 15:37:38 -0000

Hi Nic,

I am not aware of any IPR that needs to be disclosed relevant to this draft.

Thanks,

Adrian

From: [email-masked] <[email-masked]> 
Sent: 17 February 2020 15:24
To: [email-masked]; [email-masked];
[email-masked]
Subject: IPR Poll on draft-ietf-mpls-spl-terminology.txt

Dear Working Group,

We are currently preparing draft-ietf-mpls-spl-terminology for working group
last call.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosure directly against
draft-ietf-mpls-spl-terminology. 

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. *The
response needs to be sent to the MPLS WG mailing list.* The document will
not advance to the next stage until a response has been received from each
author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Best regards

   Nic

---

From: Loa Andersson <[email-masked]>
Date: Tue, 18 Feb 2020 09:14:21 +0800

Nic,

I'm not aware of any IPR that relates to this draft.

/Loa

On 17/02/2020 23:23, [email-masked] wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to 
> this email regardless of whether or not you are aware of any relevant 
> IPR. *The response needs to be sent to the MPLS WG mailing list.* The 
> document will not advance to the next stage until a response has been 
> received from each author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any 
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Best regards
> 
>     Nic
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 18 Feb 2020 03:26:44 +0000

I’m not aware of any IPR that relates to this draft.

Cheers,
Kireeti
________________________________
From: Loa Andersson <[email-masked]>
Sent: Monday, February 17, 2020 5:14:21 PM
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [mpls] IPR Poll on draft-ietf-mpls-spl-terminology.txt

Nic,

/Loa

On 17/02/2020 23:23, [email-masked] wrote:
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mpls__;!!NEt6yMaO-gk!W2TRXCBgwTZsKahIl7mOLX_B3nnRYNzZx_Oqeb7Dcjj3TbIdKBz9J8zSW-k7gkA$
>

--

Juniper Business Use Only