Subject: [mpls] Rob Wilton comment on draft-ietf-mpls-summary-frr-rsvpte-08

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 20 Feb 2020 14:00:51 +0000

Hi,

I've briefly reviewed this document (as the incoming Mgmt AD).  I had a question regarding the manageability of this protocol update:

Is this protocol extension expected to be enabled by configuration?  If so, is there a YANG model in development that covers this?

Ideally, the YANG model would both cover configuration, and also any pertinent operational state required to correctly monitor the protocol extension.

Regards,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 26 Feb 2020 17:06:01 +0000

Hi Tarek,

Great.  Thanks for confirming.

Rob

From: Tarek Saad <[email-masked]>
Sent: 26 February 2020 16:59
To: Rob Wilton (rwilton) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; The IESG <[email-masked]>
Subject: Re: Rob Wilton comment on draft-ietf-mpls-summary-frr-rsvpte-08

Thanks Rob for reviewing and providing comments on the document. Please see inline for responses.

From: "Rob Wilton (rwilton)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 20, 2020 at 9:01 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, The IESG <[email-masked]<mailto:[email-masked]>>
Subject: Rob Wilton comment on draft-ietf-mpls-summary-frr-rsvpte-08
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Tarek Saad <[email-masked]<mailto:[email-masked]>>, Rakesh Gandhi <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, February 20, 2020 at 9:01 AM

Hi,

I’ve briefly reviewed this document (as the incoming Mgmt AD).  I had a question regarding the manageability of this protocol update:

Is this protocol extension expected to be enabled by configuration?  If so, is there a YANG model in development that covers this?
[TS]: yes, this feature will be enabled on RSVP nodes via configuration.

Ideally, the YANG model would both cover configuration, and also any pertinent operational state required to correctly monitor the protocol extension.
[TS]: There is an RSVP-TE YANG model in the works at https://tools.ietf.org/html/draft-ietf-teas-yang-rsvp-te-07<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-teas-yang-rsvp-te-07__;!!NEt6yMaO-gk!RLyme-W_-TwJJTWyhvB8zY1OECqcyvfKox9CRxJBjqEU8kbFn2dEcYG2Dkwol5eS$>. We will track an issue against the model and will cover it either in same model or an extension.

Regards,
Tarek

Regards,
Rob

---

From: Tarek Saad <[email-masked]>
Date: Wed, 26 Feb 2020 16:58:50 +0000

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thursday, February 20, 2020 at 9:01 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, The IESG <[email-masked]>
Subject: Rob Wilton comment on draft-ietf-mpls-summary-frr-rsvpte-08
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Tarek Saad <[email-masked]>, Rakesh Gandhi <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, February 20, 2020 at 9:01 AM

Hi,

Regards,
Tarek

Regards,
Rob