Subject: [mpls] MPLS WGLC for draft-ietf-mpls-spl-terminology

From: <[email-masked]>
Date: Wed, 4 Mar 2020 15:44:41 +0000

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-spl-terminology.

Please send your comments to the MPLS WG mailing list ([email-masked]<mailto:[email-masked]>).

There are no IPR disclosures against draft-ietf-mpls-spl-terminology.

Both the authors and the contributors have stated on the working group mailing list that they are unaware of any non-disclosed IPRs that relates to this document.

This working group last call ends March 19, 2020.

Regards

Nic

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 4 Mar 2020 15:59:58 -0000

Nic,

I'm an author, I support its publication, no one is surprised.

I'd like to make a change in the Introduction
OLD
   At the time of posting this Internet-Draft
NEW
   At the time of writing at the first version of this document
END

Thanks,
Adrian

From: [email-masked] <[email-masked]> 
Sent: 04 March 2020 15:45
To: [email-masked]; [email-masked];
[email-masked]
Subject: MPLS WGLC for draft-ietf-mpls-spl-terminology 

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-spl-terminology.

Please send your comments to the MPLS WG mailing list
(mailto:[email-masked]).

Both the authors and the contributors have stated on the working group
mailing list that they are unaware of any non-disclosed IPRs that relates to
this document.

Regards

Nic

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 4 Mar 2020 19:20:41 -0000

Ooops,

NEW
   At the time of writing the first version of this document
END

Thanks, Acee.

Adrian

-----Original Message-----
From: Adrian Farrel <[email-masked]> 
Sent: 04 March 2020 16:00
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: MPLS WGLC for draft-ietf-mpls-spl-terminology 

Nic,

Thanks,
Adrian

Working Group,

Regards

Nic

---

From: Loa Andersson <[email-masked]>
Date: Tue, 10 Mar 2020 19:37:10 +0800

Nic, Adrian,

Already when  I wrote the text that is now in the document, I was aware 
of that we would have to change that sentenc as we got closer to
requesting publication.

I think the proposed text by Adrian might be it.

/Loa

PS

I'm also a co-authors so no surprise that I support progressing this
document

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64