Subject: [mpls] Document (draft-ietf-mpls-rmr) returned to working group - poll for interest.

From: Loa Andersson <[email-masked]>
Date: Sat, 3 Oct 2020 00:04:22 +0800

Working Group,

This mail starts a two week poll to establish the interest to continue 
work on draft-ietf-mpls-rmr.

draft-ietf-mpls-rmr were returned to the working to the working group 
(about 2 weeks ago).

Normally a document is returned this late in the process when a 
necessary change is discovered that requires working group consensus 
(i.e. a wglc) to implement. This time the document were returned due to 
lack of (or very slow) response to directorate or the IESG reviews.

When a document is returned for a well defined technical change it is 
fairly easy to handle, we make the change and do a wglc.

I have spent time trying to figure out what to do in a case like this. 
There is very little information in our process document. The wg chairs 
has converged on the following small process.

- establish wg interest for the document, i.e. is this something we want 
to do and do we have interest participating in progressing the document.
- leave approximately 2 weeks for working group discussion
- wglc
- when comments from the wglc is resolved, redo the publication request

This document start a two week poll to establish the level of interest 
to continue to work on draft-ietf-mpls-rmr.

Please answer the following 2 questions:

- do you think draft-ietf-mpls-rmr is need and will actually be deployed?

- do you have the cycles to contribute to progressing the document

/Loa
for the working group chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Mon, 19 Oct 2020 11:24:57 +0800

Working Group

A little more than a week ago I sent this mail to the working group, 
asking about the interest to continue the work on draft-ietf-mpls-rmr. 
As of today I have not seen any reaction whatsoever.

I could take that to mean (unless there are a lot of mails the rest of 
this week) that there are no interest to continue working on the document.

I'm intrested to see all kinds of reactions e.g.:

- No, I don't think this is something the working group should do
- Hmmm, I don't have an opinion one way or another, if there are enough
   support to do continue working on it, I don't care if it is
   progressed.
- Yes, given that there are enough support we should go ahead an re-
   review the document, update and request publication.

For all categories it is good if you have technical motivations.

/Loa

--

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Mon, 19 Oct 2020 17:51:00 +0000

Hi Loa,

My opinion below not only as co-author of draft-ietf-mpls-rmr but also as operator.

As co-author: It is certainly evident that we have not moved forward diligently the draft, this cannot be discussed. Anyway we have reached a point where all the comments have been addressed, so in principle we have now an stable document with several reviews. It should not be anything problematic in that sense for continuing the work.

As operator: the solution addresses some interesting scenarios very common in the network specially for those operators lacking of fibers in certain areas, and because of that, leveraging on logical rings for interconnecting nodes. From that perspective this draft provide a solution that can simplify the configuration of LSP there.

With these two perspectives in mind, I would be in favor of continuing the work, update the document if necessary and and request publication.

Thanks

Best regards

Luis

-----Mensaje original-----
De: Loa Andersson <[email-masked]>
Enviado el: lunes, 19 de octubre de 2020 5:25
Para: [email-masked]
CC: [email-masked]; [email-masked]; [email-masked]
Asunto: HEADS UP!! ----Re: [mpls] Document (draft-ietf-mpls-rmr) returned to working group - poll for interest.

Working Group

A little more than a week ago I sent this mail to the working group, asking about the interest to continue the work on draft-ietf-mpls-rmr.
As of today I have not seen any reaction whatsoever.

I could take that to mean (unless there are a lot of mails the rest of this week) that there are no interest to continue working on the document.

/Loa

On 03/10/2020 00:04, Loa Andersson wrote:
> (i.e. a wglc) to implement. This time the document were returned due
> to lack of (or very slow) response to directorate or the IESG reviews.
>
> There is very little information in our process document. The wg
> chairs has converged on the following small process.
>
> - establish wg interest for the document, i.e. is this something we
> want to do and do we have interest participating in progressing the document.

--

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 21 Oct 2020 15:20:38 -0700

Hi Loa,

To your questions:
- I think this document is of interest; we have implemented a prototype, and seen interest from SPs, and done some demos.
- there is not much further work needed as all the previous directorate reviews have been addressed (of course, a new WGLC/IETF LC may uncover some new nits/comments).

Said as a co-author on the draft.
Kireeti 

> On Oct 2, 2020, at 09:04, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> This mail starts a two week poll to establish the interest to continue work on draft-ietf-mpls-rmr.
> 
> draft-ietf-mpls-rmr were returned to the working to the working group (about 2 weeks ago).
> 
> Normally a document is returned this late in the process when a necessary change is discovered that requires working group consensus (i.e. a wglc) to implement. This time the document were returned due to lack of (or very slow) response to directorate or the IESG reviews.
> 
> When a document is returned for a well defined technical change it is fairly easy to handle, we make the change and do a wglc.
> 
> I have spent time trying to figure out what to do in a case like this. There is very little information in our process document. The wg chairs has converged on the following small process.
> 
> - establish wg interest for the document, i.e. is this something we want to do and do we have interest participating in progressing the document.
> This document start a two week poll to establish the level of interest to continue to work on draft-ietf-mpls-rmr.
>