Subject: [mpls] Intended status of draft-ietf-mpls-spl-terminology

From: Greg Mirsky <[email-masked]>
Date: Fri, 16 Oct 2020 07:59:04 -0700

Dear Authors,
hope you can clarify the intended status of the draft. I've noticed that
the datatracker reflects it as Informational while the document itself
states that is on the Standards track. As I understand RFC 2026 a document
is either on Standards or non-Standards, e.g., Informational track.
Thank you in advance.

Regards,
Greg

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 16 Oct 2020 18:33:27 +0100

Greg

It updates an ST RFC so it has to be ST.

I think the draft is right (it changed) but the shepherd forgot to update the tracker.

- Stewart

> On 16 Oct 2020, at 15:59, Greg Mirsky <[email-masked]> wrote:
> 
> Dear Authors,
> hope you can clarify the intended status of the draft. I've noticed that the datatracker reflects it as Informational while the document itself states that is on the Standards track. As I understand RFC 2026 a document is either on Standards or non-Standards, e.g., Informational track.
> Thank you in advance.
> 
> Regards,
> Greg
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 16 Oct 2020 10:44:50 -0700

Hi Stewart,
thank you for the quick response. It makes sense. I was a bit puzzled.

Regards,
Greg

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 16 Oct 2020 17:42:51 +0000

+1

> On Oct 16, 2020, at 10:33, Stewart Bryant <[email-masked]> wrote:
> 
> [External Email. Be cautious of content]
> 
> 
> Greg
> 
>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mpls__;!!NEt6yMaO-gk!XL3xxWE9jRDWjFSwNAPmSoSueZWx6vyFvPy6aUYQfLd1wsBhSRQNr_fQxXyJ1H8$
>

---

From: <[email-masked]>
Date: Mon, 19 Oct 2020 11:05:24 +0000

Hi,

Yep, in deed I forgot to change it - should be fixed by now.

regards

Nic

-----Ursprüngliche Nachricht-----
Von: mpls <[email-masked]> Im Auftrag von Stewart Bryant
Gesendet: Freitag, 16. Oktober 2020 19:33
An: Greg Mirsky <[email-masked]>
Cc: [email-masked]; mpls <[email-masked]>
Betreff: Re: [mpls] Intended status of draft-ietf-mpls-spl-terminology

Greg

- Stewart