Subject: [mpls] I-D Action: draft-ietf-mpls-spl-terminology-05.txt

From: [email-masked]
Date: Sun, 15 Nov 2020 21:12:23 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching WG of the IETF.

        Title           : Special Purpose Label terminology
        Authors         : Loa Andersson
                          Kireeti Kompella
                          Adrian Farrel
	Filename        : draft-ietf-mpls-spl-terminology-05.txt
	Pages           : 8
	Date            : 2020-11-15

Abstract:
   This document discusses and recommends a terminology that may be used
   when MPLS Special Purpose Labels (SPL) are specified and documented.

   This document applies that terminology change to the relevant IANA
   registry and also clarifies the use of the Entropy Label Indicator
   (7) when immediately preceded by the Extension Label (15).

   This document updates RFC 7274 and RFC 3032.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-spl-terminology/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mpls-spl-terminology-05
https://datatracker.ietf.org/doc/html/draft-ietf-mpls-spl-terminology-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-spl-terminology-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 16 Nov 2020 05:15:02 -0000

Hi,

As promised, this just caches a couple of nits from Loa.

I think the next action is with Nic, but would welcome any review comments
or questions.

Adrian
-----Original Message-----
From: mpls <[email-masked]> On Behalf Of [email-masked]
Sent: 16 November 2020 05:12
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] I-D Action: draft-ietf-mpls-spl-terminology-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Multiprotocol Label Switching WG of the
IETF.

Abstract:

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 23 Nov 2020 18:52:52 -0000

Just chasing up to see whether there is anything else the authors need to
do.

I think the next action, as noted in the chairs' slides from Bangkok, is
with the chairs to do a working group last call specifically on the changes
since -03.

Thanks,
Adrian

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Adrian Farrel
Sent: 16 November 2020 05:15
To: [email-masked]
Cc: [email-masked]
Subject: Re: [mpls] I-D Action: draft-ietf-mpls-spl-terminology-05.txt

Hi,

As promised, this just catches a couple of nits from Loa.

Adrian
-----Original Message-----
From: mpls <[email-masked]> On Behalf Of [email-masked]
Sent: 16 November 2020 05:12
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] I-D Action: draft-ietf-mpls-spl-terminology-05.txt

Abstract:

---

From: Loa Andersson <[email-masked]>
Date: Tue, 24 Nov 2020 11:59:05 +0800

Adrian, wg group

> Just chasing up to see whether there is anything else the authors need to

I'm fine with the document as it is.

> with the chairs to do a working group last call specifically on the changes

Yes, Nic should start this wglc, the wg chairs talked about it. I think 
one week is enough.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64