Subject: [mpls] MPLS WGLC for draft-ietf-mpls-spl-terminology

From: <[email-masked]>
Date: Fri, 27 Nov 2020 11:59:39 +0000

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-spl-terminology. Please note that this is the second WGLC, there were a few changes necessary to the draft.

Please send your comments to the MPLS WG mailing list ([email-masked]<mailto:[email-masked]>).

There are no IPR disclosures against draft-ietf-mpls-spl-terminology.

Both the authors and the contributors have stated on the working group mailing list that they are unaware of any non-disclosed IPRs that relates to this document.

This working group last call ends December 12th, 2020.

Regards

Nic

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 27 Nov 2020 12:06:03 +0000

I have read this and it is ready for publication.

Stewart

> On 27 Nov 2020, at 11:59, [email-masked] wrote:
> 
> Working Group,
>  
> Please send your comments to the MPLS WG mailing list ([email-masked] <mailto:[email-masked]>).
>  
> _______________________________________________
> mpls mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mpls <https://www.ietf.org/mailman/listinfo/mpls>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Nov 2020 12:15:19 -0000

Well, I'm an author, so I would say this.

I think this document is ready for publication. I think it is in much better
shape than the first time around (many thanks to Stewart for driving a lot
of the improvements).

Adrian

From: [email-masked] <[email-masked]> 
Sent: 27 November 2020 12:00
To: [email-masked]; [email-masked];
[email-masked]
Subject: MPLS WGLC for draft-ietf-mpls-spl-terminology 

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-spl-terminology. Please note that this is the second WGLC,
there were a few changes necessary to the draft.

Please send your comments to the MPLS WG mailing list (
<mailto:[email-masked]> [email-masked]).

Both the authors and the contributors have stated on the working group
mailing list that they are unaware of any non-disclosed IPRs that relates to
this document.

Regards

Nic

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 27 Nov 2020 09:42:28 -0500

I agree.

Cheers,
Andy

On Fri, Nov 27, 2020 at 7:06 AM Stewart Bryant <[email-masked]>
wrote:

> Please send your comments to the MPLS WG mailing list ([email-masked]).
>
> mailing list that they are unaware of any non-disclosed IPRs that relates
> to this document.
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 30 Nov 2020 15:21:13 +0000

I believe that this document is an improvement that will remove ambiguity from future Special-Purpose Label (SPL) discussions. I have reviewed this document and it is very well written (although I hope the RFC Editor reverts to US English spelling ;^). I support publication.

Thanks,
Acee

From: mpls <[email-masked]> on behalf of Nic Leymann <[email-masked]>
Date: Friday, November 27, 2020 at 7:00 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mpls] MPLS WGLC for draft-ietf-mpls-spl-terminology

Working Group,

Regards

Nic

---

From: Tarek Saad <[email-masked]>
Date: Tue, 1 Dec 2020 02:58:38 +0000

I have read this draft and I support its publication.

Regards,
Tarek

On 11/27/20, 6:59 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

Regards

Nic