Subject: [mpls] workinh hroup sdoption poll on draft-bryant-mpls-sfl-contro

From: Loa Andersson <[email-masked]>
Date: Fri, 27 Nov 2020 11:50:36 +0800

Working Group,

This is to start a two week poll on adopting
draft-bryant-mpls-sfl-contro
as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are two IPR disclosures against this document.

The authors have stated on the MPLS wg mailing list (or directly to the 
document shepherd) that they are unaware of any IPRs that relates to 
this document.

The working group adoption poll ends Dec 11, 2020.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 26 Nov 2020 20:00:57 -0800

Hi Loa, Authors, et al.,
this draft is an important component of the SFL solution. I support the
adoption of this draft by the WG.

Regards,
Greg

On Thu, Nov 26, 2020 at 7:50 PM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 27 Nov 2020 00:37:00 -0500

+1 (and the draft name is draft-bryant-mpls-sfl-control).

Cheers,
Andy

---

From: Loa Andersson <[email-masked]>
Date: Fri, 27 Nov 2020 15:37:19 +0800

Andy, 

Do you remember the old story about a student hackning on his school PC while drinking Coke and eating Digestive? Crumbs of Digestive and drops of Coke fell into the keyboard and after a few months the keyboard was more or less solid and stopped working. 
I don’t drink coke or eat Digestive, but one of the kids here managed to pour half a glass of mango juice down Into my keyboard. Almost the same effect 😜. I saw some odd results, when I (after cleaning and drying up the keyboard), I pressed Shift nothing happened., when I pressed “g” the screen showed “h”. When I pressed “h” an “h” were correctly shown. 
The missing l at the end of “control” Is a copy paste mistake. 

Once I have my keyboard fixed, I will also clean up the mail. 

/Loa
Sent from my iPad

> On 27 Nov 2020, at 13:37, Andrew G. Malis <[email-masked]> wrote:
> 
> 
> +1 (and the draft name is draft-bryant-mpls-sfl-contro
> Cheers,
> Andy
> 
> 
>> this draft is an important component of the SFL solution. I support the adoption of this draft by the WG.
>> 
>> Regards,
>> Greg
>>

---

From: Loa Andersson <[email-masked]>
Date: Sun, 29 Nov 2020 14:00:57 +0800

Working Group (now from a repaired keyboard),

The announcement of the adoption poll for draft-bryant-mpls-sfl-control 
had many typos, in part depending on mango juice in my keyboard. This is 
a correction. You may respond to this mail or the orignal, if yoy 
responded no need to do it again.

On 27/11/2020 11:50, Loa Andersson wrote:
> draft-bryant-mpls-sfl-control

--