Subject: [mpls] IPR poll on draft-bryant-mpls-sfl-control

From: Loa Andersson <[email-masked]>
Date: Thu, 26 Nov 2020 13:52:16 +0800

Working Group, authors,

We are preparing  draft-bryant-mpls-sfl-control for the working adoption 
poll. The first step is an IPR poll..

This mail starts this IPR poll.

Are you aware of any IPR that applies to  draft-bryant-mpls-sfl-control?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently two IPR disclosures against 
draft-bryant-mpls-sfl-control.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. **The response needs to be sent to the MPLS WG mailing list.** The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
    mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 26 Nov 2020 11:12:06 +0000

The only IPR I know about is the IPR Cisco declared some time ago against this draft.

Best regards

Stewart

> On 26 Nov 2020, at 05:52, Loa Andersson <[email-masked]> wrote:
> 
> Working Group, authors,
> 
> We are preparing  draft-bryant-mpls-sfl-control for the working adoption poll. The first step is an IPR poll..
> 
> There are currently two IPR disclosures against draft-bryant-mpls-sfl-control.
>

---

From: "Sivabalan, Siva" <[email-masked]>
Date: Thu, 26 Nov 2020 15:48:51 +0000

I am not aware of any IPR applicable to this draft.

Thanks,
Siva

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Thursday, November 26, 2020 12:52 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [**EXTERNAL**] IPR poll on draft-bryant-mpls-sfl-control

Working Group, authors,

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. **The response needs to be sent to the MPLS WG mailing list.** The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
    mpls wg co-chair

--