Subject: [mpls] I-D Action: draft-ietf-mpls-lsp-ping-registries-update-08.txt

From: [email-masked]
Date: Thu, 11 Feb 2021 23:00:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching WG of the IETF.

        Title           : Updating the IANA MPLS LSP Ping Parameters
        Authors         : Loa Andersson
                          Mach Chen
                          Carlos Pignataro
                          Tarek Saad
	Filename        : draft-ietf-mpls-lsp-ping-registries-update-08.txt
	Pages           : 35
	Date            : 2021-02-11

Abstract:
   This document updates RFC 8029 and RFC 8611 which both define IANA
   registries for MPLS Label Switched Path (LSP) Ping.  It also updates
   the description of the procedures for the responses sent when an
   unknown or erroneous code point is found.  The updates are to clarify
   and align this namespace with recent developments.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-lsp-ping-registries-update/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mpls-lsp-ping-registries-update-08
https://datatracker.ietf.org/doc/html/draft-ietf-mpls-lsp-ping-registries-update-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-lsp-ping-registries-update-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Loa Andersson <[email-masked]>
Date: Fri, 12 Feb 2021 15:41:55 +0800

WG, authors, shepherd, IANA, chairs,

This version is updated according to comments from IANA.

/Loa

On 12/02/2021 15:00, [email-masked] wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 17 Feb 2021 01:18:46 +0000

Hi Loa,

About this text added to Section 6:

   At the top of each of these registries a reference to this document
   should be added making the header of the registeries look like this:

      [Registry Name]
      Expert(s)
      Mach Chen and Carlos Pignataro
      Reference
      [Current Reference(s)] [This document]
      Available Formats
      CSV

We believe that the experts' names should be removed, as they could change at any time. In addition, while we expect to continue making the registries available in CSV format, the method used to present that format and any other future formats could eventually change, so we would ask that 

      Available Formats
      CSV

be removed as well. 

Because we only need to know whether the document will serve as the sole reference or as an additional reference for the registries, it would be sufficient for us to instead add a line that says, "This document will be listed as an additional reference for each of the registries described in Sections 6.1 and 6.2." 

thanks,
Amanda

---

From: Loa Andersson <[email-masked]>
Date: Wed, 17 Feb 2021 18:51:14 +0800

Amanda,

Your proposal is much better and clear than what we have in version -08 
of the document. Tnx!

I have updated my working copy and will try to post within 24 hours.

/Loa

--