Subject: Re: [mpls] reminder MPLS Open DT meeting for track 1 on Thursday 2021-04-29

From: Tarek Saad <[email-masked]>
Date: Wed, 5 May 2021 05:03:42 +0000

Hi all,

I uploaded the minutes of last meeting on 04/29 at Minutes<https://trac.ietf.org/trac/mpls/wiki/2021-04-29-track1-agenda#MeetingMinutes0429:>.

Let me us know if there’s anything that you don’t see captured.

Also, we are preparing the agenda for upcoming Thursday 05/06. We plan to focus in this meeting on encoding relevant data within the MPLS label stack (Above BoS).

Please let us know if you want to add your topic to the agenda.

Regards,

Tarek (for MPLS wg chairs)

Juniper Business Use Only

---

From: Haoyu Song <[email-masked]>
Date: Wed, 5 May 2021 16:03:16 +0000

Hi Tarek and MPLS WG chairs,

In the following draft, we summarize several options for encoding the indicator for MPLS extension headers.
https://tools.ietf.org/html/draft-song-mpls-eh-indicator-01
I could give a presentation in the open DT meeting. Thanks for your consideration.

Best regards,
Haoyu

From: mpls <[email-masked]> On Behalf Of Tarek Saad
Sent: Tuesday, May 4, 2021 10:04 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; DetNet Chairs <[email-masked]>
Subject: Re: [mpls] reminder MPLS Open DT meeting for track 1 on Thursday 2021-04-29

Hi all,

I uploaded the minutes of last meeting on 04/29 at Minutes<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2F2021-04-29-track1-agenda%23MeetingMinutes0429%3A&data=04%7C01%7Chaoyu.song%40futurewei.com%7Cde2ea5fd13d3435c0a9c08d90f833513%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637557878490970935%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=xeyJkuV7%2F7F7sAi8Mu6KdZq9Mv4RTu69LFqVTUD%2B4o0%3D&reserved=0>.

Let me us know if there's anything that you don't see captured.

Regards,

---

From: Tarek Saad <[email-masked]>
Date: Wed, 5 May 2021 16:21:52 +0000

Hi Haoyu,

Thanks. I’ve added you to the upcoming meeting agenda https://trac.ietf.org/trac/mpls/wiki/2021-05-06-track2-agenda

Regards,
Tarek

On 5/5/21, 12:03 PM, "Haoyu Song" <[email-masked]<mailto:[email-masked]>> wrote:

[External Email. Be cautious of content]

In the following draft, we summarize several options for encoding the indicator for MPLS extension headers.
https://tools.ietf.org/html/draft-song-mpls-eh-indicator-01<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-song-mpls-eh-indicator-01__;!!NEt6yMaO-gk!QH7ImM7j5gvvCB-_3WaZr_rwy5oCLVc30OzByOb087fTsy9KFWquAkji8QCb6Q$>
I could give a presentation in the open DT meeting. Thanks for your consideration.

Best regards,
Haoyu

Hi all,

I uploaded the minutes of last meeting on 04/29 at Minutes<https://urldefense.com/v3/__https:/nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Ftrac.ietf.org*2Ftrac*2Fmpls*2Fwiki*2F2021-04-29-track1-agenda*23MeetingMinutes0429*3A&data=04*7C01*7Chaoyu.song*40futurewei.com*7Cde2ea5fd13d3435c0a9c08d90f833513*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C0*7C637557878490970935*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&sdata=xeyJkuV7*2F7F7sAi8Mu6KdZq9Mv4RTu69LFqVTUD*2B4o0*3D&reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJSUlJSUl!!NEt6yMaO-gk!QH7ImM7j5gvvCB-_3WaZr_rwy5oCLVc30OzByOb087fTsy9KFWquAkjIi4vkjA$>.

Regards,

---

From: Tarek Saad <[email-masked]>
Date: Mon, 10 May 2021 04:28:11 +0000

Hi all,

The minutes and the recording of last MPLS Open DT meeting on 05/06 can be found at MPLSOpenDT<https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT>.

Regards,

---

From: Tarek Saad <[email-masked]>
Date: Mon, 17 May 2021 15:24:45 +0000

Hi all,

We are collecting agenda items for the upcoming MPLS Open DT meeting on 05/20.
Please respond to add a topic for discussion to this upcoming meeting. This session is open to any topic related to track1 or track2 as described in MPLSOpenDT<https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT>.

As usual, previous meetings minutes and recordings can also be found at MPLSOpenDT<https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT>.

Regards,

---

From: Haoyu Song <[email-masked]>
Date: Mon, 17 May 2021 16:11:48 +0000

Hi Tarek,

If time permits, I can give a presentation on the following draft.
https://datatracker.ietf.org/doc/draft-song-mpls-extension-header/04/

Abstract:
   Motivated by the need to support multiple in-network services and
   functions in an MPLS network, this document describes a generic and
   extensible method to encapsulate extension headers into MPLS packets.
   The encapsulation method allows stacking multiple extension headers
   and quickly accessing any of them as well as the original upper layer
   protocol header and payload.  We show how the extension header can be
   used to support several new network applications and optimize some
   existing network services.

Best regards,
Haoyu

From: mpls <[email-masked]> On Behalf Of Tarek Saad
Sent: Monday, May 17, 2021 8:25 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; DetNet Chairs <[email-masked]>
Subject: [mpls] Upcoming MPLS Open DT meeting on Thursday 2021-05-20

Hi all,

We are collecting agenda items for the upcoming MPLS Open DT meeting on 05/20.
Please respond to add a topic for discussion to this upcoming meeting. This session is open to any topic related to track1 or track2 as described in MPLSOpenDT<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2FMPLSOpenDT&data=04%7C01%7Chaoyu.song%40futurewei.com%7C5531527d01924b696b6108d91947f4e8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637568619114724815%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5vpkFhXRp2EUSjtawufhrHsRQCUApre2WrpEpdA%2FWj8%3D&reserved=0>.

As usual, previous meetings minutes and recordings can also be found at MPLSOpenDT<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2FMPLSOpenDT&data=04%7C01%7Chaoyu.song%40futurewei.com%7C5531527d01924b696b6108d91947f4e8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637568619114734808%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=SkPKCYNgS%2B3ka3RsslAWdclFkYjVLAtv9674%2F6kWwdQ%3D&reserved=0>.

Regards,

---

From: Loa Andersson <[email-masked]>
Date: Tue, 18 May 2021 15:40:13 +0200

Folks,

I have updated the agenda somewhat.

Question who will lead the use-case discussion?

/Loa

On 17/05/2021 18:11, Haoyu Song wrote:
> <https://datatracker.ietf.org/doc/draft-song-mpls-extension-header/04/>
> 
> Abstract:
> 
> *From:* mpls <[email-masked]> *On Behalf Of * Tarek Saad
> *Sent:* Monday, May 17, 2021 8:25 AM
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked]; 
> [email-masked]; DetNet Chairs <[email-masked]>
> *Subject:* [mpls] Upcoming MPLS Open DT meeting on Thursday 2021-05-20
> 
> Hi all,
> 
> Please respond to add a topic for discussion to this upcoming meeting. 
> This session is open to any topic related to track1 or track2 as 
> described in MPLSOpenDT 
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2FMPLSOpenDT&data=04%7C01%7Chaoyu.song%40futurewei.com%7C5531527d01924b696b6108d91947f4e8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637568619114724815%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5vpkFhXRp2EUSjtawufhrHsRQCUApre2WrpEpdA%2FWj8%3D&reserved=0>.
> 
> As usual, previous meetings minutes and recordings can also be found 
> atMPLSOpenDT 
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2FMPLSOpenDT&data=04%7C01%7Chaoyu.song%40futurewei.com%7C5531527d01924b696b6108d91947f4e8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637568619114734808%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=SkPKCYNgS%2B3ka3RsslAWdclFkYjVLAtv9674%2F6kWwdQ%3D&reserved=0>.
> 
> Regards,
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Tarek Saad <[email-masked]>
Date: Tue, 25 May 2021 02:10:10 +0000

Hi all,

We are collecting agenda items for the upcoming MPLS Open DT meeting on 05/27 (tentative agenda is found here<https://trac.ietf.org/trac/mpls/wiki/2021-05-27-agenda>).
Please respond to add a topic for discussion to this upcoming meeting.

The previous sessions recording and minutes are found at MPLSOpenDT<https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT>.
Let us know if you have any comments.

Regards,