Subject: [mpls] poll on meeting time for the Open MPLS Design Team

From: Loa Andersson <[email-masked]>
Date: Sat, 22 May 2021 10:52:35 +0200

Design Team,

When we renewed the the WebEx booking for the weekly meetings of the 
MPLS Open DT I managed to confuse things.

I asked for 4pm CET, and that is what I got, only that we are now 
running daylight saving time (CEST), and 4 pm CET is 5pm CEST.

We discussed this at the meeting on last Thursday and said that we poll 
the attendees if they want to continue as the meeting is set up now (5pm 
CEST) or if we should go back to 4pm CEST.

Please respond to the mpls wg chairs ([email-masked]), copy the 
list (mpls list) only if want express an opinion.

/Loa
mpls wg co-chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Mon, 24 May 2021 12:31:56 +0200

I have very few responses on this (only 3) if there are not significant 
more on Wednesday morning we will continue as is.

/Loa

--

---

From: Loa Andersson <[email-masked]>
Date: Wed, 26 May 2021 16:22:59 +0200

DT,

WE did not have more than a handful responses and there is a very slight 
preference for continuing with the meeting at pm CEST.

We will change the wiki.

/Loa

On 24/05/2021 12:31, Loa Andersson wrote:
>> We discussed this at the meeting on last Thursday and said that we 
>> poll the attendees if they want to continue as the meeting is set up 
>> now (5pm CEST) or if we should go back to 4pm CEST.
>>

--

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 26 May 2021 23:43:28 +0200

> preference for continuing with the meeting at pm CEST.

Its great to know it will be in the PM ;-)

Cheers
    Toerless
> > > Please respond to the mpls wg chairs ([email-masked]), copy
> > > the list (mpls list) only if want express an opinion.
> > > 
> > > /Loa
> > > mpls wg co-chairs
> > 
> 
> -- 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 
---
[email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Thu, 27 May 2021 00:22:47 +0200

Toerless, et.al.,

I HAS been a bad day :(.

We did not have more than a handful responses and there is a very slight
preference for continuing with the meeting at 5pm CEST.

So we will continue as we started last week, 5pm CEST.

/Loa

--