Subject: [mpls] Mach: Re: Open MPLS Design Team Meeting duration update and Wiki page info

From: Toerless Eckert <[email-masked]>
Date: Thu, 20 May 2021 16:13:57 +0200

Mach:

Indeed you did change the starting time of the webex from 2 PM UTC as we had it so
far to actually 3 PM UTC, at least this is what the webex URL tells me. Was this
discussed in the last meeting ?

You also changed the Webex URL.

So now neither the starting time nor the URL on the MPLS DT trac wiki are correct.

Are we going to stay with the 3 PM UTC starting time ?

Just want to know so i can accordingly update the wiki page.

Cheers
    Toerless

On Fri, Apr 16, 2021 at 01:53:32AM +0000, Mach Chen wrote:
> Hi,
> 
> The below update just reflects the agreement about the duration (from 2 hours to 1.5 hours), no other information changed.
> 
> BTW, for your convenient, you could find the agendas, minutes, meeting info, etc. on the MPLS wiki page (https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT ).
> 
> Best regards,
> Mach
> 
> -----Original Appointment-----
> From: MPLS Working Group [mailto:[email-masked]]
> Sent: Friday, April 16, 2021 9:42 AM
> To: [email-masked]
> Subject: [mpls] Webex meeting changed: Open MPLS Design Team Meeting
> When: ????????????????????????: 2021/4/22 ?? 2021/5/6???? 15:00 ?? 16:30Europe/London??
> Where: https://ietf.webex.com/ietf/j.php?MTID=m2148a47124c723baf556689af4cf852f
> 
> 
> 
> 
> MPLS Working Group changed the Webex meeting information.
> 
> 
> 
> 
> When it's time, join the Webex meeting here.
> 
> 
> 
> 
> 
> 
> Occurs every Thursday effective Thursday, April 22, 2021 until Thursday, May 6, 2021 from 3:00 PM to 4:30 PM, (UTC+01:00) Dublin, Edinburgh, Lisbon, London
> 
> 2:00 PM  |  (UTC+00:00) Azores  |  1 hr 30 mins
> 
> 
> 
> 
> 
> Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m2148a47124c723baf556689af4cf852f>
> 
> 
> 
> 
> 
> More ways to join:
> 
> 
> 
> 
> Join from the meeting link
> 
> https://ietf.webex.com/ietf/j.php?MTID=m2148a47124c723baf556689af4cf852f
> 
> 
> 
> 
> 
> Join by meeting number
> 
> 
> Meeting number (access code): 185 989 3873
> 
> 
> Meeting password: 8JAaMVM2HK7
> 
> 
> 
> 
> 
> Tap to join from a mobile device (attendees only)
> 
> +1-650-479-3208,,1859893873##<tel:%2B1-650-479-3208,,*01*1859893873%23%23*01*> Call-in toll number (US/Canada)
> 
> 
> 
> 
> Join by phone
> 
> 1-650-479-3208 Call-in toll number (US/Canada)
> 
> 
> 
> 
> 
> 
> Join from a video system or application
> 
> Dial [email-masked]<%20sip:[email-masked]>
> 
> You can also dial 173.243.2.68 and enter your meeting number.
> 
> 
> 
> 
> 
> Join using Microsoft Lync or Microsoft Skype for Business
> 
> Dial [email-masked]<%20sip:[email-masked]>
> 
> 
> 
> 
> 
> 
> Need help? Go to https://help.webex.com
> 
> 
> 
> 
> 

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 
---
[email-masked]

---

From: Mach Chen <[email-masked]>
Date: Fri, 21 May 2021 01:49:50 +0000

Hi Toerless,

The old Webex conference series ended, forget to update the wiki with new one, will do that soon.

Last night, there were some discussions about the starting time, what I heard was that there is no final decision yet, Loa will start a poll to solicit the preferences of the people. So, I will wait the poll result and then update the Webex accordingly.

Best regards,
Mach

> -----Original Message-----
> From: Toerless Eckert [mailto:[email-masked]]
> Sent: Thursday, May 20, 2021 10:14 PM
> To: Mach Chen <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Mach: Re: [mpls] Open MPLS Design Team Meeting duration update and
> Wiki page info
> 
> Mach:
> 
> Indeed you did change the starting time of the webex from 2 PM UTC as we had
> it so far to actually 3 PM UTC, at least this is what the webex URL tells me. Was
> this discussed in the last meeting ?
> 
> > The below update just reflects the agreement about the duration (from 2
> hours to 1.5 hours), no other information changed.
> >
> > BTW, for your convenient, you could find the agendas, minutes, meeting info,
> etc. on the MPLS wiki page (https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT ).
> >
> > Best regards,
> > Mach
> >
> > Where:
> > Occurs every Thursday effective Thursday, April 22, 2021 until
> > Thursday, May 6, 2021 from 3:00 PM to 4:30 PM, (UTC+01:00) Dublin,
> > Edinburgh, Lisbon, London
> >
> > Join
> > meeting<https://ietf.webex.com/ietf/j.php?MTID=m2148a47124c723baf55668
> > 9af4cf852f>
> >
> >
> >
> >
> >
> > More ways to join:
> >
> >
> >
> >
> > +1-650-479-3208,,1859893873##<tel:%2B1-650-479-3208,,*01*1859893873%23
> > +%23*01*> Call-in toll number (US/Canada)
> >
> >
> >
> >
> > Join by phone
> >
> > Dial
> > [email-masked]<%20sip:[email-masked]>
> >
> >
> >
> >
> >
> >