Subject: [mpls] Slides from

From: Stewart Bryant <[email-masked]>
Date: Wed, 26 May 2021 11:31:52 +0100

I was not sure where to put the slides for the draft-bryant-mpls-aux-data-pointer talk last week

So I put them in my personal GitHub 

The slides are here I would be pleased if the WG chairs uploaded them to whichever long term repository they propose for this work

https://github.com/g3ysx/IETF-Drafts/blob/master/draft-bryant-mpls-aux-data-pointer/draft-bryant-mpls-aux-ptr%20MPLS%20DT%2020May21%20-%202.pdf

Best regards

Stewart

---

From: Tarek Saad <[email-masked]>
Date: Thu, 27 May 2021 13:55:37 +0000

Stewart,

I’ve added a link to the slides on github from the meeting page https://trac.ietf.org/trac/mpls/wiki/2021-05-20-agenda

Regards,
Tarek

On 5/26/21, 6:32 AM, "Stewart Bryant" <[email-masked]> wrote:

Best regards

Stewart