Subject: [mpls] Fwd: New Version Notification for draft-bryant-mpls-aux-data-pointer-00.txt

From: Stewart Bryant <[email-masked]>
Date: Tue, 18 May 2021 14:26:50 +0100

This is the pointer draft that I mentioned recently.

I think that it would be useful to discuss this at one of the Thursday design team meetings.

Best regards

Stewart

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-bryant-mpls-aux-data-pointer-00.txt
> Date: 18 May 2021 at 14:24:16 BST
> To: "Alexander Clemm" <[email-masked]>, "Stewart Bryant" <[email-masked]>, "Toerless Eckert" <[email-masked]>
> 
> 
> A new version of I-D, draft-bryant-mpls-aux-data-pointer-00.txt
> has been successfully submitted by Stewart Bryant and posted to the
> IETF repository.
> 
> Name:		draft-bryant-mpls-aux-data-pointer
> Revision:	00
> Title:		Use of an MPLS LSE as an Ancillary Data Pointer
> Document date:	2021-05-18
> Group:		Individual Submission
> Pages:		14
> URL:            https://www.ietf.org/archive/id/draft-bryant-mpls-aux-data-pointer-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-bryant-mpls-aux-data-pointer/
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-bryant-mpls-aux-data-pointer
> Htmlized:       https://tools.ietf.org/html/draft-bryant-mpls-aux-data-pointer-00
> 
> 
> Abstract:
>   The purpose of this memo is to describe how Label Stack Entries
>   (LSEs) can be used to point to ancillary or meta-data carried below
>   the MPLS label stack.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 19 May 2021 08:04:59 +0200

Stewaer,

I agree, I will tweak the agenda.

/Loa

On 18/05/2021 15:26, Stewart Bryant wrote:
>> *From: [email-masked] <mailto:[email-masked]>
>> *Subject: **New Version Notification for 
>> draft-bryant-mpls-aux-data-pointer-00.txt*
>> *Date: *18 May 2021 at 14:24:16 BST
>> *To: *"Alexander Clemm" <[email-masked] <mailto:[email-masked]>>, 
>> "Stewart Bryant" <[email-masked] <mailto:[email-masked]>>, 
>> "Toerless Eckert" <[email-masked] <mailto:[email-masked]>>
>>
>>
>> Name:draft-bryant-mpls-aux-data-pointer
>> Revision:00
>> Title:Use of an MPLS LSE as an Ancillary Data Pointer
>> Document date:2021-05-18
>> Group:Individual Submission
>> Pages:14
>> URL: 
>> https://www.ietf.org/archive/id/draft-bryant-mpls-aux-data-pointer-00.txt 
>> <https://www.ietf.org/archive/id/draft-bryant-mpls-aux-data-pointer-00.txt>
>> Status: 
>> https://datatracker.ietf.org/doc/draft-bryant-mpls-aux-data-pointer/ 
>> <https://datatracker.ietf.org/doc/draft-bryant-mpls-aux-data-pointer/>
>> Htmlized: 
>> https://datatracker.ietf.org/doc/html/draft-bryant-mpls-aux-data-pointer 
>> <https://datatracker.ietf.org/doc/html/draft-bryant-mpls-aux-data-pointer>
>> Htmlized: 
>> https://tools.ietf.org/html/draft-bryant-mpls-aux-data-pointer-00 
>> <https://tools.ietf.org/html/draft-bryant-mpls-aux-data-pointer-00>
>>
>>
>> Abstract:
>> until the htmlized version and diff are available at tools.ietf.org 
>> <http://tools.ietf.org>.
>>
>> The IETF Secretariat
>>
>>
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Wed, 19 May 2021 10:01:05 +0200

Stewart,

See what I have done, please prepare.

/Loa

On 19/05/2021 08:04, Loa Andersson wrote:
>>> "Stewart Bryant" <[email-masked] 
>>> <mailto:[email-masked]>>, "Toerless Eckert" <[email-masked] 
>>> <mailto:[email-masked]>>
>>>
>>>

--