Subject: Re: [mpls] WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec

From: <[email-masked]>
Date: Wed, 1 Sep 2021 09:25:30 +0000

Tarek,

I support adoption. I've read the draft and think it proposes a useful enhancement for RFC 8029.

Regards,

Ruediger

---------------------------------

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Sent: Monday, August 30, 2021 8:17 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec

Working Group,

This is to start a two-week poll on adopting the I-D draft-rathi-mpls-egress-tlv-for-nil-fec as a MPLS working group document.
This document was reviewed by select MPLS-RT members and there are no objections recorded to progress the adoption poll.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation for your support/no support, especially if you think that the document should not be adopted as a working group document.

This working group adoption poll will end on September 13th, 2021.

Regards,
Tarek (mpls wg co-chair)

---

From: Ron Bonica <[email-masked]>
Date: Tue, 7 Sep 2021 13:44:01 +0000

Support

Working Group,

Regards,
Tarek (mpls wg co-chair)

Juniper Business Use Only