Subject: Re: [mpls] WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec

From: Shraddha Hegde <[email-masked]>
Date: Wed, 1 Sep 2021 07:52:08 +0000

This document provides a simple mechanism to perform MPLS ping and traceroute on SR-TE paths
With egress validation. I support the WG adoption of the draft.

Rgds
Shraddha

Juniper Business Use Only
From: Tarek Saad <[email-masked]>
Sent: Monday, August 30, 2021 8:17 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec

[External Email. Be cautious of content]

Working Group,

This is to start a two-week poll on adopting the I-D draft-rathi-mpls-egress-tlv-for-nil-fec as a MPLS working group document.
This document was reviewed by select MPLS-RT members and there are no objections recorded to progress the adoption poll.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation for your support/no support, especially if you think that the document should not be adopted as a working group document.

This working group adoption poll will end on September 13th, 2021.

Regards,
Tarek (mpls wg co-chair)

---

From: Italo Busi <[email-masked]>
Date: Mon, 6 Sep 2021 12:56:31 +0000

Tarek, all,

I have read the draft during the MPLS-RT review and I support its adoption as WG document

Italo

From: Tarek Saad [mailto:[email-masked]]
Sent: lunedì 30 agosto 2021 16:47
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: <[email-masked]>
Date: Tue, 7 Sep 2021 19:30:34 +0800 (CST)

Support Adoption.
This document provides a method to resolve the problem that BFD session is created between the headend and the unexpected intermediate node when NIL FEC is used in the PING for SR-MPLS policy.

Regards,
PSF

------------------原始邮件------------------
发件人：TarekSaad
收件人：[email-masked];
抄送人：[email-masked];[email-masked];
日 期 ：2021年08月30日 22:47
主 题 ：[mpls] WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

Working Group,
This is to start a two-week poll on adopting the I-D draft-rathi-mpls-egress-tlv-for-nil-fec as a MPLS working group document.
This document was reviewed by select MPLS-RT members and there are no objections recorded to progress the adoption poll.
Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for  your support/no support, especially if you think that the document should not be adopted as a working group document.
This working group adoption poll will end on September 13th, 2021.
Regards,
Tarek (mpls wg co-chair)

---

From: Deepti Rathi <[email-masked]>
Date: Wed, 8 Sep 2021 04:50:35 +0000

I support the WG adoption of the draft.

Regards,
Deepti

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: Kapil Arora <[email-masked]>
Date: Wed, 8 Sep 2021 05:13:54 +0000

Thanks
Kapil Arora

From: Tarek Saad <[email-masked]>
Date: Monday, 30 August 2021 at 8:17 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Monday, 30 August 2021 at 8:17 PM

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: Przemyslaw Krol <[email-masked]>
Date: Tue, 7 Sep 2021 22:30:13 -0700

Support.

>
>
> *From: *Tarek Saad <[email-masked]>
> *Date: *Monday, 30 August 2021 at 8:17 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <
> [email-masked]>
> *Subject: *WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec
> *Resent from: *<[email-masked]>
> *Resent to: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <[email-masked]>
> *Resent date: *Monday, 30 August 2021 at 8:17 PM
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> Working Group,
>
>
>
> This is to start a two-week poll on adopting the I-D
> draft-rathi-mpls-egress-tlv-for-nil-fec as a MPLS working group document.
>
> This document was reviewed by select MPLS-RT members and there are no
> objections recorded to progress the adoption poll.
>
>
>
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/no support, especially if you think that the document should not be
> adopted as a working group document.
>
>
>

---

From: Tarek Saad <[email-masked]>
Date: Tue, 21 Sep 2021 17:26:13 +0000

WG,

This poll is now closed.
We have a new working group document.
Authors, please post a new document with only name change (draft-ietf-mpls-egress-tlv-for-nil-fec) compared to the polled document.

Regards,
Tarek (MPLS WG Chair)

From: Przemyslaw Krol <[email-masked]>
Date: Wednesday, September 8, 2021 at 1:30 AM
To: Tarek Saad <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [mpls] WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec
Support.

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Monday, 30 August 2021 at 8:17 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption poll for draft-rathi-mpls-egress-tlv-for-nil-fec
Resent from: <[email-masked]<mailto:[email-masked]>>
Resent to: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent date: Monday, 30 August 2021 at 8:17 PM

Working Group,

Regards,
Tarek (mpls wg co-chair)

Juniper Business Use Only
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls