Subject: [mpls] agenda for the open DT meeting on Thursday (2021-12-09)

From: Loa Andersson <[email-masked]>
Date: Mon, 6 Dec 2021 13:04:37 +0100

Open MPLS DT,

Please find the agenda for the meeting this week at:

https://trac.ietf.org/trac/mpls/wiki/2021-12-09-agenda

It is still a bit raw, but some discussion points.

/Loa

PS

It is possible, but unlikely that I will attend the meeting.
-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 7 Dec 2021 11:44:05 -0800

I’ll be happy to lead the discussion on:
a) design directive for PSD
b) data in ISD vs PSD
c) what it means for PSD to be self-descriptive

I can only attend the first hour of the meeting.

:k

> On Dec 6, 2021, at 04:04, Loa Andersson <[email-masked]> wrote:
> 
> Open MPLS DT,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Tarek Saad <[email-masked]>
Date: Wed, 15 Dec 2021 14:01:42 +0000

Hi MPLS Open Design Team,

We will be cancelling the December 16th meeting due to multiple people not being able to attend.
Please continue to update the Open DT wiki at: https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT
As usual, the action items are also at https://trac.ietf.org/trac/mpls/wiki/DesignTeamActionItems

Regards,
Tarek (for MPLS co-chairs)