Subject: [mpls] IPR poll on draft-qu-mpls-mpls-msd-yang

From: Loa Andersson <[email-masked]>
Date: Sun, 19 Dec 2021 03:29:26 +0800

Working Group,

We are preparing draft-qu-mpls-mpls-msd-yang for the working group 
adoption poll.

To do this we need to run an IPR poll.

This mail initiates the IPR poll.

Are you aware of any IPR that applies to draft-qu-mpls-mpls-msd-yang?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures against against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. **The response needs to be sent to the MPLS WG mailing list.** The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
   mpls wg co-chair

PS

We expect responses from:
Yingzhen Qu
Acee Lindem
Stepane Litkowski
Jeff Tantsura
as co-authors

The document has no contributors listed.

/Loa mpls wg co-chair
-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 19 Dec 2021 12:05:36 -0800

Loa,

I’m not aware of any IPR that applies to this draft and has not been previously disclosed.

Cheers,
Jeff

> On Dec 18, 2021, at 11:29, Loa Andersson <[email-masked]> wrote:
> 
> aware of any IPR that applies to

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 19 Dec 2021 20:35:18 +0000

I am not aware of any IPR. 
Thanks,
Acee

On 12/19/21, 3:05 PM, "Jeff Tantsura" <[email-masked]> wrote:

    Loa,

    Cheers,
    Jeff

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 20 Dec 2021 17:42:37 +0000

I'm not aware of any IPR.

Thanks,
Yingzhen

-----Original Message-----
From: Acee Lindem (acee) <[email-masked]> 
Sent: Sunday, December 19, 2021 12:35 PM
To: Jeff Tantsura <[email-masked]>; Loa Andersson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: IPR poll on draft-qu-mpls-mpls-msd-yang

    Loa,

    Cheers,
    Jeff