Subject: [mpls] reviving the wglc on draft-ietf-mpls-sfl-control

From: Loa Andersson <[email-masked]>
Date: Mon, 13 Dec 2021 09:11:00 +0800

Working Group,

2021-08-04 I started a working group last call on 
draft-ietf-mpls-sfl-control.

My apologize to authors, reviewers and the working group but I fumbled 
and dropped this. I'm not entirely clear what happened, but I obviously 
forgot to update the3 Data Tracker.

The draft has now been in working group last call for 4.5 months.

This mail is to say that that I intend to close the wglc 2021-12-20.

/Loa
-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 14 Dec 2021 11:57:38 +0000

Hi Loa, All,
I support the publication of this draft.
It describes the control protocol that provides a method of obtaining SFLs according to RFC 8957.
This framework will also enable the extension of RFC 6374 performance measurements, as specified in draft-ietf-mpls-rfc6374-sfl, already submitted for publication.

Best Regards, 

Giuseppe

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Monday, December 13, 2021 2:11 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] reviving the wglc on draft-ietf-mpls-sfl-control

Working Group,

2021-08-04 I started a working group last call on draft-ietf-mpls-sfl-control.

My apologize to authors, reviewers and the working group but I fumbled and dropped this. I'm not entirely clear what happened, but I obviously forgot to update the3 Data Tracker.

/Loa

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Mon, 20 Dec 2021 21:04:05 +0800

Working Group,

This wglc is now closed.

As far as I seen we have only had positive responses. Can the author let 
me know if there is anything that stops us from starting the 
"publication request" process?

/Loa
  mpls wg co-chair