Subject: [mpls] Open DT meeting April 14?

From: Greg Mirsky <[email-masked]>
Date: Wed, 13 Apr 2022 14:28:40 -0700

Have I missed the meeting invite or are we skipping the meeting this week?

Regards,
Greg

---

From: Tony Li <[email-masked]>
Date: Wed, 13 Apr 2022 15:26:24 -0700

I have not seen an invite. I assume that is an oversight that the chairs will rectify, hopefully before the meeting is scheduled to start. :)

I’m assuming that we’re still at 8am PDT, as discussed.

T

> On Apr 13, 2022, at 2:28 PM, Greg Mirsky <[email-masked]> wrote:
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Apr 2022 11:41:21 +0800

I sent a mail on Wednesday cancelling cancelling the meeting 2022-04-14. 

/Loa

Sent from my iPhone

> On 14 Apr 2022, at 05:29, Greg Mirsky <[email-masked]> wrote:
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Apr 2022 14:02:09 +0800

Open DT,

I chatted shortly with Tarek, and we decided to cancel the meeting today.
I sent a mail yesterday, but because a copy-paste mistake it only went 
to the mpls chairs :(. Sorry about that.

/Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64