Subject: [Mter] Dead or alive?

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 13 Feb 2006 14:00:25 -0000

What is the status of MTER?

Thanks,
Adrian

_______________________________________________
MTER mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mter

---

From: JP Vasseur <[email-masked]>
Date: Mon, 13 Feb 2006 10:10:29 -0500

Hi Adrian,

A draft is "under progress" that should trigger the discussion. No  
BOF scheduled for this IETF.

Thanks.

JP.