Subject: [Mtgvenue] Fwd: Feedback on draft-baker-mtgvenue-iaoc-venue-selection-process

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 10 Mar 2016 17:53:18 +0000

Forwarding Olaf's note, as requested

> Begin forwarded message:
> 
> From: Olaf Kolkman <[email-masked]>
> Subject: Feedback on draft-baker-mtgvenue-iaoc-venue-selection-process
> Date: March 10, 2016 at 8:06:54 AM PST
> To: Fred Baker <[email-masked]>
> 
> Hello Fred,
> 
> [This is a unicast because I am not sure what the best forum for discussion is. Feel free to forward to an appropriate list if you think is useful]
> 
> A few things that caught my eye at first read.
> 
> In 2.1 it is explicitly mentioned that surveys are not the tools for judging consensus around the meeting venue selection process. I think the text would benefit from saying what surveys are used for then. I think something like: Surveys are used by the leadership/IAOC to assess the alignment of individual selections with the selection process.
> 
> In 3.1, the Why do we meet ? part: We meet at one location to facilitate…
> I think that the "at one location" should be removed. I do not think that is from first principles that we meet in one location. Its the way we've always done it and may continue to do, but it is not part of the reason why we meet.
> 
> Also 3.1, the Internet Access part: Meeting attendees need unfiltered access. This comes back as a Mandatory meeting requirement.
> 
> Sensitive issue.
> 
> I've been to places where there were filters for content that I did not need to do my job e.g. filters for adult content. I highly prefer unfiltered access. I realize that if we move away from the unfiltered requirement clearly formulating what is and what is not accessible is going to be problematic. But I think you may be excluding reasonable places that might be acceptable even though some filtering is taking place.
> 
> Perhaps this is not a Mandatory or Desired property. But one of the type where if the requirement cannot be met some other highly desired properties must be in place to compensate.
> 
> Also 3.1, Economics: I think the principle could be phrased as: Budget should not be a barrier to accommodation.
> 
> It is not only having access to sponsorships or employers, it is also having low-budget employers (start-ups, and or employers from low GDP economies).
> 
> In 3.2 perhaps be explicit that these requirements do not ossify the 1-1-1* scheme and that setting the scheme remains remit of the IESG.
> 
> On 3.3.1 The Travel Barriers to entry_ and Economic, safety, and health risk seem requirements for a process, not a requirement on the outcome. A requirement would provide a metric by which you can require when you will walk away? The other requirements are also somewhat fuzzy.
> 
> I have no issue with any of that but it seems that it is probably better to not phrase these as criteria but as considerations of certain level of importance. Travel barriers would be a high level of importance in making the decision, while multi-event would be a mid-level of importance.
> 
> Most of the criteria in 3.3.2, 3.3.3, 3.3.3.4 are much more focused on defining a measurable outcome.
> 
> For 3.3.5 the issue is off course 'which dietary requirements?'. If e.g. Halal food is not available under the mandatory requirement, but you can buy Halal groceries, is that a go or a no-go?
> 
> Perhaps: can accommodate the dietary requirements of a wide range of the participants, or perhaps even put a number on it?
> 
> (I have not read the Barnes draft recently, that may be addressing this).
> 
> —Olaf
> 
> Olaf M Kolkman
> On Personal Title
>

---

From: Dave Crocker <[email-masked]>
Date: Thu, 10 Mar 2016 10:24:25 -0800

(note: i was one of the contributors to the draft. /d)

On 3/10/2016 9:53 AM, Fred Baker (fred) wrote:
>> *From: *Olaf Kolkman <[email-masked] <mailto:[email-masked]>>
...
>> In 2.1 it is explicitly mentioned that surveys are not the tools for
>> judging consensus around the meeting venue selection process. I think
>> the text would benefit from saying what surveys are used for then. I
>> think something like: Surveys are used by the leadership/IAOC to
>> assess the alignment of individual selections with the selection process.

Glad to see the question asked, but I'm not sure I know what the 
suggested explanation means, in practical terms.

How is that assessment of 'alignment' supposed to be distinguished from, 
and used differently than a consensus assessment?

There's also the troublingly tenacious problems with the design and 
interpretation of the surveys.  The results are pretty consistently 
taken to mean far more than is justified, given the methodology.

>> Also 3.1, the /Internet Access/ part: Meeting attendees need
>> unfiltered access. This comes back as a Mandatory meeting requirement.
>>
>> Sensitive issue.
>>
>> I've been to places where there were filters for content that I did
>> not need to do my job e.g. filters for adult content. I highly prefer
>> unfiltered access. I realize that if we move away from the unfiltered
>> requirement clearly formulating what is and what is not accessible is
>> going to be problematic. But I think you may be excluding reasonable
>> places that might be acceptable even though some filtering is taking
>> place.

There seems to be a sufficient range of choice with places that do /not/ 
filter. So what is the problem with our being overly selective, such as 
Olaf suggests?

>> Perhaps this is not a Mandatory or Desired property. But one of the
>> type where if the requirement cannot be met some other highly desired
>> properties must be in place to compensate.

huh?  I don't understand.  I don't understand exactly what is meant, and 
I don't understand why we would choose to create a more nuanced and 
complicated selection process.

>> Also 3.1, Economics: I think the principle could be phrased as: Budget
>> should not be a barrier to accommodation.
>>
>> It is not only having access to sponsorships or employers, it is also
>> having low-budget employers (start-ups, and or employers from low GDP
>> economies).

I'd wish for something like you suggest, but it isn't practical.  Budget 
is always an issue.  No matter what places are chosen, there will be 
travel and lodging and food costs that exceed the budgets of some folk. 
  Our task needs to be to make that lower limit as reasonable as we can, 
rather than target eliminating it.

So "not a barrier" isn't practical, since it asserts an absolute that is 
not attainable for literally everyone.

>> In 3.2 perhaps be explicit that these requirements do not ossify the
>> 1-1-1* scheme and that setting the scheme remains remit of the IESG.

Thought we tried to do that.  Do you have language to suggest?

>> For 3.3.5 the issue is off course 'which dietary requirements?'. If
>> e.g. Halal food is not available under the mandatory requirement, but
>> you can buy Halal groceries, is that a go or a no-go?
>>
>> Perhaps: can accommodate the dietary requirements of a wide range of
>> the participants, or perhaps even put a number on it?
>>

Note that the draft makes a nearby, general grocery optional.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 11 Mar 2016 11:24:30 +0100

[Fred, Thanks for forwarding, I subscribed to the list now]

Dave responded:
> Glad to see the question asked, but I'm not sure I know what the suggested explanation means, in practical terms.
>
> How is that assessment of 'alignment' supposed to be distinguished from, and used differently than a consensus assessment?
>
> There's also the troublingly tenacious problems with the design and interpretation of the surveys.  The results are pretty consistently taken to mean far more than is justified, given the methodology.

It seems you suggest that surveys are not useful at all, based on methodology and because interpreting them is in essence a consensus call.  If so, don't mention surveys, or say that you will not use them.

What I am suggesting is that if you say surveys are not used for consensus (which is a Good Thing™) then perhaps say what they are used for is appropriate.

Dave:
> There seems to be a sufficient range of choice with places that do /not/ filter. So what is the problem with our being overly selective, such as Olaf suggests?
>
>

My overall point is that "Mandatory" as in "we walk away" is to black and white.

Whether three are sufficient choices is a qualitative judgement call to make and the impact of that choice probably is illustrated by a [map that bears close resemblance to this one](https://www.internetsociety.org/map/global-internet-report/#limits-on-content).

I understand that making the requirement black and white makes for clear guidance and doesn't put the burden on the shoulders for those who have to make the assessment. However, that choice expresses a strong cultural preference.

I think that the requirement is that people have to be able to their work. They should be able to set up VPNs, connect with home, be able to make VOIP and Video over IP calls, use innovative overlays (e.g. TOR), etc etc…  On the other hand cultural norms in a country that prevent people from visiting adult sites are, at least for me (<insert inappropriate joke here>), not a problem.

The question of course is where we, as a community, stop accepting a certain level of censorship. Perhaps it is the case that we will loose a number of very active and very productive members of the community if there is any censorship at all, just out of principle?

> huh?  I don't understand.  I don't understand exactly what is meant, and I don't understand why we would choose to create a more nuanced and complicated selection process.

See above. I think nuance is needed. As said in my original post (but not directly while making the above point) perhaps considerations of certain level of importance.

> I'd wish for something like you suggest, but it isn't practical.  Budget is always an issue.  No matter what places are chosen, there will be travel and lodging and food costs that exceed the budgets of some folk.  Our task needs to be to make that lower limit as reasonable as we can, rather than target eliminating it.
>
> So "not a barrier" isn't practical, since it asserts an absolute that is not attainable for literally everyone.

Ah, my observation was that the text that is presented as a principle read as a requirement not as a principle. Hence my suggestion.

>>> 1-1-1\* scheme and that setting the scheme remains remit of the IESG.
>
Just say it:
"The IESG may review and modify the 1-1-1* in the future."

> Note that the draft makes a nearby, general grocery optional.

Let me ask what I am trying to understand a different way:

Is the grocery store requirement a requirement to satisfy the needs of those with dietary restrictions that cannot be met by the mandatory hotel/restaurant requirement? (If Halal food is not available in restaurants, then it should be available in grocery stores?)
Or is it the that we want to allow our participants an alternative to having to eat in hotels and restaurants?

—Olaf

- - -
Olaf Kolkman                                                         [email-masked]
Chief Internet Technology Officer
Internet Society                                                     www.internetsociety.org
                                                                     LinkedIn: OlafKolkman
                                                                     Twitter: @Kolkman
- - -

---

From: Dave Crocker <[email-masked]>
Date: Fri, 11 Mar 2016 06:13:21 -0800

On 3/11/2016 2:24 AM, Olaf Kolkman wrote:
> It seems you suggest that surveys are not useful at all, based on

That's not what I said and it's not what I meant.

We are not /careful/ in how we formulate surveys and we are not careful 
in how we use them.  That's different than saying they are useless.

> What I am suggesting is that if you say surveys are not used for
> consensus (which is a Good Thing™) then perhaps say what they are used
> for is appropriate.

Within the IAOC and the Meetings Committee, and sometimes within the 
IETF, they are indeed used to claim rough consensus.

> not need to do my job e.g. filters for adult content. I highly
> prefer unfiltered access. I realize that if we move away from the
> unfiltered requirement clearly formulating what is and what is not
> accessible is going to be problematic. But I think you may be
> excluding reasonable places that might be acceptable even though some
> filtering is taking place.
>
> Dave:
>
>     There seems to be a sufficient range of choice with places that do
>     /not/ filter. So what is the problem with our being overly
>     selective, such as Olaf suggests?
>

For something that is as basic to the conduct of IETF meetings, nuance 
and complexity in assessing adequacy of Internet access would be 
inappropriate.  Deciding on a simple criterion and applying it 
objectively will work far better than anything more complicated or 
subjective in its application.

> The question of course is where we, as a community, stop accepting a
> certain level of censorship. Perhaps it is the case that we will loose a
> number of very active and very productive members of the community if
> there is any censorship at all, just out of principle?

The rule needs to be simple and clear, but it also needs to be 
practical, in terms of operational utility.  That's not abstract principle.

You cite the possibility of losing some productive participants if we do 
/not/ go to some venues.  Note that by /going/ to some venues we also 
lose participants...

>     huh? I don't understand. I don't understand exactly what is meant,
>     and I don't understand why we would choose to create a more nuanced
>     and complicated selection process.
>
> See above. I think nuance is needed. As said in my original post (but
> not directly while making the above point) perhaps considerations of
> certain level of importance.

I guess this needs concrete examples of tradeoffs that you have in mind, 
so it's possible to judge whether making choices based on such tradeoffs 
seems workable to folk.

> "The IESG may review and modify the 1-1-1* in the future."

Dumb, basic question:  Is that the choice of the IESG or is it the 
choice of the IAOC.  You'd think I'd already know, but I don't.

> Is the grocery store requirement a requirement to satisfy the needs of
> those with dietary restrictions that cannot be met by the mandatory
> hotel/restaurant requirement? (If Halal food is not available in
> restaurants, then it should be available in grocery stores?)

My own view is that a broad-based grocery option nearby makes attendance 
at the IETF meeting more inclusive, because it ensures being able to 
satisfy dietary requirements based on almost any restriction... 
including budget.

Nearby hotels and restaurants tend to have more restricted dietary 
choice and almost always are more expensive, by quite a bit.

d/

-- 
-- 

   Dave Crocker

---

From: Ted Lemon <[email-masked]>
Date: Fri, 11 Mar 2016 09:27:22 -0500

> having to eat in hotels and restaurants?
These are two separate things.  I  tend to avoid the hotel restaurant
because it's such a ripoff, but would certainly love it if by some miracle
we found a hotel where the restaurant wasn't a ripoff.   This is admittedly
a thin point in my case since my company would pay for my meals in the
hotel restaurant if I expensed them, but it's hard to pay so much money for
box food.   At the Hilton in Quebec City of all places they were literally
serving Sara Lee pastries in the wrappers at the breakfast buffet.   I
don't know if this can be codified, but maybe something like "the price and
quality of hotel food may be factored into the question of how close
alternative food choices must be."   I don't really think this is worth
adding, but I mention it to give you an additional perspective (I agree
with what Dave wrote as well).

As to the "nearby grocery stores," the problem with food requirements is
that everyone's are different, and even if the food offered at the hotel
restaurant and nearby restaurants nominally meets one's requirements, it
may still be dissatisfactory if you have to eat it for a week.   E.g., as a
vegetarian, if the only option at the restaurant is pizza, sure, I can eat
that, but if I eat it every day for a week you aren't going to want to hang
around me (as various IESG members can probably attest).   And I think it's
unlikely that you'll find a hotel restaurant that truly satisfies both
Halal and Kosher, for example, unless you're in the Middle East.   It may
be that there is no real satisfactory alternative nearby, but someone who
is that fussy about food will at least feel like it's not your fault they
can't find anything *if* there is a wide choice for them, so that *they *are
making the choice, rather than having it made for them by the organizers.

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 11 Mar 2016 15:48:52 +0100

> Dumb, basic question:  Is that the choice of the IESG or is it the choice of the IAOC.  You'd think I'd already know, but I don't.
>

The document says so in 3.2

	This policy, which known as the 1-1-1* model, is set by the IESG,

Rereading section 3.2 I notice that I misinterpreted the text. In fact the last paragraph is pretty clear about not ossifying the requirement.

Its not an issue.

—Olaf

- - -