Subject: [Mtgvenue] Feedback on draft-baker-mtgvenur-iaoc-venue-selection-process-00

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 10 Mar 2016 19:17:01 +0000

Fred,

A few comments:

[3.1 Internet Access]  - In additional to unfiltered access, which I agree is a must, and is something entirely consistent with the IETF’s philosophy,  I think there should also the consideration of rejecting locations that would likely engage in focused monitoring of the IETF event traffic as that is not consistent with the IETF’s core values.    This would be locations with very repressive governments that would see the IETF event as target  of opportunity for surveillance.

Second point on Internet Access – since a number of IETF attendees do not stay in the event hotel, and the IETF network does not extend typically to the overflow hotels, should the “Unfiltered access” be extended as a requirement to at least the official overflow hotels?

[3.1 Economics] Cost and time of travel should also be included.    A location with cheap hotels and food is great, but if it takes 24 hours and $$$ to get there from another major airport,  it is not a good choice.  The last IGF location in Joao Passoa comes to mind.       Even for participants who are funded by employers, serious outrageous travel time is a hinderance to participation, and can impact attendees personally.

This can perhaps be included in section 3.3.1 with a simple formula:    The  average time for air travel to a meeting from a set of major world  airports   Los Angeles,  New York,  London, Amsterdam/Berlin, Tokyo  should not exceed 16 hours.      (the airport list/ # hours can be tuned).     Obviously this could cause locations like Sydney to be rejected,  that’s why it’s only a SHOULD as there are instances where the IAOC may choose to reprioritize this criteria for a single meeting.

For example:     For a meeting in London:        LAX-LHR 11hrs,  JFK-LHR 7.5 hrs, LHR-LHR 0hr,  AMS-LHR 1hr,  NRT-LHR 12.5 hr  …. Avg = 6.4hr

regards
glenn

---

From: Ted Lemon <[email-masked]>
Date: Thu, 10 Mar 2016 14:32:41 -0500

On Thu, Mar 10, 2016 at 2:17 PM, Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

> This can perhaps be included in section 3.3.1 with a simple formula:
>  The  average time for air travel to a meeting from a set of major world
>  airports   Los Angeles,  New York,  London, Amsterdam/Berlin, Tokyo
>  should not exceed 16 hours.      (the airport list/ # hours can be tuned).
>     Obviously this could cause locations like Sydney to be rejected,
>  that’s why it’s only a SHOULD as there are instances where the IAOC may
> choose to reprioritize this criteria for a single meeting.
>

I think if you include EZE, PEK, SYD and JNB on that list you'll see that
the formula isn't really all that useful.   Inconvenient though EZE is to a
lot of incumbent participants (it definitely doesn't pass your test), there
is a thriving Internet community in South America, and we can't
disenfranchise them on this basis.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 10 Mar 2016 19:47:05 +0000

I do acknowledge the significant contributions from SA and other places below the equator.  Yet, there does need to be some kind of selection criteria that avoids any locations that require the sort of travel that Joao Pessoa  required.   Even locations inside of South America required a couple of plan hops to get there, and there wasn’t an international airport within reasonable distance.

I’m not trying to single out that particular location, it is but a recent example of a poor choice in venue.   I am trying to call out that there is a need to avoid selecting locations that are significantly difficult for the majority of attendees to get to, based on both cost and time of travel.

While such venue’s may be more the fare of IGF and even ICANN, the increasing interest in expanding the IETF meeting zone range means that such considerations will very likely happen in the future, and it would be good to have some data driven criteria for making decisions, lest they be left to emotion and politics.

-glenn

From: Mtgvenue <[email-masked]<mailto:[email-masked]>> on behalf of Ted Lemon <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 10, 2016 at 11:32 AM
To: Glenn Deen <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Mtgvenue] Feedback on draft-baker-mtgvenur-iaoc-venue-selection-process-00

On Thu, Mar 10, 2016 at 2:17 PM, Deen, Glenn (NBCUniversal) <[email-masked]<mailto:[email-masked]>> wrote:
This can perhaps be included in section 3.3.1 with a simple formula:    The  average time for air travel to a meeting from a set of major world  airports   Los Angeles,  New York,  London, Amsterdam/Berlin, Tokyo  should not exceed 16 hours.      (the airport list/ # hours can be tuned).     Obviously this could cause locations like Sydney to be rejected,  that’s why it’s only a SHOULD as there are instances where the IAOC may choose to reprioritize this criteria for a single meeting.

I think if you include EZE, PEK, SYD and JNB on that list you'll see that the formula isn't really all that useful.   Inconvenient though EZE is to a lot of incumbent participants (it definitely doesn't pass your test), there is a thriving Internet community in South America, and we can't disenfranchise them on this basis.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 10 Mar 2016 14:49:32 -0500

I think you are right that we should avoid locations that require many hops
from the nearest major airport, but you need to include a few more major
airports if you want to make it fair.   If you were to tweak your formula
with that in mind, I would agree that it's a good criterion.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 10 Mar 2016 20:10:48 +0000

> On Mar 10, 2016, at 11:32 AM, Ted Lemon <[email-masked]> wrote:
> 
> On Thu, Mar 10, 2016 at 2:17 PM, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:

I would add that the IETF Chair (as noted in 3.2) has the option of directing a meeting in an inconvenient part of the world. I did this in 2000, taking the IETF to Adelaide, and Jari has chosen to take us to Buenos Aires. The Meetings Committee still looks pretty hard at the options (we looked at a potential meeting in Brazil a year or two ago, and decided it was outside our price bracket), but we do try to be cooperative.

Frankly, there are a lot of things in venue selection that one's fingers itch for a way to parametrically describe, and it is always "complicated".

A key consideration here, at least historically, has been that we meet in places we have participation from in the sense of meeting attendees, mailing list contribution, internet drafts, and so on. We don't have anyone - yet - from Joao Pessoa.

In past discussions on the topic, one historical proposal has focused on meeting near major hub airports, of which there are probably thirty or forty worldwide. These would include places like London, Frankfurt, Paris, Tokyo, several cities in North America, and so on. That hasn't actually worked for us as well as one might have expected (Chinese participants have visa issues when we meet in the US, and if we have a host/sponsor for the meeting and they want to meet in <location>, money talks, to give two examples), and as a result we have met in Hiroshima rather than Osaka, Berlin and Prague rather than Frankfurt (although we did meet once in Munich), and so on. In working the issues, we find it necessary to consider the whole package rather than keying on cherry-picked hot points. That's kind of the point in documenting our considerations - to clarify the issues.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 10 Mar 2016 12:50:51 -0800 (PST)

You said:

"A key consideration here, at least historically, has been that we 
meet in places we have participation from in the sense of meeting 
attendees, mailing list contribution, internet drafts, and so on."

That's true, but I think it is worth pointing out that we do this
by REGION, not by actual "locale." We've met many times in Prague
for example, and while there may be a number of people from the
Czech Republic who participate in the IETF, we don't go to Prague
to accommodate that group. We go to Prague because it is in Europe
and "anywhere in Europe with a suitable venue" (etc) is the primary
consideration, not the count of locals in any given city, be it
London, Prague, Munich, Stockholm, Oslo or Paris. 

Europe, or at least the part of Europe that the IETF has met and
would consider meeting in, is "small" relatively speaking compared
to say Asia. For example, Singapore is considered a major hub in
Asia, but it takes almost as long to fly from Tokyo to Singapore
as it takes from Tokyo to San Francisco. This disparity in region
size might result in some choices that are decidely non-optimal for
some participants.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 10 Mar 2016 21:29:40 +0000

On Mar 10, 2016, at 12:50 PM, Ole Jacobsen <[email-masked]> wrote:
> We go to Prague because it is in Europe

Of course, CZNIC participation in the IETF and meeting sponsorship is irrelevant...

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 10 Mar 2016 13:37:58 -0800 (PST)

Fred, 

I didn't say that! Of course we welcome sponsorship and participation 
by any local community, but this discussion is about the venue 
selection process, which, yes, sometimes can be influenced by the 
ability to get a host and sponsor.

My main point was really about the size of the regions. 

Ole

---

From: Dave Crocker <[email-masked]>
Date: Thu, 10 Mar 2016 17:14:09 -0800

> Of course, CZNIC participation in the IETF and meeting sponsorship is irrelevant...

We don't go to London because there's an especially large number of 
Brits in the IETF, or Paris because the IETF gets so many French, or...

I don't recall the number of folk from a target country being cited to 
justify going to a particular country, as long as it was part of a 
region in the 1:1:1 set.

That is, we have defined some 'regions' and we target going to the 
rregion.  We are willing to go anywhere within a region that satisfies 
logistical requirements, not because the target city or the country it's 
in has high IETF participation.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 10 Mar 2016 19:05:51 -0800 (PST)

On Thu, 10 Mar 2016, Dave Crocker wrote:
> 
> We don't go to London because there's an especially large number of Brits in
> the IETF, or Paris because the IETF gets so many French, or...
> 
> I don't recall the number of folk from a target country being cited to justify
> going to a particular country, as long as it was part of a region in the 1:1:1
> set.
> 
> That is, we have defined some 'regions' and we target going to the rregion.
> We are willing to go anywhere within a region that satisfies logistical
> requirements, not because the target city or the country it's in has high IETF
> participation.
> 
> d/
> 
> -- 
> 
>   Dave Crocker
+1

That was my point as well pointing out that the regions are very 
un-equal in size. I meant to say that "it doesn't really matter
where in Europe we meet, so long as the venue meets our requirements,"
but I don't think it's as simple to say this about Asia.

There are two solutions to this. We either accept the extra travel
pain that comes with locations in Asia, and to some extent North
America, or we re-define the regions in some way.

I am arguing either way, just making an observation.

Ole

---

From: Ted Lemon <[email-masked]>
Date: Thu, 10 Mar 2016 22:27:22 -0500

I suspect that most people in Asia would find Singapore less of a pain to
get to than Prague.   What's the deal with Taipei?   When we went there
last, it seemed like you could fly direct from Beijing.   Did that go out
the window?

On Thu, Mar 10, 2016 at 10:05 PM, Ole Jacobsen <[email-masked]> wrote:

> Brits in
> justify
> rregion.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 10 Mar 2016 19:32:18 -0800 (PST)

> last, it seemed like you could fly direct from Beijing.   Did that go out

In terms of travel time, Tokyo to Singapore is comparable to Tokyo to
Prague, but I agree that most people in Asia accept these distances
as "normal."

Taipei is certainly an option if we can find an available venue for
our dates. You can still fly there directly from Beijing, but there
are occasionally visa issues...

Ole

---

From: Dave Crocker <[email-masked]>
Date: Thu, 10 Mar 2016 19:53:06 -0800

On 3/10/2016 7:27 PM, Ted Lemon wrote:
> I suspect that most people in Asia would find Singapore less of a pain
> to get to than Prague.

I guess I don't understand the point of the question.  Comparing travel 
between two regions, with travel within a region is supposed to 
accomplish what, exactly?

Perhaps the intent is to show that a 'much longer' flight /within/ Asia 
is preferable to a 'much shorter' flight /within/ Europe, and preferable 
over one from anywhere in Asia to a secondary airport in Europe?

d/

-- 

   Dave Crocker

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 11 Mar 2016 04:21:15 +0000

With utmost respect to all concerned, as we enter the second day of discussion, may I suggest we up-level to the statements made in the draft?

---

From: Ted Lemon <[email-masked]>
Date: Thu, 10 Mar 2016 23:46:52 -0500

On Thu, Mar 10, 2016 at 11:21 PM, Fred Baker (fred) <[email-masked]> wrote:

> With utmost respect to all concerned, as we enter the second day of
> discussion, may I suggest we up-level to the statements made in the draft?
>

You are absolutely right--my apologies.

The one thing that really jumps out at me is that the document doesn't
mention accessibility.   There was some discussion about this on the
mailing list a while back.   The specific point raised was that people with
accessibility issues should not have to beg for help to get into meeting
rooms, or to get _to_ meeting rooms.   I don't know how practical it is to
address this, because I can't recall actually ever seeing a meeting venue
that had automatic doors in all the meeting rooms, but it ought to be
mentioned anyway as a desired criterion.   I think that the document should
require that accessibility be evaluated, specifically:

- Are there accessible rooms?
- Are there accessible restaurants?
- Is there accessible ingress/egress to the meeting rooms?
- Are there accessible bathrooms near the meeting rooms?

This information should be made available when registration is announced,
so that people who need these accommodations can make an informed decision
as to whether to go.   I don't think it's relevant to this document, but
people who have such needs should also be given preference in terms of room
reservations for accessible rooms.

The other thing that's a bit problematic is the restaurant proximity
criterion.   We should be clear that that criterion should have excluded
the Kissimmee venue.   I am not sure the current language does.   E.g.,
there were certainly restaurants in taxi distance from the venue in
Kissimmee, but with the traffic and the cost and availability of cabs, that
wasn't really very practical.   OTOH Taipei worked pretty well despite
requiring cabs or pub. trans. to get to the venue.   I suspect it would
have sucked pretty badly for someone wheelchair-bound, though.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 11 Mar 2016 05:06:07 +0000

Hmm. I'm thinking about the implications of this. It could, for example, make any location outside the US not work. The European Commission has a proposed act, but from what I find on the web it hasn't been put into play yet. Manitoba and Ontario do, but (poking around on the web) I don't see one for Canada at the federal level, and those are the only provincial laws I see.

How would you word that for countries that don't have a counterpart to the Americans with Disabilities Act?

Not that I disagree, mind you. I'm thinking about how one actually implements that. "We prefer accessible venues"?

> On Mar 10, 2016, at 8:46 PM, Ted Lemon <[email-masked]> wrote:
> 
> On Thu, Mar 10, 2016 at 11:21 PM, Fred Baker (fred) <[email-masked] <mailto:[email-masked]>> wrote:
> The one thing that really jumps out at me is that the document doesn't mention accessibility.   There was some discussion about this on the mailing list a while back.   The specific point raised was that people with accessibility issues should not have to beg for help to get into meeting rooms, or to get _to_ meeting rooms.   I don't know how practical it is to address this, because I can't recall actually ever seeing a meeting venue that had automatic doors in all the meeting rooms, but it ought to be mentioned anyway as a desired criterion.   I think that the document should require that accessibility be evaluated, specifically:
> 
> This information should be made available when registration is announced, so that people who need these accommodations can make an informed decision as to whether to go.   I don't think it's relevant to this document, but people who have such needs should also be given preference in terms of room reservations for accessible rooms.
> 
> The other thing that's a bit problematic is the restaurant proximity criterion.   We should be clear that that criterion should have excluded the Kissimmee venue.   I am not sure the current language does.   E.g., there were certainly restaurants in taxi distance from the venue in Kissimmee, but with the traffic and the cost and availability of cabs, that wasn't really very practical.   OTOH Taipei worked pretty well despite requiring cabs or pub. trans. to get to the venue.   I suspect it would have sucked pretty badly for someone wheelchair-bound, though.
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 11 Mar 2016 00:43:26 -0500

I don't think it's practical to make accessibility a requirement, but we
should make it a desired goal, and we should document whether and how
accessible the venue is.   Consider the Atlanta venue: you could get to the
food court in a wheelchair.  Nice to know for potential participants who
are in that situation.

On Fri, Mar 11, 2016 at 12:06 AM, Fred Baker (fred) <[email-masked]> wrote:

> Hmm. I'm thinking about the implications of this. It could, for example,
> make any location outside the US not work. The European Commission has a
> proposed act, but from what I find on the web it hasn't been put into play
> yet. Manitoba and Ontario do, but (poking around on the web) I don't see
> one for Canada at the federal level, and those are the only provincial laws
> I see.
>
> Not that I disagree, mind you. I'm thinking about how one actually
> implements that. "We prefer accessible venues"?
>
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 10 Mar 2016 23:29:02 -0800 (PST)

Let me just add that AMS most definitely looks at accessibility
for meeting venues and they have rejected at least one venue
where this was seen to be a huge problem. So some language should
probably be included in the document.

Ole

Ole J. Jacobsen
Editor and Publisher