Subject: [Mtgvenue] Criteria vs Considerations

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 18 Mar 2016 21:41:34 +0000

I have taken a crack at incorporating your thoughts regarding "Considerations". I *think* this addresses your concerns. Does it? Does anyone else have a comment?

---

From: Dave Crocker <[email-masked]>
Date: Sat, 19 Mar 2016 12:20:59 -0700

On 3/18/2016 2:41 PM, Fred Baker (fred) wrote:
> I have taken a crack at incorporating your thoughts regarding "Considerations". I*think*  this addresses your concerns. Does it? Does anyone else have a comment?

This produces a dramatic increase in the complexity of evaluating venues 
and making decisions about them.  And it does this in a way that is 
certain to decrease the predictability of the results.

This makes the model exponentially more complicated -- doubling the 
number of possible states for a criterion at least squares the 
complexity of using the model, but my guess is that the effect is much 
worse than that.

Merely having a core set of mandatory-vs.-desired criteria has already 
demonstrably produced concern for challenges in the practicality of the 
set.  Let's try not to ensure that the application of the document to 
actual venue selection becomes a more complicated juggling effort.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 19 Mar 2016 22:51:36 +0000

> On Mar 19, 2016, at 11:52 AM, Dave Crocker <[email-masked]> wrote:
> 
> This produces a dramatic increase in the complexity of evaluating venues and making decisions about them.  And it does this in a way that is certain to decrease the predictability of the results.

I'm confused. Help me out, if you would.

Olaf asked us to remark some of the less cut-and-dried criteria, which he observes are more about process than the outcome, as "considerations". I did that - that's a change in the title of the section. I also changed the word "mandatory" in those "considerations" to "important", and "desirable" to "nice to have". For example, travel cost for attendees is "important"; the possibility of a multi-meeting contract is "nice to have".

There are no new considerations, and their degree of importance has not changed. It's just that we no longer say "we walk away" over an undefined term ("affordable").

What, specifically, is the "dramatic increase in complexity"?

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 21 Mar 2016 10:54:55 +0100

On 18 Mar 2016, at 22:41, Fred Baker (fred) wrote:

> I have taken a crack at incorporating your thoughts regarding "Considerations". I *think* this addresses your concerns. Does it?
Yes, as far as I can tel from the context in the diff it does.

FWIW: For Important considerations we might want to add the requirement that the trade-offs made are documented; that allows for debrief, continued learning, and assessment.

Also FWIW: Even though I got a very kind tutorial on payload and protocol, I have not yet folded on the strong wording of the network requirement. That may be something for the BOF or post-BOF.

> Does anyone else have a comment?
Dunno ;-)

—Olaf

- - -
Olaf Kolkman                                                         [email-masked]
Chief Internet Technology Officer
Internet Society                                                     www.internetsociety.org
                                                                     LinkedIn: OlafKolkman
                                                                     Twitter: @Kolkman
- - -