Subject: [Mtgvenue] Lodging: What is the default hotel?

From: <[email-masked]>
Date: Thu, 14 Apr 2016 14:40:32 +0000 (UTC)

Guys,

I have just gotten onto this list and tried to look through the archives and did not see this issue addressed.  If it has been, please correct me.  Do not wish to beat a dead horse.

I have a comment about what is considered to be the default "IETF hotel". (Section 3.3.4)  If I am understanding this correctly, it is a hotel where the room rate hovers around $200?  Is this an accurate understanding?

Some sample exchange rates:

1 USD : 65 Indian Rupees
1 USD : 6.5 Chinese Yuan

The median for salaries for an Indian Network Engineer is say: 274,000 rupees ($4,215 USD) per year

http://www.payscale.com/research/IN/Job=Network_Engineer/Salary

Beijing is better.  IT jobs are $1,515 per month

https://www.techinasia.com/bestpaying-jobs-beijing-professionals-average-monthly-salary-1515

The point being that $200 is quite a bit of money.  (Also for me it is quite a bit of money!)

I regularly attend another conference : SharkFest.  It is for protocol geeks who use (and love) the WireShark packet tracing product.  They are (unfortunately) changing their habits a bit but for many years, the conference was on a college campus (Stanford, UC Berkeley) and the default hotel was the dormitory.  You can, of course, stay in near by hotels.  But, the people who chose to stay in the default cheap accommodations were not seen as second class citizens.  It actually is a great bonding experience.  The conference has many kinds of people from all over the world from students to professionals from Fortune 500 companies.  After all, it is about protocols and the conversations.  Or, am I wrong? 
Thanks,
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Apr 2016 11:51:31 -0400

How many people show up to Sharkfest?

On Thu, Apr 14, 2016 at 10:40 AM, <[email-masked]> wrote:

> Guys,
>
> I have just gotten onto this list and tried to look through the archives
> and did not see this issue addressed.  If it has been, please correct me.
> Do not wish to beat a dead horse.
>
> I have a comment about what is considered to be the default "IETF hotel".
> (Section 3.3.4)  If I am understanding this correctly, it is a hotel where
> the room rate hovers around $200?  Is this an accurate understanding?
>
> I regularly attend another conference : SharkFest.  It is for protocol
> geeks who use (and love) the WireShark packet tracing product.  They are
> (unfortunately) changing their habits a bit but for many years, the
> conference was on a college campus (Stanford, UC Berkeley) and the default
> hotel was the dormitory.  You can, of course, stay in near by hotels.  But,
> the people who chose to stay in the default cheap accommodations were not
> seen as second class citizens.  It actually is a great bonding experience.
> The conference has many kinds of people from all over the world from
> students to professionals from Fortune 500 companies.  After all, it is
> about protocols and the conversations.  Or, am I wrong?
> Thanks,
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 15:57:13 +0000 (UTC)

>How many people show up to Sharkfest?
I believe about 500.

Guys,

1 USD : 65 Indian Rupees
1 USD : 6.5 Chinese Yuan

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Apr 2016 12:01:59 -0400

That's a lot, but it's pretty small compared to the IETF.   You might find
it instructive to go looking for a university that could host a group of
1200 people who are control freaks about their network.   I'm not saying
it's not possible, but even 500 seems like it would be difficult.

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 16:12:49 +0000 (UTC)

>That's a lot, but it's pretty small compared to the IETF.   You might find it instructive to go looking for a university that could host a group of 1200 people who are control freaks about their network.   I'm not saying it's >not possible, but even 500 seems like it would be difficult.
I am only trying to make the point that money matters.  Not making the concrete suggestion that IETF move to a university.   Other conferences and other people are sensitive to the issue that not everyone can be assumed to be wealthy.
Nalini

I believe about 500.

Guys,

1 USD : 65 Indian Rupees
1 USD : 6.5 Chinese Yuan

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Apr 2016 12:16:00 -0400

Yup, of course it matters.    This is why I argue that some IETF meetings
should be remote-only, so that at least some of the time people who don't
have corporate sponsorship can be on a level playing field.

On Thu, Apr 14, 2016 at 12:12 PM, <[email-masked]> wrote:

>
>
>
> >That's a lot, but it's pretty small compared to the IETF.   You might
> find it instructive to go looking for a university that could host a group
> of 1200 people who are control freaks about their network.   I'm not saying
> it's >not possible, but even 500 seems like it would be difficult.
>
> I am only trying to make the point that money matters.  Not making the
> concrete suggestion that IETF move to a university.   Other conferences and
> other people are sensitive to the issue that not everyone can be assumed to
> be wealthy.
>
> Nalini
>

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 14 Apr 2016 12:13:50 -0400 (EDT)

On Thu, 14 Apr 2016, [email-masked] wrote:

> I have a comment about what is considered to be the default "IETF 
> hotel". (Section 3.3.4)  If I am understanding this correctly, it is 
> a hotel where the room rate hovers around $200?  Is this an accurate 
> understanding?

Per section 3.3.3: "The IETF hotel(s), which are one or more hotels in 
close proximity to the venue where the primary IETF room allocations are
negotiated... "

Block rates vary based on locale and the luck of our negotiators.
The main hotel for IETF93 had a block rate of US$138 (EUR128).  For 
IETF94 it was US$153 (JPY19,000).  Some rates have been over US$200, 
though.

> After all, it is about protocols and the conversations.  Or, am I 
> wrong?

Indeed, it is.

What are you asking for here?  Are you suggesting that we look 
primarily for a different sort of venue (e.g. a university) for 
meeting space?  Or that we attempt to negotiate an "even cheaper 
option" for housing, e.g. a local university dorm or hostel?

Do note that two of the requirements in section 3.3.4 are:

    o  The Venue environs include budget hotels within convenient
       travel time, cost, and effort.  [Mandatory]

    o  Overflow Hotels that can be placed under contract.  They
       typically must be within convenient travel time of the venue and
       have a variety of guest room rates.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 14 Apr 2016 11:23:14 -0500

If I might chime in ...

> other people are sensitive to the issue that not everyone can be assumed to

And, of course, you're both right ... let's see if we can take the next
step.

Ted's right, that we run around 1200 folks, roughly averaged over a few
years. Not all of them stay in one hotel now. Someone smarter than me would
know what we average as a default hotel room block size now, but let's say
it's 400-500 rooms.

If we had something like another 200 people in spaces like Nalini is
talking about, would that help? Would that be more tractable?

Spencer

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 16:25:43 +0000 (UTC)

>option" for housing, e.g. a local university dorm or hostel?
What I am asking for is to have a conversation about what is considered "default".   Hence the subject line of this thread.  "What is the default hotel".   
If you say "What are you asking for" - that implies that I have some answers.  I don't know that I do.  What I do know is that I have some of the questions and perspectives that may not be talked about.
Some of your suggestions are quite interesting.  Maybe we do look for a different type of venue.   Or even cheaper hotels.  I know that some people from some countries have to share rooms even at the "budget" hotels because of the cost of even those.   If we want to be sensitive to other people's needs and get the best people to participate and have the best standards (and not the best standards that money can buy) then, I think we need to talk about how to do this. 
      From: Samuel Weiler <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>
 Sent: Thursday, April 14, 2016 9:13 AM
 Subject: Re: [Mtgvenue] Lodging: What is the default hotel?

Indeed, it is.

---

From: Dave Crocker <[email-masked]>
Date: Thu, 14 Apr 2016 09:38:50 -0700

On 4/14/2016 9:25 AM, [email-masked] wrote:
> What I am asking for is to have a conversation about what is considered
> "default".   Hence the subject line of this thread.  "What is the
> default hotel".

The bulk of current IETF attendees have, so far, seemed reasonably 
comfortable with the price range of the primary IETF hotel.

I suggest that the challenge should not be focusing on changing that 
range, but rather /also/ requiring reasonable choice for those with 
serious budget constraints.

In simple terms, that means /requiring/ that there be relatively 
inexpensive lodging choices that are 'convenient' to the meeting venue. 
  Ideally this would mean walking distance, but good mass transit also 
can work.

In formulating the list of meeting venue requirements-vs-desirable we 
should choose between them very carefully and especially attend to the 
special needs of smaller constituencies.  Budget-constrained and 
food-constrained folk are the most obvious such constituencies.[*]

d/

[*] A specific and difficult challenge is making sure that folk who are 
both budget- and food-constrained have reasonable choice for lunch... 
It is not uncommon for the food available for individual purchase in the 
venue is quite expensive and often limited in choice.
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 16:37:30 +0000 (UTC)

>Yup, of course it matters.    This is why I argue that some IETF meetings should be remote-only, so that at least some of the time people who don't have corporate sponsorship can be on a level playing field.

Yes, I, of course, agree with more and better remote access.   This is why I have spent a fair amount of my bandwidth supporting regions who want to do remote hubs and trying to make sure they are all talking to each other, etc.  BTW, some of the people from China have been in touch with me about remote hubs.   Nice.

But, I will say, that IMHO money is pretty much the elephant in the room.   I started digging a bit into how some other standards bodies and "I" type organizations were funded.   For example, this is how ITU is funded:

https://www.itu.int/en/plenipotentiary/2014/newsroom/Documents/backgrounders/pp14-backgrounder-how-is-itu-funded.pdf

Here is some info about ICANN.

http://ubiquity.acm.org/article.cfm?id=1071915

Now, to get back to your point about remote access.  My actual day job is with Fortune 500 companies.  They have great teleconferencing facilities.   We can be sitting in Oklahoma & work with people in Manhattan & do pretty nicely.
My work with the mentees also highlights the lack of language translation.  At IETF95, there was a very sharp young man from Ecuador who spoke exclusively Spanish.  It was tough for him.

ICANN can afford human beings who do simultaneous language translation.   Why is it that IETF is so short of money all the time?  Is it because the work that we do is very unimportant in comparison to the work of all these other outfits & the corporate world?

BTW, I will say that we need both f2f and remote access.  We are, after all, human beings and there is just something about f2f that cannot be replicated.

Nalini

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 16:43:52 +0000 (UTC)

>comfortable with the price range of the primary IETF hotel.

I will tell you that quite a few people for whom this is an issue do not talk about this in public both for cultural reasons of not wanting to complain and because "lack of money" is seen as a "shameful" thing.  

I will say openly that I am from a country (India) where (currently) many people are very poor. 

I restate: money is the elephant in the room.

Nalini

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Apr 2016 17:58:26 +0100

> On 14 Apr 2016, at 17:12, [email-masked] wrote:
> 

In the UK, we struggle each year to find university venues big enough to hold a 400-ish person event each year.  There’s only a handful of venues that can do it, so we tend to go back to the same ones over time. I would imagine some US universities can host something much bigger.

Perhaps there should at least be a ‘desirable’ requirement of a reasonable amount of ‘low budget’ accommodation for any given venue. I know of some people who stayed at pretty cheap places in Buenos Aires, and you can certainly find pretty cheap hotels in places like Prague.

I think to make the ‘default hotel’ a very cheap one would be tricky, as I suspect you would be very unlikely to find you can also use such a place as the main meeting venue, which is the usual criteria for the ‘main’ hotel, and the all-in-one capability.

Perhaps give examples of venues/locales that might meet the criteria you’re suggesting?

Tim

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 17:20:48 +0000 (UTC)

>In the UK, we struggle each year to find university venues big enough to hold a 400-ish person event each year.  There’s only a handful of venues that can do it, so we tend to go back to the same ones over time. I >would imagine some US universities can host something much bigger.

>Perhaps there should at least be a ‘desirable’ requirement of a reasonable amount of ‘low budget’ accommodation for any given venue. I know of some people who stayed at pretty cheap places in Buenos Aires, >and you can certainly find pretty cheap hotels in places like Prague.

>I think to make the ‘default hotel’ a very cheap one would be tricky, as I suspect you would be very unlikely to find you can also use such a place as the main meeting venue, which is the usual criteria for the ‘main’ >hotel, and the all-in-one capability.

>Perhaps give examples of venues/locales that might meet the criteria you’re suggesting?

 Sure.  I know it is hard to find such places.  But, for example, my daughter goes to University of Pennsylvania (http://www.upenn.edu) which is very large.  They also have had a huge amount of IPv6 on their network for many years!

I bet something like University of Illinois-Champaign/Urbana which has a 44,000 students, a supercomputing center could absorb such an event. http://illinois.edu/about/index.html

But, I don't want to get sidetracked on disputing the merits of this or that a place.   I think we are having an important conversation.  Let's work together to meet everyone's needs.

IMHO, we also need something like a "Hilton" so that people who feel comfortable doing that can do it.  I am not trying to be the hotel dictator.   Just wanting to smell the toast and make some transitions so that we can accommodate some very good people who (maybe temporarily) can't afford higher prices & not make them feel too second class.

Nalini

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 14 Apr 2016 22:52:45 +0530

There is a precedent for this. If looking for prior art, FOSDEM is
held at Brussels every year with 5000+ hacker attending.

Look at the schedule => https://fosdem.org/2016/schedule/ or
https://fosdem.org/2016/schedule/events/

"
Activities take place in 28 rooms spread across several buildings of
the Solbosch campus of the ULB (Université Libre de Bruxelles). An
overview of the room occupation by track is available, too.

There are essentially five different categories of sessions and
activities: keynotes, main tracks, developer rooms, lightning talks
and certification exams.
"

Also There is Linux.conf.au which is also pretty big which has been
held at a couple of times at a university (http://linux.conf.au/)

I am not advocating that IETF be held at a university but it is a
possibility that has not been examined AFAIK. (It may have been
considered but we don't know as there is no transparency around venue
selection)

-- Vinayak

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Apr 2016 13:30:55 -0400

Hm, it looks like they actually depend on hotels for accommodation, though.
  They have a couchsurfing mailing list for people who want to do that, and
they list some very cheap hotel options (e.g., youth hostels).   These are
both things the IETF _could_ do.   It's a somewhat different community than
the FOSS community, though, so whether this would work would to some extend
depend on whether FOSS people in the host city signed on to provide such
opportunities.   There's also the issue of liability.

On Thu, Apr 14, 2016 at 1:22 PM, Vinayak Hegde <[email-masked]> wrote:

> find
> hotel".

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 14 Apr 2016 23:03:13 +0530

On Thu, Apr 14, 2016 at 9:53 PM, Spencer Dawkins at IETF
<[email-masked]> wrote:
> If we had something like another 200 people in spaces like Nalini is talking
> about, would that help? Would that be more tractable?

+1 That is a sane suggestion. I know for a fact that a certain Chinese company
has a policy that it has a cap of $80 on hotel rooms. It would be nice to have
cheaper accommodation closer to the hotel. I have also seen many people
solving this issue themselves by booking into Airbnb rooms that are often
cheaper. This is useful when the conf venue are closer to residential areas
rather than business districts.

-- Vinayak

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 14 Apr 2016 23:12:49 +0530

Exactly. Listing and advertising lower-priced options would be a good
start. Also hosting with a university is not such a bad idea either.
Or even typing up with a nearby university for accommodation (I am
thinking Maastricht for example which had a univ campus nearby). This
might work in Europe for sure (and possibly US as well).

-- Vinayak

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Apr 2016 13:53:39 -0400

There was much whining about travel to Maastricht, although personally I
quite enjoyed it.   I do not think a university setting actually makes
sense unless it can be in a single building large enough to hold all of our
sessions.    I think the low-cost-option bit is really the best idea we can
steal from FOSDEM.

On Thu, Apr 14, 2016 at 1:42 PM, Vinayak Hegde <[email-masked]> wrote:

> >> >> The median for salaries for an Indian Network Engineer is say:
> 274,000
> >> >> rupees ($4,215 USD) per year
> >> >>
> >> >> The point being that $200 is quite a bit of money.  (Also for me it
> is
> >> >> quite a bit of money!)
> >> >>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 14 Apr 2016 15:21:06 -0700 (PDT)

Nalini,

I said this during the BOF so I will say it again here:

The main driving force for venue selection these days is *meeting 
space*, not just hotel rooms. The nature of IETF meetings has changed 
significantly over the years to a point where we are now finding 
ourselves selecting convention centers rather than hotels with 
associated meeting space. The key factor is the number of meeting 
rooms, ranging from IESG, IAB, IAOC and other offices to the working 
group spaces. Yokohama was a good example, there have been others. 
Sometimes convention centers have large HQ hotels attached, sometimes 
then don't.

Part of this changing nature of our meetings may lead us towards 
somewhat changed expectations about the sorts of venues that we can 
pick. Earlier today there was a furious discussion on Facebook about 
when and where ICANN might move its Puerto Rico meeting scheduled for 
October in a zika-infected place, and of course this always leads to 
"Las Vegas, why not?" Having spent far too many Interops in Las Vegas 
I certainly don't love the place, but it does have cheap flights
to/from almost anywhere and room rates are the most competitive in the 
market.

As a more "acceptable" solution, we've been aiming for venues that
are "downtown in a city" for some value of "downtown." That certainly 
works in Prague, Berlin and even London because in addition to the
convention center or convention hotel, there are plenty of 
alternatives for housing as well as "services" such as restaurants,
shops, etc. I will just add here that the reason we ended up in 
Orlando (which gets mentioned often as a horrible venue) is that it
was a back-to-back meeting with IEEE and they apparently "love" this
venue. I am not entirely sure why our needs and preferences are so
radically different.

As for funding, not only are ICANN meetings and NANOG meetings heavily 
funded by sponsors, ICANN doesn't even charge a meeting fee and their 
sponsors host some really elaborate parties and give-aways. Would that 
we could convince the industry that our meetings are just as 
"valuable" and should be similarly supported.

Maybe we need to charge an "ICANN tax"  :-)

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 23:01:21 +0000 (UTC)

>Maybe we need to charge an "ICANN tax"  :-)

Ole, you may be *joking*.  I am not.   Why can't we?
As far as I am concerned, this is something we absolutely need to be talking about.   I have a customer who clears all trades across the U.S. stock exchanges (New York, NASDAQ, etc) and they get (I believe) 17 cents (or some such amount) out of every stock trade.  They are not begging for money.
We are still acting in some ways like we are in Berkeley in 1980.  And, not creating the standards and innovation that keep the INTERNET going, for crying out loud.
Now you know, I think, that I am not blaming anybody or saying that YOU GUYS or the IAOC are to blame or anything like that.  This is OUR problem.  We are in a transition and we have the opportunity to handle it well.  We do not want to be General Motors saying that we cannot build small cars profitably while a young Soichiro Honda is sitting in the back of the room.
I have a number of ideas of what we might do.  Starting with possibly talking to Megan Smith, the Chief Technology Officer of the United States.
Now, I have an engineering meeting that I have to go to.  I will write more ideas tomorrow morning.
Nalini

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 14 Apr 2016 19:29:30 -0400

> venue. I am not entirely sure why our needs and preferences are so

There are lots of differences between IEEE 802 and IETF.
802 is very meeting oriented and if you want to accomplish much, you
have to have a sponsor that will sent you to most/all of 6 meetings a
year, pretty much one every odd numbered month, each a week long.

Many 802 participants seem happy to treat these, when appropriate, as
the standard American business trip where you fly in, rent a car at
the airport, drive to the meeting, and drive back to the airport to
return the car at the end. Of course, some attendees will just take a
taxi or shared van or whatever and they won't be all that isolated as
they can easily go out with groups a long as one person has a car or
the group takes a taxi. This means it pretty much doesn't matter in
these cases if there are places to eat within walking/subway distance.
(Certainly not all of their meeting are like this. They have met a few
times at the Hyatt Regency San Francisco right in the city, etc.)

For example, I believe they are in the middle of a multi-year contract
(and have had previous multi-year contracts) for one meeting a year at
the Hilton Waikoloa on the Big Island of Hawaii, which is a bit in the
middle of nowhere with expensive restaurants. From there, if you are
willing to walk/drive a mile, there are cheaper places to eat and a
supermarket but you have to drive for at least a half an hour to get
to anything you could call a city (Kailua-Kona). The Hilton Waikoloa
is pretty huge and probably trying to fill rooms much of the time so
IEEE gets good room rates there (like an early bird rate of $159/night
for early bookers and a regular rate of $179). The main complaint I
have heard from attendees about this facility is that it is harder to
convince some sponsors to pay for your travel to a vacation spot.

With 6 meetings a year, it is a lot easier to contract for, say, a
meeting a year for 3 years and still have lots of opportunities for
other meetings in other places/continents. Another factor may be that
many, but but not all, IEEE meetings include lunch, resulting in
greater catering revenue to the facility...

Thanks,
Donald

PS: I've avoided diving into all the details of Plenary 802 meetings
versus Interim meetings, etc., since I'm not sure they make much
difference to discussing IETF meetings.
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Thu, 14 Apr 2016 16:34:59 -0700

> "valuable" and should be similarly supported.

ICANN and Nanog meeting attendees often have authority over purchase 
decisions.  IETF attendees often don't.

For garnering many and enthusiastic sponsors, the IETF simply is not an 
attractive marketing opportunity.

d/

-- 

   Dave Crocker

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 23:55:56 +0000 (UTC)

>attractive marketing opportunity. Children are (basically) a cost drain.  Does that mean that schools should not be funded?
Does the IETF serve an invaluable function or does it not?
Nalini

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 14 Apr 2016 17:31:29 -0700 (PDT)

I understand that NANOG and ICANN meetings are different from IETF 
meetings in many respects, but if we're trying to simultaneously 
reduce total costs for travel, hotels, etc, we *may* need to change 
our expectations somewhat and "just have a meeting" somewhere. At the 
moment we really do have a number of incompatible "requirements" (or 
items on a wishlist) and it's difficult to optimize for all the 
parameters.

As for an ICANN tax, I know that would cause extreme discomfort in
many quarters ;-)

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Ted Lemon <[email-masked]>
Date: Thu, 14 Apr 2016 20:38:02 -0400

To whom do you wish to be beholden for funding, Nalini?

---

From: <[email-masked]>
Date: Fri, 15 Apr 2016 03:19:05 +0000 (UTC)

>To whom do you wish to be beholden for funding, Nalini?

Ted, let's examine your statement. 
Are you implying that if I take funding from someone that somehow I will adulterate my considered technical opinion to make it be more suitable to the requirements of my funder?  For example, if a country which believes in spying on its citizens funds me that somehow I will put forth a cipher suite which is easy to break?
So, then if that is indeed the question, let's follow it further.  The defacto situation is that certain companies send 30, 40 50, 200 people to the IETF.  Do you think that these people also create not the best standards but the standards that are suitable to what their company wants because they are being funded by them?
Nalini

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: <[email-masked]>
Date: Fri, 15 Apr 2016 03:28:57 +0000 (UTC)

>As for an ICANN tax, I know that would cause extreme discomfort in many quarters ;-)
Ole, I am not sure where to go with this.   What do you mean by "would cause extreme discomfort"?   
It seems fairly obvious that if we had more money, we could:
- have great video conferencing facilities- subsidize air fare / hotels, etc for people- have simultaneous language translation
You know, I can think of three people in one WG that I am active in that I would vote to subsidize if I could.  One is from India & the two others are European academics who contribute a great deal but cannot always get funding.
What I will say is that, frankly, I have drunk the kool-aid.  I believe in the extreme importance of the IETF for the further growth and maintenance of the Internet.
As someone who is a business woman as well as an engineer, in my company, we think not only of saving money but how to make more money.  It is an obvious question to ask.   How can the IETF make more money?
Nalini

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 14 Apr 2016 22:07:36 -0700 (PDT)

Nalini,

I am probably not the best person to answer regarding ICANN,
if John Klensin is reading this he probably will. Let's just
say that the politics are "complicated".

The overall sustainability of the IETF is certainly a topic
that is being discussed.

And, yes, I agree, with more money we could do lots of good
things.

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: <[email-masked]>
Date: Fri, 15 Apr 2016 13:14:54 +0000 (UTC)

Ole,
Thanks for your comments.  Know that you have the support of many in the community.  If there is anything we can do, please ask. Nalini

      From: Ole Jacobsen <[email-masked]>
 To: [email-masked] 
Cc: Donald Eastlake <[email-masked]>; "[email-masked]" <[email-masked]>; Ole Jacobsen <[email-masked]>
 Sent: Thursday, April 14, 2016 10:07 PM
 Subject: Re: [Mtgvenue] Lodging: What is the default hotel?

Nalini,

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Ted Lemon <[email-masked]>
Date: Fri, 15 Apr 2016 11:15:57 -0400

On Thu, Apr 14, 2016 at 11:19 PM, <[email-masked]> wrote:
> Are you implying that if I take funding from someone that somehow I will
adulterate my considered technical opinion to make it be more suitable to
the requirements of my funder?  For example, if a country which believes in
spying on its citizens funds me that somehow I will put forth a cipher
suite which is easy to break?

Sorry, first I should clarify that I meant "to whom do you wish _us_ to be
beholden for funding."   That is really the issue. It is a safe bet that
the kind of money you are talking about would come with strings attached,
and would expose the IETF to a degree of political intervention from which
we are presently somewhat (not entirely) insulated.   How do you think that
the IETF's stand on passive monitoring plays in the halls of Congress right
now, for example?   It is to our benefit that (I suspect) Congress as a
whole isn't really even aware that we have stated the position we have on
this topic.

> So, then if that is indeed the question, let's follow it further.  The
defacto situation is that certain companies send 30, 40 50, 200 people to
the IETF.  Do you think that these people also create not the best
standards but the standards that are suitable to what their company wants
because they are being funded by them?

I agree with you completely that this is a serious problem.   However, I
think that adding more money may do just the opposite of what we would
prefer.   Probably what we want is to require _less_ money.   I think the
direction you were headed before we started talking about flying people in
and paying for their hotel rooms was a better one.   There are likely
places in the IETF process where money could be spent judiciously that
would make the IETF a better organization; it is not at all clear to me
that this is one of them.

Of course, I say this knowing full well that I am quite privileged at the
moment--my company has sent me to all but two of the past 50 IETFs, which
is _truly_ a sobering thought, and I missed those two for personal reasons,
not because I couldn't have gone.   I don't consider this at all fair, and
that's why I support measures to lower costs for participants who can't
afford to pay full boat, and in particular to try and occasionally have
meetings where those of us who are at present privileged participate on the
same level as those who are not (a 100% remote IETF).

---

From: <[email-masked]>
Date: Fri, 15 Apr 2016 16:28:59 +0000 (UTC)

On Thu, Apr 14, 2016 at 11:19 PM, <[email-masked]> wrote:
>> Are you implying that if I take funding from someone that somehow I will adulterate my considered technical opinion to make it be more suitable to the requirements of my funder?  For >>example, if a country which believes in spying on its citizens funds me that somehow I will put forth a cipher suite which is easy to break?

>Sorry, first I should clarify that I meant "to whom do you wish _us_ to be beholden for funding."   That is really the issue. It is a safe bet that the kind of money you are talking about would >come with strings attached, and would expose the IETF to a degree of political intervention from which we are presently somewhat (not entirely) insulated.   How do you think that the >IETF's stand on passive monitoring plays in the halls of Congress right now, for example?   It is to our benefit that (I suspect) Congress as a whole isn't really even aware that we have >stated the position we have on this topic.

We need more money to create the best standards that we can and to get the best people to do them.   We cannot continue to create the best standards that the companies who are able to pay for them can create.  Period.
Having said that, if my child is hungry and the devil will give me food to feed her, I will take it from the devil.  Yes, I know people want to intervene in the IETF process.  The fact is that they do it today & we ignore it.  Yes, we have to protect against it.  Yes, I know that there is no free money.  This is why I own 85% of my startup company and do not want venture backing or any investment.
As for political intervention and congress, etc. not knowing what we do, this is only a matter of time.   Frankly, I think that if people actually knew what the IETF did, how important it was, and how it was funded, there would be outright shock.   I was *joking* with a friend a couple of IETFs ago at the Welcome party and he said that if there were an earthquake or some awful event (heaven forbid) at this Welcome party, then innovation on the Internet would probably come to a grinding halt in six months.
I am surprised that there is not more intervention in the process than there is!

> So, then if that is indeed the question, let's follow it further.  The defacto situation is that certain companies send 30, 40 50, 200 people to the IETF.  Do you think that these people also >create not the best standards but the standards that are suitable to what their company wants because they are being funded by them?
>I agree with you completely that this is a serious problem.   However, I think that adding more money may do just the opposite of what we would prefer.   Probably what we want is to >require _less_ money.   I think the direction you were headed before we started talking about flying people in and paying for their hotel rooms was a better one.   There are likely places in >the IETF process where money could be spent judiciously that would make the IETF a better organization; it is not at all clear to me that this is one of them.

I think money well spent is very important.  Probably a discussion on where and how is a good one.  I also think we have a fundamental disagreement on the value of f2f (see discussion below).  F2f requires money.  Actually, really good remote access probably requires money also.
BTW, if we don't have "ultra-cheap" accommodations by Berlin, then I personally will book an AirBnB that can hold maybe 5 or 6 others & see if people want to split it.  I bet I get a lot of takers & I bet we end up making friendships that will last for years.  And, if and when, the "ultra-cheap" option is available, then that will be my first choice of where I stay (regardless of what I can afford to do.)

>Of course, I say this knowing full well that I am quite privileged at the moment--my company has sent me to all but two of the past 50 IETFs, which is _truly_ a sobering thought, and I >missed those two for personal reasons, not because I couldn't have gone.   I don't consider this at all fair, and that's why I support measures to lower costs for participants who can't afford >to pay full boat, and in particular to try and occasionally have meetings where those of us who are at present privileged participate on the same level as those who are not
To whom much is given, much is expected.  It is your obligation (IMHO) to be a voice for those who are not as privileged.  (And, I know you do that.)

> (a 100% remote >IETF).
Now, here I am going to disagree with you completely.  Human beings, the way they are, the way they relate to others, and what happens when we interact face to face is a very complex thing and which cannot be duplicated by remote access.   The following is one of my favorite passages from Joan Didion from "Los Angeles Notebook" talking about the Santa Ana winds:
"There is something uneasy in the Los Angeles air this afternoon, some unnatural stillness,some tension.  What it means is that tonight a Santa Ana will begin to blow, a hot windfrom the northeast whining down through the Cajon and San Gorgonio Passes, blowingup sandstorms out along Route 66, drying the hills and the nerves to the flash point.  For a few days now we will see smoke back in the canyons, and hear sirens in the night.I have neither heard nor read that a Santa Ana is due, but I know it, and almost everyoneI have seen today knows it too. We know it because we feel it. The baby frets. Themaid sulks. I rekindle a waning argument with the telephone company, then cut mylosses and lie down, given over to whatever is in the air. To live with the Santa Anais to accept, consciously or unconsciously; a deeply mechanistic view of human behavior. "
Nalini

---

From: Corinne Cath <[email-masked]>
Date: Fri, 15 Apr 2016 18:27:32 +0100

Dear Nalini,

Some comments and questions in line.

Best,

​Corinne​

On Fri, Apr 15, 2016 at 5:28 PM, <[email-masked]> wrote:

> >> Are you implying that if I take funding from someone that somehow I
> will adulterate my considered technical opinion to make it be more suitable
> to the requirements of my funder?  For >>example, if a country which
> believes in spying on its citizens funds me that somehow I will put forth a
> cipher suite which is easy to break?
>
> >Sorry, first I should clarify that I meant "to whom do you wish _us_ to
> be beholden for funding."   That is really the issue. It is a safe bet that
> the kind of money you are talking about would >come with strings attached,
> the >IETF's stand on passive monitoring plays in the halls of Congress
> right now, for example?   It is to our benefit that (I suspect) Congress as
> a whole isn't really even aware that we have >stated the position we have
> on this topic.
>
>
> We need more money to create the best standards that we can and to get the
> best people to do them.   We cannot continue to create the best standards
> that the companies who are able to pay for them can create.  Period.
>
> Having said that, if my child is hungry and the devil will give me food to
> feed her, I will take it from the devil.  Yes, I know people want to
> intervene in the IETF process.  The fact is that they do it today & we
> ignore it.
>

​> where and how do you see this happening? ​

> Yes, we have to protect against it.  Yes, I know that there is no free
> money.  This is why I own 85% of my startup company and do not want venture
> backing or any investment.
>
> As for political intervention and congress, etc. not knowing what we do,
> this is only a matter of time.   Frankly, I think that if people actually
> knew what the IETF did, how important it was, and how it was funded, there
> would be outright shock.   I was *joking* with a friend a couple of IETFs
> ago at the Welcome party and he said that if there were an earthquake or
> some awful event (heaven forbid) at this Welcome party, then innovation on
> the Internet would probably come to a grinding halt in six months.
>
> the IETF.  Do you think that these people also >create not the best
> prefer.   Probably what we want is to >require _less_ money.   I think the
> places in >the IETF process where money could be spent judiciously that
> I think money well spent is very important.  Probably a discussion on
> where and how is a good one.  I also think we have a fundamental
> disagreement on the value of f2f (see discussion below).  F2f requires
> money.  Actually, really good remote access probably requires money also.
>
> BTW, if we don't have "ultra-cheap" accommodations by Berlin, then I
> personally will book an AirBnB that can hold maybe 5 or 6 others & see if
> people want to split it.  I bet I get a lot of takers & I bet we end up
> making friendships that will last for years.  And, if and when, the
> "ultra-cheap" option is available, then that will be my first choice of
> where I stay (regardless of what I can afford to do.)
>
> ​> You mean if the IETF starts to offer extreme cheap options? Because if
so, it might be best to ensure that people who actually can't afford any
other accommodation to get priority on this. Otherwise what's the point of
offering these spots? But i am sure you are aware of this.​

> is _truly_ a sobering thought, and I >missed those two for personal
> reasons, not because I couldn't have gone.   I don't consider this at all
> fair, and that's why I support measures to lower costs for participants who
> can't afford >to pay full boat, and in particular to try and occasionally
> have meetings where those of us who are at present privileged participate
> on the same level as those who are not
>
> To whom much is given, much is expected.  It is your obligation (IMHO) to
> be a voice for those who are not as privileged.  (And, I know you do that.)
>

​+1​

>
>
> > (a 100% remote >IETF).
>
> Now, here I am going to disagree with you completely.  Human beings, the
> way they are, the way they relate to others, and what happens when we
> interact face to face is a very complex thing and which cannot be
> duplicated by remote access.   The following is one of my favorite passages
> from Joan Didion from "Los Angeles Notebook" talking about the Santa Ana
> winds:
>
> "There is something uneasy in the Los Angeles air this afternoon, some
> unnatural stillness, some tension.  What it means is that tonight a Santa
> Ana will begin to blow, a hot wind from the northeast whining down through
> the Cajon and San Gorgonio Passes, blowing up sandstorms out along Route
> 66, drying the hills and the nerves to the flash point.  For a few days now
> we will see smoke back in the canyons, and hear sirens in the night. I have
> neither heard nor read that a Santa Ana is due, but I know it, and almost
> everyone I have seen today knows it too. We know it because we feel it. The
> baby frets. The maid sulks. I rekindle a waning argument with the telephone
> company, then cut my losses and lie down, given over to whatever is in the
> air. To live with the Santa Ana is to accept, consciously or unconsciously;
> a deeply mechanistic view of human behavior. "
>
> Nalini
>

---

From: <[email-masked]>
Date: Fri, 15 Apr 2016 19:42:38 +0000 (UTC)

Corinne,
My comments inline. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

We need more money to create the best standards that we can and to get the best people to do them.   We cannot continue to create the best standards that the companies who are able to pay for them can create.  Period.
Having said that, if my child is hungry and the devil will give me food to feed her, I will take it from the devil.  Yes, I know people want to intervene in the IETF process.  The fact is that they do it today & we ignore it.  

​> where and how do you see this happening? ​
Let me preface this by saying, this is a very complex discussion.  Let's say that the IETF process is to create the "best standards".  Easy to say - but the devil is in the details.
What does "best" mean and "best" for whom?   And then, of course, what does "intervene" mean?
So, let's discuss what "best" means. 
I would propose that the "best" standard in a Working Group is one that most cost-effectively and simply solves a problem that users or operators of a network have.   (The "simply" has to do with engineering elegance: the best solution to a problem is the simplest).  Then, of course, the question comes up of exactly what problem is being solved.   Are they the fundamental problems or are we bikeshedding?   Or are the standards which get proposed those which allow certain vendors of equipment to better sell their products?  And, fundamental problems for whom exactly?
I would say that (just personally) I have seen all three: some fundamental problems solved, some bikeshedding, some vendor related-standards.  But, again, this is not so simple.  Maybe a standard that a vendor wants actually solves a fundamental problem.  So, is that "wrong"?   
Others may have other experiences.
The "intervene" that I was talking about was in terms of creating standards that are not necessarily the "best" but "best for some vendor".   But, again, this is a tricky area.    And, I have to say, we are getting a bit far afield of the original topic.
I was not suggesting that I have seen entities try to propose standards with known flaws that can be exploited, etc.  Badly written and somewhat incoherent, perhaps, but that is a different story!  (smile)   Maybe others have a different experience.
 
Yes, we have to protect against it.  Yes, I know that there is no free money.  This is why I own 85% of my startup company and do not want venture backing or any investment.
As for political intervention and congress, etc. not knowing what we do, this is only a matter of time.   Frankly, I think that if people actually knew what the IETF did, how important it was, and how it was funded, there would be outright shock.   I was *joking* with a friend a couple of IETFs ago at the Welcome party and he said that if there were an earthquake or some awful event (heaven forbid) at this Welcome party, then innovation on the Internet would probably come to a grinding halt in six months.
I am surprised that there is not more intervention in the process than there is!

​> You mean if the IETF starts to offer extreme cheap options? Because if so, it might be best to ensure that people who actually can't afford any other accommodation to get priority on this. Otherwise what's the point of offering these spots? But i am sure you are aware of this.​ 

Definitely!   Very good point.  Of course, people who do not have other options should have priority.  But, if there is space, I would like to be in solidarity with that group.
Nalini