Subject: Re: [Mtgvenue] Background on Singapore go/no go for IETF 100

From: Dhruv Dhody <[email-masked]>
Date: Thu, 26 May 2016 18:42:21 +0530

Hi,

I am gay, I live in India, which has a similar sec 377 law on its books.

I hate these laws, I yearn for these laws to change.

I feel the pain of my fellow LGBTQ IETFers.... We do need to worry about
things that others can take for granted.

But pulling out of Singapore, and setting a precedent, would also mean that
we would limit ourselves to a small pool of venues and basically let go of
1-1-1*, that is unacceptable.

There are many of us LGBT folks, who reside in countries that have these
homophobic laws, but we keep the fight on, we live openly, we work, we
play, we pay our taxes, we protest, and we hope to change minds along the
way..... some even attend IETF :)

Adding to Jordi's suggestion, we should support the local Singapore LGBT
community, partner with them and organize something where we take a clear
stand that laws must change. I feel this would be much more productive.

Dhruv

On Thu, May 26, 2016 at 3:53 PM, Leslie Daigle <[email-masked]>
wrote:

>
> Hi Tom,
>
> As I indicated in my personal mail earlier this week, there was thinking
> that this message would be accompanied by a survey or some way to collected
> some structured feedback from the community.
>
> In the end, the IAOC decided there was no way to do that properly (the
> challenges of constructing surveys so that they don’t bias for or against
> minorities, etc).
>
> Hearing peoples’ desire to “see the data”, this message was sent.  The
> IAOC is still collecting data, including from this discussion.  In laying
> out the various elements (the obvious and the hidden costs (staff time and
> reprioritization), the restricted range of available alternative sites that
> mean we (the IAOC) don’t see how we can find a good alternate for a meeting
> in 18 months, I think we’re hoping that the context of our business choices
> is clearer, and maybe some other person in this discussion will have an
> insight that has so far escaped us as to how to have an acceptable IETF 100.
>
> Speaking only for myself, I am deeply worried that, with only this
> discussion to hear, we are missing the quieter voices, the people who
> haven’t waded into the free-for-all, etc.  Those types of voices are more
> readily solicited/heard in a working group environment where there is time
> to consider multiple angles and from a more abstracted or objective
> perspective.  A working group is where we’ll ultimately come to conclusion
> on what broader set of of characteristics this community requires going
> forward.
>
> Leslie.
>
> --
>
> -------------------------------------------------------------------
> Leslie Daigle
> Principal, ThinkingCat Enterprises LLC
> [email-masked]
> -------------------------------------------------------------------
> On 26 May 2016, at 3:57, tom p. wrote:
>
> Leslie
>>
>> I am unclear what, if any, action is expected as a result of this
>> message.
>>
>> I understand that the IAOC has to make a decision and yes, I can provide
>> more input via venue-selection if I wish to, but is that all?  Will the
>> IAOC now decide?  If not, what is it waiting for (and how long is it
>> waiting)?
>>
>> Tom Petch
>>
>> ----- Original Message -----
>> From: "IAOC Chair" <[email-masked]>
>> To: "IETF Announcement List" <[email-masked]>
>> Cc: <[email-masked]>; <[email-masked]>
>> Sent: Wednesday, May 25, 2016 11:08 PM
>>
>> All,
>>>
>>> In the IAOC's previous message on this topic we stated that the IAOC
>>>
>> believed that it is possible to hold a successful meeting in Singapore,
>> and that meeting in Singapore is the best option for IETF 100.  This
>> statement was based on several factors, including evaluation of the site
>> based on the requirements and process now being updated and tracked in
>> draft-baker-mtgvenue-iaoc-venue-selection-process-02.  In particular,
>> this included consulting with the additional information sources
>> identified in the document (specialty travel services, etc), and no
>> specific issues were identified as to actual situation in Singapore.
>> More detail on the information we have to hand is provided below.
>>
>>>
>>> Additional arguments have come forward since our earlier messages,
>>>
>> which leads us to continue exploring.  The IETF Chair has been in touch
>> with the meeting host, which is obviously another factor in whether we
>> can/should move.   But we need to make a decision, so this message
>> contains such information as we have at present.  We understand that it
>> is difficult to express a view about what to do in the absence of known
>> alternatives; but we do not know what the alternatives are now, and we
>> need urgently to make a decision, so we are sharing the incomplete
>> information we have in the interests of transparency.
>>
>>>
>>>
>>> Laying this out in a pro/con format:
>>>
>>>
>>> Not Singapore:
>>> --------------
>>>
>>> If we cancel the contract we have for Singapore for IETF 100, the
>>>
>> onward positive impacts include:
>>
>>>
>>> . We might have the opportunity to establish the meeting in a venue
>>>
>> that permits more IETF participants to be comfortable being present and
>> engaging in a celebration of this milestone meeting, which is important
>> to some.
>>
>>>
>>>
>>>
>>> If we cancel the contract we have for Singapore for IETF 100, the
>>>
>> onward negative impacts include:
>>
>>>
>>> . Losing approximately $80,000 (USD) hotel agreement cancellation
>>>
>> fee[1]
>>
>>>
>>> . Losing up to approximately $150,000 (USD) in Singapore government
>>>
>> incentives [2]
>>
>>>
>>> . Re-prioritizing people time to find a new location (the IAD,
>>>
>> Secretariat staff) who have full plates for lining up other future
>> meetings; there’s an unknown amount of impact in terms of how that
>> impacts *other* meetings (N.B.:  some of this effort is already underway
>> to obtain the information on possible alternatives and outline the
>> pros/cons outlined here).
>>
>>>
>>> . Likelihood of IETF 100 in Asia is very small — we have few prospects
>>>
>> and it takes us months to get all the pieces aligned to get to a signed
>> contract in Asia (Singapore took over a year).  This would create
>> additional challenges for our Asian community members (travel distance,
>> visas).
>>
>>>
>>> . Possible shift of dates — to be able to find a venue elsewhere that
>>>
>> works
>>
>>>
>>> We have some wiggle room in the point about time to find a new venue
>>>
>> insofar as it would be easiest to use a North American site that we have
>> used before.   If we have to consider non-North American, and/or new
>> venues where a site visit is needed, effort and cost will be higher.
>>
>>>
>>> Note, we should only cancel the Singapore contract once we know that
>>>
>> an alternative venue, that is acceptable to community, is ready to put
>> under contract.   The cost of cancellation ($80k now) goes up to $192k
>> if we don’t cancel before November 2016 (i.e., a few months from now).
>>
>>>
>>>
>>> We do have to give the hotel a reason for canceling our contract:
>>>
>>> Reasons for Cancellation of IETF 100 Meeting in Singapore, and the
>>>
>> IAOC understands that to be:
>>
>>>
>>> “    Singapore laws against same-sex relationships between men and
>>>     preventing the recognition of same-sex marriages could create
>>>     difficulties for same-sex partners and their children; these have
>>>     discouraged affected members of our community from participating
>>>     at the IETF meeting in November of 2017 and have also influenced
>>>     others to decline to attend in principled solidarity with them.
>>>
>>>
>>>     Accordingly, the IETF has decided to postpone indefinitely the
>>>
>> meeting
>>
>>>     in Singapore and is pursuing alternative venues.”
>>>
>>>
>>>
>>> If we stick with Singapore for IETF 100:
>>> ----------------------------------------
>>>
>>> If we keep the contract we have for Singapore for IETF 100, the onward
>>> positive impacts include:
>>>
>>> . we have a functional meeting venue set for our 3rd meeting of 2017
>>>
>>> . meeting site research resources can remain focused on filling in the
>>>
>> remaining gaps in the 3-4 year timeframe
>>
>>>
>>> . we don’t have the financial hit of the cancellation fee, and
>>>
>> possible loss of government incentives
>>
>>>
>>> If we keep the contract we have for Singapore for IETF 100, the onward
>>>
>> negative impacts include:
>>
>>>
>>> . we have a meeting at a location where some community members will
>>>
>> perceive themselves as unwelcome and unsafe, unable to bring family
>>
>>>
>>> . possibly fewer attendees than we might otherwise expect — which is a
>>>
>> consideration for both getting work done and financial reasons
>> (registration fees per person)
>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>> The above is the practical information as we can best scope it.
>>>
>>>
>>> If you would like to provide some considered feedback on this matter,
>>>
>> please feel free to send it to [email-masked] .  Please note
>> that mailing list is a PUBLICLY archived “drop box” [3].
>>
>>>
>>>
>>> Leslie Daigle, for the IAOC.
>>>
>>>
>>> [1] The cancellation fee can be recovered if it is used as a deposit
>>>
>> at a later meeting with those hotels in Singapore, if it is before 2020;
>> for this discussion, it’s perhaps best to consider it gone.
>>
>>>
>>> [2] Government business incentives are not unusual; we might obtain
>>>
>> these in another country hosting IETF 100, but we are late to be
>> expecting incentives and opportunities for good deals, and are unlikely
>> to get this in a North America venue.
>>
>>>
>>> [3] The venue-selection mailing list is not open for subscription, and
>>>
>> it is not intended to archive dynamic conversations (i.e., don’t cc it
>> on an e-mail discussion thread, because there will be too many
>> addressees and your mail won’t go through).
>>
>>>
>>> --
>>>
>>> -------------------------------------------------------------------
>>> Leslie Daigle
>>> Principal, ThinkingCat Enterprises LLC
>>> [email-masked]
>>> -------------------------------------------------------------------
>>>
>>>
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 26 May 2016 14:13:33 +0000

Thanks Dhruv for this I have been reluctant to say anything on this thread as I was thinking that it does not impact me.

However I have become increasingly concerned about what cancelling the Singapore meeting might mean for the IETF and I am thinking that such an action could be disastrous for the IETF and only serve to split the fantastic international community that is the IETF.

As other have said we have to be very careful as an international organisation not to pick and choose who’s laws and customs we agree and disagree with beyond some very low bar regarding the  safety of participants and their ability to participate.   Possibly the choice was not a good one I don’t have much of an opinion on that but cancelling I think would risk hitting the self destruct button.

Regards
Andy

From: ietf [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: 26 May 2016 14:12
To: Leslie Daigle
Cc: [email-masked]; [email-masked] Discussion
Subject: Re: Background on Singapore go/no go for IETF 100

Hi,

I feel the pain of my fellow LGBTQ IETFers.... We do need to worry about things that others can take for granted.

But pulling out of Singapore, and setting a precedent, would also mean that we would limit ourselves to a small pool of venues and basically let go of 1-1-1*, that is unacceptable.

There are many of us LGBT folks, who reside in countries that have these homophobic laws, but we keep the fight on, we live openly, we work, we play, we pay our taxes, we protest, and we hope to change minds along the way..... some even attend IETF :)

Adding to Jordi's suggestion, we should support the local Singapore LGBT community, partner with them and organize something where we take a clear stand that laws must change. I feel this would be much more productive.

Dhruv

On Thu, May 26, 2016 at 3:53 PM, Leslie Daigle <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tom,

As I indicated in my personal mail earlier this week, there was thinking that this message would be accompanied by a survey or some way to collected some structured feedback from the community.

In the end, the IAOC decided there was no way to do that properly (the challenges of constructing surveys so that they don’t bias for or against minorities, etc).

Hearing peoples’ desire to “see the data”, this message was sent.  The IAOC is still collecting data, including from this discussion.  In laying out the various elements (the obvious and the hidden costs (staff time and reprioritization), the restricted range of available alternative sites that mean we (the IAOC) don’t see how we can find a good alternate for a meeting in 18 months, I think we’re hoping that the context of our business choices is clearer, and maybe some other person in this discussion will have an insight that has so far escaped us as to how to have an acceptable IETF 100.

Speaking only for myself, I am deeply worried that, with only this discussion to hear, we are missing the quieter voices, the people who haven’t waded into the free-for-all, etc.  Those types of voices are more readily solicited/heard in a working group environment where there is time to consider multiple angles and from a more abstracted or objective perspective.  A working group is where we’ll ultimately come to conclusion on what broader set of of characteristics this community requires going forward.

Leslie.

--

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]<mailto:[email-masked]>
-------------------------------------------------------------------
On 26 May 2016, at 3:57, tom p. wrote:
Leslie

Tom Petch

----- Original Message -----
From: "IAOC Chair" <[email-masked]<mailto:[email-masked]>>
To: "IETF Announcement List" <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>; <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, May 25, 2016 11:08 PM
All,

Not Singapore:
--------------

If you would like to provide some considered feedback on this matter,
please feel free to send it to [email-masked]<mailto:[email-masked]> .  Please note
that mailing list is a PUBLICLY archived “drop box” [3].

--

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]<mailto:[email-masked]>
-------------------------------------------------------------------

---

From: <[email-masked]>
Date: Thu, 26 May 2016 14:47:37 +0000 (UTC)

>However I have become increasingly concerned about what cancelling the Singapore meeting might mean for the IETF and I am thinking that such an action could be disastrous for the IETF and only serve to
>split the fantastic international community that is the IETF. 

>As other have said we have to be very careful as an international organisation not to pick and choose who’s laws and customs we agree and disagree with beyond some very low bar regarding the  safety of
>participants and their ability to participate.   Possibly the choice was not a good one I don’t have much of an opinion on that but cancelling I think would risk hitting the self destruct button.

 I completely agree.   I think that cancelling sends a message to people in Asia and of Asian origin, that their point of view is not to be given the weight in the same way of others.   Maybe this is unintentional.  But, this is very disappointing and will not be quickly forgotten.   

I have a lot of trouble with what seems to me the nearly fact-free investigation of the reality on the ground in Singapore.  I have been to Singapore at least 5 times and it is an extremely, some say overly, westernized country.

I talked last night with a long-time friend of mine who recently retired from the Foreign Service.  His last posting was as Charge d'Affairs (2nd in command after the Ambassador) in Pakistan.  He served in various Asian Embassies for over 20 years.  He said that if there was any concern with Singapore, it would be noted in the State department pages: https://travel.state.gov/content/travel/en.html

He said that he doubted that there would be any problem at all in Singapore.  He also suggested that I contact the Singapore Consulate General in San Francisco.  (Which I will do once they open)

I will ask them the following questions:

1.  If two gay men with a baby (or child) come in to Singapore customs together, will there be a problem?

2.  If two gay men with a baby (or child) walk the streets of Singapore together, will there be a problem?  Will they be harassed or arrested?

3. If two gay men with a baby (or child) check into a hotel in Singapore together, will there be a problem?  Will they be harassed or arrested?
 
4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being with the child? Will they be harassed or arrested?

I do not know what the answers will be.  I will report back.  I suspect that this discussion has gotten to the point that no matter what "facts" are presented, that some people will not believe them.  This is a very unfortunate state of events.  I hope the answers will be that there is no or little problem.  But, I do not know.  Certainly there are other countries in the world where it would absolutely be a problem. (That is a different discussion)  I suspect that Singapore is not one of them.  As far as I recall, they are much more concerned about litter (which I support, BTW!).

I completely support the rights of LGBT individuals but there are many other issues to be considered. I sincerely hope that we can work out a compromise that works for everyone.  I believe very much in the mission of the IETF and I have deep respect and affection for many of the people at the IETF.

Nalini 
 
From:ietf [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: 26 May 2016 14:12
To: Leslie Daigle
Cc: [email-masked]; [email-masked] Discussion
Subject: Re: Background on Singapore go/no go for IETF 100
 
Hi,

 

 
 
Dhruv

On Thu, May 26, 2016 at 3:53 PM, Leslie Daigle <[email-masked]> wrote:

Hi Tom,

Hearing peoples’ desire to “see the data”, this message was sent.  The IAOC is still collecting data, including from this discussion.  In laying out the various elements (the obvious and the hidden costs (staff time and reprioritization), the restricted range
of available alternative sites that mean we (the IAOC) don’t see how we can find a good alternate for a meeting in 18 months, I think we’re hoping that the context of our business choices is clearer, and maybe some other person in this discussion will have
an insight that has so far escaped us as to how to have an acceptable IETF 100.

Speaking only for myself, I am deeply worried that, with only this discussion to hear, we are missing the quieter voices, the people who haven’t waded into the free-for-all, etc.  Those types of voices are more readily solicited/heard in a working group environment
where there is time to consider multiple angles and from a more abstracted or objective perspective.  A working group is where we’ll ultimately come to conclusion on what broader set of of characteristics this community requires going forward.

Leslie.

-- 

Tom Petch

----- Original Message -----
From: "IAOC Chair" <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 25, 2016 11:08 PM
All,

Not Singapore:
--------------

--

---

From: Harish Pillay <[email-masked]>
Date: Thu, 26 May 2016 23:26:16 +0800

> I will ask them the following questions:

I will venture to answer.

> 1.  If two gay men with a baby (or child) come in to Singapore customs together, will there be a problem?

None.

> 2.  If two gay men with a baby (or child) walk the streets of Singapore together, will there be a problem?  Will they be harassed or arrested?

None.

> 3. If two gay men with a baby (or child) check into a hotel in Singapore together, will there be a problem?  Will they be harassed or arrested?

None.

> 4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being with the child?…

No.

I would add that I have asked the Singapore Ministry of Health and
some of the public
hospitals to provide me guidelines that handle what is mentioned above including
situations where there are two adults (one male and one female) and they have a
young child and if there is a problem, do they ask for verification as
to guardianship
and/or parentage and/or marital status.

Please give me time to pull this together.

Harish
PS: And for transparency, I was recently elected into the Board of
Trustees of the
Internet Society.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 26 May 2016 08:30:55 -0700 (PDT)

Nalini,

(see also answer from Harish)

The questions you list are almost identical to ones that were compiled 
based on early discussions on this list and which have been presented 
to various parties in Singapore and to folks in same-sex relationships 
who travel there frequently. The answers to all questions were, as you 
might expect, "no issues." These answers has been countered as 
"unhelpful" by some because they do not offer an iron-clad guarantee,
and of course the law in question still is on the books and therefore 
there is a perceived risk and uncertainty about its application.

The IAOC or its committees is not set up to offer legal or medical 
advice nor even much travel advice beyond basic information. What the 
IAOC has done is evaluate the information received and researched
following the announcement in BA.

Speaking only for myself, I believe we can have a successful meeting 
in Singapore and that none of the concerns raised will be experienced 
by any participant or family for this meeting.

Let me just add that Singapore is one of the top destinations in the
world for conferences and major events of all kinds (F-1 racing being
perhaps the most famous) as well as a major medical destination for
all of Asia. Many large corporations and organizations have offices
in Singapore. I personally do not believe that these organizations
and events would continue to support Singapore (financially) if there
were frequent reports of harassment and discrimination for visitors.

This is not to say that life for the LGBT community in Singapore is
without problems or that the laws shouldn't be changed. But I agree
with you that moving the meeting would not be in the best interest
of the IETF.

Finally, the discussion about what requirements we should apply when
choosing future venues continues and it is ultimately up to the
community to decide what criteria should be applied when selecting
meeting locations. That's still work-in-progress!

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Cell Norway: +47 98 00 26 30
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: <[email-masked]>
Date: Thu, 26 May 2016 15:51:34 +0000 (UTC)

None.

None.

None.

No.

> I would add that I have asked the Singapore Ministry of Health and some of the public
>young child and if there is a problem, do they ask for verification as to guardianship

>PS: And for transparency, I was recently elected into the Board of Trustees of the Internet Society.

Thanks for your answers and congratulations on your being elected into the Board of Trustees of the Internet Society. 

I look forward to your other information. 

Thanks,

Nalini

---

From: Yoav Nir <[email-masked]>
Date: Thu, 26 May 2016 19:01:11 +0300

> 3. If two gay men with a baby (or child) check into a hotel in Singapore together, will there be a problem?  Will they be harassed or arrested?

“Oh, yes. We are totally going to harass visitors to our country,” said no consulate spokesperson ever. 
> 4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being with the child?…

The question is not whether the hospital staff will have the gay men arrested. They won’t. It’s whether the hospital staff will consider them to be actual parents. There are medical decisions only parents can make such as authorising surgery, or authorizing an epinephrine injection for a severe allergic reaction. In most jurisdictions including Singapore injecting a child with epinephrine is assault unless there is either parental consent or it’s a life-or-death situation. If the child’s parent is not there, medical staff is force to wait until it becomes a life-or-death situation. Note that even though sex between women is not criminalized, this issue affects lesbian couples just as much. Same for the secondary issue of allowing them to be in the room with the child.

Yoav

---

From: <[email-masked]>
Date: Thu, 26 May 2016 16:07:07 +0000 (UTC)

Ole,

>(see also answer from Harish)

Very good answer from Harish.

>might expect, "no issues." 

I am very glad that this was done.

>These answers has been countered as 

Whenever you travel, there is the potential of risk.   Life itself does not come with iron-clad guarantees.

I think now there needs to be some policy based on reasonableness.  This needs to be a part of the venue discussion.  Everyone has to decide for themselves what level of risk they are willing to assume.  I suspect for some people they will tolerate no risk.  For most people, a risk of less than 1% or 5% ( or .00001% which is what I suspect it is for Singapore) is probably good.

Note, that we pass drafts based on ROUGH consensus not ACTUAL consensus.  As in any situation, 100% agreement or consensus is almost impossible to achieve.

I would say 100% guarantees of safety are also nearly impossible to achieve.  If you want to stay completely safe, then stay at home.  But, actually, in California, there could be an earthquake at any time, so even that is not safe. 

The particular case of Singapore, I would say, is that it is an extremely polite and law-abiding society.   Far more so than the U.S, in many ways.  The problems you will have are if you chew gum and discard it recklessly or throw litter.

Do we ask for 100% guarantees of safety in any other venue?  This is why this all seems quite unpleasant to those of us who live in Asia or are of Asian origin.

>by any participant or family for this meeting.

I am looking forward to it.  I recommend the Chili Crayfish and of course, Isetan Singapore.  Much lovely shopping to be done on Orchard Road.  I may be there rather than at WG meetings (just kidding, of course.)

>with you that moving the meeting would not be in the best interest

Thank you.
Nalini

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 26 May 2016 09:14:49 -0700 (PDT)

This has just provided to me:

>From [email-masked] Thu May 26 08:51:20 2016
Date: Thu, 26 May 2016 23:51:18 +0800
From: Paul Ananth Tambyah <[email-masked]>
To: Laina Greene <[email-masked]>
Subject: Re: need a letter from a doctor

Hi Ms Greene

Thanks for your email. Would an email reply suffice?

Can you let your friends know that I am a senior consultant Infectious
Diseases Physician at the National University Hospital who has held a
Singapore medical license continuously since 1988-89. The Singapore
Code of Medical Ethics is very clear that doctors are not permitted to
refuse treatment to anyone - see

http://www.healthprofessionals.gov.sg/content/hprof/smc/en/topnav/guidelines/ethical_code_and_ethical_guidelines.html

Consent issues are governed by the laws of Singapore. For children, 
"The legal right to give consent for children lies with persons of 
legal parental responsibility" - see

https://www.sma.org.sg/UploadedImg/files/Publications%20-%20SMA%20News/4508/CMEP.pdf

If a child has been legally adopted by an individual or a couple of 
any gender and there is legal evidence to support the guardianship of 
the adult over the child, there should be no issue with the legal 
guardian (or guardians). Singapore is however taking action on human 
trafficking and if the authorities suspect that the child was a victim 
of trafficking, then they are entitled to take whatever action they 
think necessary to protect the child. It is best to ensure that all 
the paperwork documenting legal guardianship of children is cast iron 
in order to avoid any misunderstandings.

I hope that helps

Paul Ananth Tambyah
Professor of Medicine
Senior Consultant ID Physician

---

From: <[email-masked]>
Date: Thu, 26 May 2016 16:18:52 +0000 (UTC)

On 26 May 2016, at 5:47 PM, <[email-masked]> <[email-masked]> wrote:

>> He said that he doubted that there would be any problem at all in Singapore.  He also suggested that I contact the Singapore Consulate General in San Francisco.  (Which I will do once >>they open)
>> 

>“Oh, yes. We are totally going to harass visitors to our country,” said no consulate spokesperson ever.

I get your point.  I think they would say that this is not something we approve of, or is our custom or some such coded language.  I will also call the South East Asia desk of the State Department to see if they have any complaints.  That will be a US viewpoint. 

But I think for some people, no matter what I or any of the other people say, they will not be convinced.  So now what?  I think we are pretty much at that pass today.

There is no way to achieve 100% consensus or have 100% guarantees on anything. 

>> 
>> 4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being >>with the child? Will they be harassed or arrested?

>The question is not whether the hospital staff will have the gay men arrested. They won’t. It’s whether the hospital staff will consider them to be actual parents. There are medical >decisions only parents can make such as authorising surgery, or authorizing an epinephrine injection for a severe allergic reaction. In most jurisdictions including Singapore injecting >a child with epinephrine is assault unless there is either parental consent or it’s a life-or-death situation. If the child’s parent is not there, medical staff is force to wait until >>it becomes a life-or-death situation. Note that even though sex between women is not criminalized, this issue affects lesbian couples just as much. Same for the secondary issue of >allowing them to be in the room with the child.

Fine.  I will ask that.  I believe Harish is also talking to medical staff.

I suspect the odds of needing surgery while travelling for one week or needing an epinephrine injection are quite low.  If your child has severe allergies, then the parents generally travel prepared for such events.

But, again, I am sure that you can always offer cases which have not been foreseen.  What if this, what if that?  Sure.  No one can guarantee you absolute safety under all conditions.

Nalini

---

From: Ted Lemon <[email-masked]>
Date: Thu, 26 May 2016 12:36:36 -0400

Wearing my
super-hypothetical-since-I-am-privileged-and-this-doesn't-actually-affect-me
hat, if I were the adopted parent of a child in a same-sex couple, or were
traveling with my spouse in a same-sex couple, and I thought there was any
real risk of having to go to a hospital with either an incapacitated spouse
or a child, I would be much more worried about coming to the U.S. than to
Singapore.

Why?   There have been actual, recent, documented cases of hospital
personnel violating the law to deprive people of their rights, and we have
no assurance that this couldn't still happen.   There are documented cases
of this happening in Miami and Nevada as recently as 2013.   Given the
current political backlash over same sex marriage, I suspect the risk is
higher now than it was in 2013.

I haven't been able to locate any documented cases of this happening in
Singapore.   What I've read thus far about Singapore suggests that things
are getting better there, not worse.   This doesn't mean there is no risk
of falling afoul of a fanatic, of course.   But clearly the odds of that
are higher in the U.S, despite some very sincere and concerted effort on
the part of the U.S. government right up to the office of the president to
prevent recurrences.

---

From: Barry Raveendran Greene <[email-masked]>
Date: Thu, 26 May 2016 09:39:12 -0700

> On May 26, 2016, at 8:26 AM, Harish Pillay <[email-masked]> wrote:
> 

Two data points:

The Singapore Code of Medical Ethics is very clear that doctors are not permitted to refuse treatment to anyone - see http://www.healthprofessionals.gov.sg/content/hprof/smc/en/topnav/guidelines/ethical_code_and_ethical_guidelines.html

Consent issues are governed by the laws of Singapore. For children, "The legal right to give consent for children lies with persons of legal parental responsibility" - see https://www.sma.org.sg/UploadedImg/files/Publications%20-%20SMA%20News/4508/CMEP.pdf

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 08:38:50 -0800

On 5/26/16 8:18 AM, [email-masked] wrote:
> But I think for some people, no matter what I or any of the other
> people say, they will not be convinced.  So now what?  I think we are
> pretty much at that pass today.

I think it was rather clear from the questions you proposed
that you don't actually understand the potential problems
around parental and familial rights, etc.  I would also
suggest that it's extremely difficult to understand the
subtle ways in which particular bigotries are implemented
unless you've lived it, or the ways in which they're negotiated
by the people who live with those bigotries daily.

If you live in a community which has institutionalized
homophobia, or racism, or ..., you learn that you can do
<x> but not <y>, these are the places you can go and these
are the places where you're likely to run into trouble,
if you do run into trouble do <a> but definitely do not do
<b>, and so on.  Visitors to those communities don't know
these things and do not know what's safe and what isn't.

Pretty much every American, Canadian, or European GLBT
person in their 30s or later knows of a situation in
which something as simple as a hospital check-in spiraled
out of control and turned into a horror.

On a personal note, I'd be grateful if people would avoid
posting statements of the form "I totally support GLBT rights,
but <insert unsupportive comment>."

Melinda

---

From: <[email-masked]>
Date: Thu, 26 May 2016 16:47:13 +0000 (UTC)

>around parental and familial rights, etc.
What questions do you think are better to pose?

>I would also suggest that it's extremely difficult to understand the>subtle ways in which particular bigotries are implemented
Frankly, I find it rather amusing of you to suggest that a short woman of color in high tech in the United States does not understand bigotry.
I would say that I have a fairly full and rich understanding of discrimination.    No need to go into more details, irrelevant to the issue.
...
>but <insert unsupportive comment>."

Sorry if you saw my comments as unsupportive.  It was not my intent.
Nalini

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 08:59:27 -0800

> What questions do you think are better to pose?

As has been pointed out, the questions around hospital
visits and so on are not about being arrested, they're
about recognition of familial rights.

> Frankly, I find it rather amusing of you to suggest that a short woman
> of color in high tech in the United States does not understand bigotry.

I can only go by what you've written.  I do think how
these things are implemented aren't knowable until you've
experienced them first-hand - things like the police
refusing to come to your assistance during street harassment
incidents, and so on.  Hospital check-ins turning into
protracted legal battles over medical power of attorney.
And so on.

Melinda

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 26 May 2016 10:13:29 -0700 (PDT)

> about recognition of familial rights.

Please see the letter from the doctor in Singapore and links
provided by Barry.

Ole

---

From: <[email-masked]>
Date: Thu, 26 May 2016 17:20:21 +0000 (UTC)

>about recognition of familial rights.

You can see several emails about that on the list.

>protracted legal battles over medical power of attorney.

Melinda,  this is not something that I like to talk about.  And, frankly, as a person of color, we all just take it for granted that the color of our skin will be the first thing that people see.

So, do I understand discrimination?

Well, let's see.  Let's start with 4th grade when I was the only child of color in my classroom and no one would sit in a desk next to me.  I did not make a fuss and pretty soon, one girl shyly offered to be my locker mate.   Before long, I was one of the most popular kids in class.  You have to give people some space to get to know you.

Fast forward to when I was looking for venture funding, they fell over their feet asking the tall white guy who worked for me to talk about our company, etc.  He said, very politely, she can tell you.  She owns the company.

I don't see the reasons to go into more experiences of discrimination.  They are beside the point.  And, I don't want to start looking for examples with police, medical system, and the rest of it.  The world is how it is.  You work with it.

What I will tell you is that by and large, the United States and the tech world has treated me fairly.  I have sold products into companies based in the rural South (believe me, I had concerns about going there by myself).  They bought my products vs. those sold by white men and large companies based on the merits of my products and our support.  I have had this experience over and over again.  People have been fair to me.

I have traveled all over the world, sometimes with my family, other times by myself, and to quote Anne Frank "I keep my ideals, because in spite of everything I still believe that people are really good at heart."

Nalini

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 09:31:17 -0800

On 5/26/16 9:20 AM, [email-masked] wrote:
> I don't see the reasons to go into more experiences of
> discrimination.  They are beside the point.  And, I don't want to
> start looking for examples with police, medical system, and the rest
> of it.  The world is how it is.  You work with it.

Yes, precisely.  That means knowing how to work with it,
which tends to vary quite a bit from place to place and
from circumstance to circumstance.  These things are learned,
not innate.

Melinda

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 26 May 2016 14:19:18 -0400

> way..... some even attend IETF :)

I'm gay.  I live in a US state that until recently didn't recognize my
marriage.  (And it took a ruling of our Supreme court to do so.)

As I have said before, I'm supportive of including criteria in our meeting
venue that attempts to cover "LGBTQ friendliness", but it's not my primary
concern.  What I am personally concerned for is my general safety if the
nature of the laws of that land mean I'm an "illegal person".

I believe Singapore would likely be a safe venue for me.

The majority of the other issues articulated in the various threads
effectively come down to one's legal rights.  It has been the case for LGBTQ
individuals in the US to already have to be aware of their rights, or lack
thereof, and plan accordingly.  These included matters of finance,
healthcare, family, etc.

I have two books on my bookshelf specifically providing legal advice on
living my life in the world we have today.

In general, I think most LGBTQ individuals that travel internationally
travel are pretty well aware of the impact of their sexual orientation on
their legal status as a foreigner.  We'll take our risks on a given locale
based on our own considerations - and they may vary considerably.  Until
recently, living in the US, we had to be aware of even traveling from one
state to another.

There will be countries I will simply not travel to, since my status as an
"illegal person" in such country would put me in fear of my life or liberty.
But that's not now.

> stand that laws must change. I feel this would be much more productive.

For my part, I'm supportive of IETF making a statement of general principle, 
but I'm leery of anything that turns IETF overtly into political actions.

What specific individuals choose to do is obviously up to them. :-)

-- Jeff

---

From: John C Klensin <[email-masked]>
Date: Thu, 26 May 2016 14:24:31 -0400

--On Thursday, May 26, 2016 16:07 +0000
[email-masked] wrote:

>...
> I think now there needs to be some policy based on
> reasonableness.  This needs to be a part of the venue
> discussion.  Everyone has to decide for themselves what level
> of risk they are willing to assume.  I suspect for some people
> they will tolerate no risk.  For most people, a risk of less
> than 1% or 5% ( or .00001% which is what I suspect it is for
> Singapore) is probably good.
> 
> Note, that we pass drafts based on ROUGH consensus not ACTUAL
> consensus.  As in any situation, 100% agreement or consensus
> is almost impossible to achieve.

Without commenting in this note about what I think we should do
about Singapore, I think arguments based on rough consensus in
this sort of situation are very dangerous and not appropriate.
A rough consensus argument says that, if only a few people are
even potentially affected and the odds of them experiencing a
direct and serious impact are quite low, it is ok to just go
ahead with the meeting.  

I don't have any way to know, but I assume that the number of
people who are GLBT and who would travel with families to
Singapore is not huge.  Narrow that further to those whose
families/ traveling companions would include children and the
number becomes smaller.  Narrow it even more to the entirely
unpredictable number whose situations would require them and
their relationships to confront local authorities and practices
(such as needing to deal with a hospital) and I hope the number
would go to zero, not because of any special properties of that
group but because I assume we manage to get through most IETF
meetings without anyone, or families traveling with them,
needing to deal with checking into a hospital.

If our decision-making has to turn on counting the number of
people who are likely, or, even worse, certainly, directly, and
obviously affected as distinguished from worrying about the
risks, the answer is going to be "go to Singapore and let them
cope".   I do not believe that answer is acceptable but that
conviction has nothing to do with a consensus measurement of
those who are or might directly affected.

Perhaps an observation about a different situation (although one
that has come up on the list in a different form) might help
explain this to those who seem to be being a little dismissive
of the issues and risks.  For historical reasons as well as a
few nasty personal experiences in the past, I get anxious when a
visa application asks for "religion".  I've been known to leave
that item blank and then worry about it on some occasions and to
fill it in and worry about it on others,  but I generally prefer
to avoid places that ask, especially when they have laws and/or
strongly established customs that favor one set of beliefs or
practices over another.  Does that mean I won't go to those
places?  Not necessarily.  However, the problem occurs the
moment I'm asked and involves my having to balance principles
and risks from that moment (potentially including altering my
behavior if I do go).  That particular balancing situation is
something that I believe that I should not be required to do. I
don't believe an organization that wants my participation should
force me into doing so.  If it decides to do so, no amount of
"consensus" about what I should feel or how I should behave
makes any difference at all although I may observe that, if
people feel a need for that particular discussion, or believe it
should influence my decisions, it tells me (and others) a lot
about the organization itself, things that are not at all
favorable.

    john