Subject: [Mtgvenue] Traveling with family

From: Alissa Cooper <[email-masked]>
Date: Wed, 25 May 2016 11:02:19 -0700

In reflecting on the discussion about family travel to IETF meetings on IETF-Discuss, I wanted to make a couple of personal observations.

As background, last year I traveled with my infant child to Prague for IETF 93 and Yokohama for IETF 94. To take care of my child while I was working, my parents joined me in Prague and my spouse joined me in Yokohama. (I also traveled with my child to Argentina and Ireland for work, so got a fair bit of experience with international business family travel in a short period).

I would say that a nursing mother who cannot bring her family to IETF meetings would have a rather hard time being an effective area director. As much as we’ve done and still need to do to improve remote participation in IETF meetings, going for a year or two* without appearing in person at a meeting would be a serious limitation for an AD I think. A decent fraction of the AD job is people management, which requires making a human connection with chairs and authors and being available for people who may otherwise hesitate to reach out to you to sit down for an impromptu meeting or snag you in the hallway. Missing a meeting or two seems workable; missing three or five in a row does not. And since women in late stages of pregnancy often are restricted from airplane travel, in many cases a mother-to-be will have already missed one meeting before giving birth. The same analysis may apply for WG chairs or IAB or IAOC members, depending on how much you think consistent attendance at in-person meetings is a prerequisite for them. Having been both an IAB member and a WG chair of a WG that relied on F2F interaction to make progress, I think it does apply to both of those cases as well.

As a result, I don’t think it’s quite right to unilaterally characterize traveling with family to an IETF meeting as a perk. For some people it is. But for others it is a necessity in order to fulfill their roles while caring for their families. I think this is important to capture somehow in how we define “ability to participate” in the meeting venue selection criteria. Right now I don’t know how to compare or trade off this consideration with others, including visa issues.

If we don’t include travel with family as part of what may be required for “participation” at an in-person meeting, that may be out of step with other facets of diversity that we’ve been working through and discussing in the IETF in recent years — gender diversity in the community and in the leadership and promoting participation among younger folks. The number of ADs/IAB/IAOC/WG chairs is small compared to the overall participant population, but the ability to broaden the pool of potential chairs/leaders and make their roles seem workable is important for the functioning of the IETF. So how we define what it takes to be able to participate in person is not a decision to be taken lightly.

I recognize that being able to travel to IETF meetings in the first place requires certain wherewithal, and traveling with family even more so. So in that sense it is a privilege for those who can afford it. As long as the leadership roles involve in-person people management, I don’t see an easy way to narrow that gap, although any measures we take to reduce the cost of meeting attendance would certainly benefit those traveling with family as well.

Alissa

*Obviously choosing whether and how long to breastfeed is a personal choice. But, for example, the WHO recommends breastfeeding for up to two years.

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 26 May 2016 00:24:32 +0530

Hi Alissa,

First off, I apologize if I came across as insensitive. The choice of
words could have been better but it wasn't meant to hurt anyone. I
completely understand what you are saying. I have a 1-year old at home
whose 1st birthday I missed (my wife couldn't join me for logistical
=> read visa and economic reasons) during the meeting at BA.

I want to share the circumstances under which I made the remark for
better context. We (Several Indians and Chinese) did not get the local
letter from BA for several weeks (I got my visa a week before travel)
and there was uncertainty whether a bunch of us (I think about 12 of
us at last count) could travel at all. Before that

1. We were not sure about what visa to apply for
(Tourist/Technician/Business). Finally we figured out that Technician
visa was the one after several calls to the embassy.

2. We had to assemble our financial and professional life in great
detail (see visa requirements at
http://cgmum.cancilleria.gov.ar/en/content/technician-artist-religious-professional-visa)
(Charges - $100 + almost a day of running around to get financial
statements from the bank + recent photos)

3. I had to write a letter to the embassy and get it translated into
Spanish (Charges $25, time spent - about a couple of hours)

4. Travel for a personal interview (Charges $350 on average + Time
spent 2 days in travel) - All for 5 minute interview for 3 questions.

5. Visa + courier charges (Charges - $150, time spent 1/2 day)

6. We needed to take yellow fever inoculation as we were traveling to
Latin America (time spent - 1/2 day, Charges - $10)

I would have loved to say that this is an exception but it is not. The
US and Schengen visa is onerous in terms of documentation. There is an
actual cost to the visa process. Worst of all after doing all of this
you can still have your visa rejected. Happened to me twice and I
could not attend meetings (Germany and Canada).

I don't want to talk about regular racial profiling some of us get at
airports. God forbid if you have an Islamic sounding name. I am often
randomly selected for bomb tests. 3 times in one day at Frankfurt when
moving between gates (one of the gates had a restaurant and mine
didn't. Long layover :()

This is an issue that affect 25-30% of Non-US/Non-EU participants (a
conservative estimate) but does not get discussed as much. Most Asian
people do not talk about it as

1. They take it as a way of life and the cost of traveling everywhere.

2. There is a tendency to 'save face' when talking about such things
(monetary and otherwise). It's quite embarrassing.

That doesn't mean the problem does not exist. It is a real issue.

One way to fix this is to emphasize more on remote meetings rather
than physical meetings. I see remote participation get better and we
have come a some way here. But we can do a lot more on this front.

Thanks
Vinayak

On Wed, May 25, 2016 at 11:32 PM, Alissa Cooper <[email-masked]> wrote:
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 27 May 2016 23:23:11 -0700

Hi Vinayak,

Thanks for this. I did parrot the word “perk” that you used but was really responding to the broader theme I saw mentioned by multiple people that bringing family is only just for fun/leisure. If we unpack that a bit I think it turns out to not always be true.

Totally hear you on the visa issues and agree that emphasis on better remote participation is needed. I’m wondering if there are other things we might be able to do, e.g. look into some professional visa assistance services if we had a way to fund that. May be something to think about.

Alissa

> On May 25, 2016, at 11:54 AM, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi Alissa,
>