Subject: [Mtgvenue] Fwd: New Version Notification for draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 25 May 2016 02:17:06 +0000

FYI, and for your comment.

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: New Version Notification for draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt
> Date: May 24, 2016 at 7:10:45 PM PDT
> To: Fred Baker <[email-masked]>
> 
> 
> A new version of I-D, draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt
> has been successfully submitted by Fred Baker and posted to the
> IETF repository.
> 
> Name:		draft-baker-mtgvenue-iaoc-venue-selection-process
> Revision:	02
> Title:		IAOC Plenary Meeting Venue Selection Process
> Document date:	2016-05-23
> Group:		Individual Submission
> Pages:		15
> URL:            https://www.ietf.org/internet-drafts/draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-baker-mtgvenue-iaoc-venue-selection-process/
> Htmlized:       https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-baker-mtgvenue-iaoc-venue-selection-process-02
> 
> Abstract:
>   This documents the IAOC's IETF Meeting Venue Selection Process from
>   the perspective of its goals and thought processes.  It points to
>   additional process documents on the IAOC Web Site that go into
>   further detail and are subject to change with experience.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 30 May 2016 08:29:17 -0400

Hello,
  I would like mention something. I don't know if this can be added to
the draft but I prefer to at least mention it here.
  My comment is the following: countries with electronic visas and
probably with visa on landing/arrival should be given preference in
somehow. The motivation behind this is that it's easier and requires
less time. There are cases where we need to send our passport to other
country, wait the visa to be stamped and then send back to you, this
might take some time (and money). Time that probably we can not afford
and for this reason you will miss the meeting.

 Of course it would be nice to hear comments on this.

Regards,

Alejandro,

El 5/24/2016 a las 10:17 PM, Fred Baker (fred) escribió:
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 30 May 2016 09:43:01 -0400

Alejandro,

I’m generally supportive of this, as I’ve been through more than one
“interesting” visa situation myself (in one case, the visa firm I was
working with timed the request submission to the local embassy depending on
the daily mood of the visa officer there).

The text currently says:

   o  Travel barriers to entry, e.g., visa requirements that can limit
      participation, are researched, noted, and carefully considered.
      [Important]

Perhaps this can be revised to say:

   o  Travel barriers to entry, e.g., visa requirements that can limit
      participation, are researched, noted, and carefully considered.

      Preference may be given to locations that allow easy access to

      visas through the use of e-visas or other means that don’t require

      a lengthy process including passport submission.
      [Important]

Cheers,
Andy

On Mon, May 30, 2016 at 8:29 AM, Alejandro Acosta <
[email-masked]> wrote:

> Hello,
>   I would like mention something. I don't know if this can be added to the
> draft but I prefer to at least mention it here.
> somehow. The motivation behind this is that it's easier and requires less
> time. There are cases where we need to send our passport to other country,
> wait the visa to be stamped and then send back to you, this might take some
> time (and money). Time that probably we can not afford and for this reason
> you will miss the meeting.
>
> From: <[email-masked]> <[email-masked]>
> To: Fred Baker <[email-masked]> <[email-masked]>
>
>
> Mtgvenue mailing [email-masked]://www.ietf.org/mailman/listinfo/mtgvenue
>
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 30 May 2016 12:01:00 -0400

Although maybe it is obvious, you kind of need to throw in a few words
to recognize the visa difficulties are radically different depending
on your citizenship, nationality, residence, and destination. If you
are a US, Swiss, or the like citizen and passport holder, you usually
have relatively little problem. Whereas, for example, if you reside in
and hold a passport from various territories that assert they are a
country but which almost no one recognizes, I would imagine you would
have difficulties and require an extensive visa application process to
get into most of the countries where IETF meetings have been held.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, May 30, 2016 at 9:43 AM, Andrew G. Malis <[email-masked]> wrote:
> On Mon, May 30, 2016 at 8:29 AM, Alejandro Acosta
> <[email-masked]> wrote:
>>
>> Hello,
>> probably with visa on landing/arrival should be given preference in somehow.
>> The motivation behind this is that it's easier and requires less time. There
>> are cases where we need to send our passport to other country, wait the visa
>> to be stamped and then send back to you, this might take some time (and
>> money). Time that probably we can not afford and for this reason you will
>> miss the meeting.
>>
>> Subject: New Version Notification for
>> draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt
>> A new version of I-D,
>> draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt
>> URL:
>> https://www.ietf.org/internet-drafts/draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt
>> Status:
>> https://datatracker.ietf.org/doc/draft-baker-mtgvenue-iaoc-venue-selection-process/
>> Htmlized:
>> https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02
>> Diff:
>> https://www.ietf.org/rfcdiff?url2=draft-baker-mtgvenue-iaoc-venue-selection-process-02
>>
>> Abstract: