Subject: [Mtgvenue] insurance requirements

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 24 May 2016 16:30:05 +0200

Hi,

I’m wondering if we have (if not we MUST) an insurance to cover the risk associated with a cancellation of a meeting, change of venue, change of dates, or similar situations.

Let me explain the situation.

There is many people that books flights and even hotels with “prepayment” conditions to get a lower cost, specially if they are covering the cost of attending to IETF from their own pocket. This means if there is a venue/dates change, they will lose this money. And yes, I’m in this group, and sure I’m not alone.

I’m of the generic idea that once a venue is announced, which means contracts are signed, we will incur in penalties with the hotel and so on, and we like it or not we MUST NOT change or cancel that venue.

However, if there is a situation where we have a big risk, for example a war in the country of the venue, or a political situation change that avoids an important proportion (I’m not debating here the % of lost participation) of the participants to get a visa to attend, 

I believe that those “big risks” can be covered regarding IETF expenses itself, with appropriate wording in the hotel/venue contract. But if is not the case, we MUST have an insurance for that.

How then about the cost incurred already by the participants (visa, hotel, traveling, etc.)? I think we MUST have an insurance to cover that. OTHERWISE, we must NOT accept a venue/date change, as otherwise, the IETF/ISOC will be liable for such costs if any of the participants claims for that.

By the way, not % sure this topic is relevant to this list or is something to be directly discussed with IAOC.

Regards,
Jordi

---

From: Yoav Nir <[email-masked]>
Date: Tue, 24 May 2016 18:40:39 +0300

Hi, Jordi

Insurance is a way of converting a risk into an expense, and it always has a negative expected value. If we want such insurance we will have to pay for it with higher meeting costs. And this is for an event that has happened zero times in 30 years of IETF. Another issue is how late the change has to be for the insurance to pay out. If someone has already booked flights to Singapore for the November 2017 meeting and will have to cancel next month, do we want to insure against that?

I realize this is easy for me to say, because my employer pays for my IETF attendance and they can easily absorb the cost. Still, this could be covered by normal travel insurance, no?

Yoav

> On 24 May 2016, at 5:30 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> Hi,
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 24 May 2016 17:52:57 +0200

I’ve checked before posting this, with travel insurance with the airline, and they don’t cover this in most of the situations that I was suggesting here.

The point here is that if it happens, either the IETF/ISOC pays for the cancellations, or the affected participants have the right to claim it legally.

I don't think is a matter of how much you cancel in advance. Non refundable flights, are available typically one year in advance. I book my ticket flights for IETF always in that period of time. For example, I already several weeks ago the Chicago one, and got the Seoul one almost one year in advance, etc. If now the political situation changes in US and, as someone suggested, muslins can’t get the visa to attend, either we move it to another place and/or dates and pay for the cost of the non-refundable flights or we ignore that group.

So yes, we convert a risk into an expense, but if we do a meeting cancellation without the insurance, we have the expense anyway, so we need to evaluate which expense is higher, having the insurance or paying for the cost if that happens once every “n” IETF meetings.

Is just an example, I hope you see my point.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Yoav Nir <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 24 de mayo de 2016, 17:40
Para: Jordi Palet Martinez <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [Mtgvenue] insurance requirements

>_______________________________________________
>Mtgvenue mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mtgvenue