Subject: Re: [Mtgvenue] I-D Action: draft-krishnan-ietf-meeting-policy-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Jun 2016 11:44:01 +1200

I assume this is the best list for discussing this draft?

I'd like to clarify what we mean by "Asia". I thought that in
Internet circles it was generally taken to mean Asia Pacific,
as in APNIC.

Thus:

   NOTE: There have not been many such wildcard meetings in the past
   (with IETF95 in Buenos Aires and IETF47 in Adelaide being the
   exceptional instances).

I don't think Adelaide was a wildcard. It was an Asia Pacific location.
It also predated the 1-1-1 policy of course.

And, would we classify IETF 15 and 91 as Asia Pacific?

Regards
   Brian

On 14/06/2016 09:23, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : High level guidance for the meeting policy of the IETF
>         Author          : Suresh Krishnan
> 	Filename        : draft-krishnan-ietf-meeting-policy-00.txt
> 	Pages           : 4
> 	Date            : 2016-06-13
> 
> Abstract:
>    This document describes a proposed meeting policy for the IETF and
>    the various stakeholders for realizing such a policy.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-krishnan-ietf-meeting-policy/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-krishnan-ietf-meeting-policy-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: <[email-masked]>
Date: Tue, 14 Jun 2016 04:30:42 +0000 (UTC)

Suresh,
In Section 2. The 1-1-1-* meeting policy 
The first sentence is:
"Given that the majority of the current participants come from North America, Europe, and Asia [CONT-DIST], the IETF policy is that our meetings should primarily be in those regions."
Is there any consideration of recalculating the distribution at intervals?   That is, what would happen if 5 years from now, the distribution of participants geographically was very different than it is today?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Tue, 14 Jun 2016 09:39:31 +0300

Do we need such a provision? If this becomes an RFC anyone is always welcome to submit a subsequent draft-somebody-rfcxxxxbis-00 that updates or obsoletes this RFC.

Yoav

Sent from my Windows 10 phone

From: [email-masked]

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 16 Jun 2016 05:33:15 +0000

On Jun 13, 2016, at 4:44 PM, Brian E Carpenter <[email-masked]> wrote:
> I don't think Adelaide was a wildcard.

As the IETF chair that chose to go there, I thought it was what today we would call a wildcard. You may remember that I queried every email address I found in the Internet Draft directory before doing so, and made the decision on the basis that, while companies would choose to send less people to the meeting and the OSPF working group would choose to not meet, most told me that it would be a productive meeting. And, we had 8 people (Mark Prior and AARNET) who had been faithfully flying to North America and Europe that wanted to host a meeting. That decision was made significantly before we decided to have a trial Asian meeting in Yokohama.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Jun 2016 08:00:46 +1200

> As the IETF chair that chose to go there, I thought it was what today we would call a wildcard. You may remember that I queried every email address I found in the Internet Draft directory before do…

Well, in that sense Amsterdam was probably a wild card too. But it's not worth
an argument about the past.

   Brian

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 16 Jun 2016 20:44:40 +0000

> On Jun 16, 2016, at 1:00 PM, Brian E Carpenter <[email-masked]> wrote:
> 

Yes and yes. The first IETF meeting outside the US was August 1990, and was something of an accident; Microsoft intended to host it and something fell through, so UBC (80 miles away) stepped in to host. Surprise! We were outside the US, and the social was watching a very fine fireworks show. Erik Huizer wanted desperately to bring a meeting to Europe and finally convinced the IESG to do it in 1993. Sweden followed in 1995, and in 1997 I told CNRI to make European meetings (on a 5-1 schedule, based on IETF demographics to the extent that we could determine them) a regular thing. And then Australia...