Subject: [Mtgvenue] Comments on draft-baker-mtgvenue-iaoc-venue-selection-process-02.txt

From: Edwin Cordeiro <[email-masked]>
Date: Tue, 14 Jun 2016 15:18:51 +0200

Hello all,

On section 3.2.  Venue Selection Objectives, it says:
"There is an explicit intent to rotate meeting locations equally among
   North America, Europe/Africa, and Asia/ Australia regions in
   accordance with IETF policy."
Shouldn't this text also consider South and Central America? Or these
regions are part of * in the 1-1-1* policy? If this is the case, isn't
Africa also part of the * in the 1-1-1* policy?

Another suggestion is the the selection process should ask for comments on
a shortlist of possible meeting venues, this would allow for additional
considerations that might have been overlooked.

Best Regards,

Edwin Cordeiro

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 15 Jun 2016 18:06:58 +0000

> On Jun 14, 2016, at 6:18 AM, Edwin Cordeiro <[email-masked]> wrote:
> 
> Hello all,
> 
> Shouldn't this text also consider South and Central America? Or these regions are part of * in the 1-1-1* policy? If this is the case, isn't Africa also part of the * in the 1-1-1* policy?

The draft points to https://iaoc.ietf.org/minutes/2010-11-10-iaoc-minutes.txt; I'd suggest you look at point 3 in that. The policy is to meet in something resembling a rotation among Europe, Asia, and North America, with the ability to "allow meetings in other places as circumstances dictate".

Africa is certainly a subset of "other places", as are Australia and South America. I'll remove that reference in the text once I see a draft of the current meeting rotation policy (which I'm told is coming out soon), to simply refer to the policy.

In that context, though, and in the context of the discussion of LGBT and how that interacts with venue selection, I might suggest reading https://76crimes.com/76-countries-where-homosexuality-is-illegal/, and taking a good look at the map on the top of that page. If Singapore is controversial, most of the countries one would consider in Africa and the Middle East are controversial. This is one of the things the Meetings Committee is struggling with.

> Another suggestion is the the selection process should ask for comments on a shortlist of possible meeting venues, this would allow for additional considerations that might have been overlooked.

I understand the request, but it has issues. First, note that the IAOC (and its Meetings Committee) is now requesting input on cities that it might consider as future meeting locations. We do that before we are in contract negotiations. Second, once we're in a contract negotiation, pretty much everything is covered by a non-disclosure agreement. Given that most cities have relatively few hotels/conference venues that would be usable for a meeting like ours, even naming a city at that point yields competitive information by inference. That's something we have to be pretty careful with.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 16 Jun 2016 00:00:58 +0000

Would the attached be better wording?

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Jun 2016 13:21:58 +1200

Fred,

I'm glad to see the back of the phrase Asia/Australia, but also you
have changed Asia/Pacific to Asia, and that is a big change (at least
a quarter of the planet gone). I'm hoping that the WG charter will
get this right, but in any case it is unclear to me whether the third
digit in 1+1+1 refers to Asia or to the Asia Pacific region.

Regards
   Brian

On 16/06/2016 12:00, Fred Baker (fred) wrote:
>> On Jun 14, 2016, at 6:18 AM, Edwin Cordeiro <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hello all,
>>
>> Shouldn't this text also consider South and Central America? Or these regions 
>> are part of * in the 1-1-1* policy? If this is the case, isn't Africa also 
>> part of the * in the 1-1-1* policy?
>>
>> Another suggestion is the the selection process should ask for comments on a 
>> shortlist of possible meeting venues, this would allow for additional 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 16 Jun 2016 01:28:36 +0000

> On Jun 15, 2016, at 6:21 PM, Brian E Carpenter <[email-masked]> wrote:
> 

I was dinged for not using the wording from the IAOC minutes, so I used the exact words from https://iaoc.ietf.org/minutes/2010-11-10-iaoc-minutes.txt.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 16 Jun 2016 05:37:39 +0000

Before we go a whole lot farther into "what constitutes Asia", please note that the proposed charter calls for the policy itself to be in a separate draft. We can argue about the policy in the context of the draft that discusses the policy. In this draft, we're talking about the implementation of the policy, and specifically about the selection of venues.

---

From: Edwin Cordeiro <[email-masked]>
Date: Thu, 16 Jun 2016 11:15:36 +0200

I disagree with "places IETF participants reside", because in the last
meeting in Buenos Aires from a bit over 1000 participants on site, around
140 were from South America (
https://www.ietf.org/blog/2016/04/ietf-95-summary/), but South America is
not a target region for the meetings.

I would name the exact target regions.

BR

Edwin Cordeiro

On Thu, Jun 16, 2016 at 7:37 AM, Fred Baker (fred) <[email-masked]> wrote:

> Before we go a whole lot farther into "what constitutes Asia", please note
> that the proposed charter calls for the policy itself to be in a separate
> draft. We can argue about the policy in the context of the draft that
> discusses the policy. In this draft, we're talking about the implementation
> of the policy, and specifically about the selection of venues.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Jun 2016 07:57:21 +1200

> Before we go a whole lot farther into "what constitutes Asia", please note that the proposed charter calls for the policy itself to be in a separate draft. We can argue about the policy in the cont…

That's fine w.r.t. the draft, but the draft charter itself contained the bizarre construct
Asia/Australia last time I looked, and the charter should not prejudge the WG discussion.

I personally think the charter should say Asia Pacific to align us with APNIC usage.
(And I note that it relegates the AFRINIC and LACNIC regions to the *). Or the charter
shouldn't specify the regions at all.

    Brian