Subject: Re: [Mtgvenue] Venue City Considerations

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 3 Jun 2016 17:13:32 +0000

I'm not opposed to anything you suggest here, but I wonder whether we should be careful what we wish for. I wish that the world were composed of free and open societies and the IETF could be aggressively inclusive of and meet according to a 1-1-1* plan, but information on the web would suggest that we might be painting ourselves into a pretty tight corner, composed primarily of anglophone North America, ANZ, and Europe.

The old joke about conservative churches comes to mind: "we four, no more".

> On May 30, 2016, at 1:33 PM, Ted Lemon <[email-masked]> wrote:
> 
> "Specific issues that must be checked: are there any laws that would preclude:
> 
> - Same-sex couples' ordinary conduct
> - Same-sex couples' legal rights in case of emergency, particularly visitation and medical power of attorney

(and Brian says "any couple")

> - Restricted rights for adoptive parents
> - Restricted rights for natural parents
> - Any restrictions on rights based on racial characteristics
> - Any restrictions based on birth-assigned sex
> - Any restrictions resulting from sex reassignment or identification
> - Practice of religion
> - Onerous visa requirements or uncertainty for IETF participants who might wish to attend
> - Onerous immigration processes for IETF participants who might attend, particularly immigration processes where admission into the host country is not reasonably assured once a visa has been approved, if one need have been applied for"
> 
> (To be clear, this is a suggestion specifically for the document, not for the current evaluation of what to do about Singapore.)
> 
> 
> On Mon, May 30, 2016 at 4:18 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> On 30/05/2016 22:47, Eliot Lear wrote:
> > Hi Brian:
> >
> >
> > On 5/29/16 8:54 PM, Brian E Carpenter wrote:
> >> I think we have to add *something* so here, at the risk of receiving a
> >> lot of email, is something to chew on. I tried to be as neutral as possible,
> >> but that isn't easy:
> >>
> >>  o Some participants have legitimate concerns about less tangible
> >>    barriers to travel to certain countries and locations. These may be
> >>    political in nature, such as concerns about various freedoms, or
> >>    legal threats, such as discrimination against certain travellers or
> >>    repression of certain minorities. These barriers too must be researched,
> >>    noted, and carefully considered. [Important]
> >>
> >>
> >
> > It seems to me that you are expanding on the text already in the draft:
> >
> >>    o  Review available travel information (such as
> >>       https://travel.state.gov/content/passports/en/country.html <https://travel.state.gov/content/passports/en/country.html>) for
> >>       issues that would be counter to our principles on inclusiveness
> >>       etc.  [Important]
> >
> >
> > Is that correct?
> 
> Maybe, but
> 
> 1) I find that "our principles on inclusiveness etc." is a rather vague phrase.
> I'm not sure where those principles are written down. (The mission statement
> says "any interested person can participate" which does probably cover it, but
> I think it needs to be spelled out more.)
> 
> 2) It isn't just a matter of reviewing "available travel information". For
> example, I looked at the site provided by my university's travel agent, and
> couldn't find a hint of the Singapore issue. lonelyplanet.com <http://lonelyplanet.com/> covers it, but
> only if you know to look for it. https://en.wikivoyage.org/wiki/LGBT_travel <https://en.wikivoyage.org/wiki/LGBT_travel>
> is very detailed, but again you have to look for it.
> 
>      Brian
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Ted Lemon <[email-masked]>
Date: Fri, 3 Jun 2016 12:30:39 -0500

In general I agree, but there are some things that I think should be
non-negotiable, or at the very minimum, carefully researched and disclosed.
  If laws exist in the country of a proposed venue that could result in
someone's access to their child or spouse being blocked by local
authorities, then even if we decide that for the sake of inclusiveness to
people in the region we should go to that country, we need to make sure
that anybody that could be affected by these local laws is aware of them
and is careful either not to bring their spouse/child, or to attend
remotely.   Note that attending remotely is the only safe option in this
case, since if the person in question falls ill during their IETF visit,
they would then be at risk of the "evil family overriding their and their
spouse' wishes" scenario.

Similarly, because for example the U.S. immigration policy and local law
enforcement behavior is quite racist, then when we consider sites that fact
should be acknowledged and weighed as part of the considerations.   I don't
think we can avoid doing IETFs in the U.S., but we should be aware of this
consideration.

Et cetera.   My goal in enumerating these considerations is not to say "and
we should never go to any destination that has any of these problems," but
rather "these are problems we need to carefully research _every time we
consider a destination_."

I think the discussion of Singapore points out that this can't be entirely
non-negotiable: if Singapore were our only Asian option in a given year,
would it be more inclusive to go to Singapore knowing that some
participants would be excluded based on section 377a, in order to include
other participants who could not make it if IETF were in the U.S.?   We
don't have any basis for answering if we don't enumerate all of the
considerations.

On Fri, Jun 3, 2016 at 12:13 PM, Fred Baker (fred) <[email-masked]> wrote:

> I'm not opposed to anything you suggest here, but I wonder whether we
> should be careful what we wish for. I wish that the world were composed of
> free and open societies and the IETF could be aggressively inclusive of and
> meet according to a 1-1-1* plan, but information on the web would suggest
> that we might be painting ourselves into a pretty tight corner, composed
> primarily of anglophone North America, ANZ, and Europe.
>
> - Onerous immigration processes for IETF participants who might attend,
> particularly immigration processes where admission into the host country is
> not reasonably assured once a visa has been approved, if one need have been
> applied for"
>
> (To be clear, this is a suggestion specifically for the document, not for
> the current evaluation of what to do about Singapore.)
>
>
> On Mon, May 30, 2016 at 4:18 PM, Brian E Carpenter <
> [email-masked]> wrote:
>
>> >>       https://travel.state.gov/content/passports/en/country.html) for
>> couldn't find a hint of the Singapore issue. lonelyplanet.com covers it,
>> but
>> only if you know to look for it.
>> https://en.wikivoyage.org/wiki/LGBT_travel

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 3 Jun 2016 17:40:13 +0000

> On Jun 3, 2016, at 10:30 AM, Ted Lemon <[email-masked]> wrote:
> 
> In general I agree, but there are some things that I think should be non-negotiable, or at the very minimum, carefully researched and disclosed.   If laws exist in the country of a proposed venue that could result in someone's access to their child or spouse being blocked by local authorities, then even if we decide that for the sake of inclusiveness to people in the region we should go to that country, we need to make sure that anybody that could be affected by these local laws is aware of them and is careful either not to bring their spouse/child, or to attend remotely.   Note that attending remotely is the only safe option in this case, since if the person in question falls ill during their IETF visit, they would then be at risk of the "evil family overriding their and their spouse' wishes" scenario.
> 
> Similarly, because for example the U.S. immigration policy and local law enforcement behavior is quite racist, then when we consider sites that fact should be acknowledged and weighed as part of the considerations.   I don't think we can avoid doing IETFs in the U.S., but we should be aware of this consideration.
> 
> Et cetera.   My goal in enumerating these considerations is not to say "and we should never go to any destination that has any of these problems," but rather "these are problems we need to carefully research _every time we consider a destination_."
> 
> I think the discussion of Singapore points out that this can't be entirely non-negotiable: if Singapore were our only Asian option in a given year, would it be more inclusive to go to Singapore knowing that some participants would be excluded based on section 377a, in order to include other participants who could not make it if IETF were in the U.S.?   We don't have any basis for answering if we don't enumerate all of the considerations.

And of course the Meeting Committee thought it had covered the bases with Singapore. We were apparently wrong. My next question has to do with the phrase "enumerate all of the considerations". Define "all"?

This could get pretty open-ended. I'm beginning to wonder whether there is an agreed-to list somewhere that we could refer to, and which could be updated without the weight of this process - "review the considerations raised in blah-de-blah 12345".

> On Fri, Jun 3, 2016 at 12:13 PM, Fred Baker (fred) <[email-masked] <mailto:[email-masked]>> wrote:
>> On May 30, 2016, at 1:33 PM, Ted Lemon <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 3 Jun 2016 13:00:42 -0500

That's the point of enumerating a list of considerations the committee
should look at.   Of course it's a potentially open-ended problem, but
having a checklist at least prevents us from revisiting the same mistake in
ten years when the present kerfuffle over Singapore is forgotten.

On Fri, Jun 3, 2016 at 12:40 PM, Fred Baker (fred) <[email-masked]> wrote:

> Et cetera.   My goal in enumerating these considerations is not to say
> "and we should never go to any destination that has any of these problems,"
> but rather "these are problems we need to carefully research _every time we
> And of course the Meeting Committee thought it had covered the bases with
> Singapore. We were apparently wrong. My next question has to do with the
> phrase "enumerate all of the considerations". Define "all"?
>
> This could get pretty open-ended. I'm beginning to wonder whether there is
> an agreed-to list somewhere that we could refer to, and which could be
> updated without the weight of this process - "review the considerations
> raised in blah-de-blah 12345".
>
>>> couldn't find a hint of the Singapore issue. lonelyplanet.com covers
>>> it, but

---

From: Dave Crocker <[email-masked]>
Date: Wed, 15 Jun 2016 14:49:32 -0400

(Full disclosure:  I'm also on the meetings committee.)

On 6/3/2016 1:40 PM, Fred Baker (fred) wrote:
> And of course the Meeting Committee thought it had covered the bases
> with Singapore. We were apparently wrong. My next question has to do
> with the phrase "enumerate all of the considerations". Define "all"?
>
> This could get pretty open-ended.

+10

On 6/3/2016 2:00 PM, Ted Lemon wrote:
  > should look at.

I believe that statement reflects the views of many folks.  I also 
believe it is an unworkable paradigm, or rather a paradigm that 
guarantees eventual failure.

It imposes a research task on others where it is certain that the 
research will, at least sometimes, prove later to have been inadequate.

When the topic is a wide range of partially-specified 
legal/social/cultural concerns and constraints, the only possible way to 
handle this adequately is to crowd-source both the research and the 
assessment of the research.

That is, the IAOC and meetings committee need to ask the rest of YOU 
whether there is a problem going to a particular city and YOU -- well, 
ok, all of US -- need to be responsible for researching any questions we 
deem essential, presenting the results to the rest of US, and getting 
some sort of rough consensus about whether an issue is a show-stopper 
for that venue.

If there later proves to be a problem with a venue that was chosen, it 
will be a community failure, not a committee failure.

d/
-- 

    Dave Crocker
    Brandenburg InternetWorking
    bbiw.net