Subject: [Mtgvenue] review of draft-baker-mtgvenue-iaoc-venue-selection-process

From: Jari Arkko <[email-masked]>
Date: Thu, 14 Jul 2016 23:09:25 +0200

I had read this before, but read it again. I have some comments:

Thanks again for writing this. The draft is badly needed… Overall, I don’t think there’s much that’s missing in this version, but this certainly needs further discussion. I do worry about the issue that Andrew points out in his draft, though I have some comments on that. More on that in later emails.

There are some editorial things below, but the bigger issues form my perspective relate to clear separation of process and criteria — I was confused by some of that while I read it. The requirement levels certainly need more discussion, from everyone. There was also a technical issue with the definition of the levels in that I think needs further thought.

Section 3.1:

>      We meet in different locations globally in order to spread the
>      pain and cost of travel among active participants, balancing
>      travel time and expense across the regions from where IETF
>      participants are based.

I had received a comment on the WG charter that had included similar language, and the comment was to use a different word than “pain and cost” — maybe “difficulty”. The charter
words are:

 The rationale is to
 meet in different geographic regions in order to spread the difficulty
 and cost of travel among the attendees.

>    This principle of inclusiveness militates against the  ….

Militates? Maybe another word here as well. But I’m not the English-language native.

>      This principle of
>      inclusiveness militates against the selection of venues within
>      countries that impose visa regulations and/or laws that
>      effectively exclude people on the basis of race, religion, gender,
>      sexual orientation, or national origin

There’s something wrong here. First we say that every country does it and then we say we should not select these countries. Maybe you want to say “… that impose excessive …” or simply state “… we want to minimise visa regulations and/or laws that effectively …”

>   Focus:
>      We meet to have focused technical discussions.  These are not
>      limited to breakout sessions, although of course those are
>      important; they also happen over meals or drinks (including a
>      specific type of non-session that we call a "Bar BOF"), or in side
>      meetings.  Environments that are noisy or distracting prevent that
>      or reduce its effectiveness, and are therefore less desirable as a
>      meeting venue.

Section 3.2:

While I agree with the sentiment, I have an uneasy feeling that you’re asking non-noisy bars. If so, I’m not sure how feasible that is. If that’s not what you meant, please reformulate.

>   The IETF chair drives selection of "*" locations, i.e., venues
>   outside the usual regions, and requires community input.  These
>   selections usually arise from evidence of growing interest and
>   participation in the new region.

I think Suresh’s draft said something stronger than “requires community input”. Might be good to sync text, or alternatively remove duplication between the two drafts.

> Expressions of interest from
>   possible hosts also factor into the meeting site selection process,
>   for any meeting.
> 

This might be a separate issue from “*” meetings, but for some reason it is in the IETF chair paragraph. Maybe split to a separate paragraph.

Section 3.3.1:

>   o  Travel barriers to entry, e.g., visa requirements that can limit
>      participation, are researched, noted, and carefully considered.
>      [Important]

This seems to mix two aspects, researching/noting of visa requirements and the actual visa requirements and their level of difficulty for the IETF community.

And I’m a bit surprised this is only “Important”. The problem is though that this is a sliding, soft scale. When is a visa issue a blocking problem? I claim it should be (and it has been!) a blocking issue in some meeting site selection cases. If a city doesn’t give visas with reasonable process to, say, a country that is a source of good number of IETF participants, I don’t think we should be going there.

>   o  Economic, safety, and health risks associated with this venue are
>      researched, reviewed and carefully considered, at the time the
>      selection is made, and thereafter as the time for the meeting
>      approaches.  [Important]

As above. There are safety issues that we should not ignore, they can be blocking problems.

>   o  Review available travel information (such as
> 
> https://travel.state.gov/content/passports/en/country.html
> ) for
>      issues that would be counter to our principles on inclusiveness
>      etc.  [Important]

Hmm. Is Section 3.3.1 about criteria or about process? Are you assigning importance to process steps as well as the criteria components?

(I’m fine with doing this in any way that makes sense, but as you can tell from the above questions, I’m a bit confused.)

>   o  The IETF hotel(s) are within close proximity to each other and the
>      venue.  [Mandatory]

I’d personally argue that this isn’t quite at the Mandatory level. Many of the other criteria in this and in Andrew’s doc are of higher importance. Ability for people to enter the country, safety, inclusiveness, etc. Now, there are problematic cases where IETF hotels are far away and difficult to reach, but I wonder if “not in close proximity” describes those situations accurately.

Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Jul 2016 18:37:49 +1200

On 15/07/2016 09:09, Jari Arkko wrote:

...
> I’d personally argue that this isn’t quite at the Mandatory level. Many of the other criteria in this and in Andrew’s doc are of higher importance. Ability for people to enter the country, safety,…

Remember the Vienna IETF? Most people had to stay in relatively small hotels
at least one metro stop away from the convention centre. It was quite
inconvenient and greatly reduced the chances of casual, un-organized meetings
and simple things like finding someone to have dinner with. I was quite
disappointed by that meeting.

In terms of the value of having plenary meetings at all, this criterion
seems very close to mandatory to me.

Regards
    Brian