Subject: [Mtgvenue] review of draft-krishnan-ietf-meeting-policy

From: Jari Arkko <[email-masked]>
Date: Thu, 14 Jul 2016 23:34:12 +0200

I had read this before, but read it again. I have some comments.

Thanks for writing this as well.

Overall, this is largely in the same state as draft-baker, from my perspective it contains most of what it should contain, but more discussion is needed, and there are some open issues, even big ones.

> [IETFMEET]where

missing space

>  The wildcard meeting proposals will be initiated based on community
>    consent.

The wildcard meeting goes ahead based on community consent. I suppose proposals need to come before there’s consent…

>    The IAOC will also be responsible
> 
>    o  to assist the community in the development of detailed meeting
>       criteria that are feasible and implementable, and
> 
>    o  to provide sufficient transparency in a timely manner concerning
>       planned meetings so that community feedback can be collected and
>       acted upon.

These seem different from the rest of the content of Section 3. Perhaps worth creating a separate section for these.

>    There has been some discussion on whether attracting new particpants
>    is one of the stated goals of this policy.  This should be one of the
>    things to be discussed and agreed upon with the community as the
>    draft progresses.
> 

FWIW, the policy that I have had so far is as follows.

Meetings are not the tool to attracting participants from areas where there are none or are only a few. When a robust and significant participation emerges, a meeting in the region can be considered as part of other efforts.

Jari

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 18 Jul 2016 12:29:22 +0000

Hi Jari,
   Thanks for your comments. Please find responses inline

> Overall, this is largely in the same state as draft-baker, from my perspective it contains most of what it should contain, but more discussion is needed, and there are some open issues, even big on…

OK. Will fix in the next rev.

> The wildcard meeting goes ahead based on community consent. I suppose proposals need to come before there’s consent…

Agree. Does the following text work?

Wildcard meeting proposals will be initiated based on input from the 
community and will be approved based on community discussion and consent.

> These seem different from the rest of the content of Section 3. Perhaps worth creating a separate section for these.

OK. Will do.

> Meetings are not the tool to attracting participants from areas where there are none or are only a few. When a robust and significant participation emerges, a meeting in the region can be considere…

OK. Good to know. This is something that comes up often. It was brought up 
for this draft as well. I think it would be good if we can definitively 
resolve this.

Thanks
Suresh

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Jul 2016 00:57:25 +1200

On 19/07/2016 00:29, Suresh Krishnan wrote:

...
> community and will be approved based on community discussion and consent.

I don't understand how that works. Suppose there is the idea of holding
IETF 111 in Vlan Votra*. In the preliminary discussions it seems that the
hotel will cost $50 a night and the meeting rooms are included. After
debate, the IETF decides Yes! We're going to Vlan Votra! In the next round
of discussion, it turns out that the hotel went up to $250 and the meeting
room rental is $100k extra.

Also, why are wildcards special in this way?

  Brian

*I am not sure where Vlan Votra is.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 18 Jul 2016 20:40:59 +0200

Brian: Obviously there are different levels of proposal. “Is the IETF OK with a meeting in this country” vs. “This hotel at this cost and dates."

Suresh: Not sure your text is exactly correct yet either. I don’t think we need to constrain how the proposals come up. What we need to constrain is that they don’t go to conclusion unless the community supports them. Note that there might also be IESG or IAOC-initiated ideas about specific wildcard meetings. How about:

"Wildcard meetings, once proposed, need to be discussed in the community, and they can only go forward based on community’s consent and consensus."

Jari