Subject: Re: [Mtgvenue] Comments on draft-baker-mtgvenue-iaoc-venue-selection-process-02

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 13 Jul 2016 22:21:57 +0000

> On Jun 21, 2016, at 9:49 PM, Alissa Cooper <[email-masked]> wrote:
> 
> I read through this document and wanted to share some thoughts.
> 
> = General comments =
> 
> I think it would be helpful to make the organization of the document
> more crisp.

Do you have a suggested outline?

> In various sections, the document lists principles, facts about
> meeting participation, objectives, criteria, and requirements for the
> meetings committee operation. If all of these need to be listed, they
> should each be in a separate section. It's not clear to me that they do
> all need to be listed, though. I think the core value of this document
> would be in listing objectives and criteria. The other items are
> explanatory and could be written up on a wiki or elsewhere.
> 
> For example, just looking at 3.1, this is how the items look to me:
> 
> Who are we? - facts
> Why do we meet? - objective
> Where do we meet? - objective
> Inclusiveness - objective
> Internet Access - criteria
> Focus - mostly criteria
> Economics - criteria
> Political considerations - facts, non-criteria (also I think this is
> only naively true, see below)
> 
> Similarly, 3.1.1 contains a mix of criteria and requirements for
> meetings committee operation. For example, for every city under
> consideration, the meetings committee can research and carefully
> consider health risks. That is not a criteria. It doesn't differentiate
> between cities. It just tells the meetings committee what to do. For
> this to be turned into actionable criteria, it would need to describe
> (in some abstract way) what level of health risk would count against a
> city in the venue selection process. I think all of these that are
> phrased as directives to the meetings committee should be re-phrased as
> criteria. Documentation of how the meetings committee works should go in
> 3.5, or in a separate document.

I believe that you're going to send me text.

> = Section 3.1 =
> 
> (a) Inclusiveness
> 
>      "This principle of inclusiveness militates against the selection
> of venues within
>      countries that impose visa regulations and/or laws that
>      effectively exclude people on the basis of race, religion, gender,
>      sexual orientation, or national origin, and to a lesser extent,
>      reduces the likelihood of selecting countries that use such
>      attributes to make entry difficult."
> 
> It's not clear to me that combining visa regulations and laws in this
> sentence makes sense or captures the objective(s) we should be aiming
> for. For one thing, "visa regulations that effectively exclude people on
> the basis of ... national origin" is a strange construction. The whole
> point of many visa regulations that I'm aware of is to set a different
> standard for entry for people of certain national origins as compared to
> others.
> 
> Re-phrasing this as an objective, I would suggest something like:
> 
>      We would like to facilitate the onsite or remote participation of
>      anyone who wants to be involved.  Every country has limits on who
>      it will permit within its borders. Our inclusiveness objectives
> are:
> 
>      (1) to minimize situations in which onerous entry regulations
> prevent IETF participants from attending meetings, or failing that to
> distribute meeting locations such that onerous entry regulations are not
> always experienced by the same attendees;
> 
>      (2) to avoid meeting in countries with laws that
>      effectively exclude people on the basis of race, religion, gender,
>      sexual orientation, national origin, or gender identity.
> 
> (b) Political considerations

> "we do not choose or not choose venues based on political criteria."
> 
> What does this mean exactly? We know that the IETF is getting paid by
> local governments to hold meetings in many (but not all) locations.

There is, of course, NDA material here. We have had some locations offer some kind of subsidy against facilities fees etc when we tell them that they have priced themselves out of our market, which is actually a pretty common business tactic - reducing the cost of something. Your statement makes that sound much more prevalent than it actually is, and as if we are negotiating with the government directly.

> That
> doesn't seem like an entirely apolitical activity.

It certainly isn't about changing their laws...

> Furthermore, both of
> the prongs of the inclusivity principle derive from actions that local
> governments take and that we then consider in selecting venues. If none
> of those are considered "political criteria" then what would be? Perhaps
> there is a better way to phrase this that doesn't appear contradictory.

Text suggestions would be helpful.

> = Section 3.3.3 =
> 
> Do we have a definition that we're using for "unfiltered”?

There was actually a pretty long thread on this on the IETF list. Olaf pointed out that filtering content that he had no business need for (e.g. pornography) didn't bother him. The thing that we tend to object to is not being able to reach sites that are relevant to our business, or to run encrypted VPNs to our places of business. And since we don't know what those sites are until we get there, what the thread settled down to was the statement that is there.

Better words?

> = Section 3.3.4 =
> 
> "The Guest Rooms at the IETF hotel(s) are sufficient in number to
>      house 1/3 or more of projected meeting attendees.  [Mandatory]"
> 
> Personally I would be interested in hearing from the IAOC about the
> extent to which the pool of potential sites would be broadened if we
> were to relax or do away with this requirement.

This *is* broadened, dramatically, from the "one roof" principle that we once used. There have been calls on this list for that to read "1/2" or "2/3". Every meeting cycle, we get tarred and feathered for the horrible way we plan meetings, and the distance between hotels and the meeting venue is one of the perennial issues in that. It came up around Buenos Aires, for example. I personally walked between the venue (which was attached to one of the hotels), the hotel ISOC put their fellows up in (NH, IIRC), and the Courtyard, where I stayed. I considered distances very nominal - a couple of blocks - but there were some that complained that they were so terribly far apart. If you want that reduced further, I'd suggest that you convince the IETF's armchair quarterbacks to tone it down.

> From the outside this
> seems like a limiting factor in the site selection, one that other
> meetings/conferences don't feel the need to adhere to, and one that
> isn't motivated by a compelling enough rationale to make it mandatory (convenience
> doesn't quite count, IMO). With our meetings running for 10 hours per
> day and increased ability to find overflow hotels with reasonable
> Internet access, does this still need to be mandatory?

Follow the 96attendees list. I'll bet there are complaints about the distance between hotels.

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 14 Jul 2016 03:20:57 -0400

On Wed, Jul 13, 2016 at 10:21:57PM +0000, Fred Baker (fred) wrote:
> This *is* broadened, dramatically, from the "one roof" principle that we
> once used. There have been calls on this list for that to read "1/2" or
> "2/3". Every meeting cycle, we get tarred and feathered for the horrible
> way we plan meetings, and the distance between hotels and the meeting
> venue is one of the perennial issues in that. It came up around Buenos
> Aires, for example. I personally walked between the venue (which was
> attached to one of the hotels), the hotel ISOC put their fellows up in
> (NH, IIRC), and the Courtyard, where I stayed. I considered distances very
> nominal - a couple of blocks - but there were some that complained that
> they were so terribly far apart. If you want that reduced further, I'd
> suggest that you convince the IETF's armchair quarterbacks to tone it
> down.

It's worth considering there are at least two distinct reasons for
complaints about hotel distances:

- Some people don't like, want or can't walk between venues.  While I'll
  skip the first two cases, the "can't" does potentially have a disabled
  services consideration.  Does IETF have any reservation policies that
  attempt to ensure that accessible facilities in the main conference hotel
  are prioritized appropriately?.
- Even if the people in question don't mind walking, the time taken for
  walking does eat away at available conference time.  For people with
  packed schedules, they've lost on average from half an hour to an hour from
  their day.

It's easy to discount the complaints as simply whining.  IMO, there are real
considerations here.  (Plus a lot of real whining.)

-- Jeff

---

From: Lou Berger <[email-masked]>
Date: Thu, 14 Jul 2016 06:20:52 -0400

Jeff

On July 14, 2016 3:21:14 AM Jeffrey Haas <[email-masked]> wrote:
...
> Does IETF have any reservation policies that

The ietf registration form now has a question asking about this so that the 
secretariat can assist in ensuring that such requirements are met.

This is relatively new and added as a result of comments made made 
privately to the iaoc (me) after the Yokohama plenary.

Lou

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 15 Jul 2016 16:10:56 +0200

Hi Fred,

Thanks, responses inline.

> On Jul 14, 2016, at 12:21 AM, Fred Baker (fred) <[email-masked]> wrote:
> 
> 

Here is one:

————————————————————————————
1. Introduction
1.1 Requirements Language

2. Venue Selection Objectives (--> 3.1 "Why do we meet?," "Inclusiveness," and perhaps reformulated versions of some other items listed, per draft-sullivan-mtgvenue-decisions; 3.2)

3. Venue Selection Non-Objectives (--> 3.1 "Political considerations," 3.4)

4. Venue Selection Criteria
4.1 Venue City Criteria (--> 3.3.1 bullets 1, 5, 6, plus other bullets if reformulated as criteria)
4.2 Basic Venue Criteria (--> 3.3.2 bullets 1, 3, 4, 5, 6)
4.3 Technical Services and Operations Criteria (--> 3.3.3)
4.4 Lodging Criteria (--> 3.3.4)
4.5 Food and Beverage Criteria (--> 3.3.5)

5. Venue Selection Process
5.1 Venue Selection Participants and Responsibilities (--> 2)
5.2 Venue Selection Phases (--> 3.5, perhaps with additional detail currently in 3.3.1 bullets 2, 3, 4)
————————————————————————————

> I believe that you're going to send me text.

I believe bullets 2, 3, and 4 (travel barriers to entry, safety and health risks, and inclusiveness) are all under active discussions in other threads, and I expect there will need to be more discussion about each before we see if we can nail down precise criteria that are actionable in some way for those. For bullet 7 (multi-event contracts), to make this actionable I think it would need to read something like this:

Ability to enter into a multi-event contract with the venue to optimize meeting and
      attendee benefits, i.e., reduce administrative costs and reduce
      direct attendee costs, will be considered a positive factor.  [Would be nice]

> There is, of course, NDA material here. We have had some locations offer some kind of subsidy against facilities fees etc when we tell them that they have priced themselves out of our market, which…

I’m just going off of https://www.ietf.org/mail-archive/web/ietf/current/msg98342.html <https://www.ietf.org/mail-archive/web/ietf/current/msg98342.html> (“government business incentives are not unusual”) and other assurances I received offline from IAOC folks to that effect as well.

> Text suggestions would be helpful.

IETF meeting venues are not selected for the purpose of endorsing or condemning particular countries, laws, regulations, policies, or policy positions.

> There was actually a pretty long thread on this on the IETF list. Olaf pointed out that filtering content that he had no business need for (e.g. pornography) didn't bother him. The thing that we te…

Ok.

> This *is* broadened, dramatically, from the "one roof" principle that we once used. There have been calls on this list for that to read "1/2" or "2/3". Every meeting cycle, we get tarred and feathe…

Well, I guess what I was thinking is that part of the value of writing this document is that if we can get rough consensus around these criteria, and relax this one in the process, then the answer to future complaints would be “if you have a problem, feel free to write a bis draft.” That is, I wonder if by writing this draft there might be more folks who come out of the woodwork and say they wouldn’t mind further distributing hotel populations around the venue if it meant we could consider lots more venues, rather than having the discussion be dominated by the complaints.

This comes to mind because of what seems like perennial limitations on meeting locations in European cities. E.g., I imagine there are venues that could host us in London aside from the Hilton Metropole, if only we could contract with a bunch of smaller hotels rather than a few large ones.

Jeff’s point about accessibility is well taken, though. We need to make sure we can accommodate those with accessibility needs in very close proximity to the venue.

Thanks,
Alissa

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 15 Jul 2016 16:52:09 +0000

Thanks

> On Jul 15, 2016, at 7:10 AM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi Fred,
> 
>> On Jul 14, 2016, at 12:21 AM, Fred Baker (fred) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>>> On Jun 21, 2016, at 9:49 PM, Alissa Cooper <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: Jeffrey Haas <[email-masked]>
Date: Sun, 17 Jul 2016 04:13:27 -0400

> IETF meeting venues are not selected for the purpose of endorsing or condemning particular countries, laws, regulations, policies, or policy positions.

With some hesitancy at outright kicking the hornet's nest, this WG and
effort seems to exist partially because this isn't exactly the case.

Could you clarify how this observation and your suggested text might be
reconciled?  Do you not see any discrepancy?

-- Jeff

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 17 Jul 2016 13:39:02 +0200

> On Jul 17, 2016, at 10:13 AM, Jeffrey Haas <[email-masked]> wrote:
> 

I definitely see the discrepancy. I think if people don’t believe we can say something along the lines of the above and have it be true, then there isn’t really anything we can say about “political criteria.” We might be able to say something like “The IETF does not make explicit statements endorsing or condemning particular countries, laws, regulations, policies, or policy positions.” I’m not sure that would help with meeting venue selection in a meaningful way though.

Alissa