Subject: Re: [Mtgvenue] Call for adoption, draft-baker-mtgvenue-iaoc-venue-selection-process

From: Lou Berger <[email-masked]>
Date: Tue, 2 Aug 2016 11:15:53 -0400

Hi,

    What's the status of this call?

Thanks,
Lou

On 7/8/2016 2:38 PM, Melinda Shore wrote:
> Hi, all:
>
> This is a call for working group adoption of 
> draft-baker-mtgvenue-iaoc-venue-selection-process, "IAOC Plenary Meeting 
> Venue Selection
> Process" 
> (https://datatracker.ietf.org/doc/draft-baker-mtgvenue-iaoc-venue-selection-process/).
>
> Please send comments on the suitability of this draft as a basis
> for our process deliverable to the mailing list.  This call will
> close in two weeks, on July 22 2016.
>
> Many thanks,
>
> Melinda and Jonne
>
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: Melinda Shore <[email-masked]>
Date: Tue, 2 Aug 2016 15:16:54 -0800

>     What's the status of this call?

Apologies for the post-meeting torpor - yes, the
draft has been adopted, with comments on list noted.

Melinda