Subject: Re: [Mtgvenue] Areas of focus (was Re: IETF mtgvenue dietary requirements ad hoc design team)

From: Dave Crocker <[email-masked]>
Date: Thu, 27 Oct 2016 16:04:46 +0200

On 10/25/2016 12:04 AM, Fred Baker wrote:
>> I keep thinking that having access to a grocery store that is
>> 'near' and has a 'reasonable' range of products provides a safety
>> net that even a good range of restaurants can't.  But in this case,
>> I'd assume that 'near' does not have to be a block or two, as long
>> as it isn't more than perhaps a mile or two?
>>
>> I agree. ‘Near’ means reasonable – not necessarily convenient.
>>
>> What do folks think?

>> One thing that I would be careful with is over specification. We

By way of seeking some specification -- but trying to avoid the 'over' 
-- I'd like to press this question a bit, to roughly distinguish some 
degrees of accessibility.

I think a useful range would be:

    *  walking
    *  short transit
    *  distant transit

Anything that approximates in this fashion of classification invites 
debate about boundaries, such as how many minutes of walking.  But I 
think we can leave such detail to IETF staff...

My sense of what is tolerable, for satisfying the role of the grocery 
store as a fall-back, is that 'short transit' is what we should make 
mandatory, with exactly the implication of mandatory that Fred cites: We 
disqualify the venue if we can't meet it.

'Walking' is obviously preferable, but wouldn't be mandatory.  On the 
other hand, forcing folk to travel cross-town would be deemed unreasonable.

Thoughts?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 27 Oct 2016 16:15:51 +0200

I will suggest fixing a time limit, such as around 10 minutes transit time (instead of indicating walking or whatever), considering that the time we have, for example for lunch, is not going to allow too much more … Obviously, 11 minutes will be acceptable (10% if the IETF secretariat feels the rest of the venue details fit), but not much more beyond that.

Saludos,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Dave Crocker <[email-masked]>
Organización: Brandenburg InternetWorking
Responder a: <[email-masked]>
Fecha: jueves, 27 de octubre de 2016, 16:04
Para: "[email-masked]" <[email-masked]>
Asunto: Re: [Mtgvenue] Areas of focus (was Re: IETF mtgvenue dietary requirements ad hoc design team)

    
    
        *  walking
        *  short transit
        *  distant transit

    
    
    Thoughts?

    d/
    
    -- 
    
       Dave Crocker
    
    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 28 Oct 2016 11:13:04 -0400

On Thu, Oct 27, 2016 at 04:04:46PM +0200, Dave Crocker wrote:
> By way of seeking some specification -- but trying to avoid the
> 'over' -- I'd like to press this question a bit, to roughly
> distinguish some degrees of accessibility.
> 

In my opinion, "distance" is probably not the metric under consideration.
Instead, it's time.

In my case, half an hour one way stretches the limits of what I consider
reasoanble.  I believe others had previously commented on-list about their
own metrics.

-- Jeff

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 17:27:36 +0200

> In my opinion, "distance" is probably not the metric under consideration.

Well, it's now clear to me that some form of time reference needs to be 
included.  But there have been notes observing that transport other than 
walking can impose additional barriers, so I think we need the language 
to pay some attention to this.

Draft language I've been playing with has landed on:

    "A few minutes" when it needs to be quick, and

    "20 minutes" as a boundary when longer times are permitted.  That's 
not quick, but I think it's not onerous.

And 'walking' versus 'transit' is the candidate distinction I'm 
suggesting between modes...

d/

-- 

   Dave Crocker