Subject: [Mtgvenue] unfiltered

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 15:43:04 +0200

There's draft text about Internet access that has the language:

>  Meeting
>           attendees need unfiltered access to the general Internet and to our
>           corporate networks

There's been a question raised about the definition of 'unfiltered'.

As always, the challenge is to say what we need without over-specifying. 
  I don't have a ready suggestion.

Perhaps one of you can offer replacement text for the above that 
resolves this concern?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: <[email-masked]>
Date: Fri, 28 Oct 2016 14:06:42 +0000 (UTC)

Dave,

>Perhaps one of you can offer replacement text for the above that 

Dave,  I searched the mail archives of MtgVenue because I thought I had seen this issue discussed before.

https://mailarchive.ietf.org/arch/search/?qdr=a&q=text%3A(pornography)&as=1&f_list=mtgvenue

The relevant part quoting from Alissa's email:

"There was actually a pretty long thread on this on the IETF list. Olaf pointed out that filtering content that he had no business need for (e.g. pornography) didn't bother him. The thing that we tend to object to is not being able to reach sites that are relevant to our business, or to run encrypted VPNs to our places of business. And since we don't know what those sites are until we get there, what the thread settled down to was the statement that is there." 

The actual discussion sounds like it was on the IETF main list.

Nalini

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 16:21:15 +0200

> "There was actually a pretty long thread on this on the IETF list. Olaf pointed out that filtering content that he had no business need for (e.g. pornography) didn't bother him. The thing that we t…

Thanks for that research.

If the wg wants to stay with the existing language, that's fine.  With 
respect to the scope and scale of concern the existing text addresses, I 
think we don't have a history of venue problems and that, therefore, 
simple language of the sort that is in the draft now probably suffices.

To the extent that anyone disagrees, I'll ask that they offer specific, 
alternative language.

d/

-- 

   Dave Crocker

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 28 Oct 2016 14:27:06 +0000

How about all ports and IP protocols permitted in and out without restriction.

Do we need to write an RFC?

-Glenn 

Sent from my iPad, please forgive any tpyos or auto connections 

> On Oct 28, 2016, at 3:21 PM, Dave Crocker <[email-masked]> wrote:
> 
> If the wg wants to stay with the existing language, that's fine.  With respect to the scope and scale of concern the existing text addresses, I think we don't have a history of venue problems and that, therefore, simple language of the sort that is in the draft now probably suffices.
> 
> To the extent that anyone disagrees, I'll ask that they offer specific, alternative language.
> 
> d/
> 
> -- 
> 
>  Dave Crocker
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 28 Oct 2016 08:58:53 -0700 (PDT)

I would suggest referring to the IETF Meeting Network Requirements 
Document (that either exists as and I-D or is written down somewhere
(ask Jim Martin) and used by the site-visit tech team/NOC.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Docomo:  090 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 29 Oct 2016 09:00:52 +1300

> Do we need to write an RFC?

No, it's been written: RFC4084 aka BCP104.

    Brian

---

From: Jari Arkko <[email-masked]>
Date: Mon, 31 Oct 2016 19:31:40 +0200

I’m fine with the existing text and amended with references to the meeting network requirements doc and the BCP…

I did want to make a quick follow-up on one thing however:

> I think we don't have a history of venue problems and that, therefore, simple language of the sort that is in the draft now probably suffices.

This continues to be an issue, actually, on some potential locations, and we do have to worry about it. We’ve managed to _avoid_ problems in meetings to date by chosen locations and through arrangements; hopefully will be able to do so also in the future.

Jari

---

From: Dave Crocker <[email-masked]>
Date: Mon, 31 Oct 2016 10:50:55 -0700

> (ask Jim Martin) and used by the site-visit tech team/NOC.

       <reference anchor="MeetingReq" >
         <front>
           <title>IETF Meeting Network Requirements</title>
           <author fullname="Karen O'Donoghue" initials="K." 
surname="O'Donoghue"></author>
           <author fullname="Jim Martin" initials="J." surname= 
Martin"></author>
           <author fullname="Chris Elliott" initials="C." 
surname="Elliott"></author>
           <author fullname="Joel Jaeggli" initials="J." 
surname="Jaeggli"></author>
           <date/>
         </front>
         <seriesInfo name="WEB" 
value="https://iaoc.ietf.org/ietf-network-requirements.html"/>
       </reference>

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Mon, 31 Oct 2016 11:21:27 -0700

> This continues to be an issue, actually, on some potential locations, and we do have to worry about it. We’ve managed to _avoid_ problems in meetings to date by chosen locations and through arrange…

Jari,

So I'll resort to the usual plea for exchanges that reach this point:

    If you want to suggest specific, alternative text...

d/

-- 

   Dave Crocker