Subject: Re: [Mtgvenue] Comments on draft-baker-mtgvenue-iaoc-venue-selection-process-02

From: Dave Crocker <[email-masked]>
Date: Thu, 27 Oct 2016 15:28:21 +0200

Dear IAOC,

G'day.

I'm currently acting as document editor for this effort and am looking 
to get closure on pending items for the effort.

For this note, there's a question that was put to the IAOC:

On 6/22/2016 6:49 AM, Alissa Cooper wrote:
> = Section 3.3.4 =
>
> "The Guest Rooms at the IETF hotel(s) are sufficient in number to
>       house 1/3 or more of projected meeting attendees.  [Mandatory]"
>
> Personally I would be interested in hearing from the IAOC about the
> extent to which the pool of potential sites would be broadened if we
> were to relax or do away with this requirement. From the outside this
> seems like a limiting factor in the site selection, one that other
> meetings/conferences don't feel the need to adhere to, and one that
> isn't motivated by a compelling enough rationale to make it mandatory (convenience
> doesn't quite count, IMO). With our meetings running for 10 hours per
> day and increased ability to find overflow hotels with reasonable
> Internet access, does this still need to be mandatory?

Thanks.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Oct 2016 08:11:04 +1300

>> Internet access, does this still need to be mandatory?

IMO it isn't a matter of convenience. I've always found hotel-based meetings
more effective than convention centre meetings, and meetings where the majority
of people are in the main hotel more effective than ones where people are spread
out. It just makes informal discussions and casual meetings much easier. For
counter-examples, I think of Vienna (IETF 57) or even back to Amsterdam (IETF 27)
where people were spread over numerous hotels. Not good.

>From a practical viewpoint, is 1/3 the right level? Today that would mean
about 400 rooms. If that is unduly restrictive, we could lower it a bit.
But before almost every meeting, we see mail from people complaining that
the main hotel is sold out.

Rgds
   Brian

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 16:02:42 +0200

Alissa, et al:

On 6/22/2016 6:49 AM, Alissa Cooper wrote:
> (b) Political considerations
>
> "we do not choose or not choose venues based on political criteria."
>
> What does this mean exactly? We know that the IETF is getting paid by
> local governments to hold meetings in many (but not all) locations. That
> doesn't seem like an entirely apolitical activity. Furthermore, both of
> the prongs of the inclusivity principle derive from actions that local
> governments take and that we then consider in selecting venues. If none
> of those are considered "political criteria" then what would be? Perhaps
> there is a better way to phrase this that doesn't appear contradictory.

Ignoring the line of academic debate some economists and political 
scientists like to have claiming that the two topics are highly related 
and maybe even the same topic...

The IETF takes sponsorship funds from a host country as an economic 
incentive, independent of the country's political details.

Individuals who participate in selection discussions often offer 
comments about a country's politics, but I believe they do not wind up 
affecting the choices directly, nor are they typically discussed at 
length.

Rather, matters of convenience, cost, safety and other purely logistical 
and operational matters for the criteria that get used. And I think we 
have a number of places we've gone and places we haven't gone, that 
reflect a fair range of political paradigms, demonstrating this.

As such, I believe the current draft text is exactly correct.

d/
-- 

   Dave Crocker

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 28 Oct 2016 10:59:15 -0400

Hi Dave,

> On Oct 28, 2016, at 10:02 AM, Dave Crocker <[email-masked]> wrote:
> 
> Alissa, et al:
> 
> Ignoring the line of academic debate some economists and political scientists like to have claiming that the two topics are highly related and maybe even the same topic...
> 
> 
> The IETF takes sponsorship funds from a host country as an economic incentive, independent of the country's political details.
> 
> Individuals who participate in selection discussions often offer comments about a country's politics, but I believe they do not wind up affecting the choices directly, nor are they typically discussed at length.
> 
> Rather, matters of convenience, cost, safety and other purely logistical and operational matters for the criteria that get used. And I think we have a number of places we've gone and places we haven't gone, that reflect a fair range of political paradigms, demonstrating this.
> 

I think the definition of “political criteria” latent in what you say above would perhaps be a better fit than just saying “political criteria.” Something like political orientation/paradigm/system in place at the venue location would capture this point better.

Thanks,
Alissa

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 17:12:00 +0200

> I think the definition of “political criteria” latent in what you say above would perhaps be a better fit than just saying “political criteria.” Something like political orientation/paradigm/system…

So here's what I think the relevant draft text currently is:

     <section anchor="nonobjectives" title="Venue Selection Non-Objectives">

       <t>IETF meeting venues are not selected for the purposes of:<list
           style="symbols">

           <t>Endorsing or condemning particular countries, political
              paradigms, laws, regulations, or policies.</t>

           <t>Variety in site-seeing experiences.</t>

         </list></t>
       </section>

Can folk live with this?

d/
-- 

   Dave Crocker

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 28 Oct 2016 14:33:57 -0400

> On Oct 28, 2016, at 11:12 AM, Dave Crocker <[email-masked]> wrote:
> 

This fixes the issue with the previous text about political criteria. I would recommend saying “explicit purposes” because if you compare this with the text immediately prior about inclusiveness, there could well be knock-on effects from decisions based on regulations or laws at a particular location.

Alissa

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 20:59:04 +0200

On 10/28/2016 8:33 PM, Alissa Cooper wrote:
>  I would recommend saying “explicit purposes”

Alissa,

Sorry but I don't know where you intend that to be inserted. (And yes, I 
looked over the existing text and it still isn't obvious to me.)

Please offer actual editing directives, in one of the usual styles.

Thanks.

d/

-- 

   Dave Crocker

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 28 Oct 2016 15:34:40 -0400

> On Oct 28, 2016, at 2:59 PM, Dave Crocker <[email-masked]> wrote:
> 
> Sorry but I don't know where you intend that to be inserted. (And yes, I looked over the existing text and it still isn't obvious to me.)
> 

s/IETF meeting venues are not selected for the purposes/IETF meeting venues are not selected for the explicit purposes/

---

From: Yoav Nir <[email-masked]>
Date: Sat, 29 Oct 2016 23:00:05 +0300

> On 27 Oct 2016, at 22:11, Brian E Carpenter <[email-masked]> wrote:
> 
> out. It just makes informal discussions and casual meetings much easier.

Can you elaborate on that?  Regardless of whether my room is upstairs or a bus ride away, I get to wherever the conference rooms are a little before the first meeting and go away after the last side meeting that interests me. After that it’s dinner and back to my hotel room, wherever it is. I think others do it the same way. What does having my room far away change?

> For

I wasn’t in Vienna or Amsterdam, but I was in Maastricht, where people were spread all over town. I was also in Yokohama where most hotels were about 15 minutes walk from the venue. Even in Berlin some people stayed at the venue, some across the street, and many others all over the place. I didn’t notice that people who stayed at the venue were any more accessible than people who stayed far away.

Yoav

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 30 Oct 2016 10:33:22 +1300

On 30/10/2016 09:00, Yoav Nir wrote:
> Can you elaborate on that?  Regardless of whether my room is upstairs or a bus ride away, I get to wherever the conference rooms are a little before the first meeting and go away after the last side meeting that interests me. After that it’s dinner and back to my hotel room, wherever it is. 

Right there: what about some other side meeting that develops in the lobby
just before or after dinner, or unexpectedly at breakfast (at venues where we eat
hotel breakfast)? Or in a nearby restaurant? Or in the elevator, for that matter.

>I think others do it the same way. What does having my room far away change?

You can hang around the main hotel until late, if your hotel is within a block
or so. I've done that, or worked with colleagues who did that, and it's fine.

> I wasn’t in Vienna or Amsterdam, but I was in Maastricht, where people were spread all over town. I was also in Yokohama where most hotels were about 15 minutes walk from the venue. Even in Berlin…

Well, my experience is different - as noted above, alternate hotels that are nearby
are fine, especially if they are reasonably priced. But if there's a bus/subway/taxi
trip needed, not so fine.

However - this conversation makes me inclined to agree that this criterion shouldn't
be a MUST. It feels like a strong SHOULD.

   Brian

---

From: Dave Crocker <[email-masked]>
Date: Sat, 29 Oct 2016 14:06:54 +0200

On 6/22/2016 6:49 AM, Alissa Cooper wrote:
> Re-phrasing this as an objective, I would suggest something like:
>
>       We would like to facilitate the onsite or remote participation of
>       anyone who wants to be involved.  Every country has limits on who
>       it will permit within its borders. Our inclusiveness objectives
> are:
>
>       (1) to minimize situations in which onerous entry regulations
> prevent IETF participants from attending meetings, or failing that to
> distribute meeting locations such that onerous entry regulations are not
> always experienced by the same attendees;
>
>       (2) to avoid meeting in countries with laws that
>       effectively exclude people on the basis of race, religion, gender,
>       sexual orientation, national origin, or gender identity.

Alissa, et al,

On re-reading the above for perhaps the third time, the clause beginning 
"failing that" finally registered with me.

It means that the IETF is, in fact, willing to go to venues that the 
IETF deems as having onerous entry regulations.  (What we mean by 
'onerous' is a separate matter, and not one I'm suggesting we litigate 
at the moment.)

The suggested language strikes me as... onerous.

Do we really want that as a consensus statement?

d/

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Mon, 31 Oct 2016 08:08:56 -0700

> be a MUST. It feels like a strong SHOULD.

Concerning the 'design' choice to have a primary hotel, and without 
trying to voice my own preferences (especially since I'm not even sure 
what my preference is):

      I believe the historical view is that having a primary hotel 
creates a locus for gatherings and discussions outside of the scheduled 
meetings.  By way of example, this view is institutionalized in the 
reference to a Bar BOF.

      Having a variety of smaller hotels, with no major one being 
primary, reduces the beneficial accident of coming across random other 
IETFers in passing and chatting about whatever IETF topic strikes their 
fancy.

Given the basic IETF goal of cross-pollination, this locus outside of 
formal meetings is typically seen as significantly encouraging that benefit.

d/

ps. It also needs to be noted that lining up many, smaller hotels would 
be significant, additional work for IETF staff...

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Mon, 31 Oct 2016 11:49:34 -0700

On 6/21/2016 9:49 PM, Alissa Cooper wrote:
> Similarly, 3.1.1 contains a mix of criteria and requirements for
> meetings committee operation. For example, for every city under
> consideration, the meetings committee can research and carefully
> consider health risks. That is not a criteria. It doesn't differentiate
> between cities. It just tells the meetings committee what to do. For
> this to be turned into actionable criteria, it would need to describe
> (in some abstract way) what level of health risk would count against a
> city in the venue selection process.

Criteria, requirements, considerations...

By virtue of its explicitly seeking to relate some basic terms we've 
been using, the above text crystallized a confusion I've been having 
about the use of these terms.  The text clearly is based on a very solid 
sense of what the terms mean, how they differ and how they should be used.

The problem is that the meanings and differences and uses aren't 
entirely obvious to me.  Worse, I suspect each of us would offer 
different meanings and uses, and relative differences.

In other words, I think we all tend to use terms of art, like these, 
with an assumption of shared meaning that does not actually exist. 
However the role of these terms is too important for there to be 
divergent meaning.

To the extent that these terms are to be used in this document in 
anything approaching a clarifying or even normative fashion, we need 
text that defines them.  Unfortunately, since I'm confused about what 
they ought to mean here, I'm inclined to ask for others to offer text...

d/
-- 

   Dave Crocker

---

From: "Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 1 Nov 2016 02:13:28 +0000

Hello everybody,

-- 
Jonne Soininen
Nokia
 
Tel: +358 40 527 4634
E-mail: [email-masked]

On 28/10/16 17:02, "Mtgvenue on behalf of Dave Crocker" <[email-masked] on behalf of [email-masked]> wrote:

    Alissa, et al:

    

I have also understood ‘political criteria’ as we shouldn’t select a country or location because of ‘political favors’, but we basically go to places where it makes sense from the IETF community’s point of view. Basically, that we are not taking a location because there is a certain government pushing for it if it makes little sense to the IETF otherwise.

Cheers,

Jonne. 
    
    d/
    -- 
    
       Dave Crocker
    
    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue