Subject: [Mtgvenue] Venue City Criteria

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 16:57:30 +0200

Hello gain...

I'm running into a language and status hiccup:

> 4.1. Venue City Criteria
>
>     Alissa's comment: 3.3.1 bullets 1, 5, 6, plus other bullets from Section 6.1.3.1 if reformulated as criteria)
>
> Note that these considerations are not "make or break" but flexible enough to allow for trade-offs and judgement on the part of the IAOC. Ideally, a city will meet all criteria. If all criteria cannot be met, the IETF community needs to consider the trade-off acceptable.
>
>     Travel to the venue is reasonably acceptable based on cost, time, and burden for participants traveling from multiple regions. It is anticipated that the burden borne will be generally shared over the course of the year. [Important]
>     The venue is assessed as favorable for obtaining a host and sponsors. That is, the Meeting is in a location and at a price that it is possible and probable to find a host and sponsors. [Important]
>     Ability to enter into a multi-event contract with the venue to optimize meeting and attendee benefits, i.e., reduce administrative costs and reduce direct attendee costs, will be considered a positive factor. [Would be nice]
>     Travel barriers to entry, e.g., visa requirements that can limit participation, are acceptable to the IETF community. [Important]
>     Economic, safety, and health risks associated with this venue are acceptable to the IETF community. [Important]
>     Available travel issue assessments (such as https://travel.state.gov/content/passports/en/country.html) have been pointed out the IETF community. [Important]

Each of these is classed as 'important' (using the meaning that has been 
in place, which means that it's subject to tradeoffs.  I think the 
semantics don't work quite right.

By way of example, take the first bullet.  If the travel to the venue is 
/not/ reasonably acceptable, can we still choose the venue?  I don't 
think so.  So there's no tradeoff, with respect to the existing language.

I'm not sure what to suggest to reconcile this, but I suspect some of 
these are simply mandatory while others really are ok as tradeoffs.

My Best guess:

     Travel to the venue is reasonably acceptable based on cost, time, 
and burden for participants traveling from multiple regions. It is 
anticipated that the burden borne will be generally shared over the 
course of the year. [***Mandatory***]

     The venue is assessed as favorable for obtaining a host and 
sponsors. That is, the Meeting is in a location and at a price that it 
is possible and probable to find a host and sponsors. [Important]

     Ability to enter into a multi-event contract with the venue to 
optimize meeting and attendee benefits, i.e., reduce administrative 
costs and reduce direct attendee costs, will be considered a positive 
factor. [Would be nice]

     Travel barriers to entry, e.g., visa requirements that can limit 
participation, are acceptable to the IETF community. [*** Mandatory ***]

     Economic, safety, and health risks associated with this venue are 
acceptable to the IETF community. [*** Mandatory ***]

     Available travel issue assessments (such as 
https://travel.state.gov/content/passports/en/country.html) have been 
pointed out the IETF community. [*** Mandatory ***]

Thoughts?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: <[email-masked]>
Date: Fri, 28 Oct 2016 15:10:37 +0000 (UTC)

Dave,

>acceptable to the IETF community. [*** Mandatory ***]

At the risk of starting a discussion that I think we remember all too well, I wonder if consensus needs to be reached on "barriers to entry" for whom?  Participant?  Family members?  Caregivers?  And, how do we assess "acceptable to the IETF community"?

Also, I wonder if "Economic, safety, and health risks associated with this venue" is really very much the crux of the issue.   Again, how do we assess this?  

d/
-- 

   Dave Crocker

_______________________________________________
Mtgvenue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 17:17:10 +0200

> Also, I wonder if "Economic, safety, and health risks associated with this venue" is really very much the crux of the issue.   Again, how do we assess this?

I think you are asking two different questions.

One is 'whom'.  For what set of folk are we concerned?

The natural answer that is consistent with earlier text is "active 
participants".  But as we saw for Singapore, there clearly is a strong 
IETF community demand for considering a wider set of folk who join the 
active participants.  I'm not sure what language should be used to 
characterize them.

I read the second question as being about the methodology for assessing 
consensus and I believe that's out of scope for this document.  We've 
got those mechanisms in place and debating them isn't useful for the 
current work...

d/

-- 

   Dave Crocker

---

From: <[email-masked]>
Date: Fri, 28 Oct 2016 15:25:21 +0000 (UTC)

Dave,

>active participants.  I'm not sure what language should be used to 

Sure.   I would be very interested in hearing what others have to say on this topic before we settle on the words to characterize that discussion.

>got those mechanisms in place and debating them isn't useful for the 

OK.

Nalini

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 28 Oct 2016 15:37:33 +0000

A host is very important. Not mandatory as we can go a meeting without a host, but could we handle 2 in a row or 50% over 2 years without a host?

Sent from my iPhone

On Oct 28, 2016, at 3:57 PM, Dave Crocker <[email-masked]<mailto:[email-masked]>> wrote:

Hello gain...

4.1. Venue City Criteria

Each of these is classed as 'important' (using the meaning that has been in place, which means that it's subject to tradeoffs.  I think the semantics don't work quite right.

By way of example, take the first bullet.  If the travel to the venue is /not/ reasonably acceptable, can we still choose the venue?  I don't think so.  So there's no tradeoff, with respect to the existing language.

I'm not sure what to suggest to reconcile this, but I suspect some of these are simply mandatory while others really are ok as tradeoffs.

My Best guess:

   Travel to the venue is reasonably acceptable based on cost, time, and burden for participants traveling from multiple regions. It is anticipated that the burden borne will be generally shared over the course of the year. [***Mandatory***]

   Travel barriers to entry, e.g., visa requirements that can limit participation, are acceptable to the IETF community. [*** Mandatory ***]

   Economic, safety, and health risks associated with this venue are acceptable to the IETF community. [*** Mandatory ***]

   Available travel issue assessments (such as https://travel.state.gov/content/passports/en/country.html) have been pointed out the IETF community. [*** Mandatory ***]

Thoughts?

d/
--

 Dave Crocker
 Brandenburg InternetWorking
 bbiw.net<http://bbiw.net>

_______________________________________________
Mtgvenue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 17:44:21 +0200

On 10/28/2016 5:37 PM, Deen, Glenn (NBCUniversal) wrote:
> A host is very important. Not mandatory as we can go a meeting without a
> host, but could we handle 2 in a row or 50% over 2 years without a host?

...
>>> sponsors. That is, the Meeting is in a location and at a price that
>>> it is possible and probable to find a host and sponsors. [Important]

Deen,

The label says 'important' which means it is subject to tradeoffs.  That 
  seems to match what you are saying.

If you are suggesting some change, what is it?

d/
-- 

   Dave Crocker

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 28 Oct 2016 16:18:53 +0000

Dave

I'm suggesting that the consideration priority changes based upon the status of other meetings near it where as the other criteria remain constant across meetings.

Glenn

Sent from my iPhone

On Oct 28, 2016, at 4:44 PM, Dave Crocker <[email-masked]<mailto:[email-masked]>> wrote:

...

Deen,

The label says 'important' which means it is subject to tradeoffs.  That  seems to match what you are saying.

d/
--

 Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Oct 2016 18:25:58 +0200

On 10/28/2016 6:18 PM, Deen, Glenn (NBCUniversal) wrote:
> I'm suggesting that the consideration priority changes based upon the
> status of other meetings near it where as the other criteria remain
> constant across meetings.

Deen,

The current scope of the document does not attempt to detail tradeoffs 
like that.  In fact I earlier posted a question about whether it should, 
noting the complexities and possible over-specification it would invite.

The current model is simply to class items as subject to tradeoffs and 
not say what they would be traded off against, how, or by whom.

d/

-- 

   Dave Crocker

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 28 Oct 2016 13:13:28 -0400

On Fri, Oct 28, 2016 at 04:57:30PM +0200, Dave Crocker wrote:
> /not/ reasonably acceptable, can we still choose the venue?  I don't think
> so.  So there's no tradeoff, with respect to the existing language.

It seems to me the problem with the language there has always been a
false objectivity.  It's either trivially true or false that the
travel is "reasonably acceptable", so as a criterion this adds
nothing.  How do you know whether it's reasonably acceptable to
people?  Well, they accept it.  For anyone who doesn't accept the
venue, it's _not_ reasonably acceptable.  And since we don't vote (and
since many voting systems produce preference transitivity paradoxes
anyway) there isn't really any good way to determine the reasonable
acceptability in advance.

I think it is more true that we attempt to stay "in region" for
top-10-source participants on average once a year.  The problem
_there_ of course is that one of the regions is stupid large, so it's
hardly a fix for people.  But I think that's closer to true.

> acceptable to the IETF community. [*** Mandatory ***]

I don't actually know how we'd measure this, so I've been nervous
about it too.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 28 Oct 2016 14:45:10 -0400

> On Oct 28, 2016, at 10:57 AM, Dave Crocker <[email-masked]> wrote:
>> 

This is not a criterion. It’s something the IAOC should do for every venue location, if they’re going to do it for any venue location. Therefore it belongs in Section 5 rather than here.

Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 29 Oct 2016 11:18:21 +1300

On 29/10/2016 06:13, Andrew Sullivan wrote:
> nothing.

Yes. Or to say it another way, saying that choosing something reasonable is
mandatory is stating the obvious: the IAOC MUST make reasonable choices on
all matters. Also the text says "It is anticipated that the burden borne
will be generally shared over the course of the year." The double passive
tense in this sentence is a problem in itself. Also, it does exactly what
Dave just said is not in scope: it posits a trade-off between meetings.

Do we perhaps need a section in the document entitled "Trade-offs between
meetings" where we are explicit about criteria that do in reality span
multiple meetings?

In any case, I think the criterion that's struggling to get out here
really starts something like:
"The IAOC must evaluate the cost, time, and burden for participants traveling
from multiple regions."

We should separate the cost evaluation from the judgment of reasonableness.

    Brian

> How do you know whether it's reasonably acceptable to