Subject: Re: [Mtgvenue] Comments on draft-baker-mtgvenue-iaoc-venue-selection-process-02

From: Laura Nugent <[email-masked]>
Date: Tue, 1 Nov 2016 15:03:42 -0700

There is no question that requiring a headquarters hotel that is willing and able to offer guest rooms to accommodate 1/3 of our anticipated attendance results in the elimination of a number of cities as well as otherwise suitable venues within cities.  

I understood that the benefit of requiring this number of guest rooms at the headquarters hotel was primarily related to the desire to provide a large number of attendees with the IETF network, which is only available in the headquarters hotel.

Laura

> On Oct 31, 2016, at 08:08, Dave Crocker <[email-masked]> wrote:
> 
> On 10/29/2016 2:33 PM, Brian E Carpenter wrote:
>> Well, my experience is different - as noted above, alternate hotels that are nearby
>> are fine, especially if they are reasonably priced. But if there's a bus/subway/taxi
>> trip needed, not so fine.
>> 
>> However - this conversation makes me inclined to agree that this criterion shouldn't
>> be a MUST. It feels like a strong SHOULD.
> 
> 
> Concerning the 'design' choice to have a primary hotel, and without trying to voice my own preferences (especially since I'm not even sure what my preference is):
> 
>     I believe the historical view is that having a primary hotel creates a locus for gatherings and discussions outside of the scheduled meetings.  By way of example, this view is institutionalized in the reference to a Bar BOF.
> 
>     Having a variety of smaller hotels, with no major one being primary, reduces the beneficial accident of coming across random other IETFers in passing and chatting about whatever IETF topic strikes their fancy.
> 
> Given the basic IETF goal of cross-pollination, this locus outside of formal meetings is typically seen as significantly encouraging that benefit.
> 
> d/
> 
> ps. It also needs to be noted that lining up many, smaller hotels would be significant, additional work for IETF staff...
> 
> -- 
> 
>  Dave Crocker
>  Brandenburg InternetWorking
>  bbiw.net
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 2 Nov 2016 04:53:24 -0700

> On Nov 1, 2016, at 3:03 PM, Laura Nugent <[email-masked]> wrote:
> 

That is part of it. But there is also benefit, a huge one, in human networking. The difference between having scheduled remote meetings using tools such a MeetEcho and an in-person meeting is unscheduled meetings - two or more people can have a meal together or talk in the hallway on a topic of their choice at will. This possibility is maximized if they are physically co-located. When we are housed in a number of smaller hotels, this is still possible, of course, but it is not as accessible.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 2 Nov 2016 06:01:13 -0700

> That is part of it. But there is also benefit, a huge one, in human networking. The difference between having scheduled remote meetings using tools such a MeetEcho and an in-person meeting is unsch…

As paradigm choices go, this is a major topic.  Potentially major in how 
it affects the tone of the IETF meeting and definitely major in its 
effect on the search for venues.

So I suggest we consider both the dynamics of the feature and the effect 
of alternatives.

By way of example:

      If an area has many, smaller hotels nearby, is the convenience of 
getting together hurt significantly?  Why or why not?

      Also, how much more work would it be to arrange the same number of 
reserved rooms, but in a mixture of hotels.  (I believe we have some 
experience of doing this?)

d/

-- 

   Dave Crocker

---

From: Yoav Nir <[email-masked]>
Date: Wed, 2 Nov 2016 15:14:23 +0200

Hi, Laura

> On 2 Nov 2016, at 0:03, Laura Nugent <[email-masked]> wrote:
> 

That was a big consideration ten years ago. At the time a significant fraction of hotels didn’t have wireless LAN at all. Many others either charged high prices for Internet access, or provided service that was not significantly better than dial-up (like a 5Mbps ADSL connection serving the entire hotel), or both.

Today you can usually get pretty acceptable Internet service at any random hotel and it’s usually included in the room price. The only annoyance is the captive portal. Sure, there are exceptions, but it has become enough of a non-issue that I think we can omit this from the considerations.

Yoav

---

From: Ted Lemon <[email-masked]>
Date: Wed, 2 Nov 2016 09:16:08 -0400

On Nov 2, 2016, at 9:01 AM, Dave Crocker <[email-masked]> wrote:
>     If an area has many, smaller hotels nearby, is the convenience of getting together hurt significantly?  Why or why not?

This might be perfectly fine in the sense that it would not privilege the people who were fast enough to get reservations at the conference hotel.   But it requires a place at the venue where these meetings can happen, and sufficient hangout space at the venue that people are not retreating to their hotel rooms because there is no comfortable place to sit.   I’ve never seen a venue that had sufficient comfy seating to make this work, unfortunately.   I guess some of the auditoriums at some of the venues we’ve been to had comfy enough seating, but there’d have to be one that was extra and could be devoted to people just hanging out.

So the bottom line is that I think in practice the large central hotel is the easiest way to address this need, even though there are definitely other ways to address it.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 2 Nov 2016 15:22:44 +0200

> On 2 Nov 2016, at 15:01, Dave Crocker <[email-masked]> wrote:
> 
> As paradigm choices go, this is a major topic.  Potentially major in how it affects the tone of the IETF meeting and definitely major in its effect on the search for venues.
> 
> So I suggest we consider both the dynamics of the feature and the effect of alternatives.
> 
> By way of example:
> 

I believe that the answer to this varies significantly. I tend to leave my hotel room in the morning and go to the venue, hang around there until late at night, and only then go back to my hotel room. It doesn’t matter if the hotel room is upstairs or a 30-minute travel by city bus away (as it was in Quebec City).

Others don’t go to as many sessions as I do, so they’re more likely to either go and explore the city or go back to their hotel room. If their hotel room is far away, they’re likely to not return to the venue until the next day.

The distressing part is that belonging to the second group may be positively correlated with being a newcomer.  So all those productive getting together could be lost on the newcomers, who will only experience the IETF meeting as a series of formal sessions with presentations.

>     Also, how much more work would it be to arrange the same number of reserved rooms, but in a mixture of hotels.  (I believe we have some experience of doing this?)

I think we already do that, no?

Yoav

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 2 Nov 2016 09:53:21 -0400

> getting together hurt significantly?  Why or why not?

This depends pretty significantly on the venue, one's own methods of
working, and so on.

For instance, ICANN had a meeting in Dublin last year.  There _is_ no
primary hotel there, because the meeting was in a conference centre
not directly associated with any hotel.  People stayed at a variety of
hotels around the place (I was like a 20 minute walk away, for
instance, on purpose, but there were three or four in the immediate
vicinity).  The venue had plenty of open space where one could have
casual discussions, and of course it being Dublin there was no
shortage of pubs and other small establishments nearby for a little
nosh or a pint.

But AFAICT, IETF participants just don't like this sort of arrangement
(or at least, some IETFers complain about it a lot).  We had a similar
arrangement in Montreal some years ago, with the actual meeting in the
Palais de Congrès, and I recall people carping about the walk of a few
blocks through the charming streets (with many restaurants and so on
along the route).  In many cases, I think we're optimising for certain
noisy participants' aversion to the large room with the very high
ceiling and the nuclear-fuelled light source.  I also suspect that
won't change, so we need to suck it up and accept it as a requirement
that is not particularly rational.

And that may be part of what is making me uneasy about this entire
exercise: we seem to be pretending that the effort is driven primarily
by reason and rational weighing of options, but I am not actually
convinced that is true.  People want what they want, and sometimes
it's worth it to give it to them even if their stated reasons do not
match the outcome.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 2 Nov 2016 13:33:24 -0400

> Hi, Laura
...
> Today you can usually get pretty acceptable Internet service at any random hotel and it’s usually included in the room price. The only annoyance is the captive portal. Sure, there are exceptions, b…

I do not agree.

Most hotels now provide moderately good network service during periods
of light load but, more often than not, service gets bad during
periods of high load. And it really isn't that pleasant to have you
connectivity suddenly interrupted while your trying to do something
because you have to go through a stupid dance with their captive
portal every day.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Sat, 5 Nov 2016 00:46:28 -0700

Tell me you’re reading draft-ietf-mtgvenue-…, not draft-baker?

> On Nov 2, 2016, at 6:01 AM, Dave Crocker <[email-masked]> wrote:
>

---

From: Fred Baker <[email-masked]>
Date: Sat, 5 Nov 2016 00:52:11 -0700

> On Nov 2, 2016, at 6:14 AM, Yoav Nir <[email-masked]> wrote:
> 

Not sure I would agree, at least not entirely. You’re correct that the issue has changed over time, but the consideration has been of value in some of the meetings we have planned in the past decade. I would rather leave it there and agree that it is often not a primary issue.

---

From: Dave Crocker <[email-masked]>
Date: Sun, 6 Nov 2016 07:31:00 -0800

Fred,

> Tell me you’re reading draft-ietf-mtgvenue-…, not draft-baker?

Assuming you mean that question for me, I'm looking at the latest wg 
draft (-02), which I submitted, which is a revision of the one you 
submitted (-01):

https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-02.txt

But given the substance of my note that you were responding to, I don't 
understand how the version matters.  Please clarify.

d/

-- 

   Dave Crocker

---

From: Yoav Nir <[email-masked]>
Date: Sun, 6 Nov 2016 21:21:09 +0200

> On 5 Nov 2016, at 9:52, Fred Baker <[email-masked]> wrote:
> 
> 

I think that by now the network available in average hotels is sufficiently non-horrible that we can live with the same kind of network as everyone else. Sure there may be a captive portal, NAT and broken IPv6 (or none), but that is the Internet the way most business travelers and tourists experience it. 

Yoav

---

From: Dave Crocker <[email-masked]>
Date: Sun, 6 Nov 2016 11:42:43 -0800

On 11/6/2016 11:21 AM, Yoav Nir wrote:
> I think that by now the network available in average hotels is sufficiently non-horrible that we can live with the same kind of network as everyone else.

This is a basic point.  And a specific assessment.  I think I've seen 
some disagreement.

It would be helpful to get some discussion that focuses both on the 
facts of the assessment and the willingness of the community to live 
with existing venue Internet infrastructure, even if that winds up 
sometimes being problematic.

d/

-- 

   Dave Crocker

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 7 Nov 2016 13:53:12 +1300

> This is a basic point.  And a specific assessment.  I think I've seen 

Here's more disagreement. IMHO, some level of problems occur in almost
any hotel almost any time. Things like broken splash pages*, limited
addresses per room, broken DNS*, bizarre filters, inadequate capacity
at busy hours*, and of course complete absence of IPv6*. Not to mention
paying extra for Internet access, still prevalent in many countries.

One of the nice things about showing up at the IETF hotel is seeing
a smooth, efficient dual stack service on the ietf-hotel SSID. But it's
more than nice: it makes one's personal efficiency much greater, given
the density of email and of people using *.ietf.org in a small area.

* all of which I have experienced in the last 3 days at the Copthorne
Hotel in Wellington, NZ.

   Brian

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 06 Nov 2016 17:12:08 -0800 (PST)

Brian,

Keep in mind that when the IETF "takes over" the hotel network it is 
often done after lengthy negotiations and much legwork. There is never 
any guarantee that any given hotel will let us anywhere near their 
network and this situation isn't getting any better. We do of course 
REQUIRE a fully compliant Meeting Network, but that does not mean we 
can always extend it to every sleeping room. And doing it for more 
than one hotel is extremely costly in terms of people resources.

While the "terminal room" no longer has any terminals or computers, 
its history should not be forgotten; it was there as a place where we 
could get our email and get work done. Much as changed since the early 
days, including increasing use of mobile devices that themselves 
function without traditional WiFi connections. As a frequent hotel 
guest I am as frustrated as you are with some of the annoyances of 
in-room WiFi (or Ethernet), but I also have to say that I think we 
have become too demanding when it comes to this topic.

I have this wild idea that the IETF should "leave something good 
behind" in these meeting facilities and I'd like to see that brass 
sign in the lobby that says:

 "The IETF Was Here in 2013. They fixed Our Network and Left Behind 
 Some Great Networking Equipment from the Following Vendors: ...."

:-)

Ole

> >> I think that by now the network available in average hotels is 
> >> sufficiently non-horrible that we can live with the same kind of 
> >> network as everyone else.
> > 
> >

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Nov 2016 11:50:23 -0500

Hi Dave,

> On Oct 29, 2016, at 8:06 AM, Dave Crocker <[email-masked]> wrote:
> 
> On 6/22/2016 6:49 AM, Alissa Cooper wrote:
>> Re-phrasing this as an objective, I would suggest something like:
>> 
>>      We would like to facilitate the onsite or remote participation of
>>      anyone who wants to be involved.  Every country has limits on who
>>      it will permit within its borders. Our inclusiveness objectives
>> are:
>> 
>>      (1) to minimize situations in which onerous entry regulations
>> prevent IETF participants from attending meetings, or failing that to
>> distribute meeting locations such that onerous entry regulations are not
>> always experienced by the same attendees;
>> 
>>      (2) to avoid meeting in countries with laws that
>>      effectively exclude people on the basis of race, religion, gender,
>>      sexual orientation, national origin, or gender identity.
> 
> 
> Alissa, et al,
> 
> On re-reading the above for perhaps the third time, the clause beginning "failing that" finally registered with me.
> 
> It means that the IETF is, in fact, willing to go to venues that the IETF deems as having onerous entry regulations.  (What we mean by 'onerous' is a separate matter, and not one I'm suggesting we litigate at the moment.)
> 
> The suggested language strikes me as... onerous.
> 
> Do we really want that as a consensus statement?

My understanding is that a significant number of venues we have used over the last several years have onerous entry regulations for Indian and/or Chinese nationals (and probably other nationalities as well, but those are the two largest IETF participant groups that I know of).

Alissa

---

From: Dave Crocker <[email-masked]>
Date: Mon, 7 Nov 2016 09:03:40 -0800

> My understanding is that a significant number of venues we have used over the last several years have onerous entry regulations for Indian and/or Chinese nationals (and probably other nationalities…

Yup.

But that leaves a basic question:

      What /pragmatic/ language can be used to guide the venue selection 
process, in a manner that has some chance of being /reliably/ acceptable 
to the community?

The current language lacks pragmatics, other than just acknowledging 
that our goals will (sometimes) fail.

d/

-- 

   Dave Crocker

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Nov 2016 12:37:58 -0500

> On Nov 7, 2016, at 12:03 PM, Dave Crocker <[email-masked]> wrote:
> 
>     What /pragmatic/ language can be used to guide the venue selection process, in a manner that has some chance of being /reliably/ acceptable to the community?
> 

The text in https://tools.ietf.org/html/draft-sullivan-mtgvenue-decisions-00#section-2.1 <https://tools.ietf.org/html/draft-sullivan-mtgvenue-decisions-00#section-2.1> provides more of a hard line, if that’s what you’re looking for.

> The current language lacks pragmatics, other than just acknowledging that our goals will (sometimes) fail.

Of course we will sometimes fail to meet our goals. The document already says there is no perfect venue, and since we’re an open organization if we’re going to meet in different countries there will be individuals who encounter onerous entry regulations. There is no avoiding it.

Alissa

---

From: Dave Crocker <[email-masked]>
Date: Mon, 7 Nov 2016 19:35:32 -0800

On 11/7/2016 9:37 AM, Alissa Cooper wrote:
> The text
> in https://tools.ietf.org/html/draft-sullivan-mtgvenue-decisions-00#section-2.1 provides
> more of a hard line, if that’s what you’re looking for.

So yes, that text looks like a reasonable list of formal concerns.  As a 
formal exercise it's fine.

As a practical tool, not so much.

Over recent years, I'm aware of exactly one possible venue that such a 
list would have been used for -- a country with a formal rule of 
discrimination that imposed onerous procedures on the discriminated folk 
-- and the IAOC invoked an ad hoc assessment rule on its own, roughly 
matching the gist of what the proffered text seeks to cover.

The more common problem is behavioral patterns of country behavior that 
are not formally documented as policy, but which impede participation in 
the IETF.

So far, we don't seem to have any practice that seeks to account for 
such practices and include them in our assessment process.  We get post 
hoc anecdotal data, but nothing regularized in reporting or use.

That's what we really need (IMO)...

d/

-- 

   Dave Crocker

---

From: Fred Baker <[email-masked]>
Date: Thu, 10 Nov 2016 22:07:44 +0800

> On Nov 6, 2016, at 11:31 PM, Dave Crocker <[email-masked]> wrote:
> 
> Fred,
> 
> Assuming you mean that question for me, I'm looking at the latest wg draft (-02), which I submitted, which is a revision of the one you submitted (-01):
> 
> But given the substance of my note that you were responding to, I don't understand how the version matters.  Please clarify.

I’m reading the subject line of the email thread. Per that, you’re not responding to the draft you just posted. You’re looking at the individual submission it replaced.

Change the subject line...

---

From: Dave Crocker <[email-masked]>
Date: Fri, 11 Nov 2016 04:25:26 +0900

> I’m reading the subject line of the email thread. Per that, you’re not responding to the draft you just posted. You’re looking at the individual submission it replaced.

ahh. sorry.  yes.

d/

-- 

   Dave Crocker