Subject: [Mtgvenue] Travel issue assessments

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Nov 2016 11:56:32 -0500

Section 3.1 of draft-ietf-mtgvenue-iaoc-venue-selection-process-02 includes:

"o  Available travel issue assessments (such as
      https://travel.state.gov/content/passports/en/country.html) have
      been pointed out the IETF community.  [Important]

      Editor query:    Resolve Important vs. Mandatory.  d/“

I still do not think this should be listed as a criterion. The IAOC should do this for every venue city.

Alissa

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 7 Nov 2016 16:07:44 -0500

> I still do not think this should be listed as a criterion. The IAOC should do this for every venue city.

I agree.  I don't see how this criterion would help to choose
_between_ candidates.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]