Subject: Re: [Mtgvenue] [97attendees] Food poisoning

From: Brian E Carpenter <[email-masked]>
Date: Sun, 20 Nov 2016 10:57:32 +1300

Switching to a relevant list...

otoh, my worst case of food poisoning (campylobacter) came from one of two
restaurants in Madison WI, while I lived in Evanston IL. I doubt if pointing
the finger at Seoul is particularly fair without research.

https://www.infona.pl/resource/bwmeta1.element.elsevier-a22e2bef-b12e-398c-a316-0dbd2a1a0e4e
"Campylobacter isolation rates [in S Korea] ranged from 83.3% to 100.0% among traditional markets, wholesale markets and
supermarkets; whereas the isolation rate from online store (50.0%) was significantly lower (p < 0.01)"

http://ps.oxfordjournals.org/content/89/5/1070.full
"The prevalence of Campylobacter in market age or near market age (preslaughter) broiler chicken flocks ranges from 3 to 90%,
depending on the country..."

So yes, risk of food poisoning might actually be an issue in venue selection,
but that is a very specific area of expertise, perhaps lacking in the IAOC.

Regards
   Brian

On 20/11/2016 09:55, Aaron Falk wrote:
> I've learned of five people, in 4 different groups, who got food poisoning
> in Seoul. Seems like something to keep track of when considering future
> meetings in the area. Perhaps folks would self-report on this thread in
> case there are additional cases...
> 
> 
> 
> _______________________________________________
> 97attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97attendees
>

---

From: Mary Barnes <[email-masked]>
Date: Sat, 19 Nov 2016 16:54:52 -0600

I agree with Brian.  However, if you can isolate this to the hotel, for
example, it might be worth further consideration.  Although, I ate
breakfast there most days and lunch twice (including raw fish) and didn't
have an issue and I sure didn't eat the wiggling octopus served at the
Korean place below the meeting venue ;)

I think there's always a risk when eating out anywhere, in particular if
one doesn't avoid the long list of foods that are recommended to be avoided
in various locations, especially for folks that might have previously
encountered the problem as some folks don't have as healthy of gut
microbiome and thus are more predisposed.

Here's a good starting point for folks to consider:
http://wwwnc.cdc.gov/travel/page/food-water-safety
http://wwwnc.cdc.gov/travel/page/infographic-food-water-whats-safer

My guess is that most of what one could get at the local restaurants is in
the "whats not" category.   I had a very restricted diet this past week but
I had anticipated that.

Regards,
Mary.

On Sat, Nov 19, 2016 at 3:57 PM, Brian E Carpenter <
[email-masked]> wrote:

> https://www.infona.pl/resource/bwmeta1.element.
> elsevier-a22e2bef-b12e-398c-a316-0dbd2a1a0e4e
> "Campylobacter isolation rates [in S Korea] ranged from 83.3% to 100.0%
> among traditional markets, wholesale markets and
> "The prevalence of Campylobacter in market age or near market age
> (preslaughter) broiler chicken flocks ranges from 3 to 90%,
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: Aaron Falk <[email-masked]>
Date: Sun, 20 Nov 2016 03:34:42 +0000

3 of the cases I heard about came from meals in the hotel. Seemed
significant to me.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 19 Nov 2016 22:43:44 -0500

I was once at a meeting at a major downtown meeting/convention hotel in San
Diego where a signficant proportion of the attendees (over 25%) came down
with stomach problems. It can happen anywhere, and is usually
unpredictable. For the record, I ate in the hotel all week and didn’t have
any problems.

Cheers,
Andy

On Sat, Nov 19, 2016 at 10:34 PM, Aaron Falk <[email-masked]> wrote:

>> My guess is that most of what one could get at the local restaurants is
>> in the "whats not" category.   I had a very restricted diet this past week
>> but I had anticipated that.
>>
>> Regards,
>> Mary.
>>
>>
>>
>>

---

From: Tim Chown <[email-masked]>
Date: Sun, 20 Nov 2016 18:36:11 +0000

> On 20 Nov 2016, at 03:43, Andrew G. Malis <[email-masked]> wrote:
> 
> I was once at a meeting at a major downtown meeting/convention hotel in San Diego where a signficant proportion of the attendees (over 25%) came down with stomach problems. It can happen anywhere, and is usually unpredictable. For the record, I ate in the hotel all week and didn’t have any problems.

I agree, this can happen anywhere. My worst food poisoning has been travelling in the UK and US.

I had what appeared to be mild food poisoning overnight in Seoul, having eaten some local snacks in town, but it may partly be down to not being used to certain types of food, spices, etc.  I didn’t follow the advice Aaron linked below, but overall I enjoyed eating out all the same.

And overall I’d be absolutely fine to meet in Seoul again.

Tim

> On Sat, Nov 19, 2016 at 10:34 PM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
> 3 of the cases I heard about came from meals in the hotel. Seemed significant to me. 
> 
> On Sat, Nov 19, 2016 at 17:54 Mary Barnes <[email-masked] <mailto:[email-masked]>> wrote:
> I agree with Brian.  However, if you can isolate this to the hotel, for example, it might be worth further consideration.  Although, I ate breakfast there most days and lunch twice (including raw fish) and didn't have an issue and I sure didn't eat the wiggling octopus served at the Korean place below the meeting venue ;)   
> 
> I think there's always a risk when eating out anywhere, in particular if one doesn't avoid the long list of foods that are recommended to be avoided in various locations, especially for folks that might have previously encountered the problem as some folks don't have as healthy of gut microbiome and thus are more predisposed.   
> 
> http://wwwnc.cdc.gov/travel/page/food-water-safety <http://wwwnc.cdc.gov/travel/page/food-water-safety>
> http://wwwnc.cdc.gov/travel/page/infographic-food-water-whats-safer <http://wwwnc.cdc.gov/travel/page/infographic-food-water-whats-safer>
> 
> My guess is that most of what one could get at the local restaurants is in the "whats not" category.   I had a very restricted diet this past week but I had anticipated that.  
> 
> Regards,
> Mary. 
> 
> 
> 
> 
> On Sat, Nov 19, 2016 at 3:57 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.infona.pl/resource/bwmeta1.element.elsevier-a22e2bef-b12e-398c-a316-0dbd2a1a0e4e <https://www.infona.pl/resource/bwmeta1.element.elsevier-a22e2bef-b12e-398c-a316-0dbd2a1a0e4e>
> http://ps.oxfordjournals.org/content/89/5/1070.full <http://ps.oxfordjournals.org/content/89/5/1070.full>
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/97attendees <https://www.ietf.org/mailman/listinfo/97attendees>
> >
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
> 
>