Subject: Re: [Mtgvenue] Venue 'requirements' language

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Nov 2016 11:45:28 -0500

Dave,

I have been trying to understand the way the label “Important” is used in the draft, based on the explanation below. My understanding is that for an Important requirement, such as the one about barriers to entry or safety risks, the IAOC would be expected to discuss with the community the specific details of their analysis of the visa regulations or the safety risks before contracting, and then depending on whether the community achieves “acceptance” of the venue location, the IAOC would be expected to either go forward or not with a particular city. Am I understanding that correctly?

That process does not seem workable to me. The whole point of having the IAOC and the meetings committee is to outsource the work of doing the site selection. The whole point of writing this document is to establish the bounds within which the community expects the IAOC to operate when doing site selection. Awaiting community acceptance of a specific location before the IAOC is able to contract could grind site selection to a halt. And even if it doesn’t have that dramatic effect, it seems to take this process in the opposite direction of where it should be going IMO. The IAOC should be in a position where it can take all of the inputs it has — from community feedback about cities under consideration, from consultation with experts and knowledgable sources, from past experience, and from the consensus requirements in a document such as this one — and be able to make a site selection without an additional round trip of community approval each time. 

I still think the prioritized list of objectives as defined in draft-sullivan-mtgvenue-decisions together with a two-tier mandatory vs. desired labeling system would get us there and I’d like to see us try to find consensus around that before deciding that getting such consensus is too difficult. There are only five objectives listed in the draft; if we can find consensus around them I tend to think there won’t be many people itching to re-open their ordering right away. 

Alissa

> On Oct 31, 2016, at 11:43 AM, Dave Crocker <[email-masked]> wrote:
> 
> On 10/28/2016 11:42 AM, Alissa Cooper wrote:
>> I wonder if four levels is over-complicating this. Perhaps mandatory and desired would be sufficient to capture the reality of venue selection.
> 
> 
> After now wandering through the draft several more times, I think that there's an essential point that the mandatory vs. important labeling distinction is trying to highlight, but I also think that we chose the wrong way to pursue it.
> 
> There are some things that are not negotiable. If we can't satisfy them, we don't meet at that venue.  We state these as simple, direct and mandatory.
> 
> There are some other things that also can be described with simple and direct language, but those things are not mandatory.  If we can't satisfy them, it's unfortunate, but we can still meet at the venue. Such items factor into comparisons between venue choices that the staff makes, but do not factor beyond such comparisons.
> 
> However there are other things that have some flexibility, but 'some flexibility' is not the same as saying that they are 'optional/desired'.  That is, there is a real and basic requirement that /must/ be met, but the community is willing to have the details vary.
> 
> I think that the solution to this is not by special labeling but rather by special phrasing of the requirement.  In effect, the requirement needs to be phrased more like a process requirement than as a simple, objective criterion.
> 
> Looking at the "City Criteria" section's list of items classed as "important" I believe that what we mean is that it is /mandatory/ that these issues be considered and that it is mandatory that the community find the choices acceptable.  So any difficulties or exceptions to be negotiated with the community.
> 
> Each of the 'Important' items in the City Venue list is inherently squishy but each also is essential.  Squishy in the sense that there they are not subject to a simple quantification, but essential in that the community /must/ be satisfied with the choice.
> 
> So, for example, "Travel to the venue is reasonably acceptable based on cost, time, and burden for participants traveling from multiple regions."  I believe that this phrasing accurately specifies a requirement.  That is, it is not negotiable.  There is no trade-off. The community /must/ find the details acceptable.  What is negotiable is what the specific details are.
> 
> For efficiency, there's a common set of choices that have satisfied the community and that the staff can therefore use without much worry about community acceptance.  But when the possibility of exceptional details surfaces, there is nothing wrong with going outside of the established norm...  as long as the community deems the exception (or perhaps long-term change) acceptable.
> 
> So the wording for such requirements needs to target community acceptance of the details, without defining what those details are.  The text, therefore, leaves those details to the staff processes, including consulting the community when needed.
> 
> Thoughts?
> 
> d/
> 
> -- 
> 
>  Dave Crocker
>  Brandenburg InternetWorking
>  bbiw.net

---

From: Dave Crocker <[email-masked]>
Date: Mon, 7 Nov 2016 09:09:52 -0800

On 11/7/2016 8:45 AM, Alissa Cooper wrote:
> That process does not seem workable to me. The whole point of having the IAOC and the meetings committee is to outsource the work of doing the site selection. The whole point of writing this document is to establish the bounds within which the community expects the IAOC to operate when doing site selection. Awaiting community acceptance of a specific location before the IAOC is able to contract could grind site selection to a halt.

Just to get a course-correction on this point:

I believe no proposal has sought this type of approval mechanism, in the 
midst of seeking to do a contract.  Certainly not the proposal that is 
on the table now.

Conveniently, Lou just posted a note with the draft about the process 
for community review of /possible/ venues.

At the highest level of abstraction:

   *  The IAOC (via Meetings Committee) formulates sets of candidate
      venues, for sometime into the indeterminate future.

   *  The list is vetted with the community

   *  The results are posted publicly

   *  At some indeterminate time in the future, a city from that posted
      list might be selected as a venue.  This selection process does
      /not/ incur additional community review.

d/
-- 

   Dave Crocker

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Nov 2016 12:43:13 -0500

> On Nov 7, 2016, at 12:09 PM, Dave Crocker <[email-masked]> wrote:
> 
> I believe no proposal has sought this type of approval mechanism, in the midst of seeking to do a contract.  Certainly not the proposal that is on the table now.
> 
> Conveniently, Lou just posted a note with the draft about the process for community review of /possible/ venues.
> 

Then I don’t understand your definition of “Important” or the phrase “acceptable to the IETF community” as used in Section 3.1. In the above process, does the IAOC list specific barriers to entry and economic, safety, and health risks it has identified that are associated with each candidate venue? How does the IAOC judge whether the community has “accepted” those specific barriers and risks?

Thanks,
Alissa

---

From: Corinne Cath <[email-masked]>
Date: Mon, 7 Nov 2016 17:49:36 +0000

Hiya,

On community review, I  agree with Alissa that outsourcing this to the
community does not necessarily make the IAOC's work easier. Would suggest
community review have a binding nature? What will be considered relevant
indicators?

On the suggestion for the process of community review of possible venues:

If the selection process does not incur additional community review, we
might run into the problem that a city/country perfectly acceptable at one
point in time, is not longer so at a later stage due to political unrest,
change in legislation etc. (many examples could be thought of here: Syria,
Turkey, Trump-America, etc. etc.)

Best,

On Mon, Nov 7, 2016 at 5:09 PM, Dave Crocker <[email-masked]> wrote:

>> That process does not seem workable to me. The whole point of having the
>> IAOC and the meetings committee is to outsource the work of doing the site
>> selection. The whole point of writing this document is to establish the
>> bounds within which the community expects the IAOC to operate when doing
>> site selection. Awaiting community acceptance of a specific location before
>> the IAOC is able to contract could grind site selection to a halt.
>>
>
>
> midst of seeking to do a contract.  Certainly not the proposal that is on
> the table now.
>
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

-- 
Corinne J.N. Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Mon, 7 Nov 2016 18:21:00 +0000

I think the community input should only be an advisory opinion  and not binding.   The IAOC is the selected group from the community tasked with making the binding decisions, and the process should respect and reflect that.

regards
glenn

From: Mtgvenue <[email-masked]<mailto:[email-masked]>> on behalf of Corinne Cath <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 7, 2016 at 10:49 AM
To: Dave Crocker <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Alissa Cooper <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Mtgvenue] Venue 'requirements' language

Hiya,

On community review, I  agree with Alissa that outsourcing this to the community does not necessarily make the IAOC's work easier. Would suggest community review have a binding nature? What will be considered relevant indicators?

If the selection process does not incur additional community review, we might run into the problem that a city/country perfectly acceptable at one point in time, is not longer so at a later stage due to political unrest, change in legislation etc. (many examples could be thought of here: Syria, Turkey, Trump-America, etc. etc.)

Best,

On Mon, Nov 7, 2016 at 5:09 PM, Dave Crocker <[email-masked]<mailto:[email-masked]>> wrote:
On 11/7/2016 8:45 AM, Alissa Cooper wrote:
That process does not seem workable to me. The whole point of having the IAOC and the meetings committee is to outsource the work of doing the site selection. The whole point of writing this document is to establish the bounds within which the community expects the IAOC to operate when doing site selection. Awaiting community acceptance of a specific location before the IAOC is able to contract could grind site selection to a halt.

d/
--

  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net<http://bbiw.net>

_______________________________________________
Mtgvenue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mtgvenue

Web: www.oii.ox.ac.uk/people/corinne-cath<http://www.oii.ox.ac.uk/people/corinne-cath>
Email: [email-masked]<mailto:[email-masked]> & [email-masked]<mailto:[email-masked]>
Twitter: @C_Cath

---

From: Dave Crocker <[email-masked]>
Date: Mon, 7 Nov 2016 18:42:18 -0800

Alissa,

On 11/7/2016 9:43 AM, Alissa Cooper wrote:
>>> That process does not seem workable to me. The whole point of
>>> having the IAOC and the meetings committee is to outsource the
>>> work of doing the site selection. The whole point of writing this
>>> document is to establish the bounds within which the community
>>> expects the IAOC to operate when doing site selection.
...
>> I believe no proposal has sought this type of approval mechanism,
>> in the midst of seeking to do a contract.  Certainly not the
>> proposal that is on the table now.
...
>> *  At some indeterminate time in the future, a city from that
>> posted list might be selected as a venue.  This selection process
>> does /not/ incur additional community review.
>
> Then I don’t understand your definition of “Important” or the phrase

The above does not contain that word, so I don't know what you are 
referring to.  If you mean from the draft document, the term is defined 
there.  (And it's not /my/ definition.  It's defined in section 1.2 and 
was already there.)

> “acceptable to the IETF community” as used in Section 3.1. In the

That's a generic reference to the range of well-established processes 
for requesting and assessing IETF rough consensus.  This is such an 
embedded construct I'm not understanding what you are not understanding.

> above process, does the IAOC list specific barriers to entry and
> economic, safety, and health risks it has identified that are
> associated with each candidate venue? How does the IAOC judge whether
> the community has “accepted” those specific barriers and risks?

This is my own understanding of where things have landed (and, fwiw, I 
think it's the right place to have landed) and I think this statement is 
entirely redundant with multiple other statements of it:

    Publish a list of cities that might be candidates.  With that 
publications, solicit community comment about any issues they feel 
worthy of noting about the venues.

    Let the community discuss those concerns.

    Look for community rough consensus for or against the venue.

    Mark the venue as still possible or excluded.

    Done.

The essence of this procedure (and the part I quite like) is that it 
does not require the IAOC or anyone else to develop and maintain a list 
of issues to watch out for.  It lets the community do that organically.

However... Issues change.  Venues change.  No list will be complete at 
any moment in time, and it will get worse as time passes.  So the 
process I've described lets folk put forward whatever they deem relevant 
for consideration and relies on community assessment.

The piece of the process that hasn't been included -- but which I think 
I saw raised today -- is that at any time /after/ assessment has been 
made and published, folk in the community might choose to raise a 
concern about a venue, as things change.  This is generically cited as 
"rinse, repeat"...

If none of the above suffices to cover your question, then I've 
misunderstood what you are asking.

d/
-- 

   Dave Crocker

-- 

   Dave Crocker

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 8 Nov 2016 09:10:36 -0500

Hi Dave,

The definiton of “Important” in Section 1.2 does not make sense to me. "Can be a make-or-break consideration, but can also be traded off against other considerations.” How can a single requirement be both of those things? Sometimes it’s make-or-break, and sometimes it’s not? Doesn’t that mean it’s not actually make-or-break, because if it were, it couldn’t be traded off?

> So the wording for such requirements needs to target community acceptance of the details, without defining what those details are.  The text, therefore, leaves those details to the staff processes,…

What I find problematic about the way you have formulated the process for determining community “acceptance” below is that it means the criteria in 3.1 that are listed as needing to be “acceptable to the community” aren’t actually criteria at all. To take an example for illustration, imagine that the IAOC finds that the rough consensus of the community consistently favors venues with onerours entry requirements for nationals from Country X. At that point the IAOC would either need to follow the community consensus (per 3.1) or decide not to based on the core value of inclusiveness in Section 2.1. The document provides no more clarity than what exists today about what the IAOC should do under that circumstance. By contrast, if the document were to take the ordered-list-of-priorities approach suggested in draft-sullivan-mtgvenue-decisions, the guidepost about what to do in that situation would be clearer, because whatever other objectives would be driving the suggestion of venues with travel barriers to entry, the IAOC could use the ordered list of priorities to justify a selection of a venue without onerous entry restrictions for Country X nationals.  

Thanks,
Alissa

[1] https://www.ietf.org/mail-archive/web/mtgvenue/current/msg00437.html <https://www.ietf.org/mail-archive/web/mtgvenue/current/msg00437.html>

> On Nov 7, 2016, at 9:42 PM, Dave Crocker <[email-masked]> wrote:
> 
> Alissa,
> 
> The above does not contain that word, so I don't know what you are referring to.  If you mean from the draft document, the term is defined there.  (And it's not /my/ definition.  It's defined in section 1.2 and was already there.)
> 
> 
> That's a generic reference to the range of well-established processes for requesting and assessing IETF rough consensus.  This is such an embedded construct I'm not understanding what you are not understanding.
> 
> 
> This is my own understanding of where things have landed (and, fwiw, I think it's the right place to have landed) and I think this statement is entirely redundant with multiple other statements of it:
> 
>   Publish a list of cities that might be candidates.  With that publications, solicit community comment about any issues they feel worthy of noting about the venues.
> 
> The essence of this procedure (and the part I quite like) is that it does not require the IAOC or anyone else to develop and maintain a list of issues to watch out for.  It lets the community do that organically.
> 
> However... Issues change.  Venues change.  No list will be complete at any moment in time, and it will get worse as time passes.  So the process I've described lets folk put forward whatever they deem relevant for consideration and relies on community assessment.
> 
> The piece of the process that hasn't been included -- but which I think I saw raised today -- is that at any time /after/ assessment has been made and published, folk in the community might choose to raise a concern about a venue, as things change.  This is generically cited as "rinse, repeat"...
> 
> If none of the above suffices to cover your question, then I've misunderstood what you are asking.
> 
> d/
> -- 
> 
>  Dave Crocker

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 8 Nov 2016 10:35:48 -0500

Hi,

On Tue, Nov 08, 2016 at 09:10:36AM -0500, Alissa Cooper wrote:
> 
> By contrast, if the document were to take the ordered-list-of-priorities approach suggested in draft-sullivan-mtgvenue-decisions, the guidepost about what to do in that situation would be clearer, because whatever other objectives would be driving the suggestion of venues with travel barriers to entry, the IAOC could use the ordered list of priorities to justify a selection of a venue without onerous entry restrictions for Country X nationals.  
> 

Alissa expresses (as usual, more clearly than I was able to) exactly
why I think an ordered list is necessary, despite the difficulties
with the stability of such a list.  The IAOC needs guidance on how to
choose.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]