Subject: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-iaoc-venue-selection-process-03.txt

From: [email-masked]
Date: Wed, 30 Nov 2016 16:33:14 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Meeting Venue  of the IETF.

        Title           : IETF Plenary Meeting Venue Selection Process
        Authors         : Ray Pelletier
                          Laura Nugent
                          Dave Crocker
                          Lou Berger
                          Ole Jacobsen
                          Jim Martin
                          Fred Baker
	Filename        : draft-ietf-mtgvenue-iaoc-venue-selection-process-03.txt
	Pages           : 21
	Date            : 2016-11-30

Abstract:
   The IAOC has responsibility for arranging IETF plenary meeting Venue
   selection and operation.  This document details the IETF's Meeting
   Venue Selection Process from the perspective of its goals, criteria
   and thought processes.  It points to additional process documents on
   the IAOC Web Site that go into further detail and are subject to
   change with experience.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dave Crocker <[email-masked]>
Date: Wed, 30 Nov 2016 16:37:49 -0800

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
...
> 	Filename        : draft-ietf-mtgvenue-iaoc-venue-selection-process-03.txt

Folks,

This draft has many changes in substance and format.  It folds in 
material from the Sullivan draft and the Seoul working group draft, as 
well as from some off-list discussions.

You might note that some mandatory/important/desired values are 
different than they were; this is mostly due to the effect of changing 
the associated wording.

No doubt there are many errors and omissions.  Though not intentional, 
they fall on me.  Please simply post a note to the list about any 
substantive change that is needed, in the usual old/new text form.  Send 
any minor items to me privately.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net