Subject: [Mtgvenue] Editorial comments on <draft-ietf-mtgvenue-iaoc-venue-selection-process-02>

From: Bob Hinden <[email-masked]>
Date: Fri, 18 Nov 2016 10:58:03 +0900

A few mostly editorial comments.

Thanks,
Bob

> 
> 
> 3.  Venue Selection Criteria
> 
>    A number of criteria are considered during the site selection
>    process.  The list following is not sorted in any particular order,
>    but includes the committee's major considerations.
> 
>    The selection of a venue always requires trade-offs.  There are no
>    perfect venues.  For example, a site may not have a single hotel that
>    can accommodate a significant number of the attendees of a typical

s/number/percentage/

>    IETF.  That doesn't disqualify it, but it may reduce its desirability
>    in the presence of an alternative that does.
> 
> 

>    o  The economics of the venue allow the meeting to be net cash
>       positive [Mandatory].
> 
>    o  An Optimal Facility for an IETF meeting is held under "One Roof”,

s/An Optimal Facility/A facility/

Optimal isn’t needed, the paragraph is all ready as Desired.

>       that is, qualified meeting space and guest rooms are available in
>       the same facility.  [Desired]
> 
>    o  An Optimal Facility for an IETF meeting is accessible by people
>       with disabilities.

s/An Optimal Facility/A facility/

> 
>       *  The selected facility conforms with local accessibility laws
>          and regulations [Mandatory]
> 
>       *  http://www.sigaccess.org/welcome-to-sigaccess/resources/
>          accessible-conference-guide/ provides a definition of related
>          considerations that shall be used in evaluating this criterion.
>          [Desired]
> 

> 3.4.  Lodging Criteria
> 
>       Alissa's comment: ( 3.3.4)
> 
>    o  The IETF hotel(s) are within close proximity to each other and the
>       venue.  [Mandatory]

Add “or accessible via good public transit”.

> 
>    o  The Guest Rooms at the IETF hotel(s) are sufficient in number to
>       house 1/3 or more of projected meeting attendees.  [Mandatory]
> 
> 

>    Phase 4:  Qualified Venues Evaluated for Contract
>       2.75 - 3 years out, initiate contract negotiations.
> 
>       A.  The Meetings Committee reviews the venue options based on
>           venue selection criteria and recommends a venue to the IAOC.
>           Only options that meet all Mandatory labeled criteria may be
>           recommended.
> 
>       B.  IAOC selects a venue for contracting as well as a back-up
>           contracting venue, if available.
> 
>       C.  Secretariat negotiates with selected venue.  IAD reviews
>           contract and requests IAOC and ISOC approval of contract and
>           authority for Secretariat to execute contract on ISOC's
>           behalf.

I don’t think this is correct.  The Secretariat doesn’t execute the contract.  ISOC does.

Suggest:

Secretariat negotiates contact with selected venue.  IAD reviews contract and brings it to the IAOC for approval to ask ISOC to enter in a contract with the venue.  After IAOC approval, ISOC signs the contract with the venue on the IETFs behalf.

> 
>       D.  Contracts are executed.
> 
>    Phase 5:  Evaluation and Contingency Planning
>       3 Months Prior to the Meeting, the meeting site is checked for

s/3 Months/~3 Months/

>       continued availability and conformance to expectations.
> 
>       A.  Secretariat reviews current status of the contracted meeting
>           location to confirm there is no change in the location status
>           and to identify possible new barriers to holding a successful
>           meeting in the contracted city and provides findings to the
>           IAOC.
> 
>       B.  IAOC considers the information provided and evaluates the risk
>           - if significant risk is identified, the Contingency Planning
>           Flow Chart (https://iaoc.ietf.org/meetings-committee/venue-
>           selection.html) is followed, if current risk is not
>           significant, the situation is monitored through the meeting to
>           ensure there is no significant change.

---

From: Laura Nugent <[email-masked]>
Date: Fri, 18 Nov 2016 11:50:04 +0900

Small clarification:

The secretariat actually does execute the contracts as an agent of ISOC.  I send the contracts to Ray and he reviews them and when he’s satisfied with them, Ray sends them to Kathy Brown for review.  Once Kathy approves them, Ray lets me know I have approval and I sign the contracts as an agent of ISOC on behalf of IETF.

Laura

> On Nov 18, 2016, at 10:58, Bob Hinden <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Bob Hinden <[email-masked]>
Date: Fri, 18 Nov 2016 11:59:36 +0900

Laura,

Thanks for updating my understanding :-)

Bob

> On Nov 18, 2016, at 11:50 AM, Laura Nugent <[email-masked]> wrote:
> 
> Small clarification:
>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 18 Nov 2016 14:08:49 +0900

> Optimal isn’t needed, the paragraph is all ready as Desired.

I'm going to comment on this as an example of a larger point about the 
document's language:

(For reference, yeah, that word is now gone.)

There have been a number of bullets that had the strength indicator 
(ideal, required, etc.) in the text, in addition to the 'requirement' 
parameter (mandatory, desired) at the end.

I've been doing the kind of cleanup Bob suggests here, generally of the 
form that says 'what' is needed or is to be done, leaving strength and 
requirement as the job of the bit at the end. And leaving the 'how' off 
entirely.

That is we've got some items that have a task at two levels.  There's 
the process task for the IAOC and then there is the underlying issue 
that is the target of the task, where that task can be challenging and 
subjective.

By way of example, here's the latest text for one bullet:

    <c>Travel barriers to entry, e.g., visa requirements that can limit
       participation, are acceptable to the IETF community. </c>

    <c><spanx style="verb">Mandatory</spanx></c>

What has driven the phrasing and the attribute are:

      The IAOC has to worry about travel barriers.  That's mandatory. 
Even more than that is that the barriers must be acceptable to the 
community.  That also is mandatory. The phrasing here is meant to assert 
both points together.

      However, the barriers that are acceptable or not to the community 
might vary or, at least, the details might not be known at the time this 
document is written.

So there's an implied process that the IAOC has to follow, to discern 
and assess barriers in a fashion that keeps in sync with the community's 
views.  This document intentionally does not say how that's done or when.

As I say, there are a number of bullets that now reflect this writing 
approach.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave Crocker <[email-masked]>
Date: Fri, 18 Nov 2016 14:13:47 +0900

> Add “or accessible via good public transit”.

Uhh.... that's rather more than editorial, IMO.

And I believe it does /not/ match the community expectation, for the 
core hotels.

So the working might want to discuss and resolve this /very/ carefully.

d/

-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Fri, 18 Nov 2016 14:16:39 +0900

Laura,

So I think this means we should leave evaluation of this bit of document 
text to you.

On or offlist, please let me know whether the existing text is 
sufficient, or give me alternative text that you like.

d/

-- 

   Dave Crocker

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 18 Nov 2016 17:03:43 +0000

On 11/18/16, 12:13 AM, "Mtgvenue on behalf of Dave Crocker" <[email-masked] on behalf of [email-masked]> wrote:
>Uhh.... that's rather more than editorial, IMO.

[JL] How about The IETF hotel(s) are within close proximity to each other and the venue, or accessible via public transit. (thus removing ‘good’)

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 19 Nov 2016 08:08:05 +1300

> [JL] How about The IETF hotel(s) are within close proximity to each other and the venue, or accessible via public transit. (thus removing ‘good’)

Not quite there yet. First of all "close proximity" is a judgment call, so
we should try something like "a few minutes walk". Secondly, almost every hotel
in London is close to the Underground, but most of them would be at least a
half hour trip to the Hilton London Metropole, so we should try something
like "a few minutes by public transport." IMHO, of course.

    Brian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 19 Nov 2016 04:52:29 +0900

In my opinion we need to state how many minutes, or will not work. I think 10 minutes by walk or public transport is fine.

The secretariat/IAOC may judge that in the case of a specific venue it takes 11, and balancing the rest of the requirements it makes sense or not. For instance, if all the other requirements are met, just missing this one for 1-2 minutes, should not be a problem, but if a venue has several of the requirements not met, then it may be not so ok.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Brian E Carpenter <[email-masked]>
Organización: University of Auckland
Responder a: <[email-masked]>
Fecha: sábado, 19 de noviembre de 2016, 4:08
Para: <[email-masked]>
Asunto: Re: [Mtgvenue] IETF Hotels proximity

    
        Brian

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 19 Nov 2016 08:48:03 +0900

We did the public transit to the venue thing in Vienna. It worked, but
didn't make for a good meeting.

On Nov 19, 2016 2:03 AM, "Livingood, Jason" <[email-masked]>
wrote:

> On 11/18/16, 12:13 AM, "Mtgvenue on behalf of Dave Crocker" <
> [email-masked] on behalf of [email-masked]> wrote:
> [JL] How about The IETF hotel(s) are within close proximity to each other
> and the venue, or accessible via public transit. (thus removing ‘good’)
>
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 20 Nov 2016 12:20:07 -0500

If we are talking about a hard limit, I think 10 minutes is too short. I
always prefer to be in the primary facility, if possible. But I didn't have
any particular problem with the 20 minute walk each way between my hotel
and the Adelaide meeting.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Nov 18, 2016 at 2:52 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> In my opinion we need to state how many minutes, or will not work. I think
> 10 minutes by walk or public transport is fine.
>
> The secretariat/IAOC may judge that in the case of a specific venue it
> takes 11, and balancing the rest of the requirements it makes sense or not.
> For instance, if all the other requirements are met, just missing this one
> for 1-2 minutes, should not be a problem, but if a venue has several of the
> requirements not met, then it may be not so ok.
>
> Regards,
> Jordi
>
>
>     > [JL] How about The IETF hotel(s) are within close proximity to each
> other and the venue, or accessible via public transit. (thus removing
> ‘good’)
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>

---

From: Tim Chown <[email-masked]>
Date: Sun, 20 Nov 2016 17:48:45 +0000

On 20 Nov 2016, at 17:20, Donald Eastlake <[email-masked]> wrote:
> 
> If we are talking about a hard limit, I think 10 minutes is too short. I always prefer to be in the primary facility, if possible. But I didn't have any particular problem with the 20 minute walk each way between my hotel and the Adelaide meeting.

And therein lies the problem in just stating “close proximity”.  You may not have that problem, others may do.

Aren’t there enough venues out there we can pick from where the venue is within a hotel which has rooms for attendees totalling at least x% of the average attendance over the past n meetings?  (say, e.g., x=30, n=6.) Why would we repeat a meeting like Vienna when we don’t need to?

Tim

>  [email-masked] <mailto:[email-masked]>
> On Fri, Nov 18, 2016 at 2:52 PM, JORDI PALET MARTINEZ <[email-masked] <mailto:[email-masked]>> wrote:
> De: Mtgvenue <[email-masked] <mailto:[email-masked]>> en nombre de Brian E Carpenter <[email-masked] <mailto:[email-masked]>>
> Responder a: <[email-masked] <mailto:[email-masked]>>
> Para: <[email-masked] <mailto:[email-masked]>>
>     > On 11/18/16, 12:13 AM, "Mtgvenue on behalf of Dave Crocker" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
> 
> 
> 
> 
> http://www.consulintel.es <http://www.consulintel.es/>
> The IPv6 Company
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
>

---

From: Laura Nugent <[email-masked]>
Date: Mon, 21 Nov 2016 15:29:01 -0800

I started working on the identification of and contracting with venues on behalf of IETF in 2008.  Since that time (and likely prior to that time), we have been looking for locations with a variety of suitable overflow hotels within a 15 minute walk of the venue.  We have been mostly successful, with a few notable exceptions:  Beijing, Orlando.

Laura

> On Nov 20, 2016, at 09:48, Tim Chown <[email-masked]> wrote:
> 
> On 20 Nov 2016, at 17:20, Donald Eastlake <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Nov 2016 19:57:22 -0500

Beijing worked out pretty well anyway, because cabs were so cheap. :)

On Mon, Nov 21, 2016 at 6:29 PM, Laura Nugent <[email-masked]> wrote:
> I started working on the identification of and contracting with venues on
> behalf of IETF in 2008.  Since that time (and likely prior to that time), we
> have been looking for locations with a variety of suitable overflow hotels
> within a 15 minute walk of the venue.  We have been mostly successful, with
> a few notable exceptions:  Beijing, Orlando.
>
> Laura
>
>
>
> any particular problem with the 20 minute walk each way between my hotel and
> the Adelaide meeting.
>
>
> Aren’t there enough venues out there we can pick from where the venue is
> within a hotel which has rooms for attendees totalling at least x% of the
> average attendance over the past n meetings?  (say, e.g., x=30, n=6.) Why
> would we repeat a meeting like Vienna when we don’t need to?
>
> Tim
>
> Thanks,
> Donald
> On Fri, Nov 18, 2016 at 2:52 PM, JORDI PALET MARTINEZ
> <[email-masked]> wrote:
>>
>>     > On 11/18/16, 12:13 AM, "Mtgvenue on behalf of Dave Crocker"
>> <[email-masked] on behalf of [email-masked]> wrote:

---

From: Dave Crocker <[email-masked]>
Date: Mon, 21 Nov 2016 17:16:18 -0800

On 11/21/2016 3:29 PM, Laura Nugent wrote:
> hotels within a 15 minute walk of the venue.

Thanks Laura.

Folks,

Unless folk want to lodge a serious complaint against the rule that the 
staff has been using for roughly a decade -- require a maximum of a 15 
minute walk to overflow hotels, with rare, carefully-reviewed exceptions 
made by the IAOC -- I'll strongly urge us to simply document existing 
practice and not mess with this sub-topic further.

d/

-- 

   Dave Crocker

---

From: Tim Chown <[email-masked]>
Date: Tue, 22 Nov 2016 09:16:22 +0000

> On 22 Nov 2016, at 01:16, Dave Crocker <[email-masked]> wrote:
> 
> Unless folk want to lodge a serious complaint against the rule that the staff has been using for roughly a decade -- require a maximum of a 15 minute walk to overflow hotels, with rare, carefully-reviewed exceptions made by the IAOC -- I'll strongly urge us to simply document existing practice and not mess with this sub-topic further.

If that’s the rule for overflow hotels, as you state above, fine. If it’s a rule for the primary hotel, I’d object.

Tim