Subject: Re: [Mtgvenue] Why do we meet?

From: Dave Crocker <[email-masked]>
Date: Sun, 6 Nov 2016 10:11:21 -0800

On 10/28/2016 12:51 PM, Brian E Carpenter wrote:
>>> I think the statements are too narrow. How about:
>>> >>
>>> >>    We meet to improve the Internet, primary by advancing the
>>> >> development of Internet Drafts and RFCs.
>> >
>> >
>> > Well...
>> >
>> >
>> > < rant mode=personal >
>> >
>> >       Personally the 'improve the Internet' phrasing has always struck
>> > me as too vague and frankly onerous.
> Yes, but we're not here to re-legislate RFC 3935. I would go for something
> like
>
> We meet to pursue the IETF's mission [RFC3935], partly by advancing the
> development of Internet-Drafts and RFCs.
>
> (Partly? Yes, *partly*. A lot of other good stuff happens at the meetings.)

Folks,

G'day.

Haven't seen responses to Brian's diplomatic re-phrasing.  I think it's 
reasonable but would like comments from others before incorporating it.

The issue of this text might seem overly fussy but I see it as setting 
the very foundation for having meetings and so we should have a shared, 
clear sense of the reasons we have these meetings.

Comments?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Nov 2016 00:57:23 +0900

>> (Partly? Yes, *partly*. A lot of other good stuff happens at the meetings.)

FWIW, I like Brian’s wording. I’m not pushing any particular wording as such, but what I find important is acknowledging that our work is not just about I-Ds and RFCs. I might join for the hackathon or the informal interop or the discussion with the friendly other vendor about a future BOF… and some of those things might have an effect in the RFCs later on, but I at least view our mission more holistically. And some of the things we do have more freestanding value, like the results of interops or coding sessions, even when no changes to I-Ds turn out to be necessary.

I’d probably do s/partly by/including but not limited to/

Jari

---

From: Dave Crocker <[email-masked]>
Date: Wed, 16 Nov 2016 12:58:58 -0800

> FWIW, I like Brian’s wording. I’m not pushing any particular wording as such, but what I find important is acknowledging that our work is not just about I-Ds and RFCs. I might join for the hackatho…

Anyone else care to establish support for this line of wording?

> I’d probably do s/partly by/including but not limited to/

I'll suggest we decline, to keep the language simpler and to avoid any 
hint of legalese...

d/
-- 

   Dave Crocker