Subject: Re: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-iaoc-venue-selection-process-03.txt

From: Dave Crocker <[email-masked]>
Date: Thu, 1 Dec 2016 20:38:58 -0800

On 11/30/2016 4:37 PM, Dave Crocker wrote:
> On 11/30/2016 4:33 PM, [email-masked] wrote:
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
> ...
>>     Filename        :
>> draft-ietf-mtgvenue-iaoc-venue-selection-process-03.txt

BTW, I'd like to finally drop section 6, "Text carried forward".  If you 
see anything there you feel needs to be retained, please post a note to 
the list saying what text, where it should go, and why.

Thanks.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Tim Chown <[email-masked]>
Date: Fri, 2 Dec 2016 10:08:28 +0000

Hi,

The text that was added in response to my comment was:

"The IETF Hotel should have a social space that serves as a lounge, conducive to planned and accidental meetings and chatting, as well as working online. This is often an open bar, restaurant, or seating area, preferably on the ground/entrance floor, but can also be a meeting room, arranged to facilitate communal interaction among attendees. “

I would like to see the "but can also be a meeting room, arranged to facilitate communal interaction among attendees” text, which was added by someone else, struck from the requirement, as that’s what we had in Seoul, and it didn’t work. The point is that it’s an open social space around/near the entrance, as per Berlin and many other venues we have used.

Tim

> On 1 Dec 2016, at 00:37, Dave Crocker <[email-masked]> wrote:
> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> ...
>> 	Filename        : draft-ietf-mtgvenue-iaoc-venue-selection-process-03.txt
> 
> 
> Folks,
> 
> This draft has many changes in substance and format.  It folds in material from the Sullivan draft and the Seoul working group draft, as well as from some off-list discussions.
> 
> You might note that some mandatory/important/desired values are different than they were; this is mostly due to the effect of changing the associated wording.
> 
> No doubt there are many errors and omissions.  Though not intentional, they fall on me.  Please simply post a note to the list about any substantive change that is needed, in the usual old/new text form.  Send any minor items to me privately.
> 
> d/
> -- 
> 
>  Dave Crocker
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Dave Crocker <[email-masked]>
Date: Fri, 2 Dec 2016 08:11:53 -0800

> I would like to see the "but can also be a meeting room, arranged to facilitate communal interaction among attendees” text, which was added by someone else, struck from the requirement, as that’s w…

I added the wording because we've had at least one venue where this was 
done -- I think the first time it was done, but I don't remember where 
-- and it went quite well.  Very large space, lots of seating.  I think 
it also hosted the breaks.

There was a space like this in Seoul?  Where?

d/

-- 

   Dave Crocker

---

From: Tim Chown <[email-masked]>
Date: Fri, 2 Dec 2016 16:30:32 +0000

On 2 Dec 2016, at 16:11, Dave Crocker <[email-masked]> wrote:
> I added the wording because we've had at least one venue where this was done -- I think the first time it was done, but I don't remember where -- and it went quite well.  Very large space, lots of seating.  I think it also hosted the breaks.

I don’t think we should add text for something that was done once, somewhere we don’t remember, without any other comments that it is a desirable facility and one that is as good as social space near the venue’s entrance.

The point of what I proposed, and for which a number of people have also expressed support to the list, is space near the entrance, so you can hang out, check emails, and have “accidental” meetings with people who are coming or going from the venue. If you can grab a snack and a drink, great. It’s a common feature of many places we meet, but was noticeably missing in Seoul.

> There was a space like this in Seoul?  Where?

The spaces up on levels 3, 5 and 6. They were too fragmented though and not near the venue entrance.  The meeting room you propose would have a similar shortcoming.

Tim

---

From: Dave Crocker <[email-masked]>
Date: Fri, 2 Dec 2016 08:35:37 -0800

> The spaces up on levels 3, 5 and 6. They were too fragmented though and not near the venue entrance.  The meeting room you propose would have a similar shortcoming.

Ahh.  I wouldn't count any of that as qualifying for this function. 
Far, far too limited.  Yes, folk tried to use it that way, but as you 
note, they size and dynamics didn't work at all.

The one I'm remembering was quiet and spacious, with plenty of tables 
and chairs.  Might have also had a for-purchase snacks service on-going.

d/
-- 

   Dave Crocker

---

From: Lou Berger <[email-masked]>
Date: Fri, 02 Dec 2016 11:46:16 -0500

Yokohama had a big communal room with lots of tables for informal meetings. 
I used it a couple of times and thought it was great. I also really enjoyed 
the pile of Japanese snacks in the corner.

Lou

On December 2, 2016 11:37:00 AM Dave Crocker <[email-masked]> wrote:

>> The spaces up on levels 3, 5 and 6. They were too fragmented though and not 
>> near the venue entrance.  The meeting room you propose would have a similar 
>> shortcoming.
>
>

---

From: Tim Chown <[email-masked]>
Date: Fri, 2 Dec 2016 16:46:05 +0000

> On 2 Dec 2016, at 16:35, Dave Crocker <[email-masked]> wrote:
> 
> Ahh.  I wouldn't count any of that as qualifying for this function. Far, far too limited.  Yes, folk tried to use it that way, but as you note, they size and dynamics didn't work at all.
> 
> The one I'm remembering was quiet and spacious, with plenty of tables and chairs.  Might have also had a for-purchase snacks service on-going.

But that’s a different function to what I (and others on the list) have asked to be added to the draft. 

Berlin was great in that it had both; the lobby bar and the tables outside where the bits and bytes was held. And the tables were in a main thoroughfare, not tucked away in a meeting room space. 

Tim

---

From: Bob Hinden <[email-masked]>
Date: Fri, 2 Dec 2016 08:59:36 -0800

Tim,

> On Dec 2, 2016, at 8:30 AM, Tim Chown <[email-masked]> wrote:
> 

I think that was the real issue, that they were spread out on different floors.  Had the meeting rooms been on a single floor along with an open seating area I don’t think it would have mattered.  These spaces on these floors were heavily used, I had problems finding a seat a few times.

I think if there is a requirement here, is that it is nice to have a central place to meet, work, have small informal meetings, etc.  It doesn’t have to be in the hotel lobby or bar.  For example, as Lou pointed out, in Yokohama it wasn’t even in the hotel and it worked fine.  Snacks and coffee are a plus :-)

Also, overall I think the Conrad Seoul was a fine venue, I would be happy to go back there even with this shortcoming.

Thanks,
Bob

---

From: Dave Crocker <[email-masked]>
Date: Fri, 2 Dec 2016 09:14:56 -0800

> Also, overall I think the Conrad Seoul was a fine venue, I would be happy to go back there even with this shortcoming.

The specific lack of a single, comfortable space to hang-out in was a 
non-trivial limitation.  The fallback apparently was the concierge club 
at the top of the building, for those able to get admitted.

Failing to have a communal hang-out space highlighted, to me, how 
important it is to have one for IETF meetings.

The current draft text is meant to capture the functional requirement, 
noting some 'implementation' choices.

Let's make sure we are comfortable with both parts of that:  what's the 
space for, in terms of size and use?  What are examples of spaces that 
serve this?

d/
-- 

   Dave Crocker

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 02 Dec 2016 09:54:23 -0800 (PST)

I think we have had a "lounge" functional area in almost all recent 
meetings. Sometimes (often?) it is somewhat out of the way (top floor 
at the Hyatt in Vancouver for example). It seems that no matter how 
hard the secretariat tries to advertise this space, many attendees
are not aware of it. I think we all agree that such an area is very
useful, perhaps even "mandatory" so I suggest we put in wording that
at least strongly recommends that this be on the list of things to
look for.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Docomo:  090 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

On Fri, 2 Dec 2016, Dave Crocker wrote:

> > Also, overall I think the Conrad Seoul was a fine venue, I would be happy to
> > go back there even with this shortcoming.
> 
> 
> non-trivial limitation.  The fallback apparently was the concierge club at the
> top of the building, for those able to get admitted.
> 
> Failing to have a communal hang-out space highlighted, to me, how important it
> is to have one for IETF meetings.
> 
> The current draft text is meant to capture the functional requirement, noting
> some 'implementation' choices.
> 
> Let's make sure we are comfortable with both parts of that:  what's the space
> for, in terms of size and use?  What are examples of spaces that serve this?
> 
> 
> d/
> -- 
> 
>   Dave Crocker

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 3 Dec 2016 11:46:10 +1300

> at least strongly recommends that this be on the list of things to

Yes, but I'd like to underline what Tim said. It worked extremely well
in Berlin because it was on the way from the main entrance and the
elevators towards the meeting rooms, and it was easy to move on to the
lobby bar as well. The only problem was that it was too popular at times,
which is a good problem to have.

Having it out of the way, or set up as a more formal meeting room, doesn't
work as well.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 5 Dec 2016 11:45:29 +1300

How about this as a new version of the last item in section 3.4 "Lodging Criteria":

The IETF Hotel should have a social space that serves as a lounge, conducive to planned and
accidental meetings and chatting, as well as working online. Ideally this will have tables
and seating convenient for small meetings with laptops, but could also be an open bar or
casual restaurant. Preferably it will be on the ground/entrance floor on the way towards
the main meeting rooms, and available all day and night.

Regards
   Brian Carpenter

---

From: Bob Hinden <[email-masked]>
Date: Sun, 4 Dec 2016 16:09:33 -0800

> On Dec 4, 2016, at 2:45 PM, Brian E Carpenter <[email-masked]> wrote:
> 

Works for me.

Thanks,
Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 5 Dec 2016 13:17:48 +1300

I like the reorganisation of the document. I have several comments related
to terminology:

>    Three terms describe the places for which the IETF contracts
>    services:
> 
>    Venue:
>       This is an umbrella term for the city, meeting resources and guest
>       room resources.

Maybe, but it is not used consistently in that sense. For example:

> 3.4.  Lodging Criteria
...
>    | The IETF Hotel(s) are within close proximity to     | "Mandatory" |
>    | each other and the Venue.
...
>    | Overflow Hotels can be placed under contract,       | "Mandatory" |
>    | within convenient travel time of the Venue and at a |             |
>    | variety of guest room rates.                        |             |
>    +-----------------------------------------------------+-------------+
>    | The Venue environs include budget hotels within     | "Mandatory" |
>    | convenient travel time, cost, and effort.           |             |
                          |             |

Perhaps "Venue" should be "Facility"? If not, the definition of "Venue"
makes no sense. Similarly in some of the other tables.

Later in the document I found:

> c.  Potential venues in preferred cities...

Again, that makes no sense. Inserting the above definition of Venue gives:
c.  Potential cities, meeting resources and guest room resources in preferred cities...

> 
>    Facility:
>       These contain meeting rooms and associated resources, and possibly
>       also contain hotel rooms.
> 
>    IETF Hotels:
>       One or more hotels, in close proximity to the Facility, where the
>       primary IETF guest room allocations are negotiated and IETF SSIDs
>       are in use.

The draft also uses the phrase "the IETF Hotel" (singular), in a way that
implies that it means a hotel that contains the meeting rooms. This
particularly applies to the last item in the table "3.4.  Lodging Criteria".
Either we need to define the term "(the) IETF Hotel" or we need to move
that item into "3.2.  Basic Venue Criteria."

> 3.2.  Basic Venue Criteria

Rename as "Basic Criteria"; in this context "Venue" is a noise word.

Although we do have a "One Roof" criterion as "Desired", which I'm happy
with, it seems to me that we should say something a bit more explicit about
dedicated conference/convention centers. That isn't so much for our benefit as
for people considering "bidding" to be an IETF site, to make sure they notice
the "One Roof" criterion. Maybe add a sentence like:

The IETF has most often met in a hotel with in-house conference facilities
under one roof, rather than in a dedicated conference or convention center.

Regards
   Brian

---

From: Dave Crocker <[email-masked]>
Date: Sun, 4 Dec 2016 19:07:44 -0800

> the main meeting rooms, and available all day and night.

Brian,

Thanks for the text.  By way of casting this to fit into the current 
template, I'll take the 'should' to translate into:

      The primary IETF Hotel has a space for use as a lounge, conducive 
to planned and accidental meetings and chatting, as well as working 
online. There are tables with seating, convenient for small meetings 
with laptops. The can be at an an open bar or casual restaurant. 
Preferably the lounge area is on the path between the meeting rooms and 
the hotel entrance, and is available all day and night.  [Important]

I'm assuming that this ranks higher than [Desired] but is not a 
show-stopper [Mandatory], based on Brian's use of 'should'.

d/
-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Sun, 4 Dec 2016 19:17:53 -0800

>>    | within convenient travel time of the Venue and at a |             |

  Venue -> Facility

> makes no sense. Similarly in some of the other tables.

Yes.  Sorry.  I did try to look at every use of Venue and change 
appropriate ones to 'Facility', but obviously missed some.

> that item into "3.2.  Basic Venue Criteria."

Well, the 'lounge' exchange has highlighted to me that we need to refer 
to the 'primary' hotel.  This might help distinguish hotel from meeting 
rooms (Facility).

> Rename as "Basic Criteria"; in this context "Venue" is a noise word.

Heh.  There has been something of a saga on this aspect of labeling.

It landed on more detail for each section label, so that a section label 
out of context self-defined the context.

> under one roof, rather than in a dedicated conference or convention center.

This seems to conflate specification of community requirements with 
marketing to potential hosts.  I'll suggest that text such as you offer 
should go in a web page writeup for such folk.

d/

-- 

   Dave Crocker

---

From: Tim Chown <[email-masked]>
Date: Mon, 5 Dec 2016 09:20:32 +0000

Hi,

> On 5 Dec 2016, at 03:07, Dave Crocker <[email-masked]> wrote:
> 
> Thanks for the text.  By way of casting this to fit into the current template, I'll take the 'should' to translate into:
> 
>     The primary IETF Hotel has a space for use as a lounge, conducive to planned and accidental meetings and chatting, as well as working online. There are tables with seating, convenient for small meetings with laptops. The can be at an an open bar or casual restaurant. Preferably the lounge area is on the path between the meeting rooms and the hotel entrance, and is available all day and night.  [Important]
> 
> I'm assuming that this ranks higher than [Desired] but is not a show-stopper [Mandatory], based on Brian's use of 'should'.

Thanks - that text is much better, and making it "Important” is good.

The thing with an entrance level lounge/bar/seating area (as per Berlin) is that that’s typically a feature of the hotel/venue, while a dedicated social room somewhere is something the IETF meeting organisers can always (I assume) choose to arrange *somewhere*, e.g. as happened for the Hackathon in Seoul.  So I suspect we can always have a social space, it’s more a question of how convenient it is, and whether it adds extra cost to holding the meeting, as a reserved room all week would presumably do.

Tim

---

From: Tim Chown <[email-masked]>
Date: Mon, 5 Dec 2016 09:23:29 +0000

> On 2 Dec 2016, at 16:59, Bob Hinden <[email-masked]> wrote:
> 

And just to emphasise, I agree with this. Overall, a very good venue. 

If we do go back, hopefully a better social space could be organised.

Best wishes,
Tim

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 5 Dec 2016 10:39:59 +0100 (CET)

On Mon, 5 Dec 2016, Tim Chown wrote:

> The thing with an entrance level lounge/bar/seating area (as per Berlin) 
> is that that’s typically a feature of the hotel/venue, while a dedicated 
> social room somewhere is something the IETF meeting organisers can 
> always (I assume) choose to arrange *somewhere*, e.g. as happened for 
> the Hackathon in Seoul.  So I suspect we can always have a social space, 
> it’s more a question of how convenient it is, and whether it adds extra 
> cost to holding the meeting, as a reserved room all week would 
> presumably do.

Berlin was ideal in that all the breakfast areas, bar, plus the tables 
opposite registration, all of them was where people had to walk by to get 
anywhere.

If I had an intentional (planned, larger) meeting and wanted to get work 
done, I would go to the "lounge" (for instance like the one in Yokohama, 
which was great, I had several meetings with 4-8 people around a table 
there). If I just wanted to sit down, chat with people and be open to 
accidentally bump into people, the area in Berlin is ideal.

So I agree with previous statements that these are different functions, 
and it's great to have both.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Dec 2016 08:02:03 -0500

Can we add that it would be desirable for the tables to have power for
laptops?

Thanks,
Andy

On Sun, Dec 4, 2016 at 10:07 PM, Dave Crocker <[email-masked]> wrote:

>      The primary IETF Hotel has a space for use as a lounge, conducive to
> planned and accidental meetings and chatting, as well as working online.
> There are tables with seating, convenient for small meetings with laptops.
> The can be at an an open bar or casual restaurant. Preferably the lounge
> area is on the path between the meeting rooms and the hotel entrance, and
> is available all day and night.  [Important]
>
>

---

From: Fred Baker <[email-masked]>
Date: Mon, 5 Dec 2016 14:18:09 -0800

> On Dec 1, 2016, at 8:38 PM, Dave Crocker <[email-masked]> wrote:
> 
> BTW, I'd like to finally drop section 6, "Text carried forward".  If you see anything there you feel needs to be retained, please post a note to the list saying what text, where it should go, and why.

When I redid the document in response to Alissa’s comments, I moved the entire text to that section and then moved text chunks to the places she specified. My expectation was that anything that remained there (and there is not a lot) was either non-consensus commentary or needed significant rework. I, personally, have no heartburn if it just disappears.

---

From: Fred Baker <[email-masked]>
Date: Mon, 5 Dec 2016 14:19:28 -0800

> On Dec 5, 2016, at 5:02 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> Can we add that it would be desirable for the tables to have power for laptops?

I think it is desirable. But I have a question. To what extent is this relevant to site selection, and to what extent is it relevant to meeting room design? I would expect the latter to be a separate document.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Dec 2016 17:37:29 -0500

Fred,

There was plenty of other meeting room design in that paragraph as well, so
I was just going with the flow. :-) Perhaps that should all be moved out,
and we shorten the paragraph to just refer to the requirement for a
convenient lounge space.

Cheers,
Andy

On Mon, Dec 5, 2016 at 5:19 PM, Fred Baker <[email-masked]> wrote:

> I think it is desirable. But I have a question. To what extent is this
> relevant to site selection, and to what extent is it relevant to meeting
> room design? I would expect the latter to be a separate document.

---

From: Fred Baker <[email-masked]>
Date: Mon, 5 Dec 2016 17:08:01 -0800

On Dec 5, 2016, at 2:37 PM, Andrew G. Malis <[email-masked]> wrote:
> There was plenty of other meeting room design in that paragraph as well, so I was just going with the flow. :-) Perhaps that should all be moved out, and we shorten the paragraph to just refer to the requirement for a convenient lounge space.

I obviously need to reread the section. 

But the question of venue selection is, first and foremost, “is a given city somewhere in the world an appropriate place to position an IETF meeting”. The question comes up in the neighborhood of four years before the event takes place, with a site survey and other rumination on the part of the meeting committee and the IAOC, and should be finalized with the signing of contracts 1-2 years in advance. It covers questions like “where will people stay”, “is there a building that has appropriate rooms for meetings”, and “where will people eat”. If we can’t reasonably expect a meeting to let out at 11:30, 1500 people find and eat lunch, and be back for a 1:00 meeting, or we can’t reasonably expect to house 1500 people in hotel rooms within a certain distance of the place that meetings occur, it’s not a great place to go. Ditto if there are not enough flights/trains/whatever to deliver 1500 people to the site and cart them away a week later (which would be the reason I would not suggest bringing the IETF to Santa Barbara, as much as I might like that). 

We’re trying to isolate the considerations that identify an appropriate location for a meeting. That’s the purpose if this document.