Subject: [Mtgvenue] Alternative language to "acceptable to the IETF community"

From: Dave Crocker <[email-masked]>
Date: Mon, 12 Dec 2016 15:58:43 -0800

G'day,

A number of postings expressed concern about the use of the phrase
"acceptable to the IETF community".  That language appears in:

> 3.1 Venue City Criteria
...
> Travel barriers to entry, e.g., visa requirements that can limit
> participation, are acceptable to the IETF community.	Mandatory
...
> Economic, safety, and health risks associated with this Venue are
 > acceptable to the IETF community.

Note that the Section 5.1 Consultation process, does not cast the use of 
feedback in these terms.

In the current working group draft, the long-standing model of IAOC 
responsibility for making such decisions is retained.  What has been 
documented is the nature and process for community consultation.

Rather than have language that might be taken to mean a requirement for 
IETF consensus, here is a alternative language to consider as a replacement:

      3.1 Venue City Criteria
      ---
      Any objections from the community, about travel barriers to entry, 
e.g., visa requirements that can limit participation, are deemed by the 
IAOC to be insufficient to classify the location as unacceptable.
| Mandatory

and

      Any objections from the community, about economic, safety, and 
health risks associated with this Venue are deemed by the IAOC to be 
insufficient to classify the location as unacceptable.
| Mandatory

Comments?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Dec 2016 21:33:08 -0500

> Comments?

This text works for me.  :)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Dec 2016 16:21:14 +1300

> This text works for me.  :)

The triple negative (objections deemed not sufficient to classify as not acceptable)
is a little complicated. At the risk of wordmsmithing it to death, could I suggest:

Any objections from the community, about travel barriers to entry,
e.g., visa requirements that can limit participation, must be fully
considered by the IAOC before it decides whether the location is acceptable.

   Brian

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Dec 2016 22:33:38 -0500

> considered by the IAOC before it decides whether the location is acceptable.

By rephrasing it in this way, your phrasing seems to put a different emphasis on the decision-making process that doesn’t seem right to me.   How about:

Objections from the community about travel barriers to entry, e.g. visa requirements that can limit participation, will be considered by the IAOC in determining whether a location is acceptable.

This implies less of an implication of weight.   What we are looking for here, as I understand it, is for the community to bring things to the IAOC’s attention that the IAOC hadn’t noticed.   It is not that the community’s objections are a major part of the consideration process.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 12 Dec 2016 19:34:05 -0800

> considered by the IAOC before it decides whether the location is acceptable.

Brian, you've fundamentally changed the meaning.  General language to 
'consider' community concerns does not rise to the level of requirement 
that I'd understood the new query process to constitute.  Nor does it 
match how that query is used in the draft's documented process.

In terms of editorial style, you've also re-conflated the requirement 
level with the substance.  Their conflation in previous drafts appeared 
to be part of the source of confusion.

That said, I take your point about the multi-negative phrasing, of 
course.  Phrasing things in the affirmative almost always produces 
simpler and clear language.

The problem is that the nature of this is really about negatives and 
whether those negatives are deemed to be sufficient to preclude using 
the venue.

That is, negative comments about the venue are sought from the 
community.  However if this does not produce enough for declining the 
venue, it doesn't mean we will go there.  Many different issues could 
still prevent going.  So this requirement does not lend itself to 
phrasing in terms of positives.

d/

-- 

   Dave Crocker

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Dec 2016 17:11:25 +1300

On 13/12/2016 16:34, Dave Crocker wrote:
> Brian, you've fundamentally changed the meaning.  

>From a strictly logical viewpoint, I don't think I have. The emotional
impact is different, for sure.

> General language to

How so? Both versions say that the IAOC decides only after considering the objections.
What's mandatory is asking for objections and considering them.

> simpler and clear language.

Exactly. Any phrasing that is easy to parse would help.

   Brian

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 13 Dec 2016 10:16:14 -0500

Hi Dave,

> Note that the Section 5.1 Consultation process, does not cast the use of feedback in these terms.
> 
> 
> In the current working group draft, the long-standing model of IAOC responsibility for making such decisions is retained.  What has been documented is the nature and process for community consultation.
> 
> Rather than have language that might be taken to mean a requirement for IETF consensus, here is a alternative language to consider as a replacement:
> 
>     3.1 Venue City Criteria
>     ---
>     Any objections from the community, about travel barriers to entry, e.g., visa requirements that can limit participation, are deemed by the IAOC to be insufficient to classify the location as unacceptable.
> | Mandatory
> 
> and
> 
>     Any objections from the community, about economic, safety, and health risks associated with this Venue are deemed by the IAOC to be insufficient to classify the location as unacceptable.
> | Mandatory
> 
> 
> Comments?

I still don’t see why these two requirements would specifically call out objections from the community when none of the others do. There are a number of requirements listed for which subjective criteria are required to make a judgment, but they are not formulated this way. For example, the very first one in the -03:

      Travel to the venue is reasonably acceptable based on cost, time,
      and burden for participants traveling from multiple regions.  It
      is anticipated that the burden borne will be generally shared over
      the course of the year.  

It might be that when a venue is announced, a bunch of folks in the community object because the burden of travel for them will be significant. I think it should be assumed for *all* of the requirements that the IAOC will take into account all of its inputs — expert advice, official information sources, community input, etc., etc. — and make a decision about acceptablity (or “reasonable” acceptability, as stated above, if that helps).

So I think Eliot’s formulation is still the best one: "Health and safety risks to individuals are assessed to be acceptable.” We could add economic risks in there, we could add the word “reasonably” in there if it would help, but generally I think the formulation he suggested captures what the requirement should be.

The one for travel barriers to entry is more difficult to formulate this way because I think the IAOC does already have some notion that the IETF should not always meet in locations for which entry is particularly difficult for folks holding certain passports. To reflect that in the requirements would require some language akin to the language used above in the requirement about travel burden; this is why in the alt-04 we just folded the notion of balancing some decisions across multiple venues into the label for 3.1.2, because I think it applies to travel burden, travel barriers to entry, and the other two requirements listed in that section.

Alissa

> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue