Subject: [Mtgvenue] Reminder: Call for adoption, draft-krishnan-ietf-meeting-policy-02

From: Melinda Shore <[email-masked]>
Date: Thu, 26 Jan 2017 11:43:45 -0900

Hi, all:

This is a reminder that the call for adoption of a policy draft
closes today.  If you've got an opinion and haven't weighed in,
please do.

The URL is:
https://tools.ietf.org/html/draft-krishnan-ietf-meeting-policy-02

Thanks,

Melinda

---

From: Alia Atlas <[email-masked]>
Date: Thu, 26 Jan 2017 15:50:00 -0500

I think this version is a fine starting point for the WG and support
adoption.

Regards,
Alia

On Thu, Jan 26, 2017 at 3:43 PM, Melinda Shore <[email-masked]
> wrote:

> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>