Subject: [Mtgvenue] adoption of draft-krishnan-ietf-meeting-policy-01, question on geographic descriptions

From: Fred Baker <[email-masked]>
Date: Fri, 13 Jan 2017 14:40:13 -0800

On geographic regions, I am concerned with the level of armchair quarterbacking implied. There is legitimate concern over whether Mexico or the Caribbean are included in "North America", or whether "North America" means "the US and Canada". I could see an argument suggesting that Mexico and the Caribbean should be considered "Latin". I think that most of us can find Europe and Asia on a map, and question the need to nail it down more closely. If regions served by RIRs are in view, I would suggest including LACNIC and AfriNIC in the comment.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 14 Jan 2017 16:21:54 +1300

> On geographic regions, I am concerned with the level of armchair quarterbacking implied. There is legitimate concern over whether Mexico or the Caribbean are included in "North America", or whether…

Firstly, I think that using the RIR "regions" is by far the simplest way of
avoiding endless arguments. I don't think it has major practical implications.

Secondly, and regardless of that, I am a bit hesitant about any language
that seems to treat the rest of the world as second class. Certainly mentioning
that (based on current participation statistics) travel and time zone
optimization does not lead to many meetings in the LACNIC and AfriNIC areas
is reasonable. Saying that we make exceptions is reasonable. But on balance
I don't like the term "wildcard". I think that "exploratory" might be better,
as in

   The 1-1-1-* meeting policy is a slightly modified version of the
   aforementioned 1-1-1 meeting policy that allows for additional
   flexibility in the form of an explorarory meeting denoted as a "*".  This
   exploratory meeting can be used to experiment with...

For example, "exploratory" would certainly have applied to IETF 27.

      Brian

P.S. to save digital ink, I will add that I also support adoption of the draft.