Subject: [Mtgvenue] Call for adoption of draft-krishnan-ietf-meeting-policy-01

From: "Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked]>
Date: Thu, 12 Jan 2017 09:42:31 +0000

Hello mtgvenue WG,

This is an official call for adoption of draft-krishnan-ietf-meeting-policy as an WG item. This work is in the current charter and this topic was discussed in our meeting in Seoul.

The call will be running for two weeks, ending Thursday January 26th, 2017 at 23:59 EET. Please, provide your comments on the list before that.

Thank you,

Melinda and Jonne.

-- 
Jonne Soininen
Nokia
 
Tel: +358 40 527 4634
E-mail: [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Fri, 13 Jan 2017 14:38:59 -0800

I support adoption of the draft. Note that making it a working group item doesn't mean it is done. Specifically, it references draft-baker-mtgvenue-iaoc-venue-selection-process rather than draft-ietf-mtgvenue-iaoc-venue-selection-process, and should be updated with respect to that before submission to the IESG. In addition, I think the "open items" need to be closed, either by coming to some consensus on them, or by providing a game plan for ongoing discussions.

I will comment on the "open items" in separate email.

> On Jan 12, 2017, at 1:42 AM, Soininen, Jonne (Nokia - FI/Espoo) <[email-masked]> wrote:
> 
> Hello mtgvenue WG,
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Bob Hinden <[email-masked]>
Date: Fri, 13 Jan 2017 15:04:40 -0800

> On Jan 13, 2017, at 2:38 PM, Fred Baker <[email-masked]> wrote:
> 

I also support adoption.

Bob