Subject: [Mtgvenue] IETF: Mtg Venue Doc

From: Laura Nugent <[email-masked]>
Date: Fri, 10 Feb 2017 11:20:19 -0800

Good morning/afternoon/evening,

I have been following the discussion with great interest and, from where I sit, it seems we have lost sight of the bigger picture and are focusing on details instead.  Following is my attempt to look from a fresh perspective at the purpose of this document.

My questions for this group are:  
	A.  Do the criteria identified in the document adequately represent the IETF core values as they apply to venue selection?
	B.  Does the document provide useful guidance in selecting venues (i.e.  can it be implemented and if it can, are the results appropriate)?

1.  Core Values - I believe we need to ensure this document actually reflects IETF core values.  To accomplish this, I suggest we consolidate the items listed into three (or two) values, as some of the items listed don’t actually appear to be IETF core values in themselves.  I suggest:
	a.  Advancing the IETF Mission - this would include all the basic meeting requirements that allow IETF to function and continue to function and do the standards development work
	"We meet to pursue the IETF mission, in part, through the advancement and development of Internet Drafts and RFCs.  We also seek to strengthen the IETF community, facilitate attendee participation in IETF projects and activities and enable cross-polination of ideas and technologies.”

	b.  Internet Access - this would include everything related to the IETF meeting network.  This could easily be part of “Advancing the IETF Mission”, or could be listed separately for emphasis:
	"We write specifications for the Internet and use it heavily.  We require, at the Facility, Headquarters Hotel and overflow hotels, unfiltered access to the Internet and attendee corporate networks, which are typically accessed through encrypted VPNs.  We also need open network access available at high enough data rates to support our work, including the support of remote participants.”

	c.  Inclusiveness - this would include the current items listed under inclusiveness as well as “Economics” and “Least Astonishment”:
	"We seek to facilitate onsite and remote participation of anyone interested in being involved with the IETF.
	  1.  Entry restrictions - Every country has limits on who it will permit within its borders.  However, the ETtF seeks to minimize situations in which onerous entry regulations prevent participants from attending meetings, or failing that, to distribute the meeting locations such that onerous entry regulations are not always experienced by the same attendees
	2.  Discrimination - The IETF seeks to avoid meeting in countries with laws that effectively exclude people on the basis of race, religion, gender, sexual orientation, national origin or gender identity
	3.  Burden sharing - We meet in a variety of global locations in order to spread the difficulty and cost of travel among active participants, balancing travel time and expense across the regions in which IETF participants are based.  Meeting attendees participate as individuals.  While many are underwritten by employers or sponsors, many are self-funded.  In order to reduce participation costs and travel effort, we seek locations that provide convenient budget alternatives for food and lodging.  Within reason, budget should not be a barrier to entry.
	4.  Understanding risks - The community needs the opportunity to engage early to express views on prospective selectioins so that community members, the IAOC, and the IAD can discuss prospective venue, concerns or issues long before a venue contract is considered."

I have created a spreadsheet (attached), organizing the criteria based on the core values (core values as consolidated, above and criteria as modified in my further comments, below).  Hopefully looking at the criteria from this perspective will help us to understand whether the criteria adequately reflect our core values.

2.  Criteria -  There are a number of items included as criteria that I would eliminate or modify for a variety of reasons, explained below:
	a.  "Available travel issue assessments…"  I believe this should be eliminated as it is not a criteria but part of a process.

	b.  "The facility permits easy wheelchair access” 
	c.  “The Facility is accessible by people with disabilities”
	d.  “The IETF Hotel(s) permit easy wheelchair access”	
	e.  “The IETF Hotel(s) are accessible by people with disabilities”
There are laws which govern accommodations for disabilities, which laws vary from location to location.  We are legally bound to comply with local disability laws.  Singling out these four items is misleading, in my mind, as it appears to limit our obligation and to exclude some disabilities.  I suggest, in place of these four items, we instead borrow the introductory text as the criteria to govern this concern:
	“Facilities selected for IETF meetings conform with local health, safety and accessibility laws and regulations.”

	f.  “The Facility environs include grocery shopping that will accommodate a wide variety…”  I suggest that this be combined with the other criteria related to dietary requirements for simplicity and to avoid redundancy:
	“A range of dietary requirements can be satisfied through onsite service or through access to an adequate grocery within a reasonable walking distance or conveniently accessible by a short taxi, bus or subway ride."

	g.  “The economics of the venue allow…”  I suggest, for clarity, that this criteria be reworded as follows:
	“Anticipated meeting revenues are greater than anticipated meeting expenses ”

	h.  “The Facility’s support technologies and services…”  I suggest that this be simplified to a more general statement so as to encompass, for example, F&B services.  Further, the reference to costs should be eliminated as it is covered by item g, above.
	“The Facility’s support technologies and services are sufficient for the anticipated activities of the meeting, or the Facility is willing to add infrastructure to support technologies and services, or these technologies and services may be provided by a third party."

	i.  “The IETF Hotell(s) directly provide, or else permit and facilitate…” 
	j.  “The overflow hotels provide reasonable, reliable, unfiltered…”
Reference to the inclusion of Internet in the guest room rate should be eliminated.  Assessment of costs is addressed in another criteria (“The cost of guest rooms, meeting space…”).

	k.  “The IETF Headquarters Hotel has a space for use as a lounge…”  I suggest the description of this criteria be made more concise and implmenetable, as follows:
	“The IETF Headquarters Hotel has a space for use as a lounge to facilitate casual IETF attendee interactions.  This lounge can be the hotel bar or casual restaurant.”

	l.  “Travel to the region is acceptable based on cost, time and burden…”  I suggest, for clarify, that this criteria be reworded as follows:
	“Travel to the venue is acceptable based on cost, time and burden for participants traveling from multiple regions, balanced among regions over multiple years.”

	m.  “Overflow Hotels can be placed under contract…”  I suggest this be re-written to eliminate the reference to rates, as rates are covered in other criteria:
	“Overflow Hotels can be contracted and are within convenient travel time of the Facility."

3.  Level of requirement - As you will see when you look at the attached spreadsheet, the current document identifies almost all the criteria as mandatory.  I believe we need to re-examine the classifications.  If a criteria has any room to “bend”, either for the current meeting or in combination with future meetings, I believe it must be listed as “desired”.  I understand that this creates some challenges because some criteria may be only “desired” as they relate to one meeting but are “mandatory” as they relate to a year or more of meetings.  Balancing these criteria, as has been stated over and over again, remains the challenge of the IAOC.

4.  Process - is it appropriate and necessary to include the process in the criteria document?

Thank you for your time.  I look forward to your comments.

Laura

Laura Nugent, CMP
Director, Meetings and Events
Association Management Solutions LLC
Forum Management, Meeting and Event Planning
5177 Brandin Court
Fremont, CA  94538
Phone:	 (510) 492-4008
Fax:		 (510) 991-9946
[email-masked] <mailto:[email-masked]>

WE’VE MOVED.  PLEASE BE SURE TO UPDATE YOUR CONTACTS.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 10 Feb 2017 20:09:47 -0500

> 	“Facilities selected for IETF meetings conform with local health, safety and accessibility laws and regulations.”

The problem with this is that what we want is to make sure that if local regulations do not require the accommodations described in the document, that we check to see if such accommodations are present; if not, that venue is disqualified.

> 	“A range of dietary requirements can be satisfied through onsite service or through access to an adequate grocery within a reasonable walking distance or conveniently accessible by a short taxi, b…

This is quite weak.   Requiring participants to take a "short taxi ride" from and to the venue three times a day basically means that they are going to miss meals or else miss important meetings.   The idea that this is adequate is one of the main reasons why people who can't eat everything tend to express frustration with venue selections.   It's particularly a problem at lunch time—I have often missed meals at IETF because I didn't have time to go to a restaurant, get served, and get back between meetings.  It can be very stressful if your schedule doesn't have any pre- or post-lunch gaps most days.

The amount of food that was available in easy walking distance near our recent Atlanta and Vancouver IETFs is what I would consider adequate.  Yokohama was not ideal, but the nice grocery store in walking distance saved me.   If the nearest store had been a bus ride or a taxi ride away, I simply wouldn't have had lunch several days, because there was nothing suitable in the venue.

> Reference to the inclusion of Internet in the guest room rate should be eliminated.  Assessment of costs is addressed in another criteria (“The cost of guest rooms, meeting space…”).

"Evalutation of room rates should take into account any additional cost for Internet service?"

> 	“The IETF Headquarters Hotel has a space for use as a lounge to facilitate casual IETF attendee interactions.  This lounge can be the hotel bar or casual restaurant.”

Can't be a restaurant.   The hotel restaurant often has no edible food, and you generally have to order food in order to meet there.   This is _typical_.   On many occasions when I've been at IETF I've desperately searched the lunch menu at the restaurant for something to eat and come up empty.

> 3.  Level of requirement - As you will see when you look at the attached spreadsheet, the current document identifies almost all the criteria as mandatory.  I believe we need to re-examine the clas…

I would personally prefer that rather than bending, we choose venues that have worked in the past.

A number of changes from "mandatory" to "desired" in your spreadsheet seem odd to me:

4

The cost of guest rooms, meeting space and meeting food and beverage is affordable, within the norms of business travel
Desired
Mandatory

Does this mean that in some cases we will go to a venue that is way out of line with what people normally pay for business travel?   How will that affect attendance?

Anticipated meeting revenues are greater than anticipated meeting expensess
Desired
Mandatory

This makes sense, if we consider Buenos Aires, for example, or Korea, both of which IIRC were not expected to break even.   So for this criterion to be mandatory would represent a significant change.

The IETF Hotels are in close proximity to each other and the Facility
Desired
Mandatory

I have mixed feelings about this.   This criterion would have excluded Taipei, which for me was a very convenient location.   But I suspect that there were quite a few people for whom it was not so convenient, because the venue could not be quickly reached on foot or motorized wheelchair from the hotel.   So I think that this should be mandatory—if not, could you explain why?

The guest rooms at the IETF Hotel(s) are sufficient in number to house 1/3 or more of the projected meeting attendees
Desired
Mandatory

Here again, the motivation for this is to make it at least somewhat possible for people who want to stay at the main hotel to do so.   The 1/3 number might have excluded some recent venues—is that where this is coming from?

Overflow Hotels can be contracted and are within convenient travel time of the Facility
Desired
Mandatory

How can this not be mandatory? 

The Facility environs, which include both onsite and areas within a reasonable walking distance or conveniently accessible by a short taxi, bus or subway ride, have choices for meals that can accommodate a wide range of dietary requirements
Desired
Mandatory

As I mentioned earlier, if this weak criterion is not even mandatory, I expect repeats of the Kissimmee fiasco.   I had to rent a car for that IETF.

A range of dietary requirements can be satisfied through onsite service or through access to an adequate grocery within a reasonable walking distance or conveniently accessible by a short taxi, bus or subway ride
Desired
Mandatory

Same comment

Travel to the venue is acceptable based on cost, time and burden for participants traveling from multiple regions, balanced among regions over multiple years.
Desired
Mandatory

Given the use of the phrase "is acceptable," it seems like there's no problem here: by definition, it was acceptable to everybody who showed up.   It's not clear to me that changing this from mandatory to desired actually makes any difference, since "is acceptable" is so vague.

The Facility environs include budget hotels within convenient travel time, cost and effort
Desired
Mandatory

A lot of the IETF participants I meet with on a regular basis stay in the budget hotels because their travel allowances are not as generous as mine.   If we made this optional, I think we would see a substantial drop-off in attendance for those IETFs where this criteria was not met.

---

From: "John Dickinson" <[email-masked]>
Date: Sun, 12 Feb 2017 14:39:48 +0000

> The problem with this is that what we want is to make sure that if local regulations do not require the accommodations described in the document, that we check to see if such accommodations are pre…

Exactly, IMHO relying on the “local health, safety and accessibility laws and regulations” is just not good enough. If they do not meet the standards required by the IETF participants (as a whole, not just me) as set out in this (or some other) document then we should consider if this is a country/city that we want to go to.

regards
John

John Dickinson

http://sinodun.com

Sinodun Internet Technologies Ltd.
Magdalen Centre
Oxford Science Park
Robert Robinson Avenue
Oxford OX4 4GA
U.K.