Subject: [Mtgvenue] visa situation... worsens?

From: Michael Richardson <[email-masked]>
Date: Wed, 22 Mar 2017 16:02:10 -0400

https://www.theguardian.com/us-news/2017/mar/20/no-african-citizens-visas-california-annual-trade-summit

An annual African trade summit in California had no African attendees this
year after at least 60 people were denied visas, according to event leaders.

====

Is it too late to cancel IETF 102 in SFO?  {I'm guessing so}
What about IETF 111?  Was it a multi-year deal?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 23 Mar 2017 03:20:19 +0530

Then there is the no small matter of laptop/tablet ban on certain ME
Asian airlines
http://www.telegraph.co.uk/news/2017/03/21/exclusive-britain-poised-follow-us-ban-laptops-ipads-flights/

This is extremely inconvenient and dangerous for anyone who has
travelled a bit knows.
1. Stuff in check-baggage gets banged around and thrown around (seen
it myself multiple times) so electronics can get damaged.
2. Stuff in check-in baggage gets robbed. (Happened multiple times to
my friends)
3. If there is a fire in check-in baggage in the hold due to a
lithium-ion battery it can have worse implications than in carry-on.
4. Finally customs can scan/clone your data without intervention (so
there are privacy concerns here as well).

Also it bears repeating that much of Africa and Asia connects through
the middle-east for flights to Europe and US. With the US
administration being what it is (this trend is likely to get worse),
how much more needs to happen before the US is disqualified as a
location for IETF meetings.

Also looks likely that UK and Canada will follow this trend.

-- Vinayak

On Thu, Mar 23, 2017 at 1:32 AM, Michael Richardson
<[email-masked]> wrote:
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 22 Mar 2017 22:56:42 +0100

Agree, we should definitively STOP completely doing meetings in US while this situation keeps going on.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Vinayak Hegde <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 22 de marzo de 2017, 22:50
Para: Michael Richardson <[email-masked]>
CC: mtgvenue <[email-masked]>
Asunto: Re: [Mtgvenue] visa situation... worsens?

    

    -- Vinayak

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 24 Mar 2017 09:12:31 -0500

> Agree, we should definitively STOP completely doing meetings in US while this situation keeps going on.

If there are folk who believe that the IETF should continue to hold 
meetings in the US, it might be helpful for them to post comments here, 
supporting that view.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Bob Hinden <[email-masked]>
Date: Fri, 24 Mar 2017 07:20:48 -0700

> On Mar 24, 2017, at 7:12 AM, Dave Crocker <[email-masked]> wrote:
> 
> 
> If there are folk who believe that the IETF should continue to hold meetings in the US, it might be helpful for them to post comments here, supporting that view.

Or more specifically, the San Francisco meeting.  That the meeting we need to make a decision on soon.

Thanks,
Bob

---

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Mar 2017 10:21:50 -0400

> If there are folk who believe that the IETF should continue to hold meetings in the US, it might be helpful for them to post comments here, supporting that view.

I get the impression that the main proponents of this for a long time have been people who wanted an excuse to come to the U.S., and now that this has become problematic, there's no longer any reason for that policy.   However, people in the U.S. who have green cards but are not citizens are still at risk with the new policies, so for them flying to IETF out of the U.S. is now going to be potentially really risky.

Basically, there is no winning in this calculus.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 24 Mar 2017 14:36:02 +0000

I would suggest that instead of rushing to make any major decisions that we first must get hard data on the visa problems visitors are facing and not rely on news reports, social media reports, or individual experiences reported via blogs. 

The IETF has a significant number of attendees and sponsors from the US and completely stopping scheduling meetings in the US may also have some unintended consequences that we will not discover if we rush to act without thought and critical analysis.  

For example we may have attendees who for their own visa issues cannot leave the US and our periodic US meetings are their only opportunity to attend in person.  

Clearly there are very legitimate concerns here but we need to seek out facts perhaps from talking to other organizations that host internationally attended events in the US and from professionals that deal with obtaining visas for visitors to those meetings. 

Glenn 

Sent from my iPhone

> On Mar 24, 2017, at 2:12 PM, Dave Crocker <[email-masked]> wrote:
> 
>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 24 Mar 2017 10:11:54 -0500

> I would suggest that instead of rushing to make any major decisions that we first must get hard data on the visa problems visitors are facing and not rely on news reports, social media reports, or…

What sources of 'hard data' are you suggesting?

On the matter of access to the United States, there is a stream of 
explicit, formal rules being issued by the US government.  Why isn't 
that set of rules sufficient for assessing the appropriateness of the US 
as a venue?

d/

---

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Mar 2017 11:14:06 -0400

> What sources of 'hard data' are you suggesting?

The hard data that we will have on Monday: how many IETF attendees missed the meeting because they were unable to cross the border.

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Fri, 24 Mar 2017 16:16:48 +0100

> On 24 Mar 2017, at 16:14, Ted Lemon <[email-masked]> wrote:
> 

Or, for that matter, unwilling.

Cheers,

Brian (via Meetecho this time)

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 24 Mar 2017 15:36:15 +0000

First I want it to be clearly said that my intent is not to trivialize the changes and the impact they are having in individuals and families.  

I am saying, though, that we need sources beyond news reports and social media accounts as they are not verifiable and very often in the case of social and web only media are heavily politically biased, lack transparency, and adherence to journalistic ethics. 

We just experienced people being influenced by massive fake news. We should learn from that and not make our big decisions solely on articles but instead seek data to verify and evaluate the claims being made. 

Possible Data sources: 

1. Other orgs such as maawg, ieee, W3C and I'm sure there are many others I don't know that also hold meetings in the US and have similar demographics to their attendees. The IEEE runs a lot of meetings per year and must have also been discussing this topic. 

2. Companies that help process visa applications for meeting attendees coming to the US. I've used these services when going to other countries, perhaps they can provide an account of the landscape as they are seeing it. 

3. A immigration attorney that deals in
such visas. 

4. Universities which deal with academics and students traveling to the US

Certainly we must have the ability to easily talk with the IEEE which is a huge event organizing organization compared to the ietf and has a lot more resources to get data. 

Glenn 

Sent from my iPhone

> On Mar 24, 2017, at 3:12 PM, Dave Crocker <[email-masked]> wrote:
> 
> On the matter of access to the United States, there is a stream of explicit, formal rules being issued by the US government.  Why isn't that set of rules sufficient for assessing the appropriateness of the US as a venue?
> 
> 
> d/
> 
> -- 
> Dave Crocker

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 24 Mar 2017 15:37:34 +0000

That's is a good data point.

It will miss those IETFers who decided to play it safe and not come at all, but it is still a good piece of data.

Sent from my iPhone

On Mar 24, 2017, at 3:14 PM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

On Mar 24, 2017, at 11:11 AM, Dave Crocker <[email-masked]<mailto:[email-masked]>> wrote:
What sources of 'hard data' are you suggesting?

---

From: Adam Roach <[email-masked]>
Date: Fri, 24 Mar 2017 12:42:45 -0500

> 1. Other orgs such as maawg, ieee, W3C and I'm sure there are many others I don't know that also hold meetings in the US and have similar demographics to their attendees. The IEEE runs a lot of mee…

The W3C WebPayments WG is presently holding a two-day face-to-face 
interim meeting in Chicago, with approximately 40 people in attendance. 
According to the responsible W3C staff member, we had one person who was 
interested in attending but could not due to visa issues; however, in 
that specific case, the problem in obtaining a visa was due solely to 
timing rather than any recent US policy changes (i.e., the person would 
have had exactly the same problem one year ago).

Sample size of 40 is admittedly small; but based on this data set, the 
number of participants affected by the recent policy US visa changes 
resolves to 0%. The number of people impacted by chronic, ongoing US 
visa process is 1 in ~40.

/a

---

From: Arturo Servin <[email-masked]>
Date: Fri, 24 Mar 2017 19:05:47 +0000

"The number of people impacted by chronic, ongoing US
visa process is 1 in ~40."

Your sample is to small to give any relevant result.

.as

On Fri, 24 Mar 2017 at 12:43 Adam Roach <[email-masked]> wrote:

> > 1. Other orgs such as maawg, ieee, W3C and I'm sure there are many
> others I don't know that also hold meetings in the US and have similar
> demographics to their attendees. The IEEE runs a lot of meetings per year
> and must have also been discussing this topic.
>
>

---

From: Adam Roach <[email-masked]>
Date: Fri, 24 Mar 2017 14:07:24 -0500

Huh. Maybe I should have acknowledged that up front.

/a

On 3/24/17 14:05, Arturo Servin wrote:
> On Fri, 24 Mar 2017 at 12:43 Adam Roach <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     > 1. Other orgs such as maawg, ieee, W3C and I'm sure there are
>     many others I don't know that also hold meetings in the US and
>     have similar demographics to their attendees. The IEEE runs a lot
>     of meetings per year and must have also been discussing this topic.
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 24 Mar 2017 15:23:52 -0400

> The hard data that we will have on Monday: how many IETF attendees
    > missed the meeting because they were unable to cross the border.

That's not enough data.

That doesn't include people who didn't receive visa (in time), or having been
refused before, didn't even bother applying.  There is a chill effect here.

Or, given the amount of bother and limited travel funds, will attend Prague
and/or Singapour rather than Chicago.

I was frankly quite anxious.  My anxiety level was reduced as I thought I'd
do US customs in Toronto.  But that wasn't the case, as I went through the
Island (Billy Bishop) airport rather than Pearson.

---

From: Vinayak Hegde <[email-masked]>
Date: Sat, 25 Mar 2017 00:54:10 +0530

On Fri, Mar 24, 2017 at 7:51 PM, Ted Lemon <[email-masked]> wrote:
> I get the impression that the main proponents of this for a long time have
> been people who wanted an excuse to come to the U.S., and now that this has
> become problematic, there's no longer any reason for that policy.   However,
> people in the U.S. who have green cards but are not citizens are still at
> risk with the new policies, so for them flying to IETF out of the U.S. is
> now going to be potentially really risky.

The green card rentry issue no longer holds. It was always intended as
a bargaining chip AFAIK.
http://www.reuters.com/article/us-usa-trump-immigration-greencard-idUSKBN15G5HB

-- Vinayak

---

From: Vinayak Hegde <[email-masked]>
Date: Sat, 25 Mar 2017 01:13:34 +0530

On Fri, Mar 24, 2017 at 11:12 PM, Adam Roach <[email-masked]> wrote:
> The W3C WebPayments WG is presently holding a two-day face-to-face interim
> meeting in Chicago, with approximately 40 people in attendance. According to
> the responsible W3C staff member, we had one person who was interested in
> attending but could not due to visa issues; however, in that specific case,
> the problem in obtaining a visa was due solely to timing rather than any
> recent US policy changes (i.e., the person would have had exactly the same
> problem one year ago).
>
> resolves to 0%. The number of people impacted by chronic, ongoing US visa
> process is 1 in ~40.

Not wanting to nitpick but it might be that a majority of participants
in that group might be from the US/EU and not from Latam/Asia/Africa.
It might be more useful if the split is known. Also it is possibly
that the people in the latter category already had visas.

There a couple more points I would like to elucidate
1. You also do not want to be treated like a criminal when you travel
(thanks to colour of your skin or funny sounding last names). Being
treated with dignity is important. The current US administration
policies (no laptops/electronics on board some airlines - except
cellphones or asking for social media profiles at the immigration
counter) are discriminatory.

2. Many people will also not bother applying if the hassle is a lot.
In many places it costs upward of ~$250 to apply for the visa and file
the documentation. I had posted about cost earlier to mtgvenue (the
message is about BA but for US the costs are similar). You forfeit the
fee if you don't get a visa. If you don't have a good chance of
getting it, you rather not apply.
https://www.ietf.org/mail-archive/web/mtgvenue/current/msg00083.html

-- Vinayak

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 24 Mar 2017 17:32:55 -0400

Here is some hard data. An annual African Development Conference in
Southern California that normally has a 40% visa rejection rate among
those trying to attend who are from Africa this year had a 100% visa
rejection rate.
http://www.independent.co.uk/news/world/americas/african-development-summit-univerrsity-southern-california-cancelled-african-delegates-denied-us-a7637696.html

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Pete Resnick <[email-masked]>
Date: Sat, 25 Mar 2017 10:40:42 -0500

Folks,

As interesting as this discussion is, it's not really giving much input 
into the charter items of this WG. Insofar as this informs what kinds of 
processes and policies should go into our documents, that's fine, but 
please frame the discussion that way. If you want to have a discussion 
about the particulars of the current US (or other national) policies and 
how they affect the selection of a particular venue, you should probably 
take that to [email-masked].

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478