Subject: Re: [Mtgvenue] [elear/mtgvenue] Whether the IAOC has executed a process step is not a criterion (#19)

From: Eliot Lear <[email-masked]>
Date: Wed, 29 Mar 2017 13:44:31 -0500

Hi Alissa,

> One of the mandatory requirements in the document is listed as:
>
> "Available travel issue assessments ... have been pointed out the IETF
> community."
>
> This is not a criterion for meeting venue selection. Either this is a
> process step that the IAOC is expected to take and it should be
> included in the description of the process and taken for every venue,
> or it isn't. There shouldn't be criteria that depend solely on whether
> the IAOC executed its expected process.
>

Perhaps then the solve here is to move this to Section 5 as part of the
procedure.

Eliot

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 30 Mar 2017 09:40:00 -0500

> On Mar 29, 2017, at 1:44 PM, Eliot Lear <[email-masked]> wrote:
> 
> Hi Alissa,
> 

Yes.

And I do not think it should refer to a specific set of travel advisory sources. I think that is something the IAOC should define for itself and it should be a flexible list that can include additional or different sources over time or for different destinations.

Thanks,
Alissa