Subject: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-meeting-policy-00.txt

From: [email-masked]
Date: Fri, 10 Mar 2017 09:58:53 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Meeting Venue of the IETF.

        Title           : High level guidance for the meeting policy of the IETF
        Author          : Suresh Krishnan
	Filename        : draft-ietf-mtgvenue-meeting-policy-00.txt
	Pages           : 5
	Date            : 2017-03-09

Abstract:
   This document describes a proposed meeting policy for the IETF and
   the various stakeholders for realizing such a policy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mtgvenue-meeting-policy-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Mar 2017 04:08:12 +1300

> NOTE: There have not been many such exploratory meetings in the past
>    (with IETF95 in Buenos Aires and IETF47 in Adelaide being the
>    exceptional instances). 

It's still my opinion that we should recognize IETF27 (Amsterdam)
and IETF54 (Yokohama) as examples of the "-*" policy that successfully
pioneered Europe and Asia as IETF destinations.

It's also still my opinion that we should identify the regions by
RIR coverage; naming the continents is a bit vague.

Regards
   Brian

---

From: Bob Hinden <[email-masked]>
Date: Sun, 19 Mar 2017 08:41:30 -0700

Brian,

> On Mar 19, 2017, at 8:08 AM, Brian E Carpenter <[email-masked]> wrote:
> 

Good point.

> RIR coverage; naming the continents is a bit vague.

Interesting idea, but the APNIC region is very broad.  Though our use of Asia is probably worse.  We tend to mean Japan, China, Korea, etc., not the middle east, nor probably India.

Bob

> 
> Regards
>   Brian
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue