Subject: [Mtgvenue] Closing on comments to section 5 (was: Re: comments on draft-ietf-mtgvenue-iaoc-venue-selection-process-04)

From: Lou Berger <[email-masked]>
Date: Fri, 10 Mar 2017 07:34:42 -0500

Stephen,

To close the loop on this:

On 1/30/2017 7:55 AM, Lou Berger wrote:
> Stephen,
> 
> 
> On 1/30/2017 7:45 AM, Stephen Farrell wrote:
>> Hiya,
>>
>> On 30/01/17 12:32, Lou Berger wrote:
>>> Stephen,
>>>
>>>     Just focusing in on comments to section 5 (as I suspect the other
>>> comments will receive sufficient attention by others):
>>>
>>>
>>> On 1/29/2017 11:10 PM, Stephen Farrell wrote:
>>>> - section 5: this overall seems too prescriptive to me.  Do
>>>> we really think we'll need to follow this process *exactly*
>>>> in say 2027? I'd say making this all less prescriptive
>>>> would be better.
>>> I disagree -- Given the importance, visibility, impact, divisiveness,
>>> etc of venue selection I think exactly this level of detail needs to be
>>> agreed to by the community.  I do see your point that this section is
>>> likely to need to be revisited more frequently than the rest of the
>>> document and would support publishing it in its own document.  In fact
>>> this section has been pretty stable and is probably ready for LC so such
>>> a document could be rapidly split out and published.
>> So how about emphasising more that this section is a guideline
>> that's expected to evolve, that what's listed here is the
>> current practice (assuming it is) and that the IAOC may change
>> this but must publish their changes and follow community
>> consensus on such changes (as evaluated by the IESG)? To be
>> clear, I mean adding such text to the start of section 5,
>> before 5.1.
> 
> WFM.
> 
The specific text I propose is:

         This section is intended to define current practice, as it
         should be today, but such guidelines will likely need to evolve
         over time.  The IAOC may change these guidelines when needed by
         publishing updated guidelines and following the normal IETF
         consensus process.

>>
>>>> - 5.3 & 5.5: the links aren't a good idea (and are access
>>>> controlled which is unacceptable if not fixed).
>>> Agreed this material can either be incorporated as an appendix.  Given
>>> the current evolving situation the flow chart on contingency planning is
>>> good info to have available to the community...
>> So I still get a 401 when I click those links - has the material
>> been published somewhere else that the WG could see? 
> no - that's what I was agree too -- and saying it should be incorporated
> within an appendix of the document.
> 
>> If not, I
>> think that has to happen before one could think about WGLC.
> 
> I think we're on the same page here, i.e. links (accessible or
> otherwise) are a bad idea...
> 

Done.
Here's a link to the formatted working version:
https://xml2rfc.tools.ietf.org/cgi-bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/mtgvenue-iaoc-venue-selection-process/draft-ietf-mtgvenue-iaoc-venue-selection-process/master/draft-ietf-mtgvenue-iaoc-venue-selection-process.xml&modeAsFormat=txt%2Fascii

Lou

> Lou
> 
>> Cheer,
>> S.
>>
>>
>>> Lou
>>>
>>>
>>
>>
>> _______________________________________________
>> Mtgvenue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 10 Mar 2017 12:41:02 +0000

>          publishing updated guidelines and following the normal IETF

Looks fine to me thanks,
S.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 10 Mar 2017 17:56:48 +0000

Great, thanks Lou and Stephen.
Eliot holds the pen on this draft. Looking at the diff of Lou’s version from version-04, the only changes are the text captured below plus the inclusion of two appendices, which pull in other existing docs.
Pete and I have asked Eliot to include these changes in his update and submit as version-05 along with text capturing other issues that were previously discussed on this list. You can expect a -05 version to post before the draft deadline.
This draft will serve as the basis for us to discuss next steps when we meet in Chicago.

Cheers,
Charles

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of Stephen Farrell <[email-masked]>
Date: Friday, March 10, 2017 at 4:41 AM
To: Lou Berger <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] Closing on comments to section 5

    
    Looks fine to me thanks,
    S.