Subject: [Mtgvenue] Agenda posted for mtgvenue session in Chicago

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 16 Mar 2017 16:15:34 +0000

We have posted the agenda:
https://datatracker.ietf.org/meeting/98/session/mtgvenue

Slides will be posted here as well before the session.
Note that both drafts in the agenda have been updated recently. 
An issue list has been created on github as well.
The agenda contains links to these.

We look forward to a healthy discussion with all of you in Chicago.

Cheers,
Charles and Pete

---

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Mar 2017 11:52:35 -0700

Charles,

> On Mar 16, 2017, at 9:15 AM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 

A direct link to the agenda is:

https://datatracker.ietf.org/meeting/98/agenda/mtgvenue/

If you convert it to HTML, then one can use the links directly.

> An issue list has been created on github as well.

How does this work?  Does one need a github account?

Thanks,
Bob

> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Eliot Lear <[email-masked]>
Date: Thu, 16 Mar 2017 20:03:48 +0100

> How does this work?  Does one need a github account?

You should not need a github account to see the issues list, and it's up
to the chairs and the editor to keep it up to date.

Eliot

---

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Mar 2017 12:06:12 -0700

Eliot,

> On Mar 16, 2017, at 12:03 PM, Eliot Lear <[email-masked]> wrote:
> 
> 

So is the process to raise issues on the list and they will add them?

I suppose I shouldn’t use my github account to add new ones :-)

Bob

---

From: Eliot Lear <[email-masked]>
Date: Thu, 16 Mar 2017 20:10:54 +0100

I'll leave it to chairs to answer the rest of that.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 16 Mar 2017 19:15:24 +0000

Yes, please raise any issues on the list and we will add them.
We can look to streamline things as we get more experience with tracking issues in github.

Cheers,
Charles

-----Original Message-----
From: Bob Hinden <[email-masked]>
Date: Thursday, March 16, 2017 at 12:06 PM
To: "[email-masked]" <[email-masked]>
Cc: Bob Hinden <[email-masked]>, Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] Agenda posted for mtgvenue session in Chicago

    Eliot,

    
    
    Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Mar 2017 11:35:30 +1300

It would be handy to mention the URL for the issue tracker.

At the moment, https://datatracker.ietf.org/wg/mtgvenue/about/
sends me to https://trac.ietf.org/trac/mtgvenue/report/1

    Brian

---

From: Eliot Lear <[email-masked]>
Date: Thu, 16 Mar 2017 23:41:21 +0100

> It would be handy to mention the URL for the issue tracker.

https://github.com/elear/mtgvenue/issues