Subject: [Mtgvenue] Issue 11: non-goal maximal attendance

From: Eliot Lear <[email-masked]>
Date: Tue, 11 Apr 2017 08:55:05 +0200

Issue here is somewhat editorial- Room found the text mildly offensive.
Reword as follows.

OLD:

>       Because the IETF garners a significant portion of its revenue from
>       IETF meeting fees, there is considerable incentive for decision-
>       makers to prefer a Venue that will attract more attendees.  It is
>       important to resist this temptation: a larger meeting in which key
>       contributors could not make it is not a better meeting; neither is
>       one with a lot of "tourists".

NEW (modulo formatting):

>               While the IETF strives to be as inclusive as possible
>               both online and in person, maximal
>               meeting attendance in and of itself is not a goal. It
>               would defeat a key goal of meeting if
>               active contributors with differing
>               points of view did not have the opportunity to resolve their
>               disagreements, no matter how full the rooms.

---

From: Fred Baker <[email-masked]>
Date: Tue, 11 Apr 2017 09:31:25 -0700

> On Apr 10, 2017, at 11:55 PM, Eliot Lear <[email-masked]> wrote:
> 

Even that seems complex. How about something like:

The fundamental goal of an IETF meeting is to facilitate discussions among key contributors to documents, with a view to resolving differences and making progress toward consensus. Inclusivity, while important, is a secondary goal. Hence, choosing meeting locations based on possible attendee population is secondary to a location that serves the contributors.

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 11 Apr 2017 12:37:47 -0400

On Tue, Apr 11, 2017 at 09:31:25AM -0700, Fred Baker wrote:
> _______________________________________________

I'm ok with this with a small adjustment: "active contributors" at the
end.  But I'm also a little reluctant not to make quite explicit the
point that we understand the current financial incentives here, and
that we are explicitly rejecting that as a positive criterion, and the
new text doesn't make that plain.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 11 Apr 2017 16:39:27 +0000

As an individual, Fred’s proposed text works for me.

Cheers,
Charles

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of Fred Baker <[email-masked]>
Date: Tuesday, April 11, 2017 at 9:31 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] Issue 11: non-goal maximal attendance

    
    The fundamental goal of an IETF meeting is to facilitate discussions among key contributors to documents, with a view to resolving differences and making progress toward consensus. Inclusivity, while important, is a secondary goal. Hence, choosing meeting locations based on possible attendee population is secondary to a location that serves the contributors.
    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Fred Baker <[email-masked]>
Date: Tue, 11 Apr 2017 10:41:56 -0700

> On Apr 11, 2017, at 9:37 AM, Andrew Sullivan <[email-masked]> wrote:
> 

s/serves the contributors/serves the active contributors/ works for me.

I'm not sure how to word the financial thing without adding pounds (kgs even) of words about financial models, and tend to think it belongs somewhere else in the document if it belongs at all. Playing with words, I wonder about something along the lines of

s/Inclusivity, while important, is a secondary goal/Inclusivity and speculative maximization of new attendee count, while important, are secondary goals/

But seriously, I find myself thinking about the quip "everything has been said, but not everyone has said it". In this case, that becomes "it hasn't been said in every possible place." I favor simplicity, focusing on what is intended to be achieved, as opposed to what is not in scope.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 11 Apr 2017 19:50:18 +0200

The only issue I have with Fred's text is the use of the term "secondary
goal" when the title of the section is "Venue Selection
Non-Objectives".  That would seem to cause cognitive dissidence, but if
people are comfortable with that dissidence here, I'm okay with it...

Eliot

---

From: Fred Baker <[email-masked]>
Date: Tue, 11 Apr 2017 11:20:26 -0700

> On Apr 11, 2017, at 10:50 AM, Eliot Lear <[email-masked]> wrote:
> 

Personally, I think inclusiveness is a goal, not a non-goal. "We would like to facilitate the onsite or remote participation of anyone who wants to be involved". It's just not the first goal.

What this is trying to say is that it is not a reason for a venue selection. Andrew wants to say that we don't pick a site based on supporting the meeting attendance financial model, and I'm going for the "who really needs to be there and why" issue. To my mind, if we can have 90-100 working group meetings in which the active contributors are each present and everyone else is absent, we might actually make the most progress - and progress is the ultimate goal. The reason for the rest of the people in the room or remote is so that they can become contributors, or to help them become more familiar with proposals before the house. That last is, in my book, "inclusiveness" - we don't want to exclude possible contributors, even though they aren't doing that yet.

Maybe my proposed text belongs (or is already found) somewhere completely different, and this should simply state that we don't pick venues to support the IETF financial model that people seem to say is being replaced (although I see no current evidence of that).

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 11 Apr 2017 14:27:15 -0400

On Tue, Apr 11, 2017 at 11:20:26AM -0700, Fred Baker wrote:
>  Andrew wants to say that we don't pick a site based on supporting the meeting attendance financial model, and I'm going for the "who really needs to be there and why" issue.

Actually, I want both of these.  

Best regards,

A

-- 
Andrew Sullivan
[email-masked]