Subject: [Mtgvenue] New issue: s/IAOC/IASA/

From: Brian E Carpenter <[email-masked]>
Date: Thu, 6 Apr 2017 02:33:51 +1200

I just noticed a fundamental issue that affects both draft-ietf-mtgvenue-iaoc-venue-selection-process and draft-ietf-mtgvenue-meeting-policy.

They both keep referring to the IAOC as if it were an executive body. It isn't; it's an oversight committee. The executive body is the IASA, led by the IAD.

To a large extent this can fixed by a global s/IAOC/IASA/ in both documents. There may be some places where a little rephrasing is needed.

If you want to discuss the principle of what I'm saying, that belongs on the [email-masked] list. But under RFC4071, there really is no doubt that the executive body for meeting planning is IASA. The IAOC's role is overseeing the results.

Regards
   Brian

---

From: Dave Crocker <[email-masked]>
Date: Wed, 5 Apr 2017 09:57:37 -0700

> To a large extent this can fixed by a global s/IAOC/IASA/ in both documents. There may be some places where a little rephrasing is needed.

Except that the reality is that the IAOC makes the decisions, not 
"IASA".  Further, IASA is defined as an "activity", not a 
decision-making body.  Rather than creating clarity and correctness, the 
suggested label change would reduce both.

The fact that the IAOC was envisioned as doing 'oversight' but the 
reality has produced something else should nor cause a Procrustean 
adherence to formal vocabulary semantics instead of operational pragmatics.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 6 Apr 2017 07:43:55 +1200

> adherence to formal vocabulary semantics instead of operational pragmatics.

This is an issue to discuss on the other list. Let's go do that. Meanwhile, I am
only suggesting an editorial change here.

    Brian