Subject: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-iaoc-venue-selection-process-06.txt

From: [email-masked]
Date: Tue, 18 Apr 2017 00:44:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Meeting Venue of the IETF.

        Title           : IETF Plenary Meeting Venue Selection Process
        Authors         : Ray Pelletier
                          Laura Nugent
                          Dave Crocker
                          Lou Berger
                          Ole Jacobsen
                          Jim Martin
                          Fred Baker
                          Eliot Lear
	Filename        : draft-ietf-mtgvenue-iaoc-venue-selection-process-06.txt
	Pages           : 28
	Date            : 2017-04-18

Abstract:
   The IAOC has responsibility for arranging IETF plenary meeting Venue
   selection and operation.  This document details the IETF's Meeting
   Venue Selection Process from the perspective of its goals, criteria
   and thought processes.  It points to additional process documents on
   the IAOC Web Site that go into further detail and are subject to
   change with experience.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-06
https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Eliot Lear <[email-masked]>
Date: Tue, 18 Apr 2017 09:46:35 +0200

Hi everyone,

This draft intends to address the following issues:

  * #1: What means "mandatory/important/..."
  * #3: Too much mandatory
  * #4: Process innovation
  * #5: Clarity on definitions re hotel rooms and the facility in Section 3
  * #6: Terminology hard to follow
  * #7: Clarity of responsibility
  * #8: What if Target list of cities is not known?
  * #9: Concurrent objection?
  * #10: What happens if there is a change of policies in the interim?
  * #11: Text seems strange
  * #12: Sponsor required as mandatory?
  * #13: Handling repeats
  * #16: What is consensus on? venue selection or process?
  * #17: Timing of 3 month final check

Each of these issues has been tagged with the -06 milestone.

Probably we will not need to do anything with issue 18 (Align
mandatories with values).

I would expect there to be additional issues opened at this point, as I
might have got something wrong.  This draft is yours, not mine, so
please feel free to offer proposed edits or backouts (I'll have a few
myself with my editor hat off).  Speaking of which, let me draw your
attention to Section 5.  In my opinion we have not yet settled on
chapeau text, and have left an editorial comment in there indicating as
such.  In addition, In addressing issues 10 and 17, as well as Alissa's
comments, I've attempted to provide some guidance as to what should
happen AFTER the contract is signed, but it is relatively minimal.  My
suggestion is that if we cannot agree on some text along those lines
relatively quickly we simply excise the section.

There are a number of newer issues that need to be addressed and are
not.  There are also some issues that are holding, pending resolution of
the above.  As such, you might reasonably expect an update in May based
on this working group's progress.

Eliot

On 4/18/17 9:44 AM, [email-masked] wrote:
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Apr 2017 08:54:02 +1200

Hi Eliot,

Could you kindly remind us where the issue tracker is?

Regards
   Brian

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 18 Apr 2017 22:32:25 +0000

https://github.com/elear/mtgvenue/issues

Cheers,
Charles

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Organization: University of Auckland
Date: Tuesday, April 18, 2017 at 1:54 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-iaoc-venue-selection-process-06.txt

    Hi Eliot,

    Regards
       Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Apr 2017 16:23:40 +1200

Thanks! That seems a bit hard to find from the tracker.

   Brian

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 19 Apr 2017 20:48:45 +0000

I agree. Any suggestions for how to make it easier for folks to find the link?

Thanks,
Charles

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Organization: University of Auckland
Date: Tuesday, April 18, 2017 at 9:23 PM
To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-iaoc-venue-selection-process-06.txt

       Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Apr 2017 10:28:41 +1200

I don't know whether the Chairs have the ability to add a link to the tracker page for the draft. If not, that could be a feature request for the tools team.

Also, I don't know whether the Chairs have the ability to modify the "Additional URLs" at https://datatracker.ietf.org/wg/mtgvenue/about/

Meanwhile, maybe just add a note in the draft itself?

Regards
    Brian

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 20 Apr 2017 21:07:17 +0000

Yes, they do (
I added links for the draft and issue list in the Additional URLs section.

Thanks,
Charles

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Organization: University of Auckland
Date: Wednesday, April 19, 2017 at 3:28 PM
To: Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-iaoc-venue-selection-process-06.txt

    
    
    Regards
        Brian