Subject: [Mtgvenue] reference to Appendix A

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 14:21:52 +0200

> 11) Appendix A should not be a MUST, is an overall reference. There are many parameters there that may change depending on the set of: facility + hotels + neighborhood.
    Where does it say that Appendix A is a MUST?
    
[Jordi] It don’t say that, what I meant is that in the text at 5.3 a, it will be better to clarify it. Something in the line:

Actual text:
d.  Site qualification visit is conducted using the checklist along
       the lines of what is included in Appendix A; the site visit team
       prepares a site report and discusses it with the Meetings
       Committee.

New text:
d.  Site qualification visit is conducted using the checklist along
       the lines of what is included in Appendix A. This is a reference
       at the time of writing this draft, and conditions may change in
       the future, and may vary with the combined facilities in the venue. 
       It is up to the site visit team to maintain a “master” document
       to keep this appendix updated, prepare a site report and 
       discuss it with the Meetings Committee.

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 3 May 2017 14:38:57 +0200

The referring text is non-normative as stated in its chapeau.

Eliot

On 5/3/17 2:21 PM, JORDI PALET MARTINEZ wrote:
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue