Subject: [Mtgvenue] 4.3. The Internet Society and commissions ... and fairness

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 02 May 2017 20:38:32 +0200

I wanted to have this isolated from my previous email … as I’m not even sure this is “part” of a requirements document or describing how it works, but in any case, in my opinion we should work on this.

In section 4.3, I can see this text:

Collects all meeting-related revenues, including registration
      fees, sponsorships, hotel commissions, and other miscellaneous
      revenues

Here is my point. Looking at the budget/balance of the IETF accounting that is present to us, it is clear that hotels provide some commissions, I guess in terms of how many rooms we book, etc.

Actually, we consider those as revenues, so if a % of participants are generating those revenues (by using one hotel or one rate, vs others), they are “shared” among “all the participants”, which is not fair.

The negotiation with the hotel MUST have the best possible rate and they should offer upfront the best possible price, and if they insist in having commissions, they should be reimbursed to the participants generating them. An alternative will be that the IETF refunds those commissions to the participants, but has privacy legal implications because the hotel will need to share the list of guests/nights/rates, etc., so I will not go for that path.

Note that my position here is not “good or bad” for me, as sometimes I’m in the main hotel, but man other times not, and I guess is typically the main hotel the one that provides those commissions or the higher value. However, I think having a commissioning system is cheating some of the participants and we must change that.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 2 May 2017 15:47:51 -0400

Jordi,

I would caution against trying to force the IAOC to conform to any
particular individual's beliefs on "fairness".

How can you make it fair if some people have to fly half-way around
the world and others are local to the meeting site and can commute on
public transport or by car? Do you think we should double or triple
the registration fees and subsidize travel for those who are remote?
How is it fair that all students can register for much less than
non-students when some students are quite wealthy and some
non-students have great difficulty with the cost of attending a
meeting?

Reading a bit into what you are saying, I assume you are thinking of
cases where the sleeping rooms rates are higher than they could be and
a hotel pays some commission based on the number of sleeping rooms.
First of all, there are limits as to how far a meeting can go that way
because if the sleeping room rates are too high, people will just book
outside the meeting block or at other facilities. At least at most USA
hotels, it's a general trade off of sleeping rooms, function space,
and food & beverage. (In some other cultures, each of these is a
separate department that is rated by its profitability and it is much
harder to make trade-offs.) The rack rate for these things is always
very high so the hotel can make money after the usual discounts and
negotiations. Is a substantial fixed credit to the function's master
account with the hotel that is nominally independent of the number of
sleeping rooms a "commission"? Is a large reduction in fees for
function room space if your event fills up most of the sleeping rooms
a kick-back of sleeping room fees or merely a correct reflection in
the drop in the market value of function space at a hotel for other
events if there are no sleeping rooms available for participants in
such other events?

What if a hotel, to maintain its usual price structure for different
types of rooms, wants to charge a lot more for large suites and for
rooms with a ocean view. If the hotel kicks back some of these higher
room rates to the IETF, your argument says that, to be fair, the IETF
has to pay this back to those renting the luxury rooms. But if,
instead of paying a "commission" to the IETF, the hotel reduced the
rate of ordinary rooms, this is exactly the same as not reducing the
price or ordinary rooms but the IETF receiving commissions for the
luxury rooms and paying them to those renting ordinary room --
something which, taking your words somewhat literally, you would
consider extraordinarily unfair as the commission from some rooms is
not only not being given back to those who are producing the
commissions but is being paid out to different attendees (who are
renting ordinary rooms). Yet, while I am sure opinions differ, I think
many would think it fair if, within reason, those who rented luxury
ocean view suites subsidized the room rates of those who rented
ordinary rooms.

These sort of complex and somewhat murky negotiations are exactly the
sort of thing I think should be delegated to the IAOC rather than
micro-managed by the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 3 May 2017 11:21:43 +1200

> particular individual's beliefs on "fairness".

If we're talking about fairness, I think everybody who gets a corporate
discount that makes their room cheaper than the IETF rate should
pay the difference back to the IETF budget. And, of course, instruct
their corporate travel department to pay back the commission that
hotel chains pay directly to large corporations in such cases. Also, 
the commission on their airfares should be refunded to the IETF,
assuming they use their employer's preferred airline.

Er, maybe not. I think we should just be happy that the IETF budget
gets the hotel commission. It still works out *much* cheaper than
paying the rack rate at the hotels we use.

   Brian

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 3 May 2017 00:47:18 +0100

Hiya,

> paying the rack rate at the hotels we use.

Well... I for one could do with a convincing explanation of the
economics of that and how the commissions benefit the IETF. I've
yet to see one. (I can well imagine how such arrangements benefit
for-profit meetings, but that's not us.)

It's not by any measure a big deal of any sort, but ISTM (and
always has) that these kinds of side deals aren't conducive to
the transparency we like. Note that the kind of explanation I'd
like there is not an argument in an email, but a reference to
something more studied, and since this is seemingly a common
arrangement I'm sure such references should exist.

And again, it's not a big deal.

Cheers,
S.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 02 May 2017 17:14:43 -0700 (PDT)

On Wed, 3 May 2017, Stephen Farrell wrote:

> economics of that and how the commissions benefit the IETF. I've yet 
> to see one. (I can well imagine how such arrangements benefit 
> It's not by any measure a big deal of any sort, but ISTM (and always 
> has) that these kinds of side deals aren't conducive to the 
> transparency we like. Note that the kind of explanation I'd like 
> there is not an argument in an email, but a reference to something 
> more studied, and since this is seemingly a common arrangement I'm 
> sure such references should exist.
> 

In very simplistic terms:

* A block of rooms is a "promise to purchase" X units at Y price.

* You meet the promise, you get a commission (bonus).

* You don't meet the promise, you pay a penalty per room.

As with most things, the price Y you pay for X units, depends on many 
factors. There is a HUGE difference between Cisco saying to Hilton, 
"we will fill 3,000 rooms in 2018" vs the IETF saying "we will fill 
450 rooms during the week of July 17" and of course the hotel is 
really looking at the TOTAL income for an event which has a large Food 
and Beverage and AV component.

Ole

---

From: S Moonesamy <[email-masked]>
Date: Tue, 02 May 2017 23:07:56 -0700

Hi Donald,
>non-students have great difficulty with the cost of attending a

Jordi raised an interesting point about hotel commissions.  The IETF 
is getting a commission when the attendee pays for a room in a hotel 
where the IETF has a deal with the hotel.  Is the attendee paying a 
higher rate than what he/she would pay if the IETF was not getting a 
commission from the hotel?

The IAOC also lists a presidential suite as part of its hotel 
requirements.  How would it look if a person on the committee 
involved in the negotiation gets that suite at a discounted rate or for free?

Regards,
S. Moonesamy

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 02 May 2017 23:29:13 -0700 (PDT)

On Tue, 2 May 2017, S Moonesamy wrote:

> Hi Donald,
>
> Jordi raised an interesting point about hotel commissions.  The IETF is
> getting a commission when the attendee pays for a room in a hotel where the
> IETF has a deal with the hotel.  Is the attendee paying a higher rate than
> what he/she would pay if the IETF was not getting a commission from the hotel?

No, but the negotiated rate for the IETF may not always be the 
absolute lowest in the market. As you know, hotel rates are subject to 
much variability rather like airline rates. The IETF hotel rates are 
part of an overall package that includes meeting related costs such
as food and beverage, A/V and (depending on location) meeting room 
rental. Keep in mind that the commission is the opposite of a penalty
that would incur if the rooms in the IETF block are not sold.

Ole

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 10:57:20 +0200

I’m not sure if “fair” is the correct wording, but I’m sure you’re reading what I meant.

The question about the cost of flying to the other side of the world or being local is “fair” if you keep going to the IETF, because that’s why we do America/Europe/Asia, right ?

Same for most of the other aspects that you mention. I agree is not “fair” having a different rate for student’s vs people employee in big companies or small companies, or people paying their expenses and registrations fees from their own pocket. However, if we go into that point, then we will need to decide if we make a discount to actual contributors in documents, for example, vs regular participants that almost never speak up. Probably way too complex.

Nobody forces any of the participants to go to the main (typically more expensive) or overflow hotels, or to book for ocean view or no window room, etc. This is up to each one to make its own reservations at the time they wish, and if you are quicker than others, you may get a better rate. This is life, right?

But what I don’t think is correct is that because as a group we get some “refund” because we pass the threshold of contracting “n” rooms, then this is split “evenly” among all the participants. Even if is just a couple of dollars per night, I think is the right of each of the persons paying for that to decide if they want that actually refunded into their bill (which will be very easy to do), or donate it to the IETF, or any other NGO, just as an example.

So may be instead of “fair” I should say “the right thing” to do, the “honest” thing to do, etc.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Donald Eastlake <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 2 de mayo de 2017, 21:47
Para: <[email-masked]>
CC: mtgvenue <[email-masked]>
Asunto: Re: [Mtgvenue] 4.3. The Internet Society and commissions ... and fairness

    Jordi,

    

    
    Thanks,
    Donald

    > Note that my position here is not “good or bad” for me, as sometimes I’m in the main hotel, but man other times not, and I guess is typically the main hotel the one that provides those commissi…
    
    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 11:01:40 +0200

If you get a corporate discount, this is because you are working for a company that has that rate. This is life. Some have a “better” job, or a job with some “extra advantages”. So again, isn’t unfair, is life, is out of our control, but what I’m saying is under our control.

I can tell you that without having the hotel corporate agreement, I’ve run into the situation (and other folks as well, as it has been discussed several times in the mailing list), where I was paying much less than the IETF rate.

And don’t get me wrong, I’m sure that the IETF/AMS staff are doing their best to low as much as possible the guest room rate. I’m sure is the top priority, but hotel play games, as well as airlines, and everybody in any business.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Brian E Carpenter <[email-masked]>
Organización: University of Auckland
Responder a: <[email-masked]>
Fecha: miércoles, 3 de mayo de 2017, 1:21
Para: Donald Eastlake <[email-masked]>, <[email-masked]>
CC: mtgvenue <[email-masked]>
Asunto: Re: [Mtgvenue] 4.3. The Internet Society and commissions ... and fairness

    
    
       Brian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 11:10:11 +0200

I guess we never paid the penalty?

I will not believe that we were not able to match the expected attendance in any of our meetings … And I guess this helps negotiations showing our previous “performance”, so we could probably even avoid a penalty “clause” in the contract.

We could then also say the hotel. Drop 10 USD per/night/room and don’t give me any commissions.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Ole Jacobsen <[email-masked]>
Responder a: Ole Jacobsen <[email-masked]>
Fecha: miércoles, 3 de mayo de 2017, 2:14
Para: Stephen Farrell <[email-masked]>
CC: Donald Eastlake <[email-masked]>, mtgvenue <[email-masked]>, Brian E Carpenter <[email-masked]>, <[email-masked]>
Asunto: Re: [Mtgvenue] 4.3. The Internet Society and commissions ... and fairness

    

    

    Ole

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 11:14:54 +0200

Even more than that, I’m sure (I got it when I organized my own events), you get some “courtesy” rooms at every meeting in any hotel (may be also overflow ones).

I think this is fine *IF* those rooms are actually used for the staff, because it means we *save* money.

I don’t think it will be nice if those rooms are provided to *any* of the regular participants (and I meant with that IAOC/IESG/IAB/committees/etc.). In my opinion when you volunteer for a job, you must not do that expecting that you have some “savings” or anything like that, despite you donate much more time (I guess) that somebody that is only contributing to documents, etc.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de S Moonesamy <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 3 de mayo de 2017, 8:07
Para: Donald Eastlake <[email-masked]>, <[email-masked]>, <[email-masked]>
Asunto: Re: [Mtgvenue] 4.3. The Internet Society and commissions ... and fairness

    Hi Donald,

    
    Regards,
    S. Moonesamy

---

From: Fred Baker <[email-masked]>
Date: Wed, 3 May 2017 06:59:20 -0400

> I don’t think it will be nice if those rooms are provided to *any* of the regular participants (and I meant with that IAOC/IESG/IAB/committees/etc.). In my opinion when you volunteer for a job, you…

When I was chair, I routinely had a nice room, often with an anteroom in which I could hold meetings. The name of the room is immaterial, but yes, it often had a fancy name. It meant, among other things, that I didn't have to book a room when I wanted to have a conversation, which was frequent. I would assume that the current chair gets a nice room, often with such an anteroom, and I would support her having it.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 13:16:04 +0200

I think this is different, and I agree on that.

The chair (and other IAOC/IESG/IAB/etc members) book the regular room, but then they get upgraded. This is quite convenient, if doesn’t involve extra cost for the IETF.

Saludos,
Jordi

---

From: Lou Berger <[email-masked]>
Date: Wed, 3 May 2017 07:50:14 -0400

> paying the rack rate at the hotels we use.

one option that we haven't really considered is to charge a higher
registration fee for those not paying the negotiated IETF rate.  Other
organizations have done this at the past, e.g.,
https://www.ieee-pvsc.org/PVSC44/registration-information.php.  I'm
personally ambivalent on this, but do see a "fairness" argument could be
made for this...

Lou
(no hats)

---

From: Lou Berger <[email-masked]>
Date: Wed, 3 May 2017 07:51:52 -0400

On 5/3/2017 2:07 AM, S Moonesamy wrote:
> requirements.  

FYI - sample requirements are the first link on the IAOC meeting's page - 
https://iaoc.ietf.org/ietf-meetings.html

> How would it look if a person on the committee 
My understanding is that only staff are involved in actual negotiations.

Lou

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 May 2017 13:56:18 +0200

In that, you’re not considering two issues:
1) The hotel typically doesn’t have enough rooms for all.
2) Some folks pay from their own pocket, so it not that we don’t want to “contribute” to the IETF main venue overall cost, but we need to find cheaper hotels in the neighborhood.

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Lou Berger <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 3 de mayo de 2017, 13:50
Para: Brian E Carpenter <[email-masked]>, Donald Eastlake <[email-masked]>, <[email-masked]>
CC: mtgvenue <[email-masked]>
Asunto: Re: [Mtgvenue] 4.3. The Internet Society and commissions ... and fairness

    
    
    Lou
    (no hats)

---

From: S Moonesamy <[email-masked]>
Date: Wed, 03 May 2017 08:46:59 -0700

Hi Lou,
>https://iaoc.ietf.org/ietf-meetings.html

Thanks for pointing to the URL with the relevant information.

>My understanding is that only staff are involved in actual negotiations.

  1. The responsibility for the evaluation, review, and negotiation
     of contracts rests with the IETF Administrative Director.

  2. The IAOC has oversight over (1).

Does anyone in (1) or (2) get the Complimentary Presidential Suite?

Regards,
S. Moonesamy

---

From: Bob Hinden <[email-masked]>
Date: Wed, 3 May 2017 19:05:31 +0300

> On May 3, 2017, at 6:46 PM, S Moonesamy <[email-masked]> wrote:
> 
> Hi Lou,

No.  It usually goes to the meeting host or the IETF chair.

Bob

---

From: Ted Lemon <[email-masked]>
Date: Wed, 3 May 2017 12:08:29 -0400

I don't think it makes any sense to demand that the IETF refund room fulfillment bonuses until the IETF is turning a profit.   Which it will never do.   If you don't want to reduce the IETF's per-meeting deficit by getting a room at the venue, that's your choice.   Lots of us work for companies who will pay whatever the conference rate is; this works to reduce IETF's overall costs.   Why is that something we need to have a 50-message argument about on the mtgvenue mailing list?

---

From: ALAIN AINA <[email-masked]>
Date: Wed, 3 May 2017 20:14:33 +0400

> On May 3, 2017, at 8:05 PM, Bob Hinden <[email-masked]> wrote:
> 
>> 

Which sounds correct

—Alain
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>

---

From: S Moonesamy <[email-masked]>
Date: Wed, 03 May 2017 09:19:39 -0700

Hi Bob,
>No.  It usually goes to the meeting host or the IETF chair.

The IETF Chair is an ex officio member of the IAOC.

Regards,
S. Moonesamy

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 4 May 2017 08:19:45 +1200

> The IETF Chair is an ex officio member of the IAOC.

Which is the *oversight* committee. I hate to keep repeating myself,
but we really need to separate oversight from execution, and that
is a problem for a different mailing list.

Presonally, while I was IETF chair, and occasionally while I was IAB
chair, I found that having a suite instead of a sleeping room was of
great value for doing my job (i.e. talking to people). It would be
hypocritical to deny that it was also nice to have the extra space,
but that wasn't the point.

   Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 3 May 2017 19:21:24 -0400

I sort of don't understand why we are (again) debating the ordinary operation of the hotels-and-convention marketplace, but I'm not sure anyway I agree with the assertion that we're not running the meetings "for profit". At least currently, the meetings contribute to the IETF's bottom line. Part of the way that works is using the standard commissions in every hotel management company's boilerplate. 

We Internet types ought to know perfectly well the negative consequences of being the only client that doesn't follow the usual conventions.  If we get rid of the commissions (and penalties), we will be negotiating unusual contractual terms.  Why do we think that will get us lower rates?

A

-- 
Andrew Sullivan 
Please excuse my clumbsy thums. 

> On May 2, 2017, at 19:47, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 04 May 2017 13:50:47 -0400

Andrew Sullivan <[email-masked]> wrote:
    > anyway I agree with the assertion that we're not running the meetings
    > "for profit". At least currently, the meetings contribute to the IETF's
    > bottom line. Part of the way that works is using the standard
    > commissions in every hotel management company's boilerplate.

Agreed.

1) One always has to run a non-profit organization to run a profit.
   Because if you don't, then anytime there is an event that puts you
   in the red, you never have any funds to cover and/or catch-up.

2) We run the *meetings* at a profit in order to pay for the non-meeting
   parts of the organization.    Despite that, we only cover approx.
   half of those costs, and ISOC pays the rest.
   This is IASA2.0 topic.

This unfortunately means, for mtgvenue, that until IASA 2.0 comes up with
a bigger ways and means plan forward, that mtgvenue needs to generate
criteria that keeps the in-person attendance numbers up.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Eliot Lear <[email-masked]>
Date: Fri, 5 May 2017 11:46:51 +0200

Hi Michael,

This seems to run counter Jari told us, both in his review and in
person.  Just to remind people, some of that discussion ran along two
particular lines of thought:

 1. The funding model is evolving such that a single sponsorship in
    particular is not intended to be as important as it has been in the
    past; and
 2. It may be the case that it is okay to plan to lose some money on a
    given event so long as that fits with within some sort of business plan.

Still perhaps the way to address this matter is to divorce *our*
*IETF**meeting requirements* from the IAOC's overarching responsibility
to maintain the organization's financial health.  Put another way, do
you believe that *not* having the requirement would cause the IAOC to
take an action that would be financially irresponsible?

Eliot

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 May 2017 10:38:44 -0400

> 1 The funding model is evolving such that a single sponsorship in

"is evolving" != "has evolved"
We just are not there yet.

If we were to completely cancel (not with a penalty, just not plan it)
any single meeting, then ISOC would have to come up with $0.5M in additional
funds to run secretariat, rfc-editor, etc.

    > 2 It may be the case that it is okay to plan to lose some money on a

So, by "lose money", you could mean:
    - run the *meeting* at a loss    [we haven't done this]
    - require a larger subsidy from ISOC.

Look at:
  https://iaoc.ietf.org/documents/April-Financial-Statement-15Jun16.pdf

This includes the revenue and expenses that include the BA meeting.
Total incoming from meeting: 1,021,330
Total expenses from meeting:   918,105

Compare this to the year before:
https://iaoc.ietf.org/documents/April-2015.pdf
Total incoming from meeting: 1,467,632
Total expenses from meeting:   780,344

The BA *meeting* itself made money.  It didn't make as much money as
anticipated, (nor did Seoul!), so we will require a larger subsidy
From ISOC to run the rest of the organization.

On the whole, ISOC puts in between $1.5M and $2M of the $4.5M we spend
every year.  $3M approx. is meeting costs.

This strongly argues to return to places we know (lower risk, fewer unknowns,
better long term contracts), which are easy to get to.   It is almost better
in my opinion, to return to a place with *known* problems, if knowing about
them ahead of time, we can mitigate.

I'm not happy with that, but until IASA2.0 find a way to fund the
non-meeting parts of the organization without resort to meeting-related
sponsorship, or meeting "profit" revenue, then decisions to go new or
controversial places are going to be financial concern.  It's not going
to be enough to *claim* entering the US hasn't gotten harder, or that Singapour
won't descriminate more than Texas.  Attendees need to believe it, because
if they vote with their wallet, it's gonna be a problem.