Subject: [Mtgvenue] 4.7 IAOC Meeting Committee: interested members of the community

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 02 May 2017 20:48:39 +0200

Same question here, a topic which is not related to the previous ones.

I’m not sure in a venue selection process requirements document, we should have text to define the membership of the meetings committee. That’s one questions.

Furthermore, how we are having a committee if the way of defining the membership has not been fixed previously? I think this is a broken process.

Now if we agree that this committee compositions needs to be defined in this document, the actual text is:
Membership in the Meetings Committee is at the discretion of the
   IAOC; it includes an IAOC appointed chair, the IETF Administrative
   Director (IAD), IAOC members, representatives from the Secretariat,
   and interested members of the community.

And my point here is “interested members of the community”. So, it means anyone interested can be part of the committee?

That’s surprising. This is contradicting which what Leslie indicated in one of the emails about this.

Also, I don't think we want to have hundreds of people to participate in this committee, right?

I really think ANY committee in the IETF/IAB/IAOC/etc, should have a formal and as much objective as possible selections process. Otherwise clearly is unfair, and contradictory with our NomCom process. I will even say, to stick to the NomCom.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 3 May 2017 11:12:20 +1200

On 03/05/2017 06:48, JORDI PALET MARTINEZ wrote:
> I’m not sure in a venue selection process requirements document, we should have text to define the membership of the meetings committee. 

I'm quite sure we should *not* have such text here. How IASA chooses to perform its work is out of scope here, and in scope at [email-masked]. In fact, it's important that the outputs from mtgvenue are orthogonal to any reorganisation that results from iasa20. We should only write about what IASA should do, not about managerial details of how they do it.

That's issue 20 at https://github.com/elear/mtgvenue/issues

So IMHO the rest of Jordi's message is out of scope here.

   Brian

> That’s one questions.
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>