Subject: [Mtgvenue] agenda for mtgvenue session in Prague

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 7 Jul 2017 21:29:58 +0000

We have uploaded an agenda for our meeting in Prague. This is still subject to change. Feel free to share any thoughts or concerns here, or by contacting the chairs directly.

https://datatracker.ietf.org/meeting/99/agenda/mtgvenue/

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 12 Jul 2017 16:55:46 +0000

Suresh posted the following update a few weeks ago, draft-ietf-mtgvenue-meeting-policy-01
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

The changes are mostly editorial and were meant to address the remaining issues raised previously.
Please review the draft and share any concerns or comments such that we can prepare to tackle any tough ones when we meet next week.

Cheers,
Charles

-----Original Message-----
From: Charles Eckel <[email-masked]>
Date: Friday, July 7, 2017 at 2:29 PM
To: "[email-masked]" <[email-masked]>
Subject: agenda for mtgvenue session in Prague

    
    Cheers,
    Charles