Subject: [Mtgvenue] mtgvenue draft status

From: Eliot Lear <[email-masked]>
Date: Tue, 12 Sep 2017 09:45:52 +0200

Hi everyone,

I've incorporated all changes from last call, and the next rev of the
draft is ready for publication.  However, I am holding for one external
review from the secretariat that has been unavoidably delayed.  The
chairs believe, and I agree, that the secretariat's review is
important.  I ask for your patience.

Eliot

---

From: Pete Resnick <[email-masked]>
Date: Tue, 12 Sep 2017 15:41:27 -0500

Eliot, I think it's fine for you to publish the version with the WGLC 
changes now. Version numbers are free and the secretariat can look at 
the latest version for the review.

And thank you all for your patience.

pr