Subject: [Mtgvenue] Fwd: New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-10.txt

From: Eliot Lear <[email-masked]>
Date: Thu, 26 Oct 2017 16:10:47 +0200

This draft is intended to address outstanding issues, particularly those
raised by Laura.  You will note that it has shrunk considerably, as we
are now referencing informational elements that were previously directly
included (and stale).

Eliot

Subject: New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-10.txt
From: <[email-masked]>
To: Eliot Lear <[email-masked]>
Date: Thu, 26 Oct 2017 07:04:43 -0700

A new version of I-D, draft-ietf-mtgvenue-iaoc-venue-selection-process-10.txt
has been successfully submitted by Eliot Lear and posted to the
IETF repository.

Name:		draft-ietf-mtgvenue-iaoc-venue-selection-process
Revision:	10
Title:		IETF Plenary Meeting Venue Selection Process
Document date:	2017-10-26
Group:		mtgvenue
Pages:		17
URL:            https://www.ietf.org/internet-drafts/draft-ietf-mtgvenue-iaoc-venue-selection-process-10.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/
Htmlized:       https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-10
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-10
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-10

Abstract:
   The IASA has responsibility for arranging IETF plenary meeting Venue
   selection and operation.  This document details the IETF's Meeting
   Venue Selection Process from the perspective of its goals, criteria
   and thought processes.  It points to additional process documents on
   the IAOC Web Site that go into further detail and are subject to
   change with experience.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Pete Resnick <[email-masked]>
Date: Thu, 26 Oct 2017 15:40:27 -0500

Three bits, but nothing that would cause me to hold the Last Call 
request; we can address them post-Last Call:

1. 2.1: The "Why we meet" and "Where we meet" should end with ":", not 
"?". If you wanted to be even more consistent with the rest of the list, 
you could change them to "Purpose" and "Location". But this is purely 
editorial nit.

2. 3.2: s/preferable than another/preferable to another

3. 3.2.4: The 5th bullet (disabilities) should mirror the 3rd bullet in 
3.2.2. I missed that one in Laura's comments.

Otherwise, this looks fine for IETF Last Call. I'll finish my notes and 
put in the request.

pr

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 31 Oct 2017 16:07:00 +0000

In the Introduction, we previously changed IAOC to IASA at the start of the paragraph but not at the end. Perhaps change as follows to be consistent and to expand IAB before using as well.

Existing:
   As always, the community is
   encouraged to provide direct feedback to the Nominations Committee
   (NOMCOM), Internet Engineering Steering Group (IESG), and IAB
   regarding the discharge of the IETF Administrative Oversight
   Committee's performance.

Proposed:
   As always, the community is
   encouraged to provide direct feedback to the Nominations Committee
   (NOMCOM), Internet Engineering Steering Group (IESG), Internet Architecture Board (IAB),
   and the IETF Administrative Oversight Committee (IAOC) regarding
   venue selection and operation.

Cheers,
Charles

From: Mtgvenue <[email-masked]> on behalf of Pete Resnick <[email-masked]>
Date: Thursday, October 26, 2017 at 1:40 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-10.txt

Three bits, but nothing that would cause me to hold the Last Call request; we can address them post-Last Call:

  1.  2.1: The "Why we meet" and "Where we meet" should end with ":", not "?". If you wanted to be even more consistent with the rest of the list, you could change them to "Purpose" and "Location". But this is purely editorial nit.

  1.  3.2: s/preferable than another/preferable to another

  1.  3.2.4: The 5th bullet (disabilities) should mirror the 3rd bullet in 3.2.2. I missed that one in Laura's comments.

Otherwise, this looks fine for IETF Last Call. I'll finish my notes and put in the request.

pr

Eliot