Subject: [Mtgvenue] Working Group Last Call on draft-ietf-mtgvenue-meeting-policy-01

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 13 Oct 2017 22:20:11 +0000

This message begins a 3-week Working Group Last Call (WGLC) on version -01 of:

https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

The chairs and draft author feel all known issues have been addressed.

The reference to draft-ietf-mtgvenue-iaoc-venue-selection-process is out of date. We also noted that Security and IANA considerations sections need to be added stating there are none, or something similar. These will be addresses along with any other WGLC comments.

If you haven't read the document in a while, please do so and send your comments. It is a relatively short and easy read.

Barring new issues (or ones that cannot be quickly addressed), the chairs plan to submit the document to the IESG after November 3. Please try to complete your review sooner rather than later.

Thanks,
Pete & Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 26 Oct 2017 13:54:17 +0000

Just a reminder, we are about to enter the last week of this WGLC. Please set aside a bit of time, complete your review, and share your comments.

Cheers,
Charles

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of Charles Eckel <[email-masked]>
Date: Saturday, October 14, 2017 at 12:20 AM
To: "[email-masked]" <[email-masked]>
Cc: Suresh Krishnan <[email-masked]>
Subject: [Mtgvenue] Working Group Last Call on draft-ietf-mtgvenue-meeting-policy-01

    

    
    
    Thanks,
    Pete & Charles

    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue