Subject: Re: [Mtgvenue] mtgvenue - New Meeting Session Request for IETF 100

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Sun, 5 Nov 2017 00:40:07 +0000

The WGLC on both drafts has completed without there being substantial issues justifying the need for a group session, so as hoped and expected, the chairs would like to request to cancel the mtgvenue session in Singapore.

Cheers,
Charles and Pete

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of Pete Resnick <[email-masked]>
Date: Friday, September 29, 2017 at 9:03 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] mtgvenue - New Meeting Session Request for IETF 100

    Just a quick note about this: Charles and I do not expect to use this 
    slot; we reserved it for an extreme "just in case" mode. I've already 
    gotten the (excellent) review on the main document from the secretariat 
    that I've been going through and getting into a form more useful for the 
    list. (PDF comments are fine, but less easy to read, and I'd like to 
    divide out the editorial -- the bulk of the comments -- from the 
    substantive.) I'm also in the process of doing the shepherd writeup, and 
    we'll start the WGLC on Suresh's document tout de suite. I've just been 
    slammed at the day job these last couple of weeks (what else is new), or 
    else I'd have my tasks all done by now. So fear not, we are nearing 
    completion, as planned.
    
    pr
    
    On 28 Sep 2017, at 16:42, IETF Meeting Session Request Tool wrote:
    
    > A new meeting session request has just been submitted by Charles 
    > Eckel, a Chair of the mtgvenue working group.
    >
    >
    > ---------------------------------------------------------
    > Working Group Name: Meeting Venue
    > Area Name: General Area
    > Session Requester: Charles Eckel
    >
    > Number of Sessions: 1
    > Length of Session(s):  1 Hour
    > Number of Attendees: 40
    > Conflicts to Avoid:
    >  First Priority:  iasa20 netslicing banana ideas
    >  Second Priority:  netmod netconf
    >
    >
    >
    > People who must be present:
    >   Pete Resnick
    >   Charles Eckel
    >
    > Resources Requested:
    >
    > Special Requests:
    >
    > ---------------------------------------------------------
    
    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: "Stephanie via RT" <[email-masked]>
Date: Tue, 7 Nov 2017 23:33:37 -0800

Hi Charles,

MTGVENUE has been marked as canceled. I'll include it in my email to the
community regarding final agenda changes.

Thanks!

Stephanie

On Sat Nov 04 17:44:17 2017, [email-masked] wrote:
> Oops, I now realize this request was supposed to go to IETF Agenda
> [email-masked] instead. Let me know if I resend to there, or if
> doing so would only cause more work/confusion at this point.
>
> Sorry,
> Charles
>
> From: "[email-masked]" <[email-masked]>
> Reply-To: "[email-masked]" <[email-masked]>
> Date: Sunday, November 5, 2017 at 11:40 AM
> To: Charles Eckel <[email-masked]>
> Subject: [www.ietf.org/rt #192775] AutoReply: Re: [Mtgvenue] mtgvenue
> - New Meeting Session Request for IETF 100
>
>
> Greetings,
>
> This message has been automatically generated in response to the
> creation of a trouble ticket regarding:
> "Re: [Mtgvenue] mtgvenue - New Meeting Session Request for IETF
> 100",
> a summary of which appears below.
>
> There is no need to reply to this message right now. Your ticket
> has been
> assigned an ID of [www.ietf.org/rt #192775].
>
> Please include the string:
>
> [www.ietf.org/rt #192775]
>
> in the subject line of all future correspondence about this issue.
> To do so,
> you may reply to this message.
>
>
> Thank you,
> [email-masked]
>
> -------------------------------------------------------------------------
> The WGLC on both drafts has completed without there being
> substantial issues justifying the need for a group session, so as
> hoped and expected, the chairs would like to request to cancel the
> mtgvenue session in Singapore.
>
> Cheers,
> Charles and Pete
>