Subject: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-meeting-policy-02.txt

From: [email-masked]
Date: Mon, 04 Dec 2017 19:41:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Meeting Venue WG of the IETF.

        Title           : High level guidance for the meeting policy of the IETF
        Author          : Suresh Krishnan
	Filename        : draft-ietf-mtgvenue-meeting-policy-02.txt
	Pages           : 5
	Date            : 2017-12-04

Abstract:
   This document describes a proposed meeting location policy for the
   IETF and the various stakeholders for realizing such a policy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mtgvenue-meeting-policy-02
https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-meeting-policy-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-meeting-policy-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 5 Dec 2017 23:45:52 +0000

Hi Suresh,

This updates looks good and addresses all my comments except the one regarding section 4. That comment was as follows:

4) Re-evaluation and changes to this policy
The need for criteria to be agreed upon is stated but no criteria in given. Instead, an example is given. Is the intention that the example, “e.g. try to mirror draft author distribution over the preceding five years” be the criteria?

After our discussion at IETF 100, I believe I understand the intent of this section better. How about rewording as follows:

OLD
   The criteria that are to be met to initiate a revision need to be agreed
   upon by the community prior to the publication of this document.
   (e.g. try to mirror draft author distribution over the preceding five
   years).

NEW
   The criteria that are to be met need to be agreed upon by the community 
   prior to initiating a revision of this document (e.g. try to mirror draft author 
   distribution over the preceding five years).

Alternatively, I believe this text is already implied and can be omitted.

Cheers,
Charles

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, December 4, 2017 at 7:41 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-meeting-policy-02.txt

    
    Abstract:

    

    
    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 6 Dec 2017 23:49:49 +0000

Hi Charles,

> On Dec 5, 2017, at 5:45 PM, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> Hi Suresh,
> 

Your proposed text looks good to me (Thanks!). I have made this change and submitted the -03 version of the draft. I do have any other open issues at this point and I believe that the draft is ready to progress.

Regards
Suresh

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 7 Dec 2017 17:18:38 +0000

-----Original Message-----
From: Suresh Krishnan <[email-masked]>
Date: Wednesday, December 6, 2017 at 3:49 PM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-meeting-policy-02.txt

    Hi Charles,
    
    > Alternatively, I believe this text is already implied and can be omitted.
    
    Your proposed text looks good to me (Thanks!). I have made this change and submitted the -03 version of the draft. 

[cue] Thanks Suresh, the change looks good to me (

    I do have any other open issues at this point and I believe that the draft is ready to progress.

[cue] The chairs agree the draft is ready to progress. I will be assigned as the document shepherd and will start my write-up for the draft. If anyone has remaining concerns or comments on the draft, please share them now.

Cheers,
Charles
    
    Regards
    Suresh