Subject: Re: [Mtgvenue] New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-11.txt

From: Eliot Lear <[email-masked]>
Date: Thu, 11 Jan 2018 20:39:54 +0100

Hi everyone,

This draft contains what I believe are all the agreed changes.  Please
have a look and be comfortable that I got them correct.

Eliot

On 11.01.18 20:38, [email-masked] wrote:
> A new version of I-D, draft-ietf-mtgvenue-iaoc-venue-selection-process-11.txt
> has been successfully submitted by Eliot Lear and posted to the
> IETF repository.
>
> Name:		draft-ietf-mtgvenue-iaoc-venue-selection-process
> Revision:	11
> Title:		IETF Plenary Meeting Venue Selection Process
> Document date:	2018-01-11
> Group:		mtgvenue
> Pages:		18
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-mtgvenue-iaoc-venue-selection-process-11.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-11
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-iaoc-venue-selection-process-11
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-11
>
> Abstract:
>    The IASA has responsibility for arranging IETF plenary meeting Venue
>    selection and operation.  This document details the IETF's Meeting
>    Venue Selection Process from the perspective of the community's
>    goals, criteria and thought processes.  It points to additional
>    process documents on the IAOC Web Site that go into further detail
>    and are subject to change with experience.
>
>                                                                                   
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 12 Jan 2018 22:11:33 +0000

Looks ok to me. Just one typo:

s/ IETF Internet Administrative Support Activity/ IETF Administrative Support Activity

Cheers,
Charles

-----Original Message-----
From: Mtgvenue <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Thursday, January 11, 2018 at 11:40 AM
To: Alissa Cooper <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Mtgvenue] New Version Notification for draft-ietf-mtgvenue-iaoc-venue-selection-process-11.txt

    Hi everyone,

    Eliot

---

From: Eliot Lear <[email-masked]>
Date: Sat, 13 Jan 2018 00:11:23 +0100

Ok.  Credit also to Brian Carpenter for catching that same one.  I
propose to address it as part of IETF-LC edits. I have it marked in an
update.

Have a good weekend, all.

Eliot