Subject: [Mtgvenue] AD evaluation of draft-ietf-mtgvenue-meeting-policy-03

From: Alissa Cooper <[email-masked]>
Date: Thu, 8 Feb 2018 22:20:38 -0500

I have reviewed this document in preparation for IETF last call. It's in good shape but I have a couple of questions and comments to resolve before proceeding. I've included some nits at the bottom that should be resolved together with LC comments.

(1) The shepherd write-up notes that the WG consensus was to leave the definitions of North America, Europe, and Asia vague and subject to interpretation. Any reader coming to this document fresh would not know about that consensus, though, and may wonder how the regions are defined. I'd like to see a statement in the document to the effect that the boundaries of the regions have been purposefully left undefined. 

(2) Section 3 says:

"The IASA will also be responsible ... to assist the community in the development of detailed meeting criteria that are feasible and implementable"

Is this a reference to draft-ietf-mtgvenue-iaoc-venue-selection-process? Or something else?

Comment: The shepherd write-up notes that there was relatively little WG discussion of this draft. Given the volume of community discussion of particular meeting location selections, and the role that this policy in its less-formalized form has played in those discussions, I find this a bit unsettling. I'm ok with allowing this document to proceed but I hope to see more community engagement with it during IETF LC to be confident that it represents IETF consensus.

Nits:

= Section 1 =

OLD
The IETF
   currently strives to have a 1-1-1-* meeting policy [IETFMEET] where
   the goal is to distribute the meetings equally between North America,
   Europe, and Asia that are the locations most of the IETF participants
   have come from in the recent past.

NEW
The IETF
   currently strives to have a 1-1-1-* meeting policy [IETFMEET] where
   the goal is to distribute the meetings equally between North America,
   Europe, and Asia. These are the locations most of the IETF participants
   have come from in the recent past. 

s/pain/difficulty/

OLD
This policy has
   neither been defined precisely nor documented in an IETF consensus
   document.

NEW
This policy has
   neither been defined precisely nor documented in an IETF consensus
   document before now.

= Section 2 =

I would suggest that CONT-DIST point to https://datatracker.ietf.org/stats/meeting/continent/ rather than Jari's stats.

s/pain/difficulty/

---

From: Suresh Krishnan <[email-masked]>
Date: Sat, 24 Feb 2018 19:18:30 -0500

Hi Alissa,
  Thanks a lot for your review. I have posted a new version of this document (-04) with the changes described inline.

> On Feb 8, 2018, at 10:20 PM, Alissa Cooper <[email-masked]> wrote:
> 

Sounds good. Added the following text

"Please note that the boundaries between those regions has been purposefully left undefined per WG consensus."

> Is this a reference to draft-ietf-mtgvenue-iaoc-venue-selection-process? Or something else?

Yes. It is. I added text "As mentioned in [I-D.ietf-mtgvenue-iaoc-venue-selection-process]” to qualify this

> Comment: The shepherd write-up notes that there was relatively little WG discussion of this draft. Given the volume of community discussion of particular meeting location selections, and the role t…

OK. 

> I would suggest that CONT-DIST point to https://datatracker.ietf.org/stats/meeting/continent/ rather than Jari's stats.

I have fixed all of these.

Regards
Suresh