Subject: Re: [Mtgvenue] editor's take on draft-ietf-mtgvenue-iaoc-venue-selection-process

From: Alissa Cooper <[email-masked]>
Date: Tue, 1 May 2018 09:46:06 -0400

Wearing no hats, I wanted to share a few thoughts about one section below.

> On Apr 25, 2018, at 3:55 PM, Beatrice Martini <[email-masked]> wrote:
> 
> >    3. Child care facilities - Proposed Section 3.3
> 
> Feedback:
> Add two notes to Section 3.3. Other Considerations.
> 
> Proposed texts:
> "It is desirable for Venue and Facilities to have at least one dedicated infant feeding room and one family restroom.”

My experience based on having traveled to many meetings and conferences with small children is that the above two accommodations are two among a much larger list of potential accommodations that allow parents to have the smoothest meeting experience possible when attending with children. Other items include means of heating and cooling food and milk, availability of cribs and high chairs, ability to have children’s items delivered to the conference venue, etc. Each parent’s ideal list of such accommodations is likely different and yet none of these accommodations are necessarily required for a parent to be able to attend a meeting with their child. So I’m not sure why we would specifically call out the infant feeding room and the family restroom.

Alissa

---

From: Bob Hinden <[email-masked]>
Date: Tue, 1 May 2018 11:21:57 -0500

Alissa,

> On May 1, 2018, at 8:46 AM, Alissa Cooper <[email-masked]> wrote:
> 

I agree.  If we want to really be accommodating to attendees with small children, then we need to provide access to child care.

Bob

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 1 May 2018 09:41:40 -0700

I’ll chime in from my experience as well.

Sent from my mobile device

> On May 1, 2018, at 6:46 AM, Alissa Cooper <[email-masked]> wrote:
> 

For the most part, I made sure I stayed at the conference hotel to make travel with a child possible and normally went to the room to feed him or pump.  However, I did find it difficult between sessions in Korea and a room on the main meeting floor would have been really helpful in at least one instance.

An infant feeding room would be very helpful so that attendees could still attend if they were unable to get a room at the conference hotel.  When my son is 5 or 6, I’d likely really appreciate the family restroom.  But I think this would be important for summer meetings or if the meeting was during a school break for some group of attendees.

Having cribs at the main hotel would be important if there was no infant feeding room, meaning the attendee would need to be in the host hotel and couldn’t practically stay at another nearby hotel.

Best regards,
Kathleen

---

From: John C Klensin <[email-masked]>
Date: Tue, 01 May 2018 17:14:53 -0400

--On Tuesday, May 1, 2018 09:41 -0700 Kathleen Moriarty
<[email-masked]> wrote:

> For the most part, I made sure I stayed at the conference
> hotel to make travel with a child possible and normally went
> to the room to feed him or pump.  However, I did find it
> difficult between sessions in Korea and a room on the main
> meeting floor would have been really helpful in at least one
> instance..
> 
> An infant feeding room would be very helpful so that attendees
> could still attend if they were unable to get a room at the
> conference hotel.  When my son is 5 or 6, I'd likely really
> appreciate the family restroom.  But I think this would be
> important for summer meetings or if the meeting was during a
> school break for some group of attendees.
> 
> Having cribs at the main hotel would be important if there was
> no infant feeding room, meaning the attendee would need to be
> in the host hotel and couldn't practically stay at another
> nearby hotel.

This is a question, not advocacy or a position one way or the
other.

Given the above (and implicitly incorporating at least some of
Alissa's comments), do you believe it is necessary and
appropriate that we change our procedures to give parents with
small children (and possibly other groups with special issues)
priority on bookings in the meeting hotel?   I note that we
frequently run out of rooms in that hotel and that, in some
venues, alternate hotels may not be across the street.  Such
accommodation priority might also help avoid overconstraining
the system and venue choices in other ways.

Also, when locations are chosen that involve conference centers
without integral or immediately adjacent and attached hotels,
can we define what is needed in each?

    john

---

From: Randy Bush <[email-masked]>
Date: Tue, 01 May 2018 15:28:00 -0700

never having brought a child (under 18) to an ietf meeting, i have no
right to comment.

but i note that ripe is providing on-site child care for the marseille
meeting week after next.

randy

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 2 May 2018 08:35:20 +1000

On 2 May 2018, at 7:14 am, John C Klensin <[email-masked]> wrote:
> priority on bookings in the meeting hotel?

It seems like we could borrow from common practice on public transport; if you're pregnant / with small children / mobility-challenged (permanently or temporarily), you get access to a separate hotel booking block / preferred seating in the meeting rooms.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: John C Klensin <[email-masked]>
Date: Tue, 01 May 2018 19:43:49 -0400

>> Given the above (and implicitly incorporating at least some
>> of > Alissa's comments), do you believe it is necessary and >
>> appropriate that we change our procedures to give parents
>> with > small children (and possibly other groups with special
>> issues) > priority on bookings in the meeting hotel?

> It seems like we could borrow from common practice on public
> transport; if you're pregnant / with small children /
> mobility-challenged (permanently or temporarily), you get
> access to a separate hotel booking block / preferred seating
> in the meeting rooms.

Mark, 

Again, I was trying to ask whether people thought this was
desirable and appropriate, not how to do it if that conclusion
were reached.  Your suggestion is about the (or at least an)
obvious way to do it if that conclusion were reached.  

That said, an observation to save others, especially IAOC
members, time.   While I'm pleased that it has apparently not
been a problem for Montreal, we seem to routinely have
complain-fests about the main hotel room block selling out
almost as soon as reservations open.  Now think about the effect
of reserving a block of unknown but probably large size (because
we don't have even a rough estimate of how many people would
want to use it) on that sometimes already-tight situation and be
careful what you wish for.

best,
   john

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 01 May 2018 19:45:15 -0400

I don't have an opinion on this one way or the other, but a separate 
meeting block could be another thing to negotiate with hotels. It'd be good 
to decide whether that's Mandatory or Important.

A

--
Please excuse my clumbsy thums
----------
On May 1, 2018 18:35:46 Mark Nottingham <[email-masked]> wrote:

> It seems like we could borrow from common practice on public transport; if 
> you're pregnant / with small children / mobility-challenged (permanently or 
> temporarily), you get access to a separate hotel booking block / preferred 
> seating in the meeting rooms.
>
> Cheers,
>
> --

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 2 May 2018 09:58:17 +1000

> On 2 May 2018, at 9:43 am, John C Klensin <[email-masked]> wrote:
> 
> 
> 

Then please consider my answer as a "yes".

> careful what you wish for.

I find it difficult to respond to these potential effects without returning to a discussion of "how to do it." If I were to do so, my suggestion would be to start small and gather data.

Cheers,

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 2 May 2018 12:06:41 +1200

> I find it difficult to respond to these potential effects without returning to a discussion of "how to do it." If I were to do so, my suggestion would be to start small and gather data.

Makes sense. So it seems reasonable to lay a duty on IASA to
consider child care, without being prescriptive at this time.

   Brian

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 1 May 2018 21:06:09 -0700

> On May 1, 2018, at 5:06 PM, Brian E Carpenter <[email-masked]> wrote:
> 

It was very nice as an AD to have that luxury, so I’d say it’s desirable for parents of children nursing.  If it’s not possible, a mothers room would be very helpful.

Best,
Kathleen