Subject: [Mtgvenue] I-D Action: draft-ietf-mtgvenue-meeting-policy-05.txt

From: [email-masked]
Date: Mon, 14 May 2018 09:15:04 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Meeting Venue WG of the IETF.

        Title           : High level guidance for the meeting policy of the IETF
        Author          : Suresh Krishnan
	Filename        : draft-ietf-mtgvenue-meeting-policy-05.txt
	Pages           : 5
	Date            : 2018-05-14

Abstract:
   This document describes a proposed meeting location policy for the
   IETF and the various stakeholders for realizing such a policy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mtgvenue-meeting-policy-05
https://datatracker.ietf.org/doc/html/draft-ietf-mtgvenue-meeting-policy-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-meeting-policy-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 14 May 2018 12:56:04 -0400

Hi all,
  This version of the draft contains changes to address the IETF Last Call comments, and the RTG/GEN directorate reviews. The most significant text addition in this version is about how this draft is connected to the venue selection draft, and how the geographical location criterion is considered in relation to the other venue selection criteria. Diff is here.

https://tools.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-meeting-policy-05.txt

Regards
Suresh

> On May 14, 2018, at 12:15 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue