Subject: [Mtgvenue] Spencer Dawkins' Yes on draft-ietf-mtgvenue-meeting-policy-06: (with COMMENT)

From: Spencer Dawkins <[email-masked]>
Date: Tue, 05 Jun 2018 14:16:28 -0700

Spencer Dawkins has entered the following ballot position for
draft-ietf-mtgvenue-meeting-policy-06: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-meeting-policy/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

(Sorry, this is a resend. The only change is that I should have clicked on Yes,
instead of No Objection)

Nice work. I know BCP process text is hard.

I share Martin's question, at least to the point where I'm guessing what that
text means.

1-1-1-* is used in

1.  Introduction

   The work of the IETF is primarily conducted on the working group
   mailing lists, while face-to-face WG meetings mainly provide a high
   bandwidth mechanism for working out unresolved issues.  The IETF
   currently strives to have a 1-1-1-* meeting policy [IETFMEET] where
   the goal is to distribute the meetings equally between North America,
   Europe, and Asia.

but defined in Section 2, following. I don't know whether it would be better to
say "meeting policy" or "meeting rotation policy", but 1-1-1-* probably isn't
universally understood without scanning down to Section 2.

Are you just going to remove the prefix "BACKGROUND NOTE:"? This could be in
its own section, I guess, maybe in an appendix?

In

  While this meeting rotation caters to the current set of IETF
   participants, we need to recognize that due to the dynamic and
   evolving nature of participation, there may be significant changes to
   the regions that provide a major share of participants in the future.

perhaps we should say "we recognize"? I'm hoping we've already done that :-)

Is

  NOTE: There have not been a large number of such exploratory meetings
   under the current 1-1-1-* policy (with IETF95 in Buenos Aires and
   IETF47 in Adelaide being the exceptional instances).

saying

  NOTE: There have not been a large number of meetings that would qualify
   as exploratory meetings
   under the current 1-1-1-* policy (with IETF95 in Buenos Aires and
   IETF47 in Adelaide being the exceptional instances).

? They weren't actually held under 1-1-1-*, which postdates IETF 27 and IETF 54
considerably …

Might

  o  There were some logistical issues (venue availability, cost etc.).

be clearer as
  o  There were some logistical issues (venue availability on previously
  committed dates, cost etc.).

?

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 6 Jun 2018 05:47:58 +0000

Hi Spencer,
  Thanks for your comments. Please find responses inline.

> On Jun 5, 2018, at 5:16 PM, Spencer Dawkins <[email-masked]> wrote:
> 

I made a text proposal to Martin. Let me know if it works for you as well.

> universally understood without scanning down to Section 2.

I think actually changing this to "1-1-1" might be better. Thoughts?

> its own section, I guess, maybe in an appendix?

I think removing it makes sense.

> perhaps we should say "we recognize"? I'm hoping we've already done that :-)

Sounds good.

> ? They weren't actually held under 1-1-1-*, which postdates IETF 27 and IETF 54

I think the word “such” is ambiguous in this context. I think your wording works well. I will make this change.

>  committed dates, cost etc.).

I think the dates is kind of understood. I don’t mind either way. Let me know if you feel strongly about this.

Thanks
Suresh

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 6 Jun 2018 05:32:50 -0500

Hi, Suresh,

Non-blocking comments, and I'm sure you'll do the right thing. Just as
input for you doing the right thing :-) ...

On Wed, Jun 6, 2018 at 12:48 AM Suresh Krishnan <[email-masked]> wrote:

> > Please refer to
> https://www.ietf.org/iesg/statement/discuss-criteria.html

You're headed the right direction.

> I think actually changing this to "1-1-1" might be better. Thoughts?

My point was that 1-1-1-* has been kind of a term of art, for people
talking about where we meet. The same is true of "1-1-1".

If someone hasn't been following those conversations, I'm not sure how
clear "1-1-1-*" is without the definition in Section 2. Even a forward
pointer would be an improvement.

> know if you feel strongly about this.

Not strongly, but my understanding was that the IAOC really did try harder
to find Asian venues than the results would lead you to think, and the
problem was that they found some venues that might have worked on other
dates, but we'd announced our committed dates like 2-3 years previously,
and didn't want to change them.

Spencer

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 6 Jun 2018 20:16:19 +0000

Hi Suresh,

Please see one comment inline [cue]

-----Original Message-----
From: Suresh Krishnan <[email-masked]>
Date: Tuesday, June 5, 2018 at 10:48 PM
To: Spencer Dawkins <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, Charles Eckel <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: Spencer Dawkins' Yes on draft-ietf-mtgvenue-meeting-policy-06: (with COMMENT)

    Hi Spencer,

    

[cue] The 1-1-1 policy is also defined in section 2, so I think "meeting rotation policy" or " meeting location distribution", as used in [IETFMEET], works better in the introduction. 

Cheers,
Charles

    
    
    Sounds good.

    

    Thanks
    Suresh