Subject: [Mtgvenue] discussion regarding time-of-year of meetings

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 10 Jul 2018 04:02:41 +0200 (CEST)

Hi,

I just had a discussion with another regular IETF attendee, and we both 
agreed that the july meeting is in a bad time. For myself, it's right in 
the middle of the summer school vacation for my son, the other person had 
other reasons for July being a bad time.

Is there a specific reason we're meeting at the current time of year, and 
why we couldn't meet for instance june-october-february or 
may-september-january?

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 10 Jul 2018 14:28:32 +1200

Weather in March is definitely better than in Jan/Feb, in
most IETF locations. The risk of severe travel disruptions
seems too high.

Hold all future "first" IETFs in Auckland or Sydney and the
weather will be fine.

Regards
   Brian

---

From: Fred Baker <[email-masked]>
Date: Mon, 9 Jul 2018 19:30:48 -0700

On Jul 9, 2018, at 7:02 PM, Mikael Abrahamsson <[email-masked]> wrote:
> 
> Is there a specific reason we're meeting at the current time of year, and why we couldn't meet for instance june-october-february or may-september-january?

Song from Fiddler on the Roof echoes in my head: “Tradition”. Look it up on YouTube.

That said, there really isn’t a perfect time. May/June is the end of the school year and finals in the US.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 10 Jul 2018 09:27:19 +0100

Hiya,

On 10/07/18 03:02, Mikael Abrahamsson wrote:
> the middle of the summer school vacation for my son, the other person
> had other reasons for July being a bad time.

As a data-point, July is far less conflicted for me, even compared to
May/June, as I'm someone who pretends to labour in a university:-)

FWIW, I think rather than discuss moving the time of year for one
of our 3 meetings per year, it might be more interesting to sometime
discuss which meetings to omit if moving to less that 3 meetings
per year for/over some years. (But I guess that's rightly out of
scope for this list.)

Cheers,
S.

> 
> Is there a specific reason we're meeting at the current time of year,
> and why we couldn't meet for instance june-october-february or
> may-september-january?
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 10 Jul 2018 11:28:46 -0400

Mikael,

Take a look at https://www6.ietf.org/meeting/clash-list.html . There are
many fewer clashes with these groups during our current months than there
would be if we moved. Our current months also tend to avoid major holidays
or other events that would prevent a large number of people from attending.

Cheers,
Andy

On Tue, Jul 10, 2018 at 4:27 AM, Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue
>
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 21 Jul 2018 20:52:58 +0200 (CEST)

On Tue, 10 Jul 2018, Stephen Farrell wrote:

> FWIW, I think rather than discuss moving the time of year for one of our 
> 3 meetings per year, it might be more interesting to sometime discuss 
> which meetings to omit if moving to less that 3 meetings per year 
> for/over some years. (But I guess that's rightly out of scope for this 
> list.)

Well, for me to omit the july meeting (choosing one out of the current 
three) would be a non-brainer. Interacting with people across europe, most 
people are PTO in July or August. Northern Europe (being the less populous 
part) is more in July, and southern Europe is more in August.