Subject: [Mtgvenue] About draft-ietf-mtgvenue-iaoc-venue-selection-process

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Oct 2018 13:27:53 +0200

Dear colleagues,

The meeting selection document is now with the RFC editor and is in
AUTH48 state.  Since last call, the IETF LLC has come into existence,
and the IASA as previously described is no longer relevant.  Therefore,
some changes are needed to the final draft of the document.  These edits
largely amount to replacing the IASA with the LLC.  However, I draw your
attention to  one part of the text that has changed substantially: the
appeal mechanisms open to  community members have changed.  This is
primarily due to the nature of the relationship between the
organizations, and how LLC board members are selected.
   
You can find a diff of what was approved by the IESG and what is now
with  the RFC editor at the following link:
   
    https://www.rfc-editor.org/authors/rfc8491-auth48diff.html
   
Barring serious objections, I will give the RFC editor my "Okidoke" for
this work by the end of the week.

Eliot

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 16 Oct 2018 13:33:27 +0200

Hi Eliot, all,

I've reviewed the changes and look good to me.

Thanks!

Regards,
Jordi

-----Mensaje original-----
De: Mtgvenue <[email-masked]> en nombre de Eliot Lear <[email-masked]>
Fecha: martes, 16 de octubre de 2018, 13:28
Para: "[email-masked]" <[email-masked]>
CC: Alissa Cooper <[email-masked]>
Asunto: [Mtgvenue] About draft-ietf-mtgvenue-iaoc-venue-selection-process

    Dear colleagues,

       

    Eliot

    _______________________________________________
    Mtgvenue mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mtgvenue

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 16 Oct 2018 11:51:05 +0000

Looks good to me.

Glenn

Sent from my iPad

> On Oct 16, 2018, at 4:28 AM, Eliot Lear <[email-masked]> wrote:
> 
> Dear colleagues,
>

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Oct 2018 08:13:26 -0400

Hi Eliot,

Given the LLC is more specific than, i.e., part of, IASA why is this change 
needed or even a good idea?

Lou

----------
On October 16, 2018 7:28:37 AM Eliot Lear <[email-masked]> wrote:

> ----------

---

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Oct 2018 14:58:23 +0200

On 16.10.18 14:13, Lou Berger wrote:
> Hi Eliot,
>
> Given the LLC is more specific than, i.e., part of, IASA why is this
> change needed or even a good idea?
>

I'm not an IASA 2.0 expert, and of course I could be wrong, but from my
vantage point, what you might think of as the IASA is really just the
LLC.  So far as I can tell, All functions from the old IASA are
transferring either into the LLC or beyond the bounds of what was the
IASA. Given that the distinction is lost, there is value in losing the
IASA monogram so as to avoid confusion with the old structure.

Eliot

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Oct 2018 11:21:58 -0400

Eliot,

I think you are conflating IASA with IAOC.  IASA is being updated to 
replace the IAOC with the LLC.  By leaving the document as is, the 
document won't have to be update if we change how IASA is implemented in 
the future.  I think the other RFC updates that need to be done to 
remove references to IAOC highlight how keeping IASA in this document is 
really the right answer.

Lou

PS I think the following change is particularly unneeded:
     the ISOC Board of  Trustees, from which the LLC Board is constructed.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Oct 2018 17:57:54 +0200

Lou,

I'll let Alissa answer this further, but I'd ask you to answer my
question.  The IASA previously was an actual group and not just a
function.  Now what is left that is not covered by the LLC?

Eliot

On 16.10.18 17:21, Lou Berger wrote:
> document won't have to be update if we change how IASA is implemented
> in the future.  I think the other RFC updates that need to be done to
> remove references to IAOC highlight how keeping IASA in this document
> is really the right answer.
>
> Lou
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Oct 2018 09:08:15 -0700

Eliot,

> On Oct 16, 2018, at 8:21 AM, Lou Berger <[email-masked]> wrote:
> 
> Eliot,
> 
> I think you are conflating IASA with IAOC.  IASA is being updated to replace the IAOC with the LLC.  By leaving the document as is, the document won't have to be update if we change how IASA is implemented in the future.  I think the other RFC updates that need to be done to remove references to IAOC highlight how keeping IASA in this document is really the right answer.

Lou is correct.   From my read the changes proposed are not correct.

Please reread <draft-ietf-iasa2-struct-06>.  It’s current title is:

   Record of Proposed Structure of the IETF Administrative Support Activity
                          (IASA), Version 2.0

The Abstract is:

   The IETF Administrative Support Activity (IASA) was originally
   established in 2005.  In the 13 years from 2005 to 2018, the needs of
   the IETF have evolved in ways that require changes to its
   administrative structure.  The purpose of this document is to outline
   a proposed new "IASA 2.0" structure and to document the decisions
   made by the IASA2 Working Group over the past 20 months in developing
   the proposed structure.  The proposal is for the work of the IETF's
   administrative and fundraising tasks to be conducted by a new
   administrative organization, the IETF Administration Limited
   Liability Company ("LLC").  Under the proposal, the Internet
   Administrative Oversight Committee (IAOC) will be eliminated, and its
   oversight and advising functions transferred to the new LLC Board.

The IASA will still exist, we are changing it’s implementation.  If the meeting venue document needs to change, the changes should be like s/IAOC/IETF LLC/.

Bob

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Oct 2018 12:22:35 -0400

Hi Eliot,

On 10/16/2018 11:57 AM, Eliot Lear wrote:
> question.
I must have missed it, what question, the one that follows or a 
different one?

>   The IASA previously was an actual group and not just a
> function.
no IASA was an activity.  IAOC was the group.

>    Now what is left that is not covered by the LLC?
The LLC replaces the IAOC and is part of the revised (2.0) IASA 
structure - see https://tools.ietf.org/html/draft-ietf-iasa2-struct

Lou

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 16 Oct 2018 20:38:52 +0200

Thanks to Eliot for raising this. I think there are some subtelties here so it’s good that we are talking about this now. This may belong better on the IASA 2.0 list but let’s see.

My understanding is that “IASA” as defined in RFC 4071 refers to an activity. Despite it being an activity and not an explicitly defined group, RFC 4071 attributes responsibilities to it and says that the IASA will do things (like enter into contracts). 

As documented in draft-haberman-iasa20dt-recs-02, some of the goals of IASA 2.0 are to more clearly define roles and responsibilities and to more clearly define the IETF-ISOC relationship.  These were big motivating factors in creating the LLC. So, although we still have the term IASA 2.0 around, my assumption had been that in documents like draft-ietf-mtgvenue-iaoc-venue-selection-process we could be explicit about who has responsibility and who is expected to take responsibility for getting things done. When we discussed on this list the use of the term “IASA” in this document I figured that was what we needed to do at the time because it was the only term that we had. But now we have a clearer term that more accurately describes the actual entity responsible — the LLC. (This doesn’t foreclose the possibility of the LLC using contractors and volunteers to do things, it just indicates who is ultimately responsible.)

Notably, draft-ietf-iasa2-struct (which is now being proposed as the replacement for RFC 4071) does not use the term “IASA” to represent an entity that has responsibility.

So, I don’t think “IASA” is going away as long as people still want to use the term to describe the activity, but I think we can and should be specific about roles and responsibilities, and this document seems like a good first place to do so.

The LLC is already using the criteria and process in this document for meeting venue selection, so I think it’s worth taking the time to sort this out before publication — no rush.

Regarding section 1, the full end of the second paragraph is accurate, I think, but perhaps not clear: "the Nominations Committee (NOMCOM), the Internet Engineering Steering Group (IESG), and  the ISOC Board of Trustees, from which the LLC Board is constructed.” Maybe "the Nominations Committee (NOMCOM), the Internet Engineering Steering Group (IESG), and  the ISOC Board of Trustees, which together select the LLC Board” would be better.

Alissa

> On Oct 16, 2018, at 5:57 PM, Eliot Lear <[email-masked]> wrote:
> 
> Lou,
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 16 Oct 2018 18:42:26 +0000

I think it is clearer for the reader of MTGVENUE if it's referenced as the LLC and not IASA as it is the LCC that is responsible for doing the function.  

While IASA is the name we've given to the structure of how the IETF Administrative Support Activity is organized, to the actual reader of the MTGVENUE document I think it's much clearer to reference the LLC since it is the LLC that is responsible for the work.

And before someone askes does that mean the LLC Board or the IETF Executive Director it does not matter here. For the purposes of MTGVENUE document that is not a relevant question. All that matters here in who owns the responsibilities, it is up to the LLC to decide how the execution of the responsibilities are assigned..    

-glenn

On 10/16/18, 9:22 AM, "Mtgvenue on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Eliot,

    
    
    Lou

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Oct 2018 15:28:33 -0400

Hi Alissa,

On 10/16/2018 2:38 PM, Alissa Cooper wrote:
 > ... I think it’s worth taking the time to sort this out before 
publication — no rush.

I have no objection to getting the language right here, but then the 
document should be returned to the WG to do so.  This change seems well 
beyond the scope of AUTH48 as evidenced by the discussion - and need to 
get the language right.

Lou

---

From: Eliot Lear <[email-masked]>
Date: Tue, 16 Oct 2018 23:05:18 +0200

> I must have missed it, what question, the one that follows or a

The question was simply this: what activity is the LLC *not* taking over
that the IASA covered?

Eliot

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 17 Oct 2018 00:58:48 +0200

> On Oct 16, 2018, at 9:28 PM, Lou Berger <[email-masked]> wrote:
> 
> 
> Hi Alissa,
> 
> > ... I think it’s worth taking the time to sort this out before publication — no rush.
> 
> I have no objection to getting the language right here, but then the document should be returned to the WG to do so.  This change seems well beyond the scope of AUTH48 as evidenced by the discussion - and need to get the language right.

That’s why Eliot sent his mail, to have the discussion here now.

Alissa

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Oct 2018 16:05:30 -0700

> On Oct 16, 2018, at 3:58 PM, Alissa Cooper <[email-masked]> wrote:
> 
> 
> 

How about if we let this get published soon (it is in AUTH48 now and is correct it today’s world), and then start a BIS that aligns it with IASA 2.0?  Otherwise, it will get held up until the IASA 2.0 work is completed (because I assume it will need a normative reference to the IASA 2 structure document).

Bob

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Oct 2018 19:38:37 -0400

Bob,

How is this document not aligned with iasa2 in its current form?

Lou

----------
On October 16, 2018 7:05:59 PM Bob Hinden <[email-masked]> wrote:

>>> beyond the scope of AUTH48 as evidenced by the discussion - and need to get 
>>> the language right.
>>
> How about if we let this get published soon (it is in AUTH48 now and is 
> correct it today’s world), and then start a BIS that aligns it with IASA 
> 2.0?  Otherwise, it will get held up until the IASA 2.0 work is completed 
> (because I assume it will need a normative reference to the IASA 2 
> structure document).
>
> Bob
>
>

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Oct 2018 19:33:58 -0400

Eliot,

The LLC is part of IASA.  The issue is that this change is more than a 
simple sed.

Lou

----------

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 17 Oct 2018 16:27:19 +1300

Bob,
> How about if we let this get published soon (it is in AUTH48 now and is correct it today’s world), and then start a BIS that aligns it with IASA 2.0?  Otherwise, it will get held up until the IASA…

Currently the IASA2 structure is tagged as Informational. But I think that's OK, since there doesn't seem to be a good argument for the reference to be normative.

Publishing now with a reference to RFC4071 seems bizarre, since 95% (realistic estimate) of that RFC is obsolete already. I don't see that we lose anything by prolonging AUTH48 until the best way to handle that reference is entirely clear.

   Brian

---

From: Eliot Lear <[email-masked]>
Date: Wed, 17 Oct 2018 08:45:35 +0200

Lou,

> The LLC is part of IASA.  The issue is that this change is more than a

I asked twice, and I've yet to get an answer as to what part of IASA
remains that is NOT the LLC.  Can I get a straight answer to that? 
Otherwise, this really *is* not much more than a simple sed.  The
fundamental: adding unnecessary levels of indirection is confusing to
the reader.

Eliot

---

From: Lou Berger <[email-masked]>
Date: Wed, 17 Oct 2018 06:37:25 -0400

Eliot

----------

> remains that is NOT the LLC.  Can I get a straight answer to that? 

I don't think this is a fair statement.  I do accept that I have failed at 
describing the difference between iasa, something that was defined many 
years ago, and the LLC which is still nacent, to your satisfaction.  I 
suggest you look to the iasa2 wg and the many drafts being produced there 
to see if they can provide the information you are seeking.

> fundamental: adding unnecessary levels of indirection is confusing to

Iasa was sufficiently clear for all the LC reviews. I therefore see this 
proposed change as a difference without distinction, but if the working 
group consensus is to make the change it will do no harm other than causing 
a delay in publication.

If this change is made, I do I think we have to get the language right and 
also agree with Bob that a normative reference to the document defining the 
LLC is needed in this document.

Lou

---

From: Eliot Lear <[email-masked]>
Date: Wed, 17 Oct 2018 13:24:27 +0200

On 17.10.18 12:37, Lou Berger wrote:
> I don't think this is a fair statement.  I do accept that I have
> failed at describing the difference between iasa, something that was
> defined many years ago, and the LLC which is still nacent, to your
> satisfaction.

Lou, I'm a pretty easy guy to satisfy on this one.  Just tell me what
remains in IASA that is relevant to this work, and I'll back the change
out.  I've looked and I don't see anything.  If there is nothing, let's
not make this more confusing to the reader than it needs to be, nor
unnecessarily delay (see below).
> Iasa was sufficiently clear for all the LC reviews.

But the reason we're having this discussion is because the circumstances
have changed, much faster than many of us (most notably your humble
editor) had expected they would.
> I therefore see this proposed change as a difference without
> distinction, but if the working group consensus is to make the change
> it will do no harm other than causing a delay in publication.

I care less about the publication date than I do about not having to do
this again for a while.  But if you are worried about the publication
date, if people insist on the IASA term staying in, we're going to need
to block for quite a while until there is a replacement for 4071 because
it is no longer applicable.  I'm not fussed, tired, or proud.  This
document blocking won't kill anyone or stop sales of anyone's product. 
But I do think we should ask if there is a point to blocking.

>
> If this change is made, I do I think we have to get the language right
> and also agree with Bob that a normative reference to the document
> defining the LLC is needed in this document

The reason we needed a normative reference to 4071 was for the appeals
process (we directly referred to it). That process is no longer
applicable.  If people want an informative reference, I'm neutral.  I
can point to the legal doc or the LLC web site.  Probably that's a good
idea.

Eliot

---

From: Lou Berger <[email-masked]>
Date: Wed, 17 Oct 2018 08:45:43 -0400

Eliot,

----------

> unnecessarily delay (see below).

So there's a difference between what is an umbrella and what is under the 
umbrella even if what is covered is completely constrained.

So what happens when the LLC decides that it's going to delegate all 
meeting venue responsibility? Do we do a bis on this document so people 
aren't confused?

At this point I don't think I can answer your question anymore to your 
satisfaction than I already have. We clearly disagree on the value of the 
proposed change. I'm happy to leave it at that.

> it is no longer applicable. 

you could just remove the details and say "according to BCP 101" which will 
automatically be updated once 4071 is updated.

> I'm not fussed, tired, or proud.  This

I'm not following you here. on one hand you're saying let's get the details 
right and there's no rush, on the other hand you're saying let's not wait 
until the details are solidified.

I'm also fine with not rushing this - but cramming this into Auth48 
certainly seems like that is the intent, and what triggered me to send mail 
in the first place. (Together with being one of the original authors of 
this document.)

> process (we directly referred to it).

so change the text to say the appeals process defined in BCP 101 and we're 
done.

> That process is no longer

Well that would certainly be an interesting precedent.

I think I've reached my process limit on this discussion, and will step 
back and see where things fall on this without my further input on the topic.

Lou

---

From: Michael Richardson <[email-masked]>
Date: Wed, 17 Oct 2018 09:43:10 -0400

I think that what Eliot would like to do is change "IASA" to "LLC".

Lou has suggested that "IASA" is an abstraction (a layer of indirection)
which was resolved to IAOC before, and that now resolved to "LLC".

Eliot has then asked, if IASA is a superset of LLC, what is there of
IASA which is not LLC.  If it's empty, why make it hard for the reader,
and just dereference the pointer.

I can see both points.

I suggest the text of the abstract be:
    The IETF Administrative Support Activity (IASA) (implemented by the IETF
    LLC) is responsible for arranging the selection and operation of the IETF
    plenary meeting venue.  ...

Intro:
   The IETF Administrative Support Activity (IASA) is
   responsible for arranging the selection and operation of the IETF
   plenary meeting venue.  Until he fall of 2018, the IASA was embodied in
   the form of the IETF Administrative Oversight Committee (IAOC).  From
   fall 2018 onwards, the IASA was implemented by the IETF LLC.  This
   document uses the abstract term "IASA" to refer to both embodiments.

   The purpose of this document is to guide the IASA...

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 17 Oct 2018 16:20:19 +0200

> On Oct 17, 2018, at 3:43 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> which was resolved to IAOC before

That is not consistent with prior discussion of the term as used in this document. The drafts of this document up until about a year ago had “IAOC” in many places where it now has “IASA” and those changes were made based on list discussion of the differences between the two. See https://tools.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-09.txt

Alissa

> , and that now resolved to "LLC".
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 17 Oct 2018 16:36:39 +0200

Thanks, Michael and Lou for your thoughts.  What I am thinking about is
this: what is best for the reader?  I feel pretty strongly that at the
very least, the reference to 4071 has to come out, as it describes an
inapplicable appeals process and a structure that no longer matches how
we are operating; and simply replacing that reference with BCP 101 won't
do either, because that really just refers the reader back to RFC 4071,
as a practical matter, and there's reason to believe that there will be
a replacement appeals process that is applicable here (the big secret
here is that there really wasn't much of an appeals process in this
situation re 4071, but referencing 4071 used less words).

Your suggestion below talks about a change to the introduction to
essentially redefine the IASA.  I think if we're doing that, there are
some other alternatives we should consider, like replacing the word
"IASA" with "meeting organizers".  And then we simply point to who those
are at this moment (e.g, the LLC).  I love using plain English when we can.

To Lou's point about feeling rushed, had I believed that the LLC was
going to move as fast as it did, I would have not wanted to advance this
doc, but here we are, and AUTH48 is just a state and the RFC Editor has
patience, so... let's just figure out what the right thing to do is.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Wed, 17 Oct 2018 17:34:26 +0200

Hi Alissa,

On 16.10.18 20:38, Alissa Cooper wrote:
> Regarding section 1, the full end of the second paragraph is accurate, I think, but perhaps not clear: "the Nominations Committee (NOMCOM), the Internet Engineering Steering Group (IESG), and  the ISOC Board of Trustees, from which the LLC Board is constructed.” Maybe "the Nominations Committee (NOMCOM), the Internet Engineering Steering Group (IESG), and  the ISOC Board of Trustees, which together select the LLC Board” would be better

I'm not hearing any objections to this change, and I've made the edit in
my working copy.  However, this all depends on the outcome of the other
discussion.

Eliot

---

From: Bob Hinden <[email-masked]>
Date: Wed, 17 Oct 2018 09:25:59 -0700

Brian,

> On Oct 16, 2018, at 8:27 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Bob,

While I am fine either way, seems like the meeting venue draft has been going on for a long time and it would be nice to see it published.

Bob

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 17 Oct 2018 16:37:22 +0000

| On 10/17/18, 7:20 AM, "Mtgvenue on behalf of Alissa Cooper" <[email-masked] on behalf of [email-masked]> wrote:

|    >
|    >On Oct 17, 2018, at 3:43 PM, Michael Richardson <[email-masked]> wrote:
|   >I think that what Eliot would like to do is change "IASA" to "LLC".
|   >Lou has suggested that "IASA" is an abstraction (a layer of indirection)
|    >which was resolved to IAOC before
    
|   That is not consistent with prior discussion of the term as used in this document. The drafts of this document up until about a year ago 
|.  had “IAOC” in many places where it now has “IASA” and those changes were made based on list discussion of the differences between 
|. the two. See https://tools.ietf.org/rfcdiff?url2=draft-ietf-mtgvenue-iaoc-venue-selection-process-09.txt
    
|    Alissa

When the change was made from IAOC ->. IASA it was done at a time in the earlier versions of the MTGVENUE document when there were places where it distinguished between the roles of the IAD and the IAOC in describing the process for venue selection.   There were places where it made sense to say the IAD does this, and the IAOC does that, and in other places it made much more sense to say "IASA" did things because in those areas it really made more sense to group the IAOC+IAD+Secretariat into the generic IASA.  

Eventually in future versions the sections which distinguished between the IAD and IAOD were moved out of the document and no longer appear it the current version (16).
The current draft (16) no longer directly mentions the IAD or IAOC in their differentiated tasks.   BTW The removed material that did call them out is what was moved to the IAOC's venue selection roles & process document:   https://iaoc.ietf.org/venue-selection-roles-and-processes.html - which is on the list of the documents to be updated as part of the IAOC move to LLC.  I'm the editor of that change over.

The material that is remaining in MTGVENUE draft 16 is the material that refers to the generic "IASA", so at this point it is possible to do what Eliot did and perform s/IASA/ edit to replace the IASA term to the LLC term.   This is possible because the LLC is equivalent in terms of who is responsible to what the IASA did in the past because the IAOC has been removed from the picture.  

What I mean by that is the in the past the IAOC actually got involved in doing tasks and it was important in some instances to distinguish IAOC work items from IAD and Secretariat work items.    However, the IAOC is gone under the LLC and the new LLC BoD is not a board which will be taking on work items.  Its role is now only Executive Oversight of the LLC - meaning the new Executive Director + whatever other staff the LLC hires + the Secretariat  and others.    So the correct way to refer to this function which will be meaningful to the reader it to reference the LLC.

That's why it's possible to do a S/IASA/IETF LLC/ in the document.

 -glenn

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 18 Oct 2018 08:48:26 +1300

> remains that is NOT the LLC.  Can I get a straight answer to that? 

Two points:

1) The effort is called IASA 2 for a reason. IASA 1 was based on the
IAD+IAOC structure. IASA 2 is based on the LLC structure. Who knows
what IASA 3 will be based on? I see no problem with using IASA as
the umbrella term.

2) I suspect that when the IETF Trust was created, we viewed it as
part of IASA.

    Brian

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 18 Oct 2018 08:47:22 +0200

> On Oct 17, 2018, at 9:48 PM, Brian E Carpenter <[email-masked]> wrote:
> 

This seems even more confusing because the Trust is definitely not involved in venue selection.

Alissa

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 18 Oct 2018 02:50:42 -0400

Hi,

> 2) I suspect that when the IETF Trust was created, we viewed it as

Whatever people thought at the time, IMO it was not actually part of
IASA as set up, because the IAD did not have the authority within the
Trust that s/he had as IAD for IASA activities.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Thu, 18 Oct 2018 10:31:28 +0200

> what IASA 3 will be based on? I see no problem with using IASA as

Two questions – for everyone:

 1. Do you believe referencing the struct draft and using IASA is easier
    or harder for the reader?
 2. Should we block on the struct draft?
 3. Could we reference the LLC page informationally and use the LLC?

Eliot

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 18 Oct 2018 13:26:52 +0000

Sent from my iPad

On Oct 18, 2018, at 1:31 AM, Eliot Lear <[email-masked]<mailto:[email-masked]>> wrote:

Two questions - for everyone:

  1.  Do you believe referencing the struct draft and using IASA is easier or harder for the reader?

Harder

  1.  Should we block on the struct draft?

Yes.  With the qualifier: wearing my IAOC and LLC chair hat - we are already using the requirements in draft 16 in evaluating future meeting locations so there is not a rush need to get it published in order for it to be used by the people planning meetings.  There is therefore time to get it correct.

  1.  Could we reference the LLC page informationally and use the LLC?

What LLC page would you reference?  I do support referring to the LLC directly instead of IASA.

Glenn

Eliot

_______________________________________________
Mtgvenue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Oct 2018 08:37:29 +1300

On 2018-10-18 19:47, Alissa Cooper wrote:
...
> This seems even more confusing because the Trust is definitely not involved in venue selection.

Indeed not, but I was addressing the question of whether the term "IASA" is still useful.

On 2018-10-18 19:50, Andrew Sullivan wrote:
...
> Trust that s/he had as IAD for IASA activities.

But s/he was a voting member of the Trust, and we did haul the Trust into BCP101.
I agree that the situation was a bit ambiguous (not that it was ever a problem).
It's fine by me to think of the Trust as a stand-alone entity now.

    Brian

---

From: Bob Hinden <[email-masked]>
Date: Thu, 18 Oct 2018 13:00:53 -0700

Brian,

> On Oct 18, 2018, at 12:37 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> ....
> ....

I tend to agree, except that the Trust needs some money to operate.  I would have assumed that would come from the LLC.  Remind me how that happens?

Bob

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Oct 2018 08:53:50 +0200

I have received one response to this in public, and several in private,
all preferring referencing of the LLC.  Last call, please.  Especially
those who prefer retaining IASA.

---

From: Fred Baker <[email-masked]>
Date: Thu, 18 Oct 2018 21:21:37 -0700

Sent using a machine that autocorrects in interesting ways...

On Oct 18, 2018, at 1:00 PM, Bob Hinden <[email-masked]> wrote:

>> It’s fine by me to think of the Trust as a stand-alone entity now.
>> 
> 

I would assume that they ask the LLC for it. If we wish, we could make it difficult, but I’m not sure why we would do so...

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 19 Oct 2018 14:13:50 +0200

> On Oct 18, 2018, at 10:00 PM, Bob Hinden <[email-masked]> wrote:
> 
> Brian,
> 

The plan is for the LLC to contribute funds to the Trust, together with contributions from corporate sponsors.

Alissa

---

From: Lou Berger <[email-masked]>
Date: Fri, 19 Oct 2018 13:25:21 -0400

On 10/19/2018 2:53 AM, Eliot Lear wrote:
>
> I have received one response to this in public, and several in 
> private, all preferring referencing of the LLC.  Last call, please.  
> Especially those who prefer retaining IASA.
>
>
I really don't care at this point, as it's a no-op  to me -- 
particularly as the LLC will likely delegate the role/function so LLC is 
no more "transparent" than IASA, just one less step of indirection.

>>  1. Should we block on the struct draft?
for what purpose -- to describe LLC selection and removal? then yes, a 
normative reference is required.

if just to point to a description of the LLC.  This is an informative 
reference that, per IETF process, can point to a draft.
>>  1. Could we reference the LLC page informationally and use the LLC?
If you are looking for an informative reference, the draft is a better 
reference.  If looking for a normative reference, The IETF process 
doesn't support normative references to a web site.

Lou