Subject: Re: [Mtgvenue] [EXTERNAL] Re: [104attendees] an IETF in India

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 14 Mar 2019 06:10:42 +0000

While it’s exciting to hear that there is so much enthusiasm for the IETF in India, this approach of people having discussions and site visits of venues totally bypasses the IETF's processes for meeting planning.   We spent a lot of time and effort as a community the last couple of years creating the MTGVENUE criteria and in reworking the planning process and getting community consensus and we all need to follow it.

First, site visits for potential IETF meeting venues can only be done by the meeting planning team from the Secretariat who do it under the IETF LLC's authorization and direction. They have specific expertise in evaluating the city, the venue, and things like the network against IETF requirements as laid out in the MTGVENUE document, and negotiating prices.   No one else should be having discussions in any form with any venues about holding an IETF meeting, or evaluating the MTGVENUE criteria.   It skips our process, it doesn't cover our criteria in the depth we need (especially networking), and it undermines our ability to negotiate with potential future venues on the things we need from them to be chosen to be a meeting location.   

Let me be clear - No one else is authorized to hold any meeting planning discussion or evaluations, and doing so can easily lead to cities or venues being disqualified and removed from consideration.

Want to put forward a new city for consideration?   Send an email to the IETF Executive Director at [email-masked] or the IETF LLC Board  at [email-masked].   

The way meeting venues are chosen is laid out here (Forgive the IAOC reference, this is on the list of documents to updated in the IAOC to LLC Transition): 

      https://iaoc.ietf.org/venue-selection-roles-and-processes.html

They key parts are:

 1.  Target regions are identified by the IETF LLC (formerly IAOC) and deeper evaluation is done by the IETF Secretariat.    
 2.  Input on venues is solicited from the community by the LLC on specific cities through an email to the IETF.ORG list.    The results are posted at https://iaoc.ietf.org/meeting-location-input.html
       
You'll note that both Hyderabad and Kolkata are on the list of cities which community input has been already requested (March 2018 and September 2018).

  3. The IETF LLC and Secretariat are responsible for any further selection and evaluation, including any discussions with actual cities or venues on the behalf of the IETF.   

Again, having any authorized conversation with a venue on their acceptability for an IETF meeting location can easily undermine our ability to actually negotiate and hold a meeting there, and can remove a location permanently from consideration.

I must absolutely emphasize because of its importance that absolutely no one other than the Secretariat should be doing site visits at any location.  It ignores the actual community process, and it undermines the IETF's ability to properly evaluate and negotiate with venues.

Finally, the right place to have a discussion on meeting process and policy is on the [email-masked] list and not the IETF104attendees list.

-Glenn Deen, as IETF LLC Chair and Venue Review Committee Chair

On 3/13/19, 6:19 PM, "104attendees on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    All,
    
    <sorry for the double email to some.  I forgot to have 104attendees in the send.> 
    
    > Agree with Jeff.  Let's clear out on different visa processes and then hopefully
    > decide.  On the separate note, I would love to see an IETF
    > taking place in India.  We would get an enormous number of
    >  local participants who typically don't attend IETF.
    
    I am in India at the moment.  Yesterday, a couple of us visited a potential venue for the IETF 
    meeting.  It is beautiful.  It is a brand new 5-star hotel.   We will have unbelievable support from
    them as far as food, network, and so on.   There is plenty of capacity for meeting rooms as
    well as hotel rooms.   There is a huge ballroom for the plenary.   They will make sure that
    food allergies / specifications are well taken care of.
    
    We are visiting a second potential venue on Friday.  In India, we are having an "IETF
    Capacity Building / RFCs We Love" conference this Saturday where engineers and academics 
    from two different Indian states will be participating.
    
    Thank you to all of you who have been our guests in India at our pre-IETF conferences in the
    last two years for your kind words.  We were very happy to have you.   We will go through the
    MTGVENUE specifications and respond to each of the items.  There is already one presentation
    available which does this.  I will see if we can make that and the pictures that we took
    yesterday of the site publicly available.  We will take pictures of the other site also.
    
    If I may speak on behalf of the team in India, we will do our best to make the visa process as
    well as food, transportation and any other concerns you may have work as smoothly as 
    possible.  
    
    I do agree that this is probably not the best place to have this discussion.  Does anyone
    have any suggestions for another list?  
    
    Lastly, we will be having our 3rd annual pre-IETF Connections conference in India before
    the Singapore meeting.  Anyone who would like to attend, speak, and so on, please talk
    to me, Dhruv Dhody, Vinayak Hegde or Abhijan Bhattacharyya   
    at: [email-masked], [email-masked] or [email-masked]
    
    They will also have the pictures of the potential IETF venues available to them.
    
    I hope to see you in India soon.
    
    Thanks,
    
    Nalini 

    -- 
    104attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/104attendees

---

From: <[email-masked]>
Date: Thu, 14 Mar 2019 08:13:52 +0000 (UTC)

Glenn,

I am so sorry.

We had no intention to undermine the IETF process.   We were just trying to evaluate our own potential in the context of IETF meeting guidelines.  It is so that we can defend our candidature and wait for IETF official evaluation with a high degree of conviction.

We got carried away in our enthusiasm.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360