Subject: [Mtgvenue] some developments in U.S. border phone searches: good news (fwd) Victoria at OpenMedia: U.S. border phone searches: good news

From: Michael Richardson <[email-masked]>
Date: Sun, 17 Nov 2019 11:05:43 +0800

Meanwhile, Canada apparently rejected visas for a significant number (I heard 19 out of
20, on facebook, but that was like third hand) of the ISOC Fellows to the
ICANN meeting in Montreal a few weeks ago.

Subject: U.S. border phone searches: good news
From: Victoria at OpenMedia <[email-masked]>
To: [email-masked]
Date: Sat, 16 Nov 2019 09:01:59 -0500 (EST)

Great news Michael: *a court has just ruled that U.S. border agents can no longer search travellers&rsquo; phones and laptops without any reason.*1

This is a huge relief for anyone travelling to the U.S. We carry enormous amounts of highly personal information on our phones and laptops &ndash; from private messages and photos to confidential business or legal documents.

The courts in the U.S. have clearly spoken: searching a digital device containing thousands upon thousands of pieces of personal information is very clearly different from searching a suitcase or handbag, and requires a higher bar of demonstrable, reasonable suspicion.2

*But sadly this message has yet to get through to the Canadian government, who still permit arbitrary and suspicionless searches at the border.*

You&rsquo;re one of the many thousands of people in Canada who have already signed the call for our government to protect our digital privacy at the border. With new appointments being made to key posts after this election, we&rsquo;ll be redoubling our efforts to get this issue to the top of the agenda.

Can you spare a moment now to share the petition on social media and help get more people involved? Politicians will be paying close attention to what&rsquo;s just happened in the U.S., let&rsquo;s show them that we demand the same here!

SHARE ON FACEBOOK
 [ https://www.facebook.com/sharer/sharer.php?m2w&amp;u=http://om4.me/Zx7 ]

SHARE ON TWITTER
 [ http://bit.ly/2WN34Bi ]

Thanks for everything you do!

Victoria with OpenMedia

"Footnotes
[1] Federal Court Rules Suspicionless Searches of Travelers&rsquo; Phones and Laptops Unconstitutional: ""ACLU" [ https://www.aclu.org/press-releases/federal-court-rules-suspicionless-searches-travelers-phones-and-laptops ]"
[2] U.S. Border Agents Can&rsquo;t Randomly Search Phones, Judge Rules: ""Bloomberg" [ https://www.bloomberg.com/news/articles/2019-11-12/u-s-judge-blocks-suspicionless-searches-of-phones-at-borders ]

OpenMedia [ https://openmedia.org ]

We work to safeguard the possibilities of the open Internet, and toward informed and participatory digital policy.
This work depends on the support of people like you. Donate [ https://act.openmedia.org/donate?src=emft ].
You can follow us on *Twitter* [ https://twitter.com/OpenMediaOrg ], and like us on *Facebook* [ https://www.facebook.com/openmediaorg ].

You have received this message because you have previously taken action with OpenMedia, and subscribed to updates with the email address [email-masked].
If you no longer wish to receive updates from OpenMedia, you can unsubscribe here [ http://action.openmedia.ca/p/salsa/supporter/unsubscribe/public/index.sjs?unsubscribe_page_KEY=511&amp;Email=[email-masked]&amp;email_blast_KEY=163591 ].

OpenMedia OpenMedia

OpenMedia OpenMedia

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 18 Nov 2019 09:46:21 +0000

On 17 Nov 2019, at 11:05, Michael Richardson wrote:

hehehe… news from Facebook… that needed a fact check ;-)

ISOC did not fund any fellows.

There is an ICANN funding program (ATLASIII), I have asked around a bit and got these statistics:

  *   60 funded ATLAS III participants were expected.
  *   13 got their visas rejected as of 1 October 2019.
  *   8 of them withdrew (i.e., chose not to re-apply).
  *   Of those who re-applied, 2 got rejected again.

Somebody who travels a lot from South East Asia told me: ”what I can tell you is that applying for a Canadian Visa is just as hard as applying for a US visa for most people from developing countries. […] I say this as a person who had to go through the visa application process, which was not fun, took up a lot of time, effort and funding.”

—Olaf Kolkman (on personal title)

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Nov 2019 07:01:10 +0800

> hehehe… news from Facebook… that needed a fact check ;-)

Olaf, thank you for looking up the actual numbers, and I'm sorry that I said
ISOC when I clearly knew it was ICANN.  ISOC should be pleased that my
fingers auto-completes ISOC :-)

If there are other Canadians who wish to co-sign a letter, I will be working
on this in December, with a plan to insist on a meeting with my MP.

>  *   Of those who re-applied, 2 got rejected again.

This article was posted today:
  https://www.bbc.com/news/amp/world-us-canada-50426774

 For the second year in a row, Canada has refused visas to dozens of
 researchers - most of them from Africa - who were hoping to attend an
 artificial intelligence (AI) conference in Vancouver. The hassles have caused
 at least one other AI conference to choose a different country for their next
 event. 

 What happened?
 The Neural Information Processing Systems conference (NeurIPS), which brings
 together thousands of experts and researchers from all over the world, will
 be held in Vancouver next month. 

 Last week, NeurIPS began hearing that several attendees had had their visas
 denied.

...

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [