Subject: [Mtgvenue] Disposition of the group

From: Alissa Cooper <[email-masked]>
Date: Thu, 5 Mar 2020 14:01:00 -0500

Hi all,

The two deliverables for this group have been published: RFC 8718 and RFC 8719. Thanks to everyone who contributed.

At this point we could close the group. If we do that, I think we should keep the mailing list open. Or we could keep the group open in case people want to propose updates to the documents in the future. Or we could talk about a re-charter if there are other related work items people want to pursue. Please share your thoughts about the disposition of the group.

Thanks,
Alissa

---

From: Eliot Lear <[email-masked]>
Date: Thu, 5 Mar 2020 20:17:08 +0100

Hi Alissa,

For sure we need the mailing list.  I don’t think we need the WG.  At least not yet.

We need some running code, and so we should be conservative about reopening those documents too quickly.  This having been said, as you know, I’ve been somewhat interested in figuring out new modalities for meetings, or at least getting data to have the discussion.  Part of that was environment, part of that was effectiveness.  I don’t think any of us really considered the situation we are in today, and perhaps in April we will have a better idea as to whether additional process would be helpful.   Well, really you, Jay and the leadership will have war stories to tell us.

An AI now rests with Jay on this to collect some data, and as I recall, there was another AI in which he would hire someone to help (but my memory could be faulty).  It may be premature for this group to engage with that person.  If my memory is correct, then perhaps we have to wait a few months, presumably until after Madrid, before even beginning to have the discussion about what we can reasonably consider improving.

Eliot

> On 5 Mar 2020, at 20:01, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> Mtgvenue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mtgvenue

---

From: Jared Mauch <[email-masked]>
Date: Thu, 5 Mar 2020 14:23:26 -0500

> On Mar 5, 2020, at 2:17 PM, Eliot Lear <lear=[email-masked]> wrote:
> 
> Hi Alissa,
> 

One thing I’m concurred about at present is how much people would like to tweak as you call it the running code, with these things there is always something in-flight and we should permit the things after those documents to land then measure the results.  It may be helpful to document this someplace so we know what meetings were held with 8718 and 8719.

We also may yet see a giant experiment with 107 that is unplanned.  I for one would prefer to see many of the in-person meetings have less of a track experience and more of a cross-area experience as I believe that may be valuable.  

It’s also possible our standards space has escaped what can be practically dealt with by lone individuals who are not permanently employed to engage in the space.  These don’t directly relate to mtgvenue other than determining what can and will be scheduled and the usual time slot conflicts that exist.

- Jared

---

From: Jay Daley <[email-masked]>
Date: Fri, 6 Mar 2020 08:52:48 +1300

Eliot

> On 6/03/2020, at 8:17 AM, Eliot Lear <lear=[email-masked]> wrote:
> 
> Hi Alissa,
> 

Just to be clear on roles, the choice of modalities sits with the IESG and the role of the LLC is to deliver what the IESG want.

> An AI now rests with Jay on this to collect some data, and as I recall, there was another AI in which he would hire someone to help (but my memory could be faulty).  It may be premature for this gr…

The project I am initiating is to have the carbon footprint of IETF meetings measured.  This will then hopefully leading to a strategy that combines minimisation with offset in order to achieve carbon neutrality for meetings.  We may also be able to take it further to look at historical carbon contribution with a view to achieving lifetime carbon zero for IETF meetings.  I’m at the stage of talking to a few firms who specialise in this area of consulting.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Eliot Lear <[email-masked]>
Date: Thu, 5 Mar 2020 21:03:29 +0100

Hi Jay,

> On 5 Mar 2020, at 20:52, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Eliot
> 
>> On 6/03/2020, at 8:17 AM, Eliot Lear <lear=[email-masked] <mailto:lear=[email-masked]>> wrote:
>> 
>> Hi Alissa,
>> 

Oh I would go further.  The choice of modalities rests with the community.

> The project I am initiating is to have the carbon footprint of IETF meetings measured.  This will then hopefully leading to a strategy that combines minimisation with offset in order to achieve car…

One of the things I believe we need to understand is this: what is the footprint, inclusive of air, hotel, restaurant, as compared to people not meeting?  I also think it helps to have a feel for what would happen if we were to have smaller meetings, but more of them for various clusters of working groups. Would footprints likely go up, stay the same, etc?

If we were to gather that sort of information, then the community can discuss what to do next.  Right now, we simply lack data.

Eliot

> Jay
> 
>> 
>> Eliot
>> 
>>> On 5 Mar 2020, at 20:01, Alissa Cooper <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi all,
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/mtgvenue <https://www.ietf.org/mailman/listinfo/mtgvenue>
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
> +64 21 678840

---

From: Michael Richardson <[email-masked]>
Date: Fri, 06 Mar 2020 09:54:19 -0500

Jared Mauch <[email-masked]> wrote:
    > One thing I’m concurred about at present is how much people would like
    > to tweak as you call it the running code, with these things there is
    > always something in-flight and we should permit the things after those
    > documents to land then measure the results.  It may be helpful to
    > document this someplace so we know what meetings were held with 8718
    > and 8719.

Are you asking which meetings were planned using 8718/8719?
My understanding is that these documents codified what was essentially being
done by the IAOC meeting sub-committee (and IESG) already.
So I'm not expecting any changes because the documents were published.

    > We also may yet see a giant experiment with 107 that is unplanned.  I
    > for one would prefer to see many of the in-person meetings have less of
    > a track experience and more of a cross-area experience as I believe
    > that may be valuable.

The IETF107 was among the least conflicted for me.
The WG cancellations mean even fewer conflicts for me; almost to the point of
having time for tourism.  It appears that no group I'm part of has tried to
schedule a side meeting either.

I believe that there will be interesting things to observe.

    > It’s also possible our standards space has escaped what can be
    > practically dealt with by lone individuals who are not permanently
    > employed to engage in the space.  These don’t directly relate to
    > mtgvenue other than determining what can and will be scheduled and the
    > usual time slot conflicts that exist.

I believe that the IETF has boiled off many of the single-WG contributors.
It's not that the standards space has gotten more complex, it's that those
people who have a talent for making connections among different verticals are
just too massive to be boiled off easily.

Our average age has gone up, and I'll bet the number of years of involvement,
and the number of things we still care about.  We've become tar at the bottom
of the fraking tower :-)

I've been doing IPsec for 25 years, so I tend to know something about it, but
in the meantime, I've learnt about routing and lightweight v6
implementations.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Fri, 06 Mar 2020 09:58:16 -0500

Eliot Lear <lear=[email-masked]> wrote:
    > One of the things I believe we need to understand is this: what is the
    > footprint, inclusive of air, hotel, restaurant, as compared to people
    > not meeting?  I also think it helps to have a feel for what would
    > happen if we were to have smaller meetings, but more of them for
    > various clusters of working groups. Would footprints likely go up, stay
    > the same, etc?

Are you suggesting that we meet in areas or other verticals, rather than in plenary?
Or am I mis-understanding.

I think that there are many ways that this would go the wrong direction, but
it could be made to work in a variety of ways.  Some things I can think of might be unpopular.

    > If we were to gather that sort of information, then the community can
    > discuss what to do next.  Right now, we simply lack data.

I think we need to use IETF107 to figure out what questions to ask.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 6 Mar 2020 16:05:53 +0100

> On 6 Mar 2020, at 15:58, Michael Richardson <[email-masked]> wrote:
> 
> Signed PGP part
> 

I’m suggesting that we consider all alternatives when we have a bit more data.

> it could be made to work in a variety of ways.  Some things I can think of might be unpopular.

So… when we have some data we should have those on the table too/

> I think we need to use IETF107 to figure out what questions to ask.

I really would like the LLC & Executive Director to assist us here.  We’re engineers, not social scientists.

Eliot

> -

---

From: Fred Baker <[email-masked]>
Date: Tue, 10 Mar 2020 17:04:10 -0700

Leaving the mailing list open is a common approach to this. If there is need to do more, it usually comes up after we have experience. I would suggest, and I think I'm conjuring with you in suggesting, that we recharter down the road if and when there is need.

> On Mar 5, 2020, at 11:01 AM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
>