Subject: Re: [multimob] moving forward?

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 25 Feb 2008 07:56:24 -0800 (PST)

Thanks Jari, we appreciate it. Suresh and I will work on the agenda for this meeting.

To Multimob folks, please send any requests for a slot to Suresh and me.

Kind regards,

Behcet

----- Original Message ----
From: Jari Arkko <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Monday, February 25, 2008 6:46:32 AM
Subject: Re: [multimob] moving forward?

I 
have 
tentatively 
allocated 
you 
the 
IESG 
breakout 
room 
for 
Wed 
13:00 
-
15:00 
(location 
tbd). 
The 
goal 
of 
giving 
you 
a 
room 
would 
be 
to 
allow
the 
document 
authors 
and 
other 
key 
participants 
to 
work 
together 
towards
updated 
documents, 
improved 
common 
understanding 
of 
what 
you 
want 
to 
do
etc. 
This 
is 
not 
intended 
as 
a 
BOF 
or 
Bar-BOF 
replacement.

Jari

_______________________________________________
multimob 
mailing 
list
[email-masked]
http://www.ietf.org/mailman/listinfo/multimob

_______________________________________________
multimob mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/multimob

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 25 Feb 2008 17:17:58 +0100

Hi Behcet & Suresh,

  we would like to request a slot (even though there is no new draft 
out, yet).
This will be on "Proxy architectures for mobile multicast receivers".

Best regards,

Thomas & Matthias

Behcet Sarikaya wrote:
> I have tentatively allocated you the IESG breakout room for Wed 13:00 -
> 15:00 (location tbd). The goal of giving you a room would be to allow
> the document authors and other key participants to work together towards
> updated documents, improved common understanding of what you want to do
> etc. This is not intended as a BOF or Bar-BOF replacement.
> 
> Jari
> 
> 
> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 

-- 

° Prof. Dr. Thomas C. Schmidt
° HAW Hamburg, Dept. Informatik
° University of Applied Sciences
° Berliner Tor 7, D 20099 Hamburg
° Germany, Fon: +49-40-42875-8157
° http://www.informatik.haw-hamburg.de/~schmidt
_______________________________________________
multimob mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/multimob

---

From: Jari Arkko <[email-masked]>
Date: Tue, 26 Feb 2008 10:08:50 +0200

> To Multimob folks, please send any requests for a slot to Suresh and me.
You have a place to work with your co authors and other interested
parties on documents, and talk about things. But you have a relatively
small room, and the goal should be more about people sitting down to
progress draft work, not so much to have a big meeting where people
present ideas in WG or BOF like fashion.

Jari

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 27 Feb 2008 07:48:39 +0800

thanks Jari's arrangement,
we also updated the draft below:
http://www.ietf.org/internet-drafts/draft-yang-multimob-mip6-mc-tunnel-opt-01.txt
http://www.ietf.org/internet-drafts/draft-deng-multimob-ps-mobilemulticast-01.txt

Many thanks

-Hui