Subject: [multipathtcp] Moving draft-bagnulo-mptcp-threat to WG doc

From: <[email-masked]>
Date: Wed, 10 Feb 2010 18:37:05 -0000

http://tools.ietf.org/html/draft-bagnulo-mptcp-threat
The proposal in the virtual interim meeting today is that this doc
should be the basis of the WG doc - ie for collecting & analysing the
threats MPTCP needs to handle, as per our Milestone: 
Aug 2010 - Submit to IESG security threat analysis as informational RFC.

There was support for this proposal during the meeting.

Please send comments, especially if you couldn't make the meeting

Thanks, 
Phil & Yoshifumi

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 10 Feb 2010 13:35:40 -0700

Hi Philip,

I support adopting this draft as a WG doc.

Regards,

Wassim H.

On Feb 10, 2010, at 11:37 AM, [email-masked] wrote:

> The proposal in the virtual interim meeting today is that this doc should be the basis of the WG doc - ie for collecting & analysing the threats MPTCP needs to handle, as per our Milestone:
> 
> Please send comments, especially if you couldn’t make the meeting
> 
> Thanks, 
> Phil & Yoshifumi
> 
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Costin Raiciu <[email-masked]>
Date: Mon, 15 Feb 2010 16:32:18 +0000

Me too.
Costin

---

From: Costin Raiciu <[email-masked]>
Date: Mon, 15 Feb 2010 16:33:04 +0000

I meant to say I support moving this doc to wg status. Sorry for the incomprehensible email I sent earlier.
Costin

---

From: <[email-masked]>
Date: Thu, 18 Feb 2010 14:58:29 -0000

please make the next version of this doc a WG doc - suggest in time to
meet the Anaheim deadline
thanks
Phil & Yoshifumi

	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
	Sent: 10 February 2010 18:37
	To: [email-masked]
	Subject: [multipathtcp] Moving draft-bagnulo-mptcp-threat to WG
doc

	http://tools.ietf.org/html/draft-bagnulo-mptcp-threat
<http://tools.ietf.org/html/draft-bagnulo-mptcp-threat>  
	The proposal in the virtual interim meeting today is that this
doc should be the basis of the WG doc - ie for collecting & analysing
the threats MPTCP needs to handle, as per our Milestone: 

	Aug 2010 - Submit to IESG security threat analysis as
informational RFC. 

	Please send comments, especially if you couldn't make the
meeting 

	Thanks, 
	Phil & Yoshifumi