Subject: [multipathtcp] Moving draft-ford-mptcp-architecture to WG doc

From: <[email-masked]>
Date: Wed, 10 Feb 2010 18:37:12 -0000

http://tools.ietf.org/html/draft-ford-mptcp-architecture
The proposal in the virtual interim meeting today is that this doc
should be the basis of the WG doc - ie for collecting our WG consensus
on architecture & helping organise the discussion of open issues. In
order to meet our Milestones: 
Mar 2010 - Established WG consensus on the Architecture
Aug 2010 - Submit to IESG architectural guidelines as informational RFC.

There was support for this proposal during the meeting.

Please send comments, especially if you couldn't make the meeting

Thanks, 
Phil & Yoshifumi

---

From: <[email-masked]>
Date: Thu, 18 Feb 2010 14:58:16 -0000

please make the next version of this doc a WG doc - suggest in time to
meet the Anaheim deadline
thanks
Phil & Yoshifumi

	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
	Sent: 10 February 2010 18:37
	To: [email-masked]
	Subject: [multipathtcp] Moving draft-ford-mptcp-architecture to
WG doc

	http://tools.ietf.org/html/draft-ford-mptcp-architecture
<http://tools.ietf.org/html/draft-ford-mptcp-architecture>  
	The proposal in the virtual interim meeting today is that this
doc should be the basis of the WG doc - ie for collecting our WG
consensus on architecture & helping organise the discussion of open
issues. In order to meet our Milestones: 

	Mar 2010 - Established WG consensus on the Architecture 
	Aug 2010 - Submit to IESG architectural guidelines as
informational RFC. 

	Please send comments, especially if you couldn't make the
meeting 

	Thanks, 
	Phil & Yoshifumi