Subject: [multipathtcp] MPTCP WG Virtual Meeting - Wed 10th Feb 4pm GMT

From: <[email-masked]>
Date: Thu, 4 Feb 2010 12:06:44 -0000

Our interim meeting is fast approaching.
Wed 10th Feb 4pm GMT
 
Please would the presenters (Marcelo, Alan, Costin) send their slides to
me & Yoshifumi by Feb 9th (latest - preferably earlier) so we can upload
them to the wiki
 
the agenda is as follows:
* progress on draft-bagnulo-mptcp-threat
<http://tools.ietf.org/html/draft-bagnulo-mptcp-threat>  - Marcelo
Bagnulo
* progress on draft-ford-mptcp-architecture
<http://tools.ietf.org/html/draft-ford-mptcp-architecture>  (updated Feb
3rd) - Alan Ford
* "options vs payload" discussion - Costin Raicu
 
We need a note-taker - volunteer please!
 
http://trac.tools.ietf.org/wg/mptcp/trac/wiki/Interim_Feb_2010
 
Best wishes,
Phil & Yoshifumi 

	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
	Sent: 22 January 2010 10:38
	To: [email-masked]
	Subject: [multipathtcp] AUdio & Webex details for MPTCP WG
Virtual Meeting

	- -- 
	
	Hello , 
	
	IETF Secretariat invites you to attend this online meeting. 
	
	Topic: MPTCP WG Virtual Meeting 
	Date: Wednesday, February 10, 2010 
	Time: 4:00 pm, GMT Time (London, GMT) 
	Meeting Number: 966 735 334 
	Meeting Password: MPTCP 

	------------------------------------------------------- 
	To join the online meeting (Now from iPhones too!) 
	------------------------------------------------------- 
	1. Go to
https://workgreen.webex.com/workgreen/j.php?ED=131323137&UID=1112098787&
PW=NNTNmOTNiZTVk&RT=MiMyMQ%3D%3D 
	2. Enter your name and email address. 
	3. Enter the meeting password: MPTCP 
	4. Click "Join Now". 
	
	To view in other time zones or languages, please click the link:

https://workgreen.webex.com/workgreen/j.php?ED=131323137&UID=1112098787&
PW=NNTNmOTNiZTVk&ORT=MiMyMQ%3D%3D 
	
	------------------------------------------------------- 
	To join the audio conference only 
	------------------------------------------------------- 
	To receive a call back, provide your phone number when you join
the meeting, or call the number below and enter the access code. 
	Call-in toll number (US/Canada): 1-408-792-6300 
	Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED
=131323137&tollFree=0 
	
	Access code:966 735 334 
	
	------------------------------------------------------- 
	For assistance 
	------------------------------------------------------- 
	1. Go to https://workgreen.webex.com/workgreen/mc 
	2. On the left navigation bar, click "Support". 
	
	You can contact me at: 
	[email-masked] 
	1-510-492-4081 
	
	To add this meeting to your calendar program (for example
Microsoft Outlook), click this link: 
	
https://workgreen.webex.com/workgreen/j.php?ED=131323137&UID=1112098787&
ICS=MI&LD=1&RD=2&ST=1&SHA2=k58E-O1tuXeJmKDAcKgAYsmQNz7VOkZrcf9qGBpYcwc=&
RT=MiMyMQ%3D%3D 
	
	The playback of UCF (Universal Communications Format) rich media
files requires appropriate players. To view this type of rich media
files in the meeting, please check whether you have the players
installed on your computer by going to
https://workgreen.webex.com/workgreen/systemdiagnosis.php 
	
	Sign up for a free trial of WebEx 
	http://www.webex.com/go/mcemfreetrial 
	
	http://www.webex.com 

	IMPORTANT NOTICE: This WebEx service includes a feature that
allows audio and any documents and other materials exchanged or viewed
during the session to be recorded. By joining this session, you
automatically consent to such recordings. If you do not consent to the
recording, do not join the session.

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 10 Feb 2010 18:47:24 +0900 (JST)

Hello, 

you can find the presentation materials for the interim meeting on the wiki page.
Please check http://trac.tools.ietf.org/wg/mptcp/trac/wiki/Interim_Feb_2010

Thanks,
--
Yoshifumi Nishida
[email-masked]

From: <[email-masked]>
Subject: MPTCP WG Virtual Meeting - Wed 10th Feb 4pm GMT
Date: Thu, 4 Feb 2010 12:06:44 -0000
Message-ID: <[email-masked]>

---

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 11 Feb 2010 18:25:01 +0900 (JST)

Hello,

we have uploaded the log file and Costin's updated slides on the wiki page.
Please check http://trac.tools.ietf.org/wg/mptcp/trac/wiki/Interim_Feb_2010 
if you find any problem, please let us know.
We appreciate Scott and Pasi and John for very neat note-taking.

Thanks,
--
Phil and Yoshifumi