Subject: [multipathtcp] Slides for this afternoon's meeting please

From: <[email-masked]>
Date: Thu, 29 Jul 2010 08:53:58 +0100

Please send slides ASAP by lunchtime

---

From: <[email-masked]>
Date: Thu, 29 Jul 2010 09:03:48 +0100

here's Agenda for this afternoon

Intro, agenda bash, note-takers etc (5mins)
Report back from Implementors workshop (Chairs, 5mins)
Consensus call on Options vs Payload (10mins)

 WG drafts for first milestone
–Architecture – Alan Ford (5mins) - received, thanks
–Security threats – Marcelo Bagnulo (5mins) 
•Progress on other WG drafts 
–Progress on draft-ietf-mptcp-multiaddressed (10mins, Alan Ford) - received, thanks
–Progress on draft-ietf-mptcp-congestion (5mins, Costin Raicu) 
•Consensus to create WG draft(s) for Milestones on extended API and applications considerations. 
–Progress on API and application considerations (10mins, Michael Scharf) 
•Other documents 
–Alert about work on interface between multipathing and address selection (5mins, Aleksi Suhonen) 

we need to finish promptly, as the plenary is in the same room. so it is possible the later items will get squeezed.
best wishes
phil

From: Eardley,PL,Philip,DEE1 R
Sent: 29 July 2010 08:53
To: [email-masked]
Subject: Slides for this afternoon's meeting please