Subject: [multipathtcp] Webex details for Saturday's Implementors workshop

From: <[email-masked]>
Date: Fri, 23 Jul 2010 13:01:07 +0100

http://trac.tools.ietf.org/wg/mptcp/trac/wiki/Maastricht_workshop

thanks
phil <mailto:[email-masked]>
---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: 2010/7/23
Subject: Meeting invitation: MPTCP
To: [email-masked]<mailto:[email-masked]>

Hello ,

IETF Secretariat invites you to attend this online meeting.

Topic: MPTCP
Date: Saturday, July 24, 2010
Time: 1:45 pm, Europe Summer Time (Amsterdam, GMT+02:00)
Meeting Number: 966 809 348
Meeting Password: (This meeting does not require a password.)

-------------------------------------------------------
To join the online meeting (Now from iPhones too!)
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=135426262&UID=1131638562&RT=MiMyMg%3D%3D
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: (This meeting does not require a password.)
4. Click "Join".

To view in other time zones or languages, please click the link:
https://workgreen.webex.com/workgreen/j.php?ED=135426262&UID=1131638562&ORT=MiMyMg%3D%3D

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-510-492-4081

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://workgreen.webex.com/workgreen/j.php?ED=135426262&UID=1131638562&ICS=MI&LD=1&RD=2&ST=1&SHA2=x4UPNCcRqj42Jjcf66azSmG0RTG7ZB57NwtJFXuwb7k=&RT=MiMyMg%3D%3D

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, do not join the session.

---

From: <[email-masked]>
Date: Fri, 23 Jul 2010 13:03:53 +0100

We have been moved to the London room (0.1) on the lower level.

<<The audio streaming will be set up by that time and the URL for that room is http://videolab.uoregon.edu/events/ietf/ietf781.m3u.  Because you will be relying on unidirectional audio, remote participants will need to use WebEx chat or Jabber to comment or ask questions.>>
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 23 July 2010 13:01
To: [email-masked]
Subject: [multipathtcp] Webex details for Saturday's Implementors workshop

thanks
---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Date: 2010/7/23
Subject: Meeting invitation: MPTCP
To: [email-masked]<mailto:[email-masked]>

Hello ,

Topic: MPTCP

You can contact me at:

http://www.webex.com