Subject: [multipathtcp] REMINDER: WG Last call: draft-ietf-mptcp-architecture-02.txt

From: <[email-masked]>
Date: Fri, 12 Nov 2010 17:08:13 +0000

Just a reminder that there's one more week for the WGLC to run - please send any comments by then

Thanks
phil

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 21 October 2010 14:34
To: [email-masked]
Subject: [multipathtcp] WG Last call: draft-ietf-mptcp-architecture-02.txt

We start a WG last call on the architecture draft. Since it's the ietf season, we'll run for longer than usual - until 19th nov. But please try and raise main comments before the ietf or during the wg meeting, so issues can be discussed face to face
thanks
phil and yoshifumi.
----- Original message -----
> Hi all,
>
> This new version of the MPTCP Architecture draft should have handled the
> review comments received since the last IETF, and should be more
> accessible to readers now. Many thanks to Olivier, Gorry, Iljitsch, and
> Phil for the reviews.
>
> Regards,
> Alan
>
> > -----Original Message-----
> > From: [email-masked]<mailto:[email-masked]>
> [mailto:[email-masked]] On
> > Behalf Of [email-masked]<mailto:[email-masked]>
> > Sent: 19 October 2010 08:45
> > To: [email-masked]<mailto:[email-masked]>
> > Cc: [email-masked]<mailto:[email-masked]>
> > Subject: [multipathtcp] I-D
> Action:draft-ietf-mptcp-architecture-02.txt
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> > This draft is a work item of the Multipath TCP Working Group of the
> IETF.
> >
> >
> > Title : Architectural Guidelines for Multipath TCP
> > Development
> > Author(s) : A. Ford, et al.
> > Filename : draft-ietf-mptcp-architecture-02.txt
> > Pages : 25
> > Date : 2010-10-19
> >
> > Hosts are often connected by multiple paths, but TCP restricts
> > communications to a single path per transport connection. Resource
> > usage within the network would be more efficient were these multiple
> > paths able to be used concurrently. This should enhance user
> > experience through improved resilience to network failure and higher
> > throughput.
> >
> > This document outlines architectural guidelines for the development
> > of a Multipath Transport Protocol, with references to how these
> > architectural components come together in the development of a
> > Multipath TCP protocol. This document lists certain high level
> > design decisions that provide foundations for the design of the MPTCP
> > protocol, based upon these architectural requirements.
> >
> > A URL for this Internet-Draft is:
> >
> http://www.ietf.org/internet-drafts/draft-ietf-mptcp-architecture-02.txt
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
> _______________________________________________
> multipathtcp mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/multipathtcp
>

_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: <[email-masked]>
Date: Fri, 26 Nov 2010 08:40:46 +0000

Thanks for the successful conclusion to the WGLC. We have some minor comments - Alan, can you as editor handle them please? We will then send it into the IESG process.

Phil & Yoshifumi.

-----Original Message-----
From: Eardley,PL,Philip,DEE1 R 
Sent: 12 November 2010 17:08
To: [email-masked]
Subject: REMINDER: WG Last call: draft-ietf-mptcp-architecture-02.txt

Thanks
phil