Subject: [multipathtcp] Multipath TCP Interim meeting on Security for MPTCP

From: <[email-masked]>
Date: Fri, 19 Nov 2010 09:40:46 +0000

Hi

We would like to have an interim Multipath TCP meeting (by audio) to discuss security. There has been quite a bit of discussion recently on the list and at the Beijing meeting, and we'd like to try to converge on a solution.

We're cc-ing SAAG, as SAAG kindly spent some of their Beijing meeting time discussing MPTCP, and we'd very much like to continue getting your input and advice.

Please indicate your availability at http://www.doodle.com/44yhussdesgn6a33
Nov 29 /30, Dec  1/2/13/14/15

We have assumed a start time of 4pm GMT (since this proved the most popular time for a previous interim audio)

Thanks
Best wishes,
Phil & Yoshifumi

---

From: John Leslie <[email-masked]>
Date: Fri, 19 Nov 2010 09:28:58 -0500

[email-masked] <[email-masked]> wrote:
> 
> We would like to have an interim Multipath TCP meeting (by audio)
> to discuss security...
> 

   Nov 29 is a conflict with PFLDNeT (and ICCRG), probably worth avoiding
(PFLDNeT covers Transport topics).

http://pfld.net/2010/

(PFLD expands to Protocols for Future, Large-Scale & Diverse Network
Transports.)

--
John Leslie <[email-masked]>

---

From: <[email-masked]>
Date: Tue, 23 Nov 2010 10:31:47 +0000

The best date seems to be Wed Dec 1st. Start 4pm GMT. Max 1.5 hours.

Please send agenda requests as soon as possible.

We'll organise audio, webex etc

Thanks
Phil & Yoshifumi

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 19 November 2010 09:41
To: [email-masked]; [email-masked]
Subject: [multipathtcp] Multipath TCP Interim meeting on Security for MPTCP

Hi

Thanks
Best wishes,
Phil & Yoshifumi

---

From: <[email-masked]>
Date: Wed, 24 Nov 2010 09:56:09 +0000

Apologies, we have to move the date (in order to give > 2 weeks notice)

The revised date is Tues Dec 14th, 4pm GMT

Best wishes
Phil & Yoshifumi.

http://trac.tools.ietf.org/wg/mptcp/trac/wiki/Interim_Dec_2010

we need to finalise the agenda at least 1 week before. Please send agenda requests.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 23 November 2010 10:32
To: [email-masked]; [email-masked]
Subject: [multipathtcp] Wed Dec 1st, 4pm GMT: Multipath TCP Interim meeting on Security for MPTCP

Thanks
Phil & Yoshifumi

Hi

Thanks
Best wishes,
Phil & Yoshifumi