Subject: [multipathtcp] Multipath TCP - Security interim

From: <[email-masked]>
Date: Wed, 1 Dec 2010 17:14:04 +0000

Please let us know if you'd like a slot on the agenda. Here's a rough draft agenda:

*         Background

*         What attackers are we protecting against

*         Outline proposed solution

*         Open issues

Webex details are now on wiki http://trac.tools.ietf.org/wg/mptcp/trac/wiki/Interim_Dec_2010

thanks

---

From: <[email-masked]>
Date: Mon, 13 Dec 2010 14:51:35 +0000

Just a reminder that we have our security meeting tomorrow at 4pm GMT.

I've uploaded the slides onto the wiki - thanks Alan.

Talk with you tomorrow
Best wishes,
Phil & Yoshifumi.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 December 2010 17:14
To: [email-masked]
Subject: [multipathtcp] Multipath TCP - Security interim

*         Background

*         Open issues

thanks

---

From: <[email-masked]>
Date: Tue, 14 Dec 2010 15:46:11 +0000

Please could someone volunteer to take the notes for our impending call

Thanks!

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 13 December 2010 14:52
To: [email-masked]; [email-masked]
Subject: [multipathtcp] REMINDER: Multipath TCP - Security interim - Tuesday 14th December 4pm GMT

Talk with you tomorrow
Best wishes,
Phil & Yoshifumi.

*         Background

*         Open issues

thanks